Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Special character as admin username - cannot find it from keyboard

microsoft.public.windows.vista.administration accounts passwords






Speedup My PC
Reply
  #1 (permalink)  
Old 09-15-2007
Mark Helmin
 

Posts: n/a
Special character as admin username - cannot find it from keyboard
I was installing Vista Home Premium for first time and keyboard was not
working so I decided to give a special character as user name and change it
later. I selected character with left mouse button and it was last special
character in pull down menu.
I did not give any password - it was left empty.

It was something like "US backspace" or similar character. Now I cannot
login first time, because left mouse does not give similar pull down anymore.
Space is not working.
I don't have recovery disc, because I haven't been able to start windows for
first time.
It was not one of these special character, but something else.
http://home.earthlink.net/~awinkelri...shortcuts.html
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-15-2007
Ronnie Vernon MVP
 

Posts: n/a
Re: Special character as admin username - cannot find it from keyboard
Mark

I haven't seen this behavior before? At the login screen, you should see a
'picture' for each user account that has been created on the system,
regardless of what name you assigned to the account.

Do you see an account that shows no name? What do you see at the login
screen?

--

Ronnie Vernon
Microsoft MVP
Windows Shell/User


"Mark Helmin" <Mark Helmin@discussions.microsoft.com> wrote in message
news:BA89BD38-81F7-45E7-A7E2-537970BEACF3@microsoft.com...
>I was installing Vista Home Premium for first time and keyboard was not
> working so I decided to give a special character as user name and change
> it
> later. I selected character with left mouse button and it was last special
> character in pull down menu.
> I did not give any password - it was left empty.
>
> It was something like "US backspace" or similar character. Now I cannot
> login first time, because left mouse does not give similar pull down
> anymore.
> Space is not working.
> I don't have recovery disc, because I haven't been able to start windows
> for
> first time.
> It was not one of these special character, but something else.
> http://home.earthlink.net/~awinkelri...shortcuts.html


Reply With Quote
  #3 (permalink)  
Old 09-17-2007
Mark Helmin
 

Posts: n/a
Re: Special character as admin username - cannot find it from keyb
I couldn't see any account name. Just empty box.
When I clicked box, it asked user name and password.

I solved this by pressing F11 during start and I re-installed Vista again.

Mark
Reply With Quote
  #4 (permalink)  
Old 09-17-2007
Ronnie Vernon MVP
 

Posts: n/a
Re: Special character as admin username - cannot find it from keyb
Mark

Sorry you had to resort to a re-install.

Just to wrap this up, you said:

> I selected character with left mouse button and it was last special
> character in pull down menu.
> I did not give any password - it was left empty.


Which 'pull down' menu was this? Was this some kind of special character
program or???

--

Ronnie Vernon
Microsoft MVP
Windows Shell/User


"Mark Helmin" <MarkHelmin@discussions.microsoft.com> wrote in message
news:B5EB54AE-FB40-48CE-A268-F50D40AE34DF@microsoft.com...
>I couldn't see any account name. Just empty box.
> When I clicked box, it asked user name and password.
>
> I solved this by pressing F11 during start and I re-installed Vista again.
>
> Mark


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Keyboard Repeats Character Indefinitely After Fast User Switching Jamie microsoft.public.windows.vista hardware devices 0 08-23-2007 02:10
Vista Special Character Conversion Mohsin microsoft.public.windows.vista.general 0 05-21-2007 16:18
How To Acess Special Admin Password =?Utf-8?B?TWljaGFlbA==?= microsoft.public.windows.vista.administration accounts passwords 0 04-23-2007 03:32




All times are GMT +1. The time now is 17:27.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120