Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

some apps fail unless run as an administrator

microsoft.public.windows.vista.administration accounts passwords






Speedup My PC
Reply
  #1 (permalink)  
Old 08-17-2007
griz_fan
 

Posts: n/a
some apps fail unless run as an administrator
4 month old Dell shipped with Vista Home Premium pre-installed. I set up my
account as admin, created two regular accounts, one for the kids, one for the
wife. All was well until about a month ago when Windows update hosed the OS.
Most apps would open, but fail to function properly (broken sidebar icons,
window opens, but no app runs, etc...) unless I right-clicked and chose to
run as an admin, then they ran fine. So, I restored to a point just before
the problem, and all was well, the update happened again, but without
incident. Until now...
Similar problem again. As an admin, I have no problems. But, my wife's
account just got worse and worse over the course of this week. First, the
sidebar. It opens, but instead of widgets, there icons like a broken image
icon on a web page. Media Player won't launch (see it flash in task manager
for a second, then disappear). Same for other apps, including her Thunderbird
email client. But, if I right-click, choose run as admin, the programs work
just fine. I even tried to set my wife's account as an administrator account,
but that didn't help.

Any ideas what could be causing this?
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Regular Run As... option (not Run As Administrator) =?Utf-8?B?c2xpbWJpbQ==?= microsoft.public.windows.vista.administration accounts passwords 2 10-20-2008 15:23
Run Mac OS X Apps On Linux? Steve General Technology News 0 07-30-2007 14:50
If I am logged in as administrator why don't programs run as administrator vista? RoaringLambs microsoft.public.windows.vista.general 6 06-14-2007 00:17
Can't tile "Run as administrator" opened apps Gary Mount microsoft.public.windows.vista.general 1 02-28-2007 20:06
How can i run a application with Run As Administrator from cmd? dNi microsoft.public.windows.vista.administration accounts passwords 3 02-28-2007 19:42




All times are GMT +1. The time now is 23:27.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120