Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Creating new Account

microsoft.public.windows.vista.administration accounts passwords






Speedup My PC
Reply
  #1 (permalink)  
Old 08-10-2007
Elmer
 

Posts: n/a
Creating new Account
I login as an administrator.
I want to create a new account.
I Go to Control Panel
-> User Account and Family Safety
-> Add or Remove User Account

First problem is, there is no user account listed on the list.

Everytime I click "Create a User Account", it prompts me to enter an account
name, but whenever I click submit, nothing happen, no new user account, still
the list of user account is not listed.

Any thoughts why is this happening?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-11-2007
Wahid Nazir
 

Posts: n/a
RE: Creating new Account
Hi

You can try to reregister the vbcript.dll and Jscript.dll using the
command
regsvr32 vbscript.dll and jscript.dll
--
Wahid Nazir


"Elmer" wrote:

> I login as an administrator.
> I want to create a new account.
> I Go to Control Panel
> -> User Account and Family Safety
> -> Add or Remove User Account
>
> First problem is, there is no user account listed on the list.
>
> Everytime I click "Create a User Account", it prompts me to enter an account
> name, but whenever I click submit, nothing happen, no new user account, still
> the list of user account is not listed.
>
> Any thoughts why is this happening?

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
default account recieves mail for other account =?Utf-8?B?U2hlbGx5?= microsoft.public.windows.vista.mail 7 11-22-2007 02:42
creating new user account - normal procedure does not work Frederick Lamartin microsoft.public.windows.vista.general 0 06-27-2007 22:20
Slow Windows Mail Fixed by Creating New User Account Koka microsoft.public.windows.vista.mail 2 06-27-2007 00:38
Transfering Settings from Domain Account to Local Account John microsoft.public.windows.vista.administration accounts passwords 0 06-14-2007 17:29
Programs creating folders in my user account folder =?Utf-8?B?QnJpYW4gR2Vvcmdl?= microsoft.public.windows.vista.general 1 03-01-2007 20:02




All times are GMT +1. The time now is 12:02.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120