Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Alterar o nome dos dispositivos

microsoft.public.pt.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 12-27-2007
Jorge Silva
 

Posts: n/a
Alterar o nome dos dispositivos
Olá a todos!

O meu portátil teve uma avaria e foi necessário levar uma motherboard nova!

Como a nova motherboard era o mesmo modelo "genericamente" não tive
problemas com activações de software (Windows Vista Home Premium, etc) mas
verifiquei duas alterações no meu sistema que gostaria de resolver...

Antes de mudar a motherboard aparecia-me nas propriedades do sistema uma
placa de rede com o nome "Agere Systems ET-131x PCI-E Gigabit Ethernet
Controller" e uma ligação de rede com o nome "Ligação de Área Local". Neste
momento tenho uma placa de rede "Agere Systems ET-131x PCI-E Gigabit
Ethernet Controller #2" e uma ligação de rede com o nome "Ligação de Área
Local 3".

Quando tento alterar o nome da ligação de rede "Ligação de Área Local 3"
para "Ligação de Área Local" o Vista diz-me: "Não é possível mudar o nome
desta ligação. Já existe uma ligação com o nome que especificou. Especifique
um nome diferente."

Também não consigo de forma alguma (já tentei o regedit) alterar o nome da
placa de rede para "Agere Systems ET-131x PCI-E Gigabit Ethernet Controller"
(retirar-lhe o "#2")...

Tudo isto é como se o Vista considerasse que ainda existe uma placa de rede
instalada com o nome "Agere Systems ET-131x PCI-E Gigabit Ethernet
Controller" e uma ligação de rede associada a esta placa com o nome "Ligação
de Área Local"!

Em termos práticos isto não altera em nada o funcionamento da máquina nem o
fucionamento do sistema operativo ou do restante software mas gostaria de
colocar tudo como estava anteriormente sem ter que reinstalar o Vista de
raíz!!!

Como é que eu posso "apagar" a existência da placa anterior e a ligação de
rede associada a essa placa?

O mesmo acontece-me com a placa de rede wireless... "Ligação de rede sem
fios 2"!

--

Atentamente,

Jorge Silva

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-27-2007
Alexandre Janeiro [MVP]
 

Posts: n/a
Re: Alterar o nome dos dispositivos
Boas!

Abre uma consola como administrador e executa o comando SET
DEVMGR_SHOW_NONPRESENT_DEVICES=1. De seguida, abre o Device Manager e
escolhe a opção Show hidden devices do menu View. Remove os dispositivos que
já não existem e renomeia os novos.

--
Boa sorte!

Por favor responda para os newsgroups para todos partilharem.
Ajude a ser ajudado, indicando toda a informação que seja relevante para a
identificação do problema.
Feedback é apreciado


"Jorge Silva" <jorge.silva@contabite.pt> wrote in message
news:9656D446-7B93-495D-ABB2-0AF94C737FB0@microsoft.com...
> Olá a todos!
>
> O meu portátil teve uma avaria e foi necessário levar uma motherboard
> nova!
>
> Como a nova motherboard era o mesmo modelo "genericamente" não tive
> problemas com activações de software (Windows Vista Home Premium, etc) mas
> verifiquei duas alterações no meu sistema que gostaria de resolver...
>
> Antes de mudar a motherboard aparecia-me nas propriedades do sistema uma
> placa de rede com o nome "Agere Systems ET-131x PCI-E Gigabit Ethernet
> Controller" e uma ligação de rede com o nome "Ligação de Área Local".
> Neste momento tenho uma placa de rede "Agere Systems ET-131x PCI-E Gigabit
> Ethernet Controller #2" e uma ligação de rede com o nome "Ligação de Área
> Local 3".
>
> Quando tento alterar o nome da ligação de rede "Ligação de Área Local 3"
> para "Ligação de Área Local" o Vista diz-me: "Não é possível mudar o nome
> desta ligação. Já existe uma ligação com o nome que especificou.
> Especifique um nome diferente."
>
> Também não consigo de forma alguma (já tentei o regedit) alterar o nome da
> placa de rede para "Agere Systems ET-131x PCI-E Gigabit Ethernet
> Controller" (retirar-lhe o "#2")...
>
> Tudo isto é como se o Vista considerasse que ainda existe uma placa de
> rede instalada com o nome "Agere Systems ET-131x PCI-E Gigabit Ethernet
> Controller" e uma ligação de rede associada a esta placa com o nome
> "Ligação de Área Local"!
>
> Em termos práticos isto não altera em nada o funcionamento da máquina nem
> o fucionamento do sistema operativo ou do restante software mas gostaria
> de colocar tudo como estava anteriormente sem ter que reinstalar o Vista
> de raíz!!!
>
> Como é que eu posso "apagar" a existência da placa anterior e a ligação de
> rede associada a essa placa?
>
> O mesmo acontece-me com a placa de rede wireless... "Ligação de rede sem
> fios 2"!
>
> --
>
> Atentamente,
>
> Jorge Silva


Reply With Quote
  #3 (permalink)  
Old 12-28-2007
Jorge Silva
 

Posts: n/a
Re: Alterar o nome dos dispositivos
Antes de mais, obrigado!

A dica que indicou foi útil porque eu não conhecia as duas opções que
indicou.
No entanto não me resolveu o problema!

1) Depois de seleccionar a opção "Ver | Mostrar dispositivos ocultos" estava
na esperança que me aperecesse um dispositivo com o nome "Agere Systems
ET-131x PCI-E Gigabit Ethernet Controller", que o pudesse eliminar e assim
alterar o nome do segundo dispositivo... mas a verdade é que não apareceu o
primeiro!

Encontrei no entanto três dispositivos com o nome
isatap.{7F5CB6C8-58BA-4D51-A5AB-F8B7A1EBD694},
isatap.{C8CD11A4-F296-46B2-880C-0D100E08BE2D} e isatap.tvtel.pt (Sim! Estou
ligado pela TVTEL!!!).

Como os dois primeiros me pareceram esquisitos, eliminei-os pensando que se
referiam (ou que referenciavam) o dispositivo "Agere Systems ET-131x PCI-E
Gigabit Ethernet Controller" - aquele que eu pretendo eliminar - mas na
verdade estes voltam a aparecer!

Decidi por isso eliminar todos os dispositivos de Placas de Rede e eliminar
também os controladores!

Reiniciava o computador e ele reinstalava os mesmos dispositivos (depois de
eu indicar o caminho para os drivers necessários), sempre com o mesmo nome.

2) Não percebi porquê que devo utilizar o comando SET
DEVMGR_SHOW_NONPRESENT_DEVICES=1 porque nas várias experiências que fiz, com
este ou sem este comando, o resultado de "Ver | Mostrar dispositivos
ocultos" é igual!

3) No Gestor de Dispositivos não tenho qualquer opção para mudar o nome de
um dispositivo!

4) Nas ligações de rede passei a ter agora três ligações de rede com os
nomes "Ligação de rede Bluetooth 2", "Ligação de rede sem fios 2" e "Ligação
de Área Local 2".

Não consigo alterar os nomes retirando-lhe o "2" de cada ligação porque o
Vista diz-me que "Não é possível mudar o nome desta ligação. Já existe uma
ligação com o nome que especificou. Especifique um nome diferente."

Concluindo: A dica foi útil mas na prática não me resolveu o problema! Se
houver outras sugestões fico grato!

Atentamente,

Jorge Silva


"Alexandre Janeiro [MVP]" <whocares25uk@ihatespam.yahoo.co.uk> escreveu na
mensagem news:9B03AD10-DB0D-4B6C-BDAD-A12A442903CD@microsoft.com...
> Boas!
>
> Abre uma consola como administrador e executa o comando SET
> DEVMGR_SHOW_NONPRESENT_DEVICES=1. De seguida, abre o Device Manager e
> escolhe a opção Show hidden devices do menu View. Remove os dispositivos
> que já não existem e renomeia os novos.
>
> --
> Boa sorte!
>
> Por favor responda para os newsgroups para todos partilharem.
> Ajude a ser ajudado, indicando toda a informação que seja relevante para a
> identificação do problema.
> Feedback é apreciado
>
>
> "Jorge Silva" <jorge.silva@contabite.pt> wrote in message
> news:9656D446-7B93-495D-ABB2-0AF94C737FB0@microsoft.com...
>> Olá a todos!
>>
>> O meu portátil teve uma avaria e foi necessário levar uma motherboard
>> nova!
>>
>> Como a nova motherboard era o mesmo modelo "genericamente" não tive
>> problemas com activações de software (Windows Vista Home Premium, etc)
>> mas verifiquei duas alterações no meu sistema que gostaria de resolver...
>>
>> Antes de mudar a motherboard aparecia-me nas propriedades do sistema uma
>> placa de rede com o nome "Agere Systems ET-131x PCI-E Gigabit Ethernet
>> Controller" e uma ligação de rede com o nome "Ligação de Área Local".
>> Neste momento tenho uma placa de rede "Agere Systems ET-131x PCI-E
>> Gigabit Ethernet Controller #2" e uma ligação de rede com o nome "Ligação
>> de Área Local 3".
>>
>> Quando tento alterar o nome da ligação de rede "Ligação de Área Local 3"
>> para "Ligação de Área Local" o Vista diz-me: "Não é possível mudar o nome
>> desta ligação. Já existe uma ligação com o nome que especificou.
>> Especifique um nome diferente."
>>
>> Também não consigo de forma alguma (já tentei o regedit) alterar o nome
>> da placa de rede para "Agere Systems ET-131x PCI-E Gigabit Ethernet
>> Controller" (retirar-lhe o "#2")...
>>
>> Tudo isto é como se o Vista considerasse que ainda existe uma placa de
>> rede instalada com o nome "Agere Systems ET-131x PCI-E Gigabit Ethernet
>> Controller" e uma ligação de rede associada a esta placa com o nome
>> "Ligação de Área Local"!
>>
>> Em termos práticos isto não altera em nada o funcionamento da máquina nem
>> o fucionamento do sistema operativo ou do restante software mas gostaria
>> de colocar tudo como estava anteriormente sem ter que reinstalar o Vista
>> de raíz!!!
>>
>> Como é que eu posso "apagar" a existência da placa anterior e a ligação
>> de rede associada a essa placa?
>>
>> O mesmo acontece-me com a placa de rede wireless... "Ligação de rede sem
>> fios 2"!
>>
>> --
>>
>> Atentamente,
>>
>> Jorge Silva

>


Reply With Quote
  #4 (permalink)  
Old 12-28-2007
Jorge Silva
 

Posts: n/a
Re: Alterar o nome dos dispositivos
Olá novamente!

Depois de muito procurar e mexer no Registo do Windows consegui resolver a
questão das ligações de rede.
Não me levem a mal, mas tanto mexi que agora nem que queira colocar aqui a
solução para o problema não consigo reproduzir!

Mas o problema principal mantem-se!

Isto é: continuo a ter um dispositivo designado por "Agere Systems ET-131x
PCI-E Gigabit Ethernet Controller #2" e não consigo eliminar a existência do
dispositivo "Agere Systems ET-131x PCI-E Gigabit Ethernet Controller" no
Registo do Windows.

Este dispositivo que já não existe ("Agere Systems ET-131x PCI-E Gigabit
Ethernet Controller") só está referenciado no Registo do Windows e não
aparece em mais lado algum.

Existem várias chaves no Registo que se referem a este dispositivo que já
não existe, entre elas as chaves:
-
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\PCI\V EN_11C1&DEV_ED00&SUBSYS_00871854&REV_03\4&149f2131 &0&00E0
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet003\Enum\PCI\V EN_11C1&DEV_ED00&SUBSYS_00871854&REV_03\4&149f2131 &0&00E0
-
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\P CI\VEN_11C1&DEV_ED00&SUBSYS_00871854&REV_03\4&149f 2131&0&00E0

Pela análise que fiz verifico que é esta chave
(VEN_11C1&DEV_ED00&SUBSYS_00871854&REV_03) que aparece em várias referências
do registo que fazem com que exista o dispositivo "fantasma".

(1) Já tentei (inclusivé em modo de segurança) eliminar as chaves referidas
acima mas o Windows não permite eliminar as chaves dizendo que "Não é
possivel eliminar VEN_11C1&DEV_ED00&SUBSYS_00871854&REV_03: Erro ao eliminar
a chave."

(2) Verifiquei as permissões e tentei dar permissões de controlo total à
minha conta de utilizador (sendo administrador) e inclusivé alterar o
proprietário da chave para esse mesmo utilizador mas quando tento aplicar as
alterações recebo a mensagem que não tenho permissões!

(3) Em todas estas chaves existe uma sub-chave
(VEN_11C1&DEV_ED00&SUBSYS_00871854&REV_03\4&149f21 31&0&00E0\Properties) que
nem permite sequer visualizar o seu conteúdo obtendo o erro: "Não é possivel
abrir Properties. A abertura desta chave está a ser impedida por um erro.
Detalhes: Acesso negado."

Estou em crer que os pontos (1) e (2) falham devido ao ponto (3).

Já procurei na net mas não encontro um programa capaz de resolver este tipo
de inconsistência do Registo do Windows.
Haverá algum programa que verifique o hardware existente na máquina e
reconstrua o Registo com base nesse hardware, eliminando as referências a
hardware que já não exista???

O Windows Vista é a versão Home Premium pelo que não tenho acesso à conta de
Administrador.

Qualquer ajuda será bem-vinda!

Atentamente,

Jorge Silva



"Alexandre Janeiro [MVP]" <whocares25uk@ihatespam.yahoo.co.uk> escreveu na
mensagem news:9B03AD10-DB0D-4B6C-BDAD-A12A442903CD@microsoft.com...
> Boas!
>
> Abre uma consola como administrador e executa o comando SET
> DEVMGR_SHOW_NONPRESENT_DEVICES=1. De seguida, abre o Device Manager e
> escolhe a opção Show hidden devices do menu View. Remove os dispositivos
> que já não existem e renomeia os novos.
>
> --
> Boa sorte!
>
> Por favor responda para os newsgroups para todos partilharem.
> Ajude a ser ajudado, indicando toda a informação que seja relevante para a
> identificação do problema.
> Feedback é apreciado
>
>
> "Jorge Silva" <jorge.silva@contabite.pt> wrote in message
> news:9656D446-7B93-495D-ABB2-0AF94C737FB0@microsoft.com...
>> Olá a todos!
>>
>> O meu portátil teve uma avaria e foi necessário levar uma motherboard
>> nova!
>>
>> Como a nova motherboard era o mesmo modelo "genericamente" não tive
>> problemas com activações de software (Windows Vista Home Premium, etc)
>> mas verifiquei duas alterações no meu sistema que gostaria de resolver...
>>
>> Antes de mudar a motherboard aparecia-me nas propriedades do sistema uma
>> placa de rede com o nome "Agere Systems ET-131x PCI-E Gigabit Ethernet
>> Controller" e uma ligação de rede com o nome "Ligação de Área Local".
>> Neste momento tenho uma placa de rede "Agere Systems ET-131x PCI-E
>> Gigabit Ethernet Controller #2" e uma ligação de rede com o nome "Ligação
>> de Área Local 3".
>>
>> Quando tento alterar o nome da ligação de rede "Ligação de Área Local 3"
>> para "Ligação de Área Local" o Vista diz-me: "Não é possível mudar o nome
>> desta ligação. Já existe uma ligação com o nome que especificou.
>> Especifique um nome diferente."
>>
>> Também não consigo de forma alguma (já tentei o regedit) alterar o nome
>> da placa de rede para "Agere Systems ET-131x PCI-E Gigabit Ethernet
>> Controller" (retirar-lhe o "#2")...
>>
>> Tudo isto é como se o Vista considerasse que ainda existe uma placa de
>> rede instalada com o nome "Agere Systems ET-131x PCI-E Gigabit Ethernet
>> Controller" e uma ligação de rede associada a esta placa com o nome
>> "Ligação de Área Local"!
>>
>> Em termos práticos isto não altera em nada o funcionamento da máquina nem
>> o fucionamento do sistema operativo ou do restante software mas gostaria
>> de colocar tudo como estava anteriormente sem ter que reinstalar o Vista
>> de raíz!!!
>>
>> Como é que eu posso "apagar" a existência da placa anterior e a ligação
>> de rede associada a essa placa?
>>
>> O mesmo acontece-me com a placa de rede wireless... "Ligação de rede sem
>> fios 2"!
>>
>> --
>>
>> Atentamente,
>>
>> Jorge Silva

>


Reply With Quote
  #5 (permalink)  
Old 12-28-2007
Jorge Silva
 

Posts: n/a
Re: Alterar o nome dos dispositivos
Mais alguma informação:

Do início do registo para o fim a pesquisa da chave em causa encontra as
seguintes referências:

-
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\De viceClasses\{ad498944-762f-11d0-8dcb-00c04fc3358c}\##?#PCI#VEN_11C1&DEV_ED00&SUBSYS_008 71854&REV_03#4&149f2131&0&00E0#{ad498944-762f-11d0-8dcb-00c04fc3358c}
-
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\De viceClasses\{cac88484-7515-4c03-82e6-71a87abac361}\##?#PCI#VEN_11C1&DEV_ED00&SUBSYS_008 71854&REV_03#4&149f2131&0&00E0#{cac88484-7515-4c03-82e6-71a87abac361}
* -
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\PCI\V EN_11C1&DEV_ED00&SUBSYS_00871854&REV_03
-
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet003\Control\De viceClasses\{ad498944-762f-11d0-8dcb-00c04fc3358c}\##?#PCI#VEN_11C1&DEV_ED00&SUBSYS_008 71854&REV_03#4&149f2131&0&00E0#{ad498944-762f-11d0-8dcb-00c04fc3358c}
-
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet003\Control\De viceClasses\{cac88484-7515-4c03-82e6-71a87abac361}\##?#PCI#VEN_11C1&DEV_ED00&SUBSYS_008 71854&REV_03#4&149f2131&0&00E0#{cac88484-7515-4c03-82e6-71a87abac361}
* -
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet003\Enum\PCI\V EN_11C1&DEV_ED00&SUBSYS_00871854&REV_03
-
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\DeviceClasses\{ad498944-762f-11d0-8dcb-00c04fc3358c}\##?#PCI#VEN_11C1&DEV_ED00&SUBSYS_008 71854&REV_03#4&149f2131&0&00E0#{ad498944-762f-11d0-8dcb-00c04fc3358c}
-
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\DeviceClasses\{cac88484-7515-4c03-82e6-71a87abac361}\##?#PCI#VEN_11C1&DEV_ED00&SUBSYS_008 71854&REV_03#4&149f2131&0&00E0#{cac88484-7515-4c03-82e6-71a87abac361}
* -
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\P CI\VEN_11C1&DEV_ED00&SUBSYS_00871854&REV_03

Nas chaves "DeviceClasses" tenho permissões para eliminar as referidas
chaves e nas restantes (marcadas com um *) não tenho permissões para
eliminar a chave tal como já referi no meu post anterior!

Atentamente,

Jorge Silva
"Alexandre Janeiro [MVP]" <whocares25uk@ihatespam.yahoo.co.uk> escreveu na
mensagem news:9B03AD10-DB0D-4B6C-BDAD-A12A442903CD@microsoft.com...
> Boas!
>
> Abre uma consola como administrador e executa o comando SET
> DEVMGR_SHOW_NONPRESENT_DEVICES=1. De seguida, abre o Device Manager e
> escolhe a opção Show hidden devices do menu View. Remove os dispositivos
> que já não existem e renomeia os novos.
>
> --
> Boa sorte!
>
> Por favor responda para os newsgroups para todos partilharem.
> Ajude a ser ajudado, indicando toda a informação que seja relevante para a
> identificação do problema.
> Feedback é apreciado
>
>
> "Jorge Silva" <jorge.silva@contabite.pt> wrote in message
> news:9656D446-7B93-495D-ABB2-0AF94C737FB0@microsoft.com...
>> Olá a todos!
>>
>> O meu portátil teve uma avaria e foi necessário levar uma motherboard
>> nova!
>>
>> Como a nova motherboard era o mesmo modelo "genericamente" não tive
>> problemas com activações de software (Windows Vista Home Premium, etc)
>> mas verifiquei duas alterações no meu sistema que gostaria de resolver...
>>
>> Antes de mudar a motherboard aparecia-me nas propriedades do sistema uma
>> placa de rede com o nome "Agere Systems ET-131x PCI-E Gigabit Ethernet
>> Controller" e uma ligação de rede com o nome "Ligação de Área Local".
>> Neste momento tenho uma placa de rede "Agere Systems ET-131x PCI-E
>> Gigabit Ethernet Controller #2" e uma ligação de rede com o nome "Ligação
>> de Área Local 3".
>>
>> Quando tento alterar o nome da ligação de rede "Ligação de Área Local 3"
>> para "Ligação de Área Local" o Vista diz-me: "Não é possível mudar o nome
>> desta ligação. Já existe uma ligação com o nome que especificou.
>> Especifique um nome diferente."
>>
>> Também não consigo de forma alguma (já tentei o regedit) alterar o nome
>> da placa de rede para "Agere Systems ET-131x PCI-E Gigabit Ethernet
>> Controller" (retirar-lhe o "#2")...
>>
>> Tudo isto é como se o Vista considerasse que ainda existe uma placa de
>> rede instalada com o nome "Agere Systems ET-131x PCI-E Gigabit Ethernet
>> Controller" e uma ligação de rede associada a esta placa com o nome
>> "Ligação de Área Local"!
>>
>> Em termos práticos isto não altera em nada o funcionamento da máquina nem
>> o fucionamento do sistema operativo ou do restante software mas gostaria
>> de colocar tudo como estava anteriormente sem ter que reinstalar o Vista
>> de raíz!!!
>>
>> Como é que eu posso "apagar" a existência da placa anterior e a ligação
>> de rede associada a essa placa?
>>
>> O mesmo acontece-me com a placa de rede wireless... "Ligação de rede sem
>> fios 2"!
>>
>> --
>>
>> Atentamente,
>>
>> Jorge Silva

>


Reply With Quote
  #6 (permalink)  
Old 03-14-2008
Luri
 

Posts: n/a
Re: Alterar o nome dos dispositivos
Experimenta usar um martelo!
Se funciona,então vai Bugiar.
Deves ser dakeles ke dobras o pijaminha ...





"Jorge Silva" <jorge.silva@contabite.pt> escreveu na mensagem
news:9656D446-7B93-495D-ABB2-0AF94C737FB0@microsoft.com...
> Olá a todos!
>
> O meu portátil teve uma avaria e foi necessário levar uma motherboard
> nova!
>
> Como a nova motherboard era o mesmo modelo "genericamente" não tive
> problemas com activações de software (Windows Vista Home Premium, etc) mas
> verifiquei duas alterações no meu sistema que gostaria de resolver...
>
> Antes de mudar a motherboard aparecia-me nas propriedades do sistema uma
> placa de rede com o nome "Agere Systems ET-131x PCI-E Gigabit Ethernet
> Controller" e uma ligação de rede com o nome "Ligação de Área Local".
> Neste momento tenho uma placa de rede "Agere Systems ET-131x PCI-E Gigabit
> Ethernet Controller #2" e uma ligação de rede com o nome "Ligação de Área
> Local 3".
>
> Quando tento alterar o nome da ligação de rede "Ligação de Área Local 3"
> para "Ligação de Área Local" o Vista diz-me: "Não é possível mudar o nome
> desta ligação. Já existe uma ligação com o nome que especificou.
> Especifique um nome diferente."
>
> Também não consigo de forma alguma (já tentei o regedit) alterar o nome da
> placa de rede para "Agere Systems ET-131x PCI-E Gigabit Ethernet
> Controller" (retirar-lhe o "#2")...
>
> Tudo isto é como se o Vista considerasse que ainda existe uma placa de
> rede instalada com o nome "Agere Systems ET-131x PCI-E Gigabit Ethernet
> Controller" e uma ligação de rede associada a esta placa com o nome
> "Ligação de Área Local"!
>
> Em termos práticos isto não altera em nada o funcionamento da máquina nem
> o fucionamento do sistema operativo ou do restante software mas gostaria
> de colocar tudo como estava anteriormente sem ter que reinstalar o Vista
> de raíz!!!
>
> Como é que eu posso "apagar" a existência da placa anterior e a ligação de
> rede associada a essa placa?
>
> O mesmo acontece-me com a placa de rede wireless... "Ligação de rede sem
> fios 2"!
>
> --
>
> Atentamente,
>
> Jorge Silva


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dispositivos USB Frontales Samuel Aparicio microsoft.public.es.windowsvista 5 10-22-2007 15:00




All times are GMT +1. The time now is 05:23.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120