Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

toepassing(en) reageren niet - hardware of software probleem?

microsoft.public.nl.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 04-07-2010
Marius
 

Posts: n/a
toepassing(en) reageren niet - hardware of software probleem?
Ik heb sinds enkele dagen op mijn Acer Aspire 8930G laptop met daarop
Windows Vista Ultimate het volgende verschijnsel:

Windows wordt (vrij traag) opgestart.
De taken in de taakplanner zoals bijwerken virusscanner en controleren op
Windows updates worden uitgevoerd. Als ik daarna een applicatie opstart,
bijvoorbeeld Internet Explorer of Windows mail dan reageert de betreffende
toepassing na een enkele minuut niet meer. Ook de taskmanager wil niet
opstarten. Wel blijft op het scherm binnen het venster van de toepassing en
op de taakbalk het rondje van de cursor ronddraaien. Als ik ctrl+alt+del
indruk, gebeurt er in eerste instantie niets, maar na enige tijd wordt het
scherm zwart met daarin een venstertje met de volgende boodschap:
"Het maken van het dialoogvenster voor beveiligingsopties door het proces
voor aan..."
X Fout - Beveiligingsopties

Ik kan in dit venstertje alleen maar op OK, of op sluiten klikken en dan
verdwijnt het venstertje en blijft het scherm zwart. De computer blijft
echter aan staan en ik kan hem alleen maar uitzetten door de aan/uitknop
langere tijd ingedrukt te houden. Bij opnieuw aanzetten komt dan de melding
dat Windows niet goed is afgesloten met daarbij de keuze om Windows in al
dan niet veilige modus op te starten.

Het niet (of heeeeeel traag) reageren doet mij denken aan een verschijnsel
dat ik bij WindowsXP wel eens tegen ben gekomen, namelijk het terugschakelen
van Ultra DMA naar PIO in het Primair IDE-kanaal van de IDE
ATA/ATAPI-controllers
Dit is echter bij deze Acer Aspire niet van toepassing, omdat ik onder de
IDE ATA/ATAPI-controllers alleen een Intel ICH9M-E/M SATA AHCI Controller
tegenkom.

Wat verder opvalt is dat het audio bedieningspaneel dat bij deze Acer links
naast het toetsenbord zit niet meer te bedienen is. De audio mute knop
brandt en de led-jes van het volume staan op maximum. Ondanks het feit dat
de mute knop brandt wordt gewoon geluid afgespeeld.

Uiteraard ben ik al met systeemherstel teruggegaan naar een datum toen het
systeem nog goed werkte. Dit heeft echter niet geholpen.

Ook heb ik via Uitvoeren > MSCONFIG > Hulpprogramma's de prestatiemeter met
geavanceerde opties (reporting) opgestart. Bij de rapportstatus zie dat
gedurende 60 seconden de gegevens worden verzameld, vervolgens wordt bij de
rapportstatus aangegeven "rapport genereren" en dan blijft hij in het
genereren hangen. Bij een tweede poging kreeg ik wel een rapport op het
scherm, maar als ik dit rapport wil afdrukken dan opent wel het afdruk
venster, maar aanklikken "Afdrukken" heeft geen effect meer.

De laptop wordt naast McAfee AntiVirus Plus ook regelmatig door MalwareBytes
en SuperAntiSpyware gescand, maar daarbij zijn geen bijzondere dingen
aangetroffen.

Ik begin dus in de richting van een hardware probleem te denken, maar wie of
wat is de boosdoener? Of is een verminkt Windows-bestand een mogelijke
veroorzaker?

Iemand enige suggesties ter diagnose en/of oplossing van dit vervelende
probleem?

Marius

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-07-2010
Gandalf G
 

Posts: n/a
Re: toepassing(en) reageren niet - hardware of software probleem?

"Marius" <anonymous@microsoft.invalid> schreef in bericht
news:eQWu%23gn1KHA.3652@TK2MSFTNGP04.phx.gbl...
> Ik heb sinds enkele dagen op mijn Acer Aspire 8930G laptop met daarop
> Windows Vista Ultimate het volgende verschijnsel:
>
> Windows wordt (vrij traag) opgestart.
> De taken in de taakplanner zoals bijwerken virusscanner en controleren op
> Windows updates worden uitgevoerd. Als ik daarna een applicatie opstart,
> bijvoorbeeld Internet Explorer of Windows mail dan reageert de betreffende
> toepassing na een enkele minuut niet meer. Ook de taskmanager wil niet
> opstarten. Wel blijft op het scherm binnen het venster van de toepassing
> en
> op de taakbalk het rondje van de cursor ronddraaien. Als ik ctrl+alt+del
> indruk, gebeurt er in eerste instantie niets, maar na enige tijd wordt het
> scherm zwart met daarin een venstertje met de volgende boodschap:
> "Het maken van het dialoogvenster voor beveiligingsopties door het proces
> voor aan..."
> X Fout - Beveiligingsopties
>
> Ik kan in dit venstertje alleen maar op OK, of op sluiten klikken en dan
> verdwijnt het venstertje en blijft het scherm zwart. De computer blijft
> echter aan staan en ik kan hem alleen maar uitzetten door de aan/uitknop
> langere tijd ingedrukt te houden. Bij opnieuw aanzetten komt dan de
> melding
> dat Windows niet goed is afgesloten met daarbij de keuze om Windows in al
> dan niet veilige modus op te starten.
>
> Het niet (of heeeeeel traag) reageren doet mij denken aan een verschijnsel
> dat ik bij WindowsXP wel eens tegen ben gekomen, namelijk het
> terugschakelen
> van Ultra DMA naar PIO in het Primair IDE-kanaal van de IDE
> ATA/ATAPI-controllers
> Dit is echter bij deze Acer Aspire niet van toepassing, omdat ik onder de
> IDE ATA/ATAPI-controllers alleen een Intel ICH9M-E/M SATA AHCI Controller
> tegenkom.
>
> Wat verder opvalt is dat het audio bedieningspaneel dat bij deze Acer
> links
> naast het toetsenbord zit niet meer te bedienen is. De audio mute knop
> brandt en de led-jes van het volume staan op maximum. Ondanks het feit dat
> de mute knop brandt wordt gewoon geluid afgespeeld.
>
> Uiteraard ben ik al met systeemherstel teruggegaan naar een datum toen het
> systeem nog goed werkte. Dit heeft echter niet geholpen.
>
> Ook heb ik via Uitvoeren > MSCONFIG > Hulpprogramma's de prestatiemeter
> met
> geavanceerde opties (reporting) opgestart. Bij de rapportstatus zie dat
> gedurende 60 seconden de gegevens worden verzameld, vervolgens wordt bij
> de
> rapportstatus aangegeven "rapport genereren" en dan blijft hij in het
> genereren hangen. Bij een tweede poging kreeg ik wel een rapport op het
> scherm, maar als ik dit rapport wil afdrukken dan opent wel het afdruk
> venster, maar aanklikken "Afdrukken" heeft geen effect meer.
>
> De laptop wordt naast McAfee AntiVirus Plus ook regelmatig door
> MalwareBytes
> en SuperAntiSpyware gescand, maar daarbij zijn geen bijzondere dingen
> aangetroffen.
>
> Ik begin dus in de richting van een hardware probleem te denken, maar wie
> of
> wat is de boosdoener? Of is een verminkt Windows-bestand een mogelijke
> veroorzaker?
>
> Iemand enige suggesties ter diagnose en/of oplossing van dit vervelende
> probleem?
>
> Marius


Heb je ook in de veilige modus een anti-malware scan uitgevoerd?
Probeer het enigzins te verhelpen door de optie SFC /scannow uit te voeren.
Hiermee herstel je eventueel beschadigde systeem bestanden


Reply With Quote
  #3 (permalink)  
Old 04-08-2010
Marius
 

Posts: n/a
Re: toepassing(en) reageren niet - hardware of software probleem?

"Gandalf G" <Gandalf_G@imaginary.com> schreef in bericht
news:OWdLmwn1KHA.3868@TK2MSFTNGP06.phx.gbl...
>
> "Marius" <anonymous@microsoft.invalid> schreef in bericht
> news:eQWu%23gn1KHA.3652@TK2MSFTNGP04.phx.gbl...
>> Ik heb sinds enkele dagen op mijn Acer Aspire 8930G laptop met daarop
>> Windows Vista Ultimate het volgende verschijnsel:
>>
>> Windows wordt (vrij traag) opgestart.
>> De taken in de taakplanner zoals bijwerken virusscanner en controleren op
>> Windows updates worden uitgevoerd. Als ik daarna een applicatie opstart,
>> bijvoorbeeld Internet Explorer of Windows mail dan reageert de
>> betreffende
>> toepassing na een enkele minuut niet meer. Ook de taskmanager wil niet
>> opstarten. Wel blijft op het scherm binnen het venster van de toepassing
>> en
>> op de taakbalk het rondje van de cursor ronddraaien. Als ik ctrl+alt+del
>> indruk, gebeurt er in eerste instantie niets, maar na enige tijd wordt
>> het
>> scherm zwart met daarin een venstertje met de volgende boodschap:
>> "Het maken van het dialoogvenster voor beveiligingsopties door het proces
>> voor aan..."
>> X Fout - Beveiligingsopties
>>
>> Ik kan in dit venstertje alleen maar op OK, of op sluiten klikken en dan
>> verdwijnt het venstertje en blijft het scherm zwart. De computer blijft
>> echter aan staan en ik kan hem alleen maar uitzetten door de aan/uitknop
>> langere tijd ingedrukt te houden. Bij opnieuw aanzetten komt dan de
>> melding
>> dat Windows niet goed is afgesloten met daarbij de keuze om Windows in al
>> dan niet veilige modus op te starten.
>>
>> Het niet (of heeeeeel traag) reageren doet mij denken aan een
>> verschijnsel
>> dat ik bij WindowsXP wel eens tegen ben gekomen, namelijk het
>> terugschakelen
>> van Ultra DMA naar PIO in het Primair IDE-kanaal van de IDE
>> ATA/ATAPI-controllers
>> Dit is echter bij deze Acer Aspire niet van toepassing, omdat ik onder de
>> IDE ATA/ATAPI-controllers alleen een Intel ICH9M-E/M SATA AHCI
>> Controller
>> tegenkom.
>>
>> Wat verder opvalt is dat het audio bedieningspaneel dat bij deze Acer
>> links
>> naast het toetsenbord zit niet meer te bedienen is. De audio mute knop
>> brandt en de led-jes van het volume staan op maximum. Ondanks het feit
>> dat
>> de mute knop brandt wordt gewoon geluid afgespeeld.
>>
>> Uiteraard ben ik al met systeemherstel teruggegaan naar een datum toen
>> het
>> systeem nog goed werkte. Dit heeft echter niet geholpen.
>>
>> Ook heb ik via Uitvoeren > MSCONFIG > Hulpprogramma's de prestatiemeter
>> met
>> geavanceerde opties (reporting) opgestart. Bij de rapportstatus zie dat
>> gedurende 60 seconden de gegevens worden verzameld, vervolgens wordt bij
>> de
>> rapportstatus aangegeven "rapport genereren" en dan blijft hij in het
>> genereren hangen. Bij een tweede poging kreeg ik wel een rapport op het
>> scherm, maar als ik dit rapport wil afdrukken dan opent wel het afdruk
>> venster, maar aanklikken "Afdrukken" heeft geen effect meer.
>>
>> De laptop wordt naast McAfee AntiVirus Plus ook regelmatig door
>> MalwareBytes
>> en SuperAntiSpyware gescand, maar daarbij zijn geen bijzondere dingen
>> aangetroffen.
>>
>> Ik begin dus in de richting van een hardware probleem te denken, maar wie
>> of
>> wat is de boosdoener? Of is een verminkt Windows-bestand een mogelijke
>> veroorzaker?
>>
>> Iemand enige suggesties ter diagnose en/of oplossing van dit vervelende
>> probleem?
>>
>> Marius

>
> Heb je ook in de veilige modus een anti-malware scan uitgevoerd?
> Probeer het enigzins te verhelpen door de optie SFC /scannow uit te
> voeren.
> Hiermee herstel je eventueel beschadigde systeem bestanden
>


Dank voor je reactie Gandalf.
Ik ga het proberen.
Ik heb weleens gehoord dat als SFC foute/beschadigde bestanden vindt er om
een Windows installatie CD-Rom gevraagd wordt.
Op deze laptop as alles voor ge´nstalleerd en er zijn geen Windows Vista
Ultimate CD's meegeleverd.
Er is wel een recovery partity, maar daarmee kan volgens mij alleen naar de
fabrieksinstellingen terug gegaan worden.
Hoe los ik het dan op als SFC om een installatie CD vraagt?

Marius

Reply With Quote
  #4 (permalink)  
Old 04-08-2010
Gandalf G
 

Posts: n/a
Re: toepassing(en) reageren niet - hardware of software probleem?

"Marius" <anonymous@microsoft.invalid> schreef in bericht
news:ufEvOew1KHA.3868@TK2MSFTNGP06.phx.gbl...
>
> "Gandalf G" <Gandalf_G@imaginary.com> schreef in bericht
> news:OWdLmwn1KHA.3868@TK2MSFTNGP06.phx.gbl...
>>
>> "Marius" <anonymous@microsoft.invalid> schreef in bericht
>> news:eQWu%23gn1KHA.3652@TK2MSFTNGP04.phx.gbl...
>>> Ik heb sinds enkele dagen op mijn Acer Aspire 8930G laptop met daarop
>>> Windows Vista Ultimate het volgende verschijnsel:
>>>
>>> Windows wordt (vrij traag) opgestart.
>>> De taken in de taakplanner zoals bijwerken virusscanner en controleren
>>> op
>>> Windows updates worden uitgevoerd. Als ik daarna een applicatie opstart,
>>> bijvoorbeeld Internet Explorer of Windows mail dan reageert de
>>> betreffende
>>> toepassing na een enkele minuut niet meer. Ook de taskmanager wil niet
>>> opstarten. Wel blijft op het scherm binnen het venster van de toepassing
>>> en
>>> op de taakbalk het rondje van de cursor ronddraaien. Als ik ctrl+alt+del
>>> indruk, gebeurt er in eerste instantie niets, maar na enige tijd wordt
>>> het
>>> scherm zwart met daarin een venstertje met de volgende boodschap:
>>> "Het maken van het dialoogvenster voor beveiligingsopties door het
>>> proces
>>> voor aan..."
>>> X Fout - Beveiligingsopties
>>>
>>> Ik kan in dit venstertje alleen maar op OK, of op sluiten klikken en dan
>>> verdwijnt het venstertje en blijft het scherm zwart. De computer blijft
>>> echter aan staan en ik kan hem alleen maar uitzetten door de aan/uitknop
>>> langere tijd ingedrukt te houden. Bij opnieuw aanzetten komt dan de
>>> melding
>>> dat Windows niet goed is afgesloten met daarbij de keuze om Windows in
>>> al
>>> dan niet veilige modus op te starten.
>>>
>>> Het niet (of heeeeeel traag) reageren doet mij denken aan een
>>> verschijnsel
>>> dat ik bij WindowsXP wel eens tegen ben gekomen, namelijk het
>>> terugschakelen
>>> van Ultra DMA naar PIO in het Primair IDE-kanaal van de IDE
>>> ATA/ATAPI-controllers
>>> Dit is echter bij deze Acer Aspire niet van toepassing, omdat ik onder
>>> de
>>> IDE ATA/ATAPI-controllers alleen een Intel ICH9M-E/M SATA AHCI
>>> Controller
>>> tegenkom.
>>>
>>> Wat verder opvalt is dat het audio bedieningspaneel dat bij deze Acer
>>> links
>>> naast het toetsenbord zit niet meer te bedienen is. De audio mute knop
>>> brandt en de led-jes van het volume staan op maximum. Ondanks het feit
>>> dat
>>> de mute knop brandt wordt gewoon geluid afgespeeld.
>>>
>>> Uiteraard ben ik al met systeemherstel teruggegaan naar een datum toen
>>> het
>>> systeem nog goed werkte. Dit heeft echter niet geholpen.
>>>
>>> Ook heb ik via Uitvoeren > MSCONFIG > Hulpprogramma's de prestatiemeter
>>> met
>>> geavanceerde opties (reporting) opgestart. Bij de rapportstatus zie dat
>>> gedurende 60 seconden de gegevens worden verzameld, vervolgens wordt bij
>>> de
>>> rapportstatus aangegeven "rapport genereren" en dan blijft hij in het
>>> genereren hangen. Bij een tweede poging kreeg ik wel een rapport op het
>>> scherm, maar als ik dit rapport wil afdrukken dan opent wel het afdruk
>>> venster, maar aanklikken "Afdrukken" heeft geen effect meer.
>>>
>>> De laptop wordt naast McAfee AntiVirus Plus ook regelmatig door
>>> MalwareBytes
>>> en SuperAntiSpyware gescand, maar daarbij zijn geen bijzondere dingen
>>> aangetroffen.
>>>
>>> Ik begin dus in de richting van een hardware probleem te denken, maar
>>> wie of
>>> wat is de boosdoener? Of is een verminkt Windows-bestand een mogelijke
>>> veroorzaker?
>>>
>>> Iemand enige suggesties ter diagnose en/of oplossing van dit vervelende
>>> probleem?
>>>
>>> Marius

>>
>> Heb je ook in de veilige modus een anti-malware scan uitgevoerd?
>> Probeer het enigzins te verhelpen door de optie SFC /scannow uit te
>> voeren.
>> Hiermee herstel je eventueel beschadigde systeem bestanden
>>

>
> Dank voor je reactie Gandalf.
> Ik ga het proberen.
> Ik heb weleens gehoord dat als SFC foute/beschadigde bestanden vindt er om
> een Windows installatie CD-Rom gevraagd wordt.
> Op deze laptop as alles voor ge´nstalleerd en er zijn geen Windows Vista
> Ultimate CD's meegeleverd.
> Er is wel een recovery partity, maar daarmee kan volgens mij alleen naar
> de fabrieksinstellingen terug gegaan worden.
> Hoe los ik het dan op als SFC om een installatie CD vraagt?
>
> Marius



Reply With Quote
  #5 (permalink)  
Old 04-08-2010
Marius
 

Posts: n/a
Re: toepassing(en) reageren niet - hardware of software probleem?

"Gandalf G" <Gandalf_G@imaginary.com> schreef in bericht
news:OWdLmwn1KHA.3868@TK2MSFTNGP06.phx.gbl...
Marius
>
> Heb je ook in de veilige modus een anti-malware scan uitgevoerd?
> Probeer het enigzins te verhelpen door de optie SFC /scannow uit te
> voeren.
> Hiermee herstel je eventueel beschadigde systeem bestanden
>


Ik heb SFC /scannow uitgevoerd en na de verificatie krijg ik de volgende
melding:
"Er zijn beschadigde bestanden gevonden, maar deze kunnen niet allemaal
worden hersteld.
De details zijn opgenomen in CBS.Log windir\Logs\CBS\CBS.log "

Toen ik dit log-bestand wilde openen kreeg ik de melding "toegang
geweigerd".
Vervolgens heb ik dit CBS.log (33.612 kB) naar mijn documenten gekopieerd en
daarna kon ik het bestand als administrator openen.

Helaas kan ik van dit log weinig chocola maken en weet nog niet om welke
bestanden het gaat en hoe ik die dan zou moeten vervangen/herstellen.

Overigens zag ik in de CBS map nog een log-bestand van twee maanden terug
met de naam CBS.persist.log (size: 55.474 kB)

Graag advies hoe ik de beschadigde bestanden kan herstellen/vervangen.

Marius


Reply With Quote
  #6 (permalink)  
Old 04-08-2010
Gandalf G
 

Posts: n/a
Re: toepassing(en) reageren niet - hardware of software probleem?

"Marius" <anonymous@microsoft.invalid> schreef in bericht
news:OscI1cx1KHA.5828@TK2MSFTNGP02.phx.gbl...
>
> "Gandalf G" <Gandalf_G@imaginary.com> schreef in bericht
> news:OWdLmwn1KHA.3868@TK2MSFTNGP06.phx.gbl...
> Marius
>>
>> Heb je ook in de veilige modus een anti-malware scan uitgevoerd?
>> Probeer het enigzins te verhelpen door de optie SFC /scannow uit te
>> voeren.
>> Hiermee herstel je eventueel beschadigde systeem bestanden
>>

>
> Ik heb SFC /scannow uitgevoerd en na de verificatie krijg ik de
> volgende melding:
> "Er zijn beschadigde bestanden gevonden, maar deze kunnen niet allemaal
> worden hersteld.
> De details zijn opgenomen in CBS.Log windir\Logs\CBS\CBS.log "
>
> Toen ik dit log-bestand wilde openen kreeg ik de melding "toegang
> geweigerd".
> Vervolgens heb ik dit CBS.log (33.612 kB) naar mijn documenten
> gekopieerd en daarna kon ik het bestand als administrator openen.
>
> Helaas kan ik van dit log weinig chocola maken en weet nog niet om
> welke bestanden het gaat en hoe ik die dan zou moeten
> vervangen/herstellen.
>
> Overigens zag ik in de CBS map nog een log-bestand van twee maanden
> terug met de naam CBS.persist.log (size: 55.474 kB)
>
> Graag advies hoe ik de beschadigde bestanden kan herstellen/vervangen.
>
> Marius
>


Hoe het mogelijk is om zonder de installatie cdrom de bestanden te
herstellen zijn, weet ik even niet! (Systeemherstel?)
Maar maak gebruik van de optie: msinfo32.exe wellicht dat je dan wel
inzicht krijgt welk programma of
bestanden de veroorzakers zijn.

Persist.log
http://www.channelprosmb.com/blog/en...ew-Patch-logs/


Reply With Quote
  #7 (permalink)  
Old 04-08-2010
Gandalf G
 

Posts: n/a
Re: toepassing(en) reageren niet - hardware of software probleem?

"Marius" <anonymous@microsoft.invalid> schreef in bericht
news:OscI1cx1KHA.5828@TK2MSFTNGP02.phx.gbl...
>
> "Gandalf G" <Gandalf_G@imaginary.com> schreef in bericht
> news:OWdLmwn1KHA.3868@TK2MSFTNGP06.phx.gbl...
> Marius
>>
>> Heb je ook in de veilige modus een anti-malware scan uitgevoerd?
>> Probeer het enigzins te verhelpen door de optie SFC /scannow uit te
>> voeren.
>> Hiermee herstel je eventueel beschadigde systeem bestanden
>>

>
> Ik heb SFC /scannow uitgevoerd en na de verificatie krijg ik de
> volgende melding:
> "Er zijn beschadigde bestanden gevonden, maar deze kunnen niet allemaal
> worden hersteld.
> De details zijn opgenomen in CBS.Log windir\Logs\CBS\CBS.log "
>
> Toen ik dit log-bestand wilde openen kreeg ik de melding "toegang
> geweigerd".
> Vervolgens heb ik dit CBS.log (33.612 kB) naar mijn documenten
> gekopieerd en daarna kon ik het bestand als administrator openen.
>
> Helaas kan ik van dit log weinig chocola maken en weet nog niet om
> welke bestanden het gaat en hoe ik die dan zou moeten
> vervangen/herstellen.
>
> Overigens zag ik in de CBS map nog een log-bestand van twee maanden
> terug met de naam CBS.persist.log (size: 55.474 kB)
>
> Graag advies hoe ik de beschadigde bestanden kan herstellen/vervangen.
>
> Marius
>
>


Optie voor een repair disk?
Windows Vista Recovery Disc Download

http://neosmart.net/blog/2008/window...disc-download/


Reply With Quote
  #8 (permalink)  
Old 04-08-2010
Marius
 

Posts: n/a
Re: toepassing(en) reageren niet - hardware of software probleem?

"Gandalf G" <Gandalf_G@imaginary.com> schreef in bericht
news:ef16hqx1KHA.3828@TK2MSFTNGP04.phx.gbl...
>
> "Marius" <anonymous@microsoft.invalid> schreef in bericht
> news:OscI1cx1KHA.5828@TK2MSFTNGP02.phx.gbl...
>>
>> "Gandalf G" <Gandalf_G@imaginary.com> schreef in bericht
>> news:OWdLmwn1KHA.3868@TK2MSFTNGP06.phx.gbl...
>> Marius
>>>
>>> Heb je ook in de veilige modus een anti-malware scan uitgevoerd?
>>> Probeer het enigzins te verhelpen door de optie SFC /scannow uit te
>>> voeren.
>>> Hiermee herstel je eventueel beschadigde systeem bestanden
>>>

>>
>> Ik heb SFC /scannow uitgevoerd en na de verificatie krijg ik de volgende
>> melding:
>> "Er zijn beschadigde bestanden gevonden, maar deze kunnen niet allemaal
>> worden hersteld.
>> De details zijn opgenomen in CBS.Log windir\Logs\CBS\CBS.log "
>>
>> Toen ik dit log-bestand wilde openen kreeg ik de melding "toegang
>> geweigerd".
>> Vervolgens heb ik dit CBS.log (33.612 kB) naar mijn documenten gekopieerd
>> en daarna kon ik het bestand als administrator openen.
>>
>> Helaas kan ik van dit log weinig chocola maken en weet nog niet om welke
>> bestanden het gaat en hoe ik die dan zou moeten vervangen/herstellen.
>>
>> Overigens zag ik in de CBS map nog een log-bestand van twee maanden terug
>> met de naam CBS.persist.log (size: 55.474 kB)
>>
>> Graag advies hoe ik de beschadigde bestanden kan herstellen/vervangen.
>>
>> Marius
>>
>>

>
> Optie voor een repair disk?
> Windows Vista Recovery Disc Download
>
> http://neosmart.net/blog/2008/window...disc-download/
>


Hallo Gandalf,

Ik heb via Torrent de betreffende Windows Vista Recovery.iso op disc
gebrand.
Als ik de inhoud van deze CD-Rom bekijk zie ik een bootmgr en 2 mappen.
De eerste map heet "boot" en heeft als inhoud:
bcd
boot.sdi
bootfix.bin
De tweede map heet "sources"en heeft als inhoud:
boot.wim

Hoe herstel ik hiermee de beschadigde bestanden?

Marius







Reply With Quote
  #9 (permalink)  
Old 04-08-2010
Marius
 

Posts: n/a
Re: toepassing(en) reageren niet - hardware of software probleem?

"Gandalf G" <Gandalf_G@imaginary.com> schreef in bericht
news:ep0LGkx1KHA.364@TK2MSFTNGP02.phx.gbl...
>
> "Marius" <anonymous@microsoft.invalid> schreef in bericht
> news:OscI1cx1KHA.5828@TK2MSFTNGP02.phx.gbl...
>>
>> "Gandalf G" <Gandalf_G@imaginary.com> schreef in bericht
>> news:OWdLmwn1KHA.3868@TK2MSFTNGP06.phx.gbl...
>> Marius
>>>
>>> Heb je ook in de veilige modus een anti-malware scan uitgevoerd?
>>> Probeer het enigzins te verhelpen door de optie SFC /scannow uit te
>>> voeren.
>>> Hiermee herstel je eventueel beschadigde systeem bestanden
>>>

>>
>> Ik heb SFC /scannow uitgevoerd en na de verificatie krijg ik de volgende
>> melding:
>> "Er zijn beschadigde bestanden gevonden, maar deze kunnen niet allemaal
>> worden hersteld.
>> De details zijn opgenomen in CBS.Log windir\Logs\CBS\CBS.log "
>>
>> Toen ik dit log-bestand wilde openen kreeg ik de melding "toegang
>> geweigerd".
>> Vervolgens heb ik dit CBS.log (33.612 kB) naar mijn documenten gekopieerd
>> en daarna kon ik het bestand als administrator openen.
>>
>> Helaas kan ik van dit log weinig chocola maken en weet nog niet om welke
>> bestanden het gaat en hoe ik die dan zou moeten vervangen/herstellen.
>>
>> Overigens zag ik in de CBS map nog een log-bestand van twee maanden terug
>> met de naam CBS.persist.log (size: 55.474 kB)
>>
>> Graag advies hoe ik de beschadigde bestanden kan herstellen/vervangen.
>>
>> Marius
>>

>
> Hoe het mogelijk is om zonder de installatie cdrom de bestanden te
> herstellen zijn, weet ik even niet! (Systeemherstel?)
> Maar maak gebruik van de optie: msinfo32.exe wellicht dat je dan wel
> inzicht krijgt welk programma of
> bestanden de veroorzakers zijn.
>
> Persist.log
> http://www.channelprosmb.com/blog/en...ew-Patch-logs/
>


Hallo Gandalf of KarelV

Ik heb de CBS-log onderzocht en het lijkt te gaan om de settings.ini van de
Windows-Sidebar
Hieronder de betreffende regels uit het log:

2010-04-08 19:00:34, Info CSI 0000016d [SR] Cannot
repair member file [l:24{12}]"settings.ini" of Microsoft-Windows-Sidebar,
Version = 6.0.6002.18005, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture
neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35},
Type neutral, TypeName neutral, PublicKey neutral in the store, hash
mismatch
2010-04-08 19:00:37, Info CSI 0000016f [SR] Cannot
repair member file [l:24{12}]"settings.ini" of Microsoft-Windows-Sidebar,
Version = 6.0.6002.18005, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture
neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35},
Type neutral, TypeName neutral, PublicKey neutral in the store, hash
mismatch
2010-04-08 19:04:53, Info CSI 000001ce [SR] Cannot
repair member file [l:24{12}]"settings.ini" of Microsoft-Windows-Sidebar,
Version = 6.0.6002.18005, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture
neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35},
Type neutral, TypeName neutral, PublicKey neutral in the store, hash
mismatch
2010-04-08 19:04:53, Info CSI 000001d0 [SR] Cannot
repair member file [l:24{12}]"settings.ini" of Microsoft-Windows-Sidebar,
Version = 6.0.6002.18005, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture
neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35},
Type neutral, TypeName neutral, PublicKey neutral in the store, hash
mismatch

Enig idee hoe dit op te lossen? Kennelijk is er een verkeerd hash-total,
maar waardoor????

Marius

Reply With Quote
  #10 (permalink)  
Old 04-08-2010
Gandalf G
 

Posts: n/a
Re: toepassing(en) reageren niet - hardware of software probleem?

"Marius" <anonymous@microsoft.invalid> schreef in bericht
news:ONsUDFz1KHA.5816@TK2MSFTNGP04.phx.gbl...
>
> "Gandalf G" <Gandalf_G@imaginary.com> schreef in bericht
> news:ef16hqx1KHA.3828@TK2MSFTNGP04.phx.gbl...
>>
>> "Marius" <anonymous@microsoft.invalid> schreef in bericht
>> news:OscI1cx1KHA.5828@TK2MSFTNGP02.phx.gbl...
>>>
>>> "Gandalf G" <Gandalf_G@imaginary.com> schreef in bericht
>>> news:OWdLmwn1KHA.3868@TK2MSFTNGP06.phx.gbl...
>>> Marius
>>>>
>>>> Heb je ook in de veilige modus een anti-malware scan uitgevoerd?
>>>> Probeer het enigzins te verhelpen door de optie SFC /scannow uit te
>>>> voeren.
>>>> Hiermee herstel je eventueel beschadigde systeem bestanden
>>>>
>>>
>>> Ik heb SFC /scannow uitgevoerd en na de verificatie krijg ik de
>>> volgende melding:
>>> "Er zijn beschadigde bestanden gevonden, maar deze kunnen niet
>>> allemaal worden hersteld.
>>> De details zijn opgenomen in CBS.Log windir\Logs\CBS\CBS.log "
>>>
>>> Toen ik dit log-bestand wilde openen kreeg ik de melding "toegang
>>> geweigerd".
>>> Vervolgens heb ik dit CBS.log (33.612 kB) naar mijn documenten
>>> gekopieerd en daarna kon ik het bestand als administrator openen.
>>>
>>> Helaas kan ik van dit log weinig chocola maken en weet nog niet om
>>> welke bestanden het gaat en hoe ik die dan zou moeten
>>> vervangen/herstellen.
>>>
>>> Overigens zag ik in de CBS map nog een log-bestand van twee maanden
>>> terug met de naam CBS.persist.log (size: 55.474 kB)
>>>
>>> Graag advies hoe ik de beschadigde bestanden kan
>>> herstellen/vervangen.
>>>
>>> Marius
>>>
>>>

>>
>> Optie voor een repair disk?
>> Windows Vista Recovery Disc Download
>>
>> http://neosmart.net/blog/2008/window...disc-download/
>>

>
> Hallo Gandalf,
>
> Ik heb via Torrent de betreffende Windows Vista Recovery.iso op disc
> gebrand.
> Als ik de inhoud van deze CD-Rom bekijk zie ik een bootmgr en 2 mappen.
> De eerste map heet "boot" en heeft als inhoud:
> bcd
> boot.sdi
> bootfix.bin
> De tweede map heet "sources"en heeft als inhoud:
> boot.wim
>
> Hoe herstel ik hiermee de beschadigde bestanden?
>
> Marius
>



Lees de derde alinea van bovenaf vin het navolgende artikel
http://neosmart.net/blog/2008/window...-disc-download


Hier volgt een ui****zetting hoe de .iso disk gebruik dient te worden!
http://neosmart.net/wiki/display/EBC...r+from+the+DVD


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
toepassing reageert niet - hardware of software probleem Marius microsoft.public.nl.windows.vista 5 04-11-2010 17:40
Snel op een klein stukje uit een mail reageren of doorsturen AJAY microsoft.public.nl.windows.vista 1 05-30-2008 18:21
hardware probleem sandervijverberg microsoft.public.nl.windows.vista 1 02-21-2008 23:27
U bent niet gemachtigd om bewerking uit te voeren-probleem Dick Pluim microsoft.public.nl.windows.vista 1 02-08-2008 22:55
Re: Vista ziet virus software niet en krijg defender niet aan GJ.Oomens microsoft.public.nl.windows.vista 1 09-09-2007 11:19




All times are GMT +1. The time now is 07:54.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120