Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

boot.ini

microsoft.public.nl.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 03-07-2010
IKAB
 

Posts: n/a
boot.ini
Hallo!

Het volgende is gebeurd (eigen schuld, dat wel...)

Op mijn oude XP-PC heb ik als multiboot een probeerversie van W7
geinstalleerd.
W-7 beviel zo goed, dat ik op de nieuwe PC een volledige versie van W-7 Home
Premium
heb geinstalleerd, in dit geval een multi boot met Vista en W-7 dus.

Alles werkt perfect, geen klachten.

Op de oude PC wilde ik daarna de probeerversie van W-7 verwijderen, maar dat
lukte niet, natuulijk omdat ik iets verkeerd deed...denk ik...

Slim als ik toen dacht te zijn, heb ik de BOOT.INI via kladblok gewijzigd en
de regels, waarop de multi werd vermeld, verwijderd. Ik heb eerst nog even
de oorspronkelijke boot.ini uitgeprint.
Die volledige tekst heb ik dus nog.

Toen de PC opgestart om die eens even fijn helemaal opnieuw in- en aan te
kleden.
Jammer dan, CDROM, harde schijf en alles wat daar bij hoort: niet
toegankelijk. ook niet met de - legale - XP-schijf.

Op internet worden diverse oplossingen aangedragen om de boot.ini te
herstellen, maar het is ons nog niet gelukt.

Wie bedenkt er iets? Zou dat zeer op prijs stellen.

MVRGR,

Ab.

..


Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Got this Error booting " Boot Failure pxe-e53 no boot filename received pxe-m0f... maingon microsoft.public.windows.vista.general 1 01-01-2009 22:06
Getting back a Vista boot after removing Linux (dual-boot GRUB menu) Rob microsoft.public.windows.vista.general 2 05-18-2008 19:41
ActiveSync ruined my dual-boot - how to restore Vista boot order? lawless314 microsoft.public.windows.vista.installation setup 1 02-29-2008 06:29
Dual Boot partendo da XP installato su HD boot per mettere ... VISTA Duncan microsoft.public.it.windows.vista 5 07-21-2007 09:59
Removing Vista from a dual boot w/XP: fixmbr/fixboot not restoring boot.ini Dan microsoft.public.windows.vista.general 11 02-28-2007 21:12




All times are GMT +1. The time now is 15:45.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120