Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Geplande taak bij opstarten

microsoft.public.nl.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 02-02-2010
]-[oRus
 

Posts: n/a
Geplande taak bij opstarten
Ik heb sinds kort een 'echte' NAS (i.p.v. NDAS) en zit met het probleem dat
de netwerkshares (5) bij opstarten gemount moeten worden met username en
password.
Op mijn PC met Win7 heb ik dat op kunnen lossen met een taak bij opstarten
die een autoexec.bat start met de netwerkcommando's. Dat werkt precies zoals
gewenst.

Nu heb ik een Vista PC waarop ik dezelfde truc wil uithalen, maar daar wordt
de taak niet uitgevoerd en zijn de shares (2) dus nog niet beschikbaar na
opstarten.
Ik heb diverse varianten van de geplande taak geprobeerd, maar ik krijg geen
response.

Heeft iemand iets dergelijks actief of weet waaraan dit kan liggen?

De taak is als volgt ingesteld:
Naam: Mount shares
- Uitvoeren ongeacht of gebruiker wel of niet is aangemeld
- Bij het ostarten van de computer
- Actie: Programma starten: C:\autoexec.bat
- Geen voorwaarden


--
Vriendelijke groeten

]-[oRus
www.smallsystemservice.nl

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-02-2010
karelV [MS MVP]
 

Posts: n/a
Re: Geplande taak bij opstarten
]-[oRus schreef op 2-2-2010 10:52:
> Ik heb sinds kort een 'echte' NAS (i.p.v. NDAS) en zit met het probleem
> dat de netwerkshares (5) bij opstarten gemount moeten worden met
> username en password.
> Op mijn PC met Win7 heb ik dat op kunnen lossen met een taak bij
> opstarten die een autoexec.bat start met de netwerkcommando's. Dat werkt
> precies zoals gewenst.
>
> Nu heb ik een Vista PC waarop ik dezelfde truc wil uithalen, maar daar
> wordt de taak niet uitgevoerd en zijn de shares (2) dus nog niet
> beschikbaar na opstarten.
> Ik heb diverse varianten van de geplande taak geprobeerd, maar ik krijg
> geen response.
>
> Heeft iemand iets dergelijks actief of weet waaraan dit kan liggen?
>
> De taak is als volgt ingesteld:
> Naam: Mount shares
> - Uitvoeren ongeacht of gebruiker wel of niet is aangemeld
> - Bij het ostarten van de computer
> - Actie: Programma starten: C:\autoexec.bat
> - Geen voorwaarden
>

Is de gebruiker (die je in taakplanner opgeeft) wel een gebruiker MET
wachtwoord?

--
karelV
Reply With Quote
  #3 (permalink)  
Old 02-02-2010
]-[oRus
 

Posts: n/a
Re: Geplande taak bij opstarten
"karelV [MS MVP]" <karelV@deGroeten.local> schreef in bericht
news:u$OlAl$oKHA.1548@TK2MSFTNGP04.phx.gbl...
> ]-[oRus schreef op 2-2-2010 10:52:
>> Ik heb sinds kort een 'echte' NAS (i.p.v. NDAS) en zit met het probleem
>> dat de netwerkshares (5) bij opstarten gemount moeten worden met username
>> en password.
>> Op mijn PC met Win7 heb ik dat op kunnen lossen met een taak bij
>> opstarten die een autoexec.bat start met de netwerkcommando's. Dat werkt
>> precies zoals gewenst.
>>
>> Nu heb ik een Vista PC waarop ik dezelfde truc wil uithalen, maar daar
>> wordt de taak niet uitgevoerd en zijn de shares (2) dus nog niet
>> beschikbaar na opstarten.
>> Ik heb diverse varianten van de geplande taak geprobeerd, maar ik krijg
>> geen response.
>>
>> Heeft iemand iets dergelijks actief of weet waaraan dit kan liggen?
>>
>> De taak is als volgt ingesteld:
>> Naam: Mount shares
>> - Uitvoeren ongeacht of gebruiker wel of niet is aangemeld
>> - Bij het ostarten van de computer
>> - Actie: Programma starten: C:\autoexec.bat
>> - Geen voorwaarden
>>

> Is de gebruiker (die je in taakplanner opgeeft) wel een gebruiker MET
> wachtwoord?
>
> --
> karelV



De gebruiker op de Vista is zonder wachtwoord, maar dat geldt ook voor de
Win7 PC!
Alleen voor de share is een wachtwoord nodig, maar dat is misschien niet
noodzakelijk. Probleem is dat de *taak* niet wordt uitgevoerd. Als de taak
niet *goed* wordt uitgevoerd, is dat wellicht op te lossen, maar dat is van
later zorg.

--
Vriendelijke groeten

]-[oRus
www.smallsystemservice.nl

Reply With Quote
  #4 (permalink)  
Old 02-02-2010
karelV [MS MVP]
 

Posts: n/a
Re: Geplande taak bij opstarten
]-[oRus schreef op 2-2-2010 17:41:
> "karelV [MS MVP]" <karelV@deGroeten.local> schreef in bericht
> news:u$OlAl$oKHA.1548@TK2MSFTNGP04.phx.gbl...
>> ]-[oRus schreef op 2-2-2010 10:52:
>>> Ik heb sinds kort een 'echte' NAS (i.p.v. NDAS) en zit met het
>>> probleem dat de netwerkshares (5) bij opstarten gemount moeten worden
>>> met username en password.
>>> Op mijn PC met Win7 heb ik dat op kunnen lossen met een taak bij
>>> opstarten die een autoexec.bat start met de netwerkcommando's. Dat
>>> werkt precies zoals gewenst.
>>>
>>> Nu heb ik een Vista PC waarop ik dezelfde truc wil uithalen, maar
>>> daar wordt de taak niet uitgevoerd en zijn de shares (2) dus nog niet
>>> beschikbaar na opstarten.
>>> Ik heb diverse varianten van de geplande taak geprobeerd, maar ik
>>> krijg geen response.
>>>
>>> Heeft iemand iets dergelijks actief of weet waaraan dit kan liggen?
>>>
>>> De taak is als volgt ingesteld:
>>> Naam: Mount shares
>>> - Uitvoeren ongeacht of gebruiker wel of niet is aangemeld
>>> - Bij het ostarten van de computer
>>> - Actie: Programma starten: C:\autoexec.bat
>>> - Geen voorwaarden
>>>

>> Is de gebruiker (die je in taakplanner opgeeft) wel een gebruiker MET
>> wachtwoord?
>>
>> --
>> karelV

>
>
> De gebruiker op de Vista is zonder wachtwoord, maar dat geldt ook voor
> de Win7 PC!

Wat een dogmatische reactie :-( Proberen kan geen kwaad ....

En: in taakplanner rechtsklikken op de taak -> Uitvoeren . Doet ie 't
wel of niet?

--
karelV
Reply With Quote
  #5 (permalink)  
Old 02-02-2010
]-[oRus
 

Posts: n/a
Re: Geplande taak bij opstarten
"karelV [MS MVP]" <karelV@deGroeten.local> schreef in bericht
news:OHuMdaDpKHA.5224@TK2MSFTNGP05.phx.gbl...
> ]-[oRus schreef op 2-2-2010 17:41:
>> "karelV [MS MVP]" <karelV@deGroeten.local> schreef in bericht
>> news:u$OlAl$oKHA.1548@TK2MSFTNGP04.phx.gbl...
>>> ]-[oRus schreef op 2-2-2010 10:52:
>>>> Ik heb sinds kort een 'echte' NAS (i.p.v. NDAS) en zit met het probleem
>>>> dat de netwerkshares (5) bij opstarten gemount moeten worden met
>>>> username en password.
>>>> Op mijn PC met Win7 heb ik dat op kunnen lossen met een taak bij
>>>> opstarten die een autoexec.bat start met de netwerkcommando's. Dat
>>>> werkt precies zoals gewenst.
>>>>
>>>> Nu heb ik een Vista PC waarop ik dezelfde truc wil uithalen, maar daar
>>>> wordt de taak niet uitgevoerd en zijn de shares (2) dus nog niet
>>>> beschikbaar na opstarten.
>>>> Ik heb diverse varianten van de geplande taak geprobeerd, maar ik krijg
>>>> geen response.
>>>>
>>>> Heeft iemand iets dergelijks actief of weet waaraan dit kan liggen?
>>>>
>>>> De taak is als volgt ingesteld:
>>>> Naam: Mount shares
>>>> - Uitvoeren ongeacht of gebruiker wel of niet is aangemeld
>>>> - Bij het ostarten van de computer
>>>> - Actie: Programma starten: C:\autoexec.bat
>>>> - Geen voorwaarden
>>>>
>>> Is de gebruiker (die je in taakplanner opgeeft) wel een gebruiker MET
>>> wachtwoord?
>>>
>>> --
>>> karelV

>>
>>
>> De gebruiker op de Vista is zonder wachtwoord, maar dat geldt ook voor de
>> Win7 PC!

> Wat een dogmatische reactie :-( Proberen kan geen kwaad ....
>
> En: in taakplanner rechtsklikken op de taak -> Uitvoeren . Doet ie 't wel
> of niet?
>
> --
> karelV



Hij geeft niet aan het niet te doen, maar geeft ook geen resultaat.
Ik heb (voor de zekerheid) een bat onder een andere naam op een andere
schijf gezet. Van de autoexec maakt-ie een hidden/system file! Rechtstreeks
de batch starten werkt precies als bedoeld. Maar via taakplanner is er geen
resultaat!

Nog eens goed kijkend, merk ik dat de actie niet wordt uitgevoerd maar dat
de taak actief blijft. Het lijkt er op dat de taak wel wordt gestart maa
rdat de actie niet wordt uitgevoerd, of zo. Ik kan de taak beŽindigen en dan
is de status 'gereed'.
Het resultaat van de vorige uitvoering is steeds (0x2).

Kortom: ik snap er niets meer van......


--
Vriendelijke groeten

]-[oRus
www.smallsystemservice.nl

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
een taak uit windows agenda verzenden Jodemanne microsoft.public.nl.windows.vista 1 08-21-2009 11:22
Foutkode: 0x80071A91, opslaan v.d. backup taak in Back-upcentrum Winnie ME microsoft.public.nl.windows.vista 0 07-18-2009 12:02
Geplande taak ervan weerhouden in standby te gaan Ben Versteeg microsoft.public.nl.windows.vista 3 04-29-2008 09:08
pop-up bij opstarten vret microsoft.public.nl.windows.vista 0 03-23-2008 13:56
opstarten afrand microsoft.public.nl.windows.vista 5 01-11-2008 11:18




All times are GMT +1. The time now is 22:55.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120