Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Geluidsprobleem

microsoft.public.nl.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 01-10-2010
dany.v
 

Posts: n/a
Geluidsprobleem
Hallo,

Op een C partitie staat een XP Home SP3 die tot volle tevredenheid
functioneert.Op een D partitie installeerde ik Vista Home Premium SP1.Na
de nodige Vista Realtek drivers voor beeld en geluid te hebben
geinstalleerd en na ..tig maal alle mogelijke instellingen en
aansluitingen te hebben gecheckt krijg ik geen decibel geluid uit de
luidsprekers.Einde raad herinstalleerde ik het OS echter steeds met
hetzelfde resultaat.
Iemand een sugggestie?

dany v
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-10-2010
Hans Schuts
 

Posts: n/a
Re: Geluidsprobleem
Op Sun, 10 Jan 2010 16:02:51 +0100, "dany.v" <stealth@telenet.be>
schreef:

>Op een C partitie staat een XP Home SP3 die tot volle tevredenheid
>functioneert.Op een D partitie installeerde ik Vista Home Premium SP1.Na
>de nodige Vista Realtek drivers voor beeld en geluid te hebben
>geinstalleerd en na ..tig maal alle mogelijke instellingen en
>aansluitingen te hebben gecheckt krijg ik geen decibel geluid uit de
>luidsprekers.Einde raad herinstalleerde ik het OS echter steeds met
>hetzelfde resultaat.
>Iemand een sugggestie?


de juiste driver installeren. En informatie geven is ook wel handig.
Je vertelt vrijwel niets over je hardware en dat is toch wel een
vereiste als je een probleem hebt dat met je hardware verband houdt.
--

Met vriendelijke groeten,

Hans Schuts
nieuwsAThschutsPUNTnl
www.hschuts.nl
Reply With Quote
  #3 (permalink)  
Old 01-10-2010
dany.v
 

Posts: n/a
Re: Geluidsprobleem
dany.v schreef:
> Hallo,
>
> Op een C partitie staat een XP Home SP3 die tot volle tevredenheid
> functioneert.Op een D partitie installeerde ik Vista Home Premium SP1.Na
> de nodige Vista Realtek drivers voor beeld en geluid te hebben
> geinstalleerd en na ..tig maal alle mogelijke instellingen en
> aansluitingen te hebben gecheckt krijg ik geen decibel geluid uit de
> luidsprekers.Einde raad herinstalleerde ik het OS echter steeds met
> hetzelfde resultaat.
> Iemand een sugggestie?
>
> dany v


Opgelost.De twee luidsprekerstekkers dienden van uitgang verwisseld. Bij
XP bleek dit geen probleem te vormen pas onder Vista kwam de foutieve
aansluiting aan de oppervlakte.

dany.v
Reply With Quote
  #4 (permalink)  
Old 01-10-2010
Hans Schuts
 

Posts: n/a
Re: Geluidsprobleem
Op Sun, 10 Jan 2010 17:01:56 +0100, "dany.v" <stealth@telenet.be>
schreef:

>> Op een C partitie staat een XP Home SP3 die tot volle tevredenheid
>> functioneert.Op een D partitie installeerde ik Vista Home Premium SP1.Na
>> de nodige Vista Realtek drivers voor beeld en geluid te hebben
>> geinstalleerd en na ..tig maal alle mogelijke instellingen en
>> aansluitingen te hebben gecheckt krijg ik geen decibel geluid uit de
>> luidsprekers.Einde raad herinstalleerde ik het OS echter steeds met
>> hetzelfde resultaat.
>> Iemand een sugggestie?


>Opgelost.De twee luidsprekerstekkers dienden van uitgang verwisseld. Bij
>XP bleek dit geen probleem te vormen pas onder Vista kwam de foutieve
>aansluiting aan de oppervlakte.


heel vreemd zoals jij het nu vertelt. Misschien wordt het duidelijker
als je informatie geeft over je systeem betreffende de hardware.
--

Met vriendelijke groeten,

Hans Schuts
nieuwsAThschutsPUNTnl
www.hschuts.nl
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Zeer vreemd geluidsprobleem ~~ G.C ~~ microsoft.public.nl.windows.vista 2 01-20-2008 12:23




All times are GMT +1. The time now is 04:20.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120