Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows 7 en Vertaling

microsoft.public.nl.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 09-23-2009
Jan V
 

Posts: n/a
Windows 7 en Vertaling
Heb Windows 7 Enterprise (32 bits) draaien in Dual-boot met XP. Met de
vertaalmodule NL geactiveerd. Werkt goed.

Heb Windows 7 Enterprise (32 bits) draaien op een Windows Vista Ultimate
onder Virtual PC. Met dezelfde vertaalmodule op NL gezet.
Alle vertalingen present, behalve:
- tijdens opstarten: 'Starting Windows', 'Please wait...', en 'Welcome'
- op het bureaublad: 'Windows License valid for xx days'
- tijdens afsluiten: 'Logging off...' en 'Shutting down...'
Heb de vertaling al een keer verwijderd en weer opnieuw ge´nstalleerd.
Hetzelfde resultaat.

Het ligt m.i. niet aan het virtuele systeem, want op het eerstgenoemde
systeem had ik eerder eenzelfde verschijnsel met Windows 7 RC en het daarbij
horend NL-bestand.

Geen ramp! Maar, wie weet een oplossing of heeft een verklaring?

Jan Verheijen


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-23-2009
karelV [MS MVP]
 

Posts: n/a
Re: Windows 7 en Vertaling
Jan V schreef op 23-9-2009 19:34:
> Heb Windows 7 Enterprise (32 bits) draaien in Dual-boot met XP. Met de
> vertaalmodule NL geactiveerd. Werkt goed.
>
> Heb Windows 7 Enterprise (32 bits) draaien op een Windows Vista Ultimate
> onder Virtual PC. Met dezelfde vertaalmodule op NL gezet.
> Alle vertalingen present, behalve:
> - tijdens opstarten: 'Starting Windows', 'Please wait...', en 'Welcome'
> - op het bureaublad: 'Windows License valid for xx days'
> - tijdens afsluiten: 'Logging off...' en 'Shutting down...'
> Heb de vertaling al een keer verwijderd en weer opnieuw ge´nstalleerd.
> Hetzelfde resultaat.
>
> Het ligt m.i. niet aan het virtuele systeem, want op het eerstgenoemde
> systeem had ik eerder eenzelfde verschijnsel met Windows 7 RC en het
> daarbij horend NL-bestand.
>
> Geen ramp! Maar, wie weet een oplossing of heeft een verklaring?
>
> Jan Verheijen
>
>

Ik heb hetzelfde met een Win7 Enterprise die als virtuele machine onder
VMware draait. Daar ook die engelse kreten bij opstarten/afsluiten en
'windows licence valid for xx days'. Merkwaardig ... :-(

--
karelV
Reply With Quote
  #3 (permalink)  
Old 09-23-2009
Leen
 

Posts: n/a
Re: Windows 7 en Vertaling
Om het welkom scherm in het Nederlands te zetten moet je dit op
systeemniveau aanpassen. LP's worden op gebruikersniveau geinstalleerd.

1. Ga naar configuratie scherm, typ taal (of ga naar Land en Taal)
2. Kies de tab Beheer
4. Klik vervolgens op de knop "Instellingen kopieren"
5. Vink vervolgens de vakjes "Aanmeldscherm en systeemaccounts" aan, en druk
op ok.

Have a nice day!


"Jan V" <Jan@huppeldepup.invalid> schreef in bericht
news:OMXSrQHPKHA.5128@TK2MSFTNGP02.phx.gbl...
> Heb Windows 7 Enterprise (32 bits) draaien in Dual-boot met XP. Met de
> vertaalmodule NL geactiveerd. Werkt goed.
>
> Heb Windows 7 Enterprise (32 bits) draaien op een Windows Vista Ultimate
> onder Virtual PC. Met dezelfde vertaalmodule op NL gezet.
> Alle vertalingen present, behalve:
> - tijdens opstarten: 'Starting Windows', 'Please wait...', en 'Welcome'
> - op het bureaublad: 'Windows License valid for xx days'
> - tijdens afsluiten: 'Logging off...' en 'Shutting down...'
> Heb de vertaling al een keer verwijderd en weer opnieuw ge´nstalleerd.
> Hetzelfde resultaat.
>
> Het ligt m.i. niet aan het virtuele systeem, want op het eerstgenoemde
> systeem had ik eerder eenzelfde verschijnsel met Windows 7 RC en het
> daarbij horend NL-bestand.
>
> Geen ramp! Maar, wie weet een oplossing of heeft een verklaring?
>
> Jan Verheijen
>
>


Reply With Quote
  #4 (permalink)  
Old 09-23-2009
Jan V
 

Posts: n/a
Re: Windows 7 en Vertaling
>> "Jan V" <Jan@huppeldepup.invalid> schreef in bericht
>> news:OMXSrQHPKHA.5128@TK2MSFTNGP02.phx.gbl...
>> Heb Windows 7 Enterprise (32 bits) draaien in Dual-boot met XP. Met de
>> vertaalmodule NL geactiveerd. Werkt goed.
>>
>> Heb Windows 7 Enterprise (32 bits) draaien op een Windows Vista Ultimate
>> onder Virtual PC. Met dezelfde vertaalmodule op NL gezet.
>> Alle vertalingen present, behalve:
>> - tijdens opstarten: 'Starting Windows', 'Please wait...', en 'Welcome'
>> - op het bureaublad: 'Windows License valid for xx days'
>> - tijdens afsluiten: 'Logging off...' en 'Shutting down...'
>> Heb de vertaling al een keer verwijderd en weer opnieuw ge´nstalleerd.
>> Hetzelfde resultaat.
>>
>> Het ligt m.i. niet aan het virtuele systeem, want op het eerstgenoemde
>> systeem had ik eerder eenzelfde verschijnsel met Windows 7 RC en het
>> daarbij horend NL-bestand.
>>
>> Geen ramp! Maar, wie weet een oplossing of heeft een verklaring?
>>
>> Jan V
>>


>"Leen" <ms_windows_2000@hotmail.com> schreef in bericht
>news:uhFryaHPKHA.1372@TK2MSFTNGP02.phx.gbl...
> Om het welkom scherm in het Nederlands te zetten moet je dit op
> systeemniveau aanpassen. LP's worden op gebruikersniveau geinstalleerd.
>
> 1. Ga naar configuratie scherm, typ taal (of ga naar Land en Taal)
> 2. Kies de tab Beheer
> 4. Klik vervolgens op de knop "Instellingen kopieren"
> 5. Vink vervolgens de vakjes "Aanmeldscherm en systeemaccounts" aan, en
> druk
> op ok.


Leen: de spijker op de kop!
Bedankt voor je reactie en oplossing!

--
Jan V



Reply With Quote
  #5 (permalink)  
Old 09-23-2009
karelV [MS MVP]
 

Posts: n/a
Re: Windows 7 en Vertaling
Leen schreef op 23-9-2009 19:52:
> Om het welkom scherm in het Nederlands te zetten moet je dit op
> systeemniveau aanpassen. LP's worden op gebruikersniveau geinstalleerd.
>
> 1. Ga naar configuratie scherm, typ taal (of ga naar Land en Taal)
> 2. Kies de tab Beheer
> 4. Klik vervolgens op de knop "Instellingen kopieren"
> 5. Vink vervolgens de vakjes "Aanmeldscherm en systeemaccounts" aan, en
> druk
> op ok.
>

Bedankt! Weer wat geleerd :-)

--
karelV
Reply With Quote
  #6 (permalink)  
Old 09-23-2009
Mamamegs [MVP]
 

Posts: n/a
Re: Windows 7 en Vertaling
Op woensdag 23-9-2009 tiepte karelV [MS MVP] de volgende 'wijze'
woorden:
> Leen schreef op 23-9-2009 19:52:
>> Om het welkom scherm in het Nederlands te zetten moet je dit op
>> systeemniveau aanpassen. LP's worden op gebruikersniveau
>> geinstalleerd.
>>
>> 1. Ga naar configuratie scherm, typ taal (of ga naar Land en Taal)
>> 2. Kies de tab Beheer
>> 4. Klik vervolgens op de knop "Instellingen kopieren"
>> 5. Vink vervolgens de vakjes "Aanmeldscherm en systeemaccounts"
>> aan, en druk
>> op ok.
>>

> Bedankt! Weer wat geleerd :-)


Inderdaad! Wist ik ook niet. Heb mijn artikel ook gelijk aangepast!
Thx Leen! :-)
http://sevenbits.nl/howto/taalpakket...stalleren.html

--
Mamamegs.
Microsoft MVP Windows Desktop Experience

Problemen met Windows Vista?
www.vistabits.nl

Alles over Windows 7 op
www.sevenbits.nl


Reply With Quote
  #7 (permalink)  
Old 09-23-2009
Machiel de Wit
 

Posts: n/a
Re: Windows 7 en Vertaling
Mamamegs [MVP] <mamamegs@wilgeenmail.invalid> schreef
in news:ebXOOmIPKHA.1232@TK2MSFTNGP05.phx.gbl

> Op woensdag 23-9-2009 tiepte karelV [MS MVP] de volgende 'wijze'
> woorden:
>> Leen schreef op 23-9-2009 19:52:
>>> Om het welkom scherm in het Nederlands te zetten moet je dit op
>>> systeemniveau aanpassen. LP's worden op gebruikersniveau
>>> geinstalleerd.
>>>
>>> 1. Ga naar configuratie scherm, typ taal (of ga naar Land en Taal)
>>> 2. Kies de tab Beheer
>>> 4. Klik vervolgens op de knop "Instellingen kopieren"
>>> 5. Vink vervolgens de vakjes "Aanmeldscherm en systeemaccounts"
>>> aan, en druk
>>> op ok.
>>>

>> Bedankt! Weer wat geleerd :-)

>
> Inderdaad! Wist ik ook niet. Heb mijn artikel ook gelijk aangepast!
> Thx Leen! :-)
> http://sevenbits.nl/howto/taalpakket...stalleren.html


Ik denk dat je servertje besmet is want ik kreeg bij het starten van die
link potentionele malware:
http://mycomputer-scanner1a.com/scan...MjU5 NMIOPAZM

--
MdW.


Reply With Quote
  #8 (permalink)  
Old 09-24-2009
Mamamegs [MVP]
 

Posts: n/a
Re: Windows 7 en Vertaling
Op woensdag 23-9-2009 tiepte Machiel de Wit de volgende 'wijze'
woorden:
> Mamamegs [MVP] <mamamegs@wilgeenmail.invalid> schreef
>> http://sevenbits.nl/howto/taalpakket...stalleren.html

>
> Ik denk dat je servertje besmet is want ik kreeg bij het starten van
> die link potentionele malware:
> http://mycomputer-scanner1a.com/scan...MjU5 NMIOPAZM


Hoi Machiel,
Die link werkt hier niet...:-( Heb je een screendump van die melding?
Er staan een aantal scripts op die pagina, onder andere van Google
en van Statcounter. Misschien dat die als 'malware' worden gezien?

--
Mamamegs.
Microsoft MVP Windows Desktop Experience

Problemen met Windows Vista?
www.vistabits.nl

Alles over Windows 7 op
www.sevenbits.nl


Reply With Quote
  #9 (permalink)  
Old 09-24-2009
Machiel de Wit
 

Posts: n/a
Re: Windows 7 en Vertaling
Mamamegs [MVP] <mamamegs@wilgeenmail.invalid> schreef
in news:eae%23r0NPKHA.764@TK2MSFTNGP02.phx.gbl

> Op woensdag 23-9-2009 tiepte Machiel de Wit de volgende 'wijze'
> woorden:
>> Mamamegs [MVP] <mamamegs@wilgeenmail.invalid> schreef
>>> http://sevenbits.nl/howto/taalpakket...stalleren.html

>>
>> Ik denk dat je servertje besmet is want ik kreeg bij het starten van
>> die link potentionele malware:
>> http://mycomputer-scanner1a.com/scan...MjU5 NMIOPAZM

>
> Hoi Machiel,
> Die link werkt hier niet...:-( Heb je een screendump van die melding?


Nee en bij mij werkt ie ook niet meer.

> Er staan een aantal scripts op die pagina, onder andere van Google
> en van Statcounter. Misschien dat die als 'malware' worden gezien?


Het werd echt uitgevoerd als een popupmelding dat je PC besmet zou zijn
en of je hem wou scannen waarna je zowiezo omgeleid werd naar een pagina
die deed alsof. Het gebeurde direct bij het starten van de link dus jouw
pagina was niet eens helemaal geladen. Als je googlescripts of
statcounterscript als eerste starten zou het daar in kunnen zitten, maar
het leek echt direct van je server af te komen.

--
MdW.


Reply With Quote
  #10 (permalink)  
Old 09-24-2009
Mamamegs [MVP]
 

Posts: n/a
Re: Windows 7 en Vertaling
Op donderdag 24-9-2009 tiepte Machiel de Wit de volgende 'wijze'
woorden:
> Mamamegs [MVP] <mamamegs@wilgeenmail.invalid> schreef
> in news:eae%23r0NPKHA.764@TK2MSFTNGP02.phx.gbl
>
>> Op woensdag 23-9-2009 tiepte Machiel de Wit de volgende 'wijze'
>> woorden:
>>> Mamamegs [MVP] <mamamegs@wilgeenmail.invalid> schreef
>>>> http://sevenbits.nl/howto/taalpakket...stalleren.html
>>>
>>> Ik denk dat je servertje besmet is want ik kreeg bij het starten
>>> van
>>> die link potentionele malware:
>>> http://mycomputer-scanner1a.com/scan...MjU5 NMIOPAZM

>>
>> Hoi Machiel,
>> Die link werkt hier niet...:-( Heb je een screendump van die
>> melding?

>
> Nee en bij mij werkt ie ook niet meer.
>
>> Er staan een aantal scripts op die pagina, onder andere van Google
>> en van Statcounter. Misschien dat die als 'malware' worden gezien?

>
> Het werd echt uitgevoerd als een popupmelding dat je PC besmet zou
> zijn en of je hem wou scannen waarna je zowiezo omgeleid werd naar
> een pagina die deed alsof. Het gebeurde direct bij het starten van de
> link dus jouw pagina was niet eens helemaal geladen. Als je
> googlescripts of statcounterscript als eerste starten zou het daar in
> kunnen zitten, maar het leek echt direct van je server af te komen.


Waar scan je mee dan? Ik zie ook op de server niets vreemds.
M'n eigen PC is ook vrij van enge beestjes... Zit er bij jou niets op
je PC?

Even voor iedereen:
Zijn er trouwens meer mensen die malware meldingen krijgen op
SevenBits?

--
Mamamegs.
Microsoft MVP Windows Desktop Experience

Problemen met Windows Vista?
www.vistabits.nl

Alles over Windows 7 op
www.sevenbits.nl


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
vertaling Windows begrippen Blackbird microsoft.public.nl.windows.vista 15 01-05-2009 14:10
Article ID: 932988 Files from a Canon EOD 1D or 1DS camera may be corrupted after you use Windows Photo Gallery, Windows Live Photo Gallery, or Windows Explorer to edit the file metadata in Windows Vista or in Windows XP SP2 KBArticles English 0 10-22-2007 20:00




All times are GMT +1. The time now is 21:48.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120