Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

onjuist netwerk systeempictogram in systeemvak

microsoft.public.nl.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 09-20-2009
Marius
 

Posts: n/a
onjuist netwerk systeempictogram in systeemvak
Sinds kort heb ik een vreemd verschijnsel met het Netwerk systeempictogram
in het systeemvak.
Normaal bij een netwerkverbinding wordt een pictogram weergegeven bestaande
uit twee beeldschermpjes met een blauw balletje.
Als ik met de muis over het pictogram ga, wordt normaal in een tekstballon
aangegeven met welk netwerk er verbinding is en of dit lokaal + internet is.

Het vreemde is dat het systeempictogram nu uit tweebeeldschermpjes bestaat
met een rood kruis, terwijl er wel internet verbinding is.
Ook wordt bij de mouseover geen info over de verbinding weergegeven.
Als ik Netwercentrum aanklik zie ik dat ik toegang heb tot lokaal netwerk en
internet, dus het icoon met het rode kruis is onjuist.
Als ik diagnose en herstel aanklik, dan wordt er aangegeven dat er geen
problemen zijn.

Dit verschijnsel doet zich zowel voor bij een draadloze verbinding (WLAN)
als een bedrade verbinding (LAN).
Zelfs als zowel via LAN als WLAN een verbinding is met mijn thuis-LAN (en
ook met internet), blijft het icoon met het rode kruis staan.

Iemand enig idee waarom ik het verkeerde systeemicoon te zien krijg en
waarom de tekstballon bij de mouseover niet verschijnt?
Hoe kan ik een en ander herstellen?

(Laptop: Acer Aspire 8930, Windows Vista Ultimate NL)

Marius



Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-20-2009
karelV [MS MVP]
 

Posts: n/a
Re: onjuist netwerk systeempictogram in systeemvak
Marius schreef op 20-9-2009 12:33:
> Sinds kort heb ik een vreemd verschijnsel met het Netwerk
> systeempictogram in het systeemvak.
> Normaal bij een netwerkverbinding wordt een pictogram weergegeven
> bestaande uit twee beeldschermpjes met een blauw balletje.
> Als ik met de muis over het pictogram ga, wordt normaal in een
> tekstballon aangegeven met welk netwerk er verbinding is en of dit
> lokaal + internet is.
>
> Het vreemde is dat het systeempictogram nu uit tweebeeldschermpjes
> bestaat met een rood kruis, terwijl er wel internet verbinding is.
> Ook wordt bij de mouseover geen info over de verbinding weergegeven.
> Als ik Netwercentrum aanklik zie ik dat ik toegang heb tot lokaal
> netwerk en internet, dus het icoon met het rode kruis is onjuist.
> Als ik diagnose en herstel aanklik, dan wordt er aangegeven dat er geen
> problemen zijn.
>
> Dit verschijnsel doet zich zowel voor bij een draadloze verbinding
> (WLAN) als een bedrade verbinding (LAN).
> Zelfs als zowel via LAN als WLAN een verbinding is met mijn thuis-LAN
> (en ook met internet), blijft het icoon met het rode kruis staan.
>
> Iemand enig idee waarom ik het verkeerde systeemicoon te zien krijg en
> waarom de tekstballon bij de mouseover niet verschijnt?
> Hoe kan ik een en ander herstellen?
>
> (Laptop: Acer Aspire 8930, Windows Vista Ultimate NL)
>
> Marius
>

Iconcache.db al eens vernieuwd?
http://www.vistax64.com/tutorials/11...e-rebuild.html

--
karelV
Reply With Quote
  #3 (permalink)  
Old 09-20-2009
Marius
 

Posts: n/a
Re: onjuist netwerk systeempictogram in systeemvak

"karelV [MS MVP]" <karelV@deGroeten.local> schreef in bericht
news:Oo$7GtfOKHA.5084@TK2MSFTNGP04.phx.gbl...
> Marius schreef op 20-9-2009 12:33:
>> Sinds kort heb ik een vreemd verschijnsel met het Netwerk
>> systeempictogram in het systeemvak.
>> Normaal bij een netwerkverbinding wordt een pictogram weergegeven
>> bestaande uit twee beeldschermpjes met een blauw balletje.
>> Als ik met de muis over het pictogram ga, wordt normaal in een
>> tekstballon aangegeven met welk netwerk er verbinding is en of dit lokaal
>> + internet is.
>>
>> Het vreemde is dat het systeempictogram nu uit tweebeeldschermpjes
>> bestaat met een rood kruis, terwijl er wel internet verbinding is.
>> Ook wordt bij de mouseover geen info over de verbinding weergegeven.
>> Als ik Netwercentrum aanklik zie ik dat ik toegang heb tot lokaal netwerk
>> en internet, dus het icoon met het rode kruis is onjuist.
>> Als ik diagnose en herstel aanklik, dan wordt er aangegeven dat er geen
>> problemen zijn.
>>
>> Dit verschijnsel doet zich zowel voor bij een draadloze verbinding (WLAN)
>> als een bedrade verbinding (LAN).
>> Zelfs als zowel via LAN als WLAN een verbinding is met mijn thuis-LAN (en
>> ook met internet), blijft het icoon met het rode kruis staan.
>>
>> Iemand enig idee waarom ik het verkeerde systeemicoon te zien krijg en
>> waarom de tekstballon bij de mouseover niet verschijnt?
>> Hoe kan ik een en ander herstellen?
>>
>> (Laptop: Acer Aspire 8930, Windows Vista Ultimate NL)
>>
>> Marius
>>

> Iconcache.db al eens vernieuwd?
> http://www.vistax64.com/tutorials/11...e-rebuild.html
>
> --
> karelV


Bedankt KarelV, problem solved.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
systeempictogram herstellen Ron microsoft.public.nl.windows.vista 2 05-03-2009 11:06
Verminkt pictogram in systeemvak Robert microsoft.public.nl.windows.vista 2 04-06-2008 17:02
netwerk Ad jansen microsoft.public.nl.windows.vista 20 02-03-2008 21:16
Netwerk Netwerk probleem met nieuwe en oude PC microsoft.public.nl.windows.vista 1 11-30-2007 22:10
Netwerk en ICS perikelen (wel netwerk geen internet) Hk microsoft.public.nl.windows.vista 9 11-10-2007 10:24




All times are GMT +1. The time now is 11:22.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120