Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problemen internet na installatie SP1

microsoft.public.nl.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 11-22-2008
René
 

Posts: n/a
Problemen internet na installatie SP1
Hallo,

Ik heb laatst service pack 1 van vista geinstalleerd. Daarna kan ik nog maar
lokaal verbinding krijgen met de router, maar geen internet.
Nu heb ik sp1 verwijderd en ik heb weer internet.

Dit heb ik nu 2 keer gedaan en beide keren gebeurd dit. Wat is het probleem
en hoe kan ik dit oplossen?

René
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-22-2008
Cnut
 

Posts: n/a
Re: Problemen internet na installatie SP1
"René" <René@discussions.microsoft.com> schreef in bericht
news:E3910D3A-FA30-47AD-8AAD-DA4A92E66A0E@microsoft.com...
> Hallo,
>
> Ik heb laatst service pack 1 van vista geinstalleerd. Daarna kan ik nog
> maar
> lokaal verbinding krijgen met de router, maar geen internet.
> Nu heb ik sp1 verwijderd en ik heb weer internet.
>
> Dit heb ik nu 2 keer gedaan en beide keren gebeurd dit. Wat is het
> probleem
> en hoe kan ik dit oplossen?
>
> René


Probeer dit eens:
"Often, after the sp1 update, you need to remove problem hardware and
reinstall the driver.
Go to start and type the command :
devmgmt.msc
In the Properties of the Ethernet (Network) device, use the Action menu to
'uninstall' and then 'scan for new hardware'.
http://forums.techarena.in/vista-help/938779.htm

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
problemen met keybord en problemen met het instaleren van flash pl RD. microsoft.public.nl.windows.vista 2 10-19-2008 10:06
Problemen na installatie van Service Pack 1 dandiv microsoft.public.nl.windows.vista 8 08-24-2008 19:57
Problemen na installatie van Service Pack 1 Roger microsoft.public.nl.windows.vista 4 08-02-2008 13:22
Vista SP 1 : Installatie problemen Vincent DC microsoft.public.nl.windows.vista 6 05-05-2008 09:35
problemen met de media center en internet explorer gabe microsoft.public.nl.windows.vista 2 04-13-2008 11:24




All times are GMT +1. The time now is 19:47.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120