Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Explorer reageert heftig

microsoft.public.nl.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 10-28-2008
Bello
 

Posts: n/a
Explorer reageert heftig
Hallo, hier ben ik weer.

Als ik via 'Computer' mijn gebruikersmap open begint explorer.exe
op 50% cpu-tijd te lopen. Open ik hierin nog een map dan wordt dit 99%.

Als ik het explorervenster sluit (wat dus dan enige tijd kost) dan blijft
deze
op 99% staan. Kan dit alleen stoppen via taakbeheer.
Als ik explorer dan weer start is alles normaal.

Gebruik ik FreeCommander dan is er niets aan de hand!

Ik werk met:
Vista Home Premium
Intel Core 2 Duo T7500 2,2 GHz
RAM 4(3) GB

Wie weet een oplossing?

Bello

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-28-2008
karelV
 

Posts: n/a
Re: Explorer reageert heftig
Bello schreef op 28-10-2008 12:57:
> Hallo, hier ben ik weer.
>
> Als ik via 'Computer' mijn gebruikersmap open begint explorer.exe
> op 50% cpu-tijd te lopen. Open ik hierin nog een map dan wordt dit 99%.
>
> Als ik het explorervenster sluit (wat dus dan enige tijd kost) dan
> blijft deze
> op 99% staan. Kan dit alleen stoppen via taakbeheer.
> Als ik explorer dan weer start is alles normaal.
>
> Gebruik ik FreeCommander dan is er niets aan de hand!
>

Mogelijk dezelfde reden als dit:
http://www.vistabits.nl/probleemoplo....exe_crash.htm
(dus ga eens aan de slag met shexview)

--
karelV
Reply With Quote
  #3 (permalink)  
Old 10-28-2008
Bello
 

Posts: n/a
Re: Explorer reageert heftig

"karelV" <karelV@degroeten.local> schreef in bericht
news:3ce95$490706ba$5353d4bc$32630@cache110.multik abel.net...
> Bello schreef op 28-10-2008 12:57:
>> Hallo, hier ben ik weer.
>>
>> Als ik via 'Computer' mijn gebruikersmap open begint explorer.exe
>> op 50% cpu-tijd te lopen. Open ik hierin nog een map dan wordt dit 99%.
>>
>> Als ik het explorervenster sluit (wat dus dan enige tijd kost) dan blijft
>> deze
>> op 99% staan. Kan dit alleen stoppen via taakbeheer.
>> Als ik explorer dan weer start is alles normaal.
>>
>> Gebruik ik FreeCommander dan is er niets aan de hand!
>>

> Mogelijk dezelfde reden als dit:
> http://www.vistabits.nl/probleemoplo....exe_crash.htm
> (dus ga eens aan de slag met shexview)
>
> --
> karelV


Beste KarelV,

Heb je raad opgevolgd en ben begonnen met rigoureus alle
niet-microsoft items te disablen.
En ja het probleem was weg.
Daarna steeds in groepjes weer enabled en wachten tot het weer fout zou
gaan.
Tot mijn niet geringe verbazing blijkt dat na alles weer enabled te hebben
de fout toch niet terugkomt. Ra ra.
Ik vertrouw het nog niet echt maar we wachten af.
Overigens viel mij ook nog op dat als explorer op hol sloeg er een
groene balk in de adresbalk ging lopen tot deze helemaal vol was.
Maar verder volgde geen reactie.

KarelV weer bedankt, had niet verwacht dat shexview het juiste hulpmiddel
was.

Bello

Reply With Quote
  #4 (permalink)  
Old 10-28-2008
Blackbird
 

Posts: n/a
Re: Explorer reageert heftig

"Bello" <bello@nomail.com> schreef in bericht
news:evwRUYQOJHA.4760@TK2MSFTNGP02.phx.gbl...
>
> "karelV" <karelV@degroeten.local> schreef in bericht
> news:3ce95$490706ba$5353d4bc$32630@cache110.multik abel.net...
>> Bello schreef op 28-10-2008 12:57:
>>> Hallo, hier ben ik weer.
>>>
>>> Als ik via 'Computer' mijn gebruikersmap open begint explorer.exe
>>> op 50% cpu-tijd te lopen. Open ik hierin nog een map dan wordt dit 99%.
>>>
>>> Als ik het explorervenster sluit (wat dus dan enige tijd kost) dan
>>> blijft deze
>>> op 99% staan. Kan dit alleen stoppen via taakbeheer.
>>> Als ik explorer dan weer start is alles normaal.
>>>
>>> Gebruik ik FreeCommander dan is er niets aan de hand!
>>>

>> Mogelijk dezelfde reden als dit:
>> http://www.vistabits.nl/probleemoplo....exe_crash.htm
>> (dus ga eens aan de slag met shexview)
>>
>> --
>> karelV

>
> Beste KarelV,
>
> Heb je raad opgevolgd en ben begonnen met rigoureus alle
> niet-microsoft items te disablen.
> En ja het probleem was weg.
> Daarna steeds in groepjes weer enabled en wachten tot het weer fout zou
> gaan.
> Tot mijn niet geringe verbazing blijkt dat na alles weer enabled te hebben
> de fout toch niet terugkomt. Ra ra.
> Ik vertrouw het nog niet echt maar we wachten af.
> Overigens viel mij ook nog op dat als explorer op hol sloeg er een
> groene balk in de adresbalk ging lopen tot deze helemaal vol was.
> Maar verder volgde geen reactie.
>
> KarelV weer bedankt, had niet verwacht dat shexview het juiste hulpmiddel
> was.
>
> Bello
>

Die groene balk zie je alleen als je de diskdrive aanklik, het duurt dus
even voordat alles gelezen is van de drive. Stond alles wel goed ingesteld?

Reply With Quote
  #5 (permalink)  
Old 10-28-2008
Bello
 

Posts: n/a
Re: Explorer reageert heftig

"Blackbird" <Blackbird@qmail.com> schreef in bericht
news:OVQSKfQOJHA.1488@TK2MSFTNGP03.phx.gbl...
>
> "Bello" <bello@nomail.com> schreef in bericht
> news:evwRUYQOJHA.4760@TK2MSFTNGP02.phx.gbl...
>>
>> "karelV" <karelV@degroeten.local> schreef in bericht
>> news:3ce95$490706ba$5353d4bc$32630@cache110.multik abel.net...
>>> Bello schreef op 28-10-2008 12:57:
>>>> Hallo, hier ben ik weer.
>>>>
>>>> Als ik via 'Computer' mijn gebruikersmap open begint explorer.exe
>>>> op 50% cpu-tijd te lopen. Open ik hierin nog een map dan wordt dit 99%.
>>>>
>>>> Als ik het explorervenster sluit (wat dus dan enige tijd kost) dan
>>>> blijft deze
>>>> op 99% staan. Kan dit alleen stoppen via taakbeheer.
>>>> Als ik explorer dan weer start is alles normaal.
>>>>
>>>> Gebruik ik FreeCommander dan is er niets aan de hand!
>>>>
>>> Mogelijk dezelfde reden als dit:
>>> http://www.vistabits.nl/probleemoplo....exe_crash.htm
>>> (dus ga eens aan de slag met shexview)
>>>
>>> --
>>> karelV

>>
>> Beste KarelV,
>>
>> Heb je raad opgevolgd en ben begonnen met rigoureus alle
>> niet-microsoft items te disablen.
>> En ja het probleem was weg.
>> Daarna steeds in groepjes weer enabled en wachten tot het weer fout zou
>> gaan.
>> Tot mijn niet geringe verbazing blijkt dat na alles weer enabled te
>> hebben
>> de fout toch niet terugkomt. Ra ra.
>> Ik vertrouw het nog niet echt maar we wachten af.
>> Overigens viel mij ook nog op dat als explorer op hol sloeg er een
>> groene balk in de adresbalk ging lopen tot deze helemaal vol was.
>> Maar verder volgde geen reactie.
>>
>> KarelV weer bedankt, had niet verwacht dat shexview het juiste hulpmiddel
>> was.
>>
>> Bello
>>

> Die groene balk zie je alleen als je de diskdrive aanklik, het duurt dus
> even voordat alles gelezen is van de drive. Stond alles wel goed
> ingesteld?


Als ik een diskdrive aanklik krijg ik geen groene balk.
Nu trouwens helemaal niet meer.
Had al wel het idee dat het met inlezen te maken had.
Heb wel het idee dat alles goed ingesteld staat, aangezien
het systeem verder vlot werkt.

Bedankt voor het meedenken.

Bello

Reply With Quote
  #6 (permalink)  
Old 10-29-2008
Bello
 

Posts: n/a
Re: Explorer reageert heftig

"Bello" <bello@nomail.com> schreef in bericht
news:evwRUYQOJHA.4760@TK2MSFTNGP02.phx.gbl...
>
> "karelV" <karelV@degroeten.local> schreef in bericht
> news:3ce95$490706ba$5353d4bc$32630@cache110.multik abel.net...
>> Bello schreef op 28-10-2008 12:57:
>>> Hallo, hier ben ik weer.
>>>
>>> Als ik via 'Computer' mijn gebruikersmap open begint explorer.exe
>>> op 50% cpu-tijd te lopen. Open ik hierin nog een map dan wordt dit 99%.
>>>
>>> Als ik het explorervenster sluit (wat dus dan enige tijd kost) dan
>>> blijft deze
>>> op 99% staan. Kan dit alleen stoppen via taakbeheer.
>>> Als ik explorer dan weer start is alles normaal.
>>>
>>> Gebruik ik FreeCommander dan is er niets aan de hand!
>>>

>> Mogelijk dezelfde reden als dit:
>> http://www.vistabits.nl/probleemoplo....exe_crash.htm
>> (dus ga eens aan de slag met shexview)
>>
>> --
>> karelV

>
> Beste KarelV,
>
> Heb je raad opgevolgd en ben begonnen met rigoureus alle
> niet-microsoft items te disablen.
> En ja het probleem was weg.
> Daarna steeds in groepjes weer enabled en wachten tot het weer fout zou
> gaan.
> Tot mijn niet geringe verbazing blijkt dat na alles weer enabled te hebben
> de fout toch niet terugkomt. Ra ra.
> Ik vertrouw het nog niet echt maar we wachten af.
> Overigens viel mij ook nog op dat als explorer op hol sloeg er een
> groene balk in de adresbalk ging lopen tot deze helemaal vol was.
> Maar verder volgde geen reactie.
>
> KarelV weer bedankt, had niet verwacht dat shexview het juiste hulpmiddel
> was.
>
> Bello
>


Ja, het probleem trad weer op.
Ben er nu achter gekomen dat dit alleen gebeurt als het beeld staat
ingesteld op
pictogrammen, hoe groter hoe beroerder.
Niet in lijstweergave dus.
Nu kon ik met shexview de boze doener isoleren,
het blijkt te gaan om:

'MPEG2Thumbnail Class' van Cyberlink.

Die laten we dan maar disabled staan.

Nogmaals dank,
Bello

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
windows explorer has stopped working....window explorer restarting hunting_bears microsoft.public.windows.vista.general 9 02-23-2009 19:25
reverting back to explorer 7 from explorer 8 beta, removing Explor Jack48375 microsoft.public.internetexplorer.general 3 09-27-2008 19:31
explorer reageert niet meer saya microsoft.public.nl.windows.vista 1 07-23-2008 09:07
Verkenner reageert niet meer Nana Poku microsoft.public.nl.windows.vista 3 01-13-2008 19:12
IE reageert niet Jo Engelen microsoft.public.nl.windows.vista 3 12-04-2007 13:42




All times are GMT +1. The time now is 04:44.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120