Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Server service start niet

microsoft.public.nl.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 10-27-2008
PureFox
 

Posts: n/a
Server service start niet
LS,

Sinds enige tijd start de server service niet meer. Omdat ik het ook
niet _echt_ nodig had, niet veel aandacht aan gegeven. Nu echter wil ik
het graag opgelost zien. Ik heb al op het net gezocht, maar niets gevonden.

Error: Server-service is afhankelijk van deze service: Srv. Deze service
is mogelijk niet ge´nstalleerd.
ID: 7003

Ik heb de srv.sys en srvsvc.dll vergeleken met die van een andere Vista
bak. Die zijn identiek.

Ook diverse services die misschien van invloed konden zijn handmatig
gestart, maar telkens wanneer is de server service tracht te starten
krijg ik de melding:

"Kan de Server-service op lokale computer niet starten.

Fout 1075: De afhankelijkheidsservice bestaat niet of is voor
verwijdering gemarkeerd"

Ik heb alle afhankelijkheden nagegaan en die staan gestart.

Iemand een idee?

--

Groetjes/
_______/Rein.

http://www.reindejong.nl
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-28-2008
karelV
 

Posts: n/a
Re: Server service start niet
PureFox schreef op 27-10-2008 23:04:
> LS,
>
> Sinds enige tijd start de server service niet meer. Omdat ik het ook
> niet _echt_ nodig had, niet veel aandacht aan gegeven. Nu echter wil ik
> het graag opgelost zien. Ik heb al op het net gezocht, maar niets gevonden.
>
> Error: Server-service is afhankelijk van deze service: Srv. Deze service
> is mogelijk niet ge´nstalleerd.
> ID: 7003
>
> Ik heb de srv.sys en srvsvc.dll vergeleken met die van een andere Vista
> bak. Die zijn identiek.
>
> Ook diverse services die misschien van invloed konden zijn handmatig
> gestart, maar telkens wanneer is de server service tracht te starten
> krijg ik de melding:
>
> "Kan de Server-service op lokale computer niet starten.
>
> Fout 1075: De afhankelijkheidsservice bestaat niet of is voor
> verwijdering gemarkeerd"
>
> Ik heb alle afhankelijkheden nagegaan en die staan gestart.
>
> Iemand een idee?
>

In deze discussie
http://gathering.tweakers.net/forum/...ages/1303470/0
kwam ik deze aanwijzing tegen:
"Je kan natuurlijk even kijken in
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es bij de bijbehorende
service (moet voor XP LanManserver zijn) of daar een DependOnService
waarde bij staat.
Zo ja, die hoort er niet thuis "

Hoe is dat bij jou (Lanmanserver is de service Server)?

--
karelV

Reply With Quote
  #3 (permalink)  
Old 10-28-2008
karelV
 

Posts: n/a
Re: Server service start niet
karelV schreef op 28-10-2008 9:36:
> PureFox schreef op 27-10-2008 23:04:
>> LS,
>>
>> Sinds enige tijd start de server service niet meer. Omdat ik het ook
>> niet _echt_ nodig had, niet veel aandacht aan gegeven. Nu echter wil
>> ik het graag opgelost zien. Ik heb al op het net gezocht, maar niets
>> gevonden.
>>
>> Error: Server-service is afhankelijk van deze service: Srv. Deze
>> service is mogelijk niet ge´nstalleerd.
>> ID: 7003
>>
>> Ik heb de srv.sys en srvsvc.dll vergeleken met die van een andere
>> Vista bak. Die zijn identiek.
>>
>> Ook diverse services die misschien van invloed konden zijn handmatig
>> gestart, maar telkens wanneer is de server service tracht te starten
>> krijg ik de melding:
>>
>> "Kan de Server-service op lokale computer niet starten.
>>
>> Fout 1075: De afhankelijkheidsservice bestaat niet of is voor
>> verwijdering gemarkeerd"
>>
>> Ik heb alle afhankelijkheden nagegaan en die staan gestart.
>>
>> Iemand een idee?
>>

> In deze discussie
> http://gathering.tweakers.net/forum/...ages/1303470/0
> kwam ik deze aanwijzing tegen:
> "Je kan natuurlijk even kijken in
> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es bij de bijbehorende
> service (moet voor XP LanManserver zijn) of daar een DependOnService
> waarde bij staat.
> Zo ja, die hoort er niet thuis "
>
> Hoe is dat bij jou (Lanmanserver is de service Server)?
>

In Vista is het blijkbaar iets anders (zojuist daar even gekeken):
Bij de genoemde key staat wel een DependOnService:
DependOnService REG_MULTI_SZ SamSS Srv

--
karelV
Reply With Quote
  #4 (permalink)  
Old 10-28-2008
karelV
 

Posts: n/a
Re: Server service start niet
PureFox schreef op 27-10-2008 23:04:
> LS,
>
> Sinds enige tijd start de server service niet meer. Omdat ik het ook
> niet _echt_ nodig had, niet veel aandacht aan gegeven. Nu echter wil ik
> het graag opgelost zien. Ik heb al op het net gezocht, maar niets gevonden.
>
> Error: Server-service is afhankelijk van deze service: Srv. Deze service
> is mogelijk niet ge´nstalleerd.
> ID: 7003
>
> Ik heb de srv.sys en srvsvc.dll vergeleken met die van een andere Vista
> bak. Die zijn identiek.
>

De drivers (srv.sys ,) srv2.sys en srvnet.sys (alle in
\windows\system32\drivers\ ook verifieren!

--
karelV
Reply With Quote
  #5 (permalink)  
Old 10-28-2008
PureFox
 

Posts: n/a
Re: Server service start niet
karelV schreef:

>> In deze discussie
>> http://gathering.tweakers.net/forum/...ages/1303470/0
>> kwam ik deze aanwijzing tegen:
>> "Je kan natuurlijk even kijken in
>> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es bij de
>> bijbehorende service (moet voor XP LanManserver zijn) of daar een
>> DependOnService waarde bij staat.
>> Zo ja, die hoort er niet thuis "
>>
>> Hoe is dat bij jou (Lanmanserver is de service Server)?
>>

> In Vista is het blijkbaar iets anders (zojuist daar even gekeken):
> Bij de genoemde key staat wel een DependOnService:
> DependOnService REG_MULTI_SZ SamSS Srv
>

Bedankt voor het meedenken Karel.

Die key staat bij mij net zo

srv.sys, srv2.sys en srvnet.sys zijn gelijk aan een andere Vista bak
waarvan de Server service wel start.

--

Groetjes/
_______/Rein.

http://www.reindejong.nl
Reply With Quote
  #6 (permalink)  
Old 10-28-2008
PureFox
 

Posts: n/a
Re: Server service start niet
karelV schreef:

>>

> In Vista is het blijkbaar iets anders (zojuist daar even gekeken):
> Bij de genoemde key staat wel een DependOnService:
> DependOnService REG_MULTI_SZ SamSS Srv
>

Overigens heb ik geen
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\srv
wel een:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\srv2

Op de andere Vista bak staat wel de key:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\srv
ff kopieren en dan importeren.

Na het importeren krijg ik de foutmelding:
"Exception Processing Message 0xc0000013 Parameters 0x763192A0
0x00000004 0x763192A0 0x763192A0"

Ik ga nu de machine herstarten, dan hopelijk meer.
--

Groetjes/
_______/Rein.

http://www.reindejong.nl
Reply With Quote
  #7 (permalink)  
Old 10-28-2008
PureFox
 

Posts: n/a
Re: Server service start niet
PureFox schreef:
> karelV schreef:
>
>>>

>> In Vista is het blijkbaar iets anders (zojuist daar even gekeken):
>> Bij de genoemde key staat wel een DependOnService:
>> DependOnService REG_MULTI_SZ SamSS Srv
>>

> Overigens heb ik geen
> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\srv
> wel een:
> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\srv2
>
> Op de andere Vista bak staat wel de key:
> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\srv
> ff kopieren en dan importeren.
>
> Na het importeren krijg ik de foutmelding:
> "Exception Processing Message 0xc0000013 Parameters 0x763192A0
> 0x00000004 0x763192A0 0x763192A0"
>
> Ik ga nu de machine herstarten, dan hopelijk meer.


Dat was het! Karel bedankt voor het op het spoor zetten!

--

Groetjes/
_______/Rein.

http://www.reindejong.nl
Reply With Quote
  #8 (permalink)  
Old 10-28-2008
karelV
 

Posts: n/a
Re: Server service start niet
PureFox schreef op 28-10-2008 11:56:
> PureFox schreef:


>> Overigens heb ik geen
>> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\srv


> Dat was het! Karel bedankt voor het op het spoor zetten!
>

Mooi, maar wel raadselachtig dat zo'n key 'spontaan' verdwijnt .... Ik
las in dit verband wel wat over niet-goed-verwijderde Norton's, heb jij
dat gedrocht op die pc gehad?

--
karelV
Reply With Quote
  #9 (permalink)  
Old 10-28-2008
PureFox
 

Posts: n/a
Re: Server service start niet
karelV schreef:
> PureFox schreef op 28-10-2008 11:56:
>> PureFox schreef:

>
>>> Overigens heb ik geen
>>> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\srv

>
>> Dat was het! Karel bedankt voor het op het spoor zetten!
>>

> Mooi, maar wel raadselachtig dat zo'n key 'spontaan' verdwijnt .... Ik
> las in dit verband wel wat over niet-goed-verwijderde Norton's, heb jij
> dat gedrocht op die pc gehad?


Neen, Norton valt bij mij onder de virussen. ;-)
Ik heb een tijdje NOD32 gehad en ben nu tevreden met Avira AntiVir

Nu nog eens gaan kijken welke services weer uit zonder dat de server
service wordt geraakt. Ik had er nl een aantal aangezet om uit te zoeken.


--

Groetjes/
_______/Rein.

http://www.reindejong.nl
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Urgent!! "Server" service fails to start Jagminder microsoft.public.windows.vista.print fax scan 0 07-25-2008 20:14
Urgent!! 'Server' service fails to start Jagminder microsoft.public.windows.vista.print fax scan 0 07-25-2008 20:11
Urgent!! 'Server' service fails to start Jagminder Chugh microsoft.public.windows.vista.print fax scan 0 07-25-2008 19:51
Urgent!! 'Server' service doesnt start Jagminder Chugh microsoft.public.windows.vista.print fax scan 0 07-25-2008 19:05
Internet doet het niet+Firewall start niet.. Fundercover microsoft.public.nl.windows.vista 0 12-18-2007 22:25




All times are GMT +1. The time now is 13:05.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120