Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Traag (time-out?) bij installatie

microsoft.public.nl.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 10-21-2008
Decrypt
 

Posts: n/a
Traag (time-out?) bij installatie
Hoi,

ik heb net mijn nieuwe PC in elkaar gezet.
Daarna geboot vanaf cd-rom (vista64).
Vervolgens zie je "Windows is loading files" en daarna een "loading"
balkje voorbij komen.
En daarna zie ik de achtergrond opkomen van de vensters die me door de
setup helpen.

En juist die achtergrond blijft heel lang zo staan met wel een
muis-pointer maar geen venster. Ik weet niet exact, maar zeker wel een
minuut of twee.

Vervolgens komt het scherm met de taal en toetsenbord instellingen en
bij het klikken op volgende duurt het weer zolang voordat er weer een
nieuw venster komt.

Als ik de zelfde cd-rom start op een tragere machine gaat dit allemaal
een heel stuk vlotter.
Omdat ik me afvraag of ik fout of nog niet heb gedaan zou ik graag
willen vragen of iemand tips heeft of weet wat dit kan zijn?

Gr, Decrypt
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-21-2008
Mark Veldhuis
 

Posts: n/a
Re: Traag (time-out?) bij installatie
> Hoi,
>
> ik heb net mijn nieuwe PC in elkaar gezet.
> Daarna geboot vanaf cd-rom (vista64).
> Vervolgens zie je "Windows is loading files" en daarna een "loading" balkje
> voorbij komen.
> En daarna zie ik de achtergrond opkomen van de vensters die me door de setup
> helpen.
>
> En juist die achtergrond blijft heel lang zo staan met wel een muis-pointer
> maar geen venster. Ik weet niet exact, maar zeker wel een minuut of twee.
>
> Vervolgens komt het scherm met de taal en toetsenbord instellingen en bij het
> klikken op volgende duurt het weer zolang voordat er weer een nieuw venster
> komt.
>
> Als ik de zelfde cd-rom start op een tragere machine gaat dit allemaal een
> heel stuk vlotter.
> Omdat ik me afvraag of ik fout of nog niet heb gedaan zou ik graag willen
> vragen of iemand tips heeft of weet wat dit kan zijn?
>
> Gr, Decrypt


Ik kan je alleen maar melden dat ook bij mij sommige schermen
verschrikkelijk lang bleven staan tijdens de installatie van Vista
Ultimate X64. Ik dacht toen heel even dat de boel was vastgelopen, maar
uiteindelijk ging de setup toch gewoon door en daarna draaide Vista X64
als een zonnetje.
De oorzaak van het lange wachten tijdens de setup? Geen idee...

--



Met vriendelijke groet,
Mark Veldhuis.


Reply With Quote
  #3 (permalink)  
Old 10-21-2008
Mamamegs [MS MVP]
 

Posts: n/a
Re: Traag (time-out?) bij installatie
Op dinsdag 21-10-2008 tiepte Mark Veldhuis de volgende wijze woorden :
>> Hoi,
>>
>> ik heb net mijn nieuwe PC in elkaar gezet.
>> Daarna geboot vanaf cd-rom (vista64).
>> Vervolgens zie je "Windows is loading files" en daarna een "loading" balkje
>> voorbij komen.
>> En daarna zie ik de achtergrond opkomen van de vensters die me door de
>> setup helpen.
>>
>> En juist die achtergrond blijft heel lang zo staan met wel een muis-pointer
>> maar geen venster. Ik weet niet exact, maar zeker wel een minuut of twee.
>>
>> Vervolgens komt het scherm met de taal en toetsenbord instellingen en bij
>> het klikken op volgende duurt het weer zolang voordat er weer een nieuw
>> venster komt.
>>
>> Als ik de zelfde cd-rom start op een tragere machine gaat dit allemaal een
>> heel stuk vlotter.
>> Omdat ik me afvraag of ik fout of nog niet heb gedaan zou ik graag willen
>> vragen of iemand tips heeft of weet wat dit kan zijn?
>>
>> Gr, Decrypt

>
> Ik kan je alleen maar melden dat ook bij mij sommige schermen verschrikkelijk
> lang bleven staan tijdens de installatie van Vista Ultimate X64. Ik dacht
> toen heel even dat de boel was vastgelopen, maar uiteindelijk ging de setup
> toch gewoon door en daarna draaide Vista X64 als een zonnetje.
> De oorzaak van het lange wachten tijdens de setup? Geen idee...


Ook hier duurde het tijdens de x64 setup lang voordat sommige schermen
verschenen en ook hier geen problemen nadat de boel ge´nstalleerd was.
De installatie zelf ging verder vrij snel. ;-)

--
Mamamegs.
Microsoft MVP Windows Desktop Experience

Problemen met Windows Vista?
www.vistabits.nl

Alles over Windows 7 op
www.sevenbits.nl


Reply With Quote
  #4 (permalink)  
Old 10-21-2008
Decrypt
 

Posts: n/a
Re: Traag (time-out?) bij installatie
Mamamegs [MS MVP] wrote:
> Op dinsdag 21-10-2008 tiepte Mark Veldhuis de volgende wijze woorden :
>>> Hoi,
>>>
>>> ik heb net mijn nieuwe PC in elkaar gezet.
>>> Daarna geboot vanaf cd-rom (vista64).
>>> Vervolgens zie je "Windows is loading files" en daarna een "loading"
>>> balkje voorbij komen.
>>> En daarna zie ik de achtergrond opkomen van de vensters die me door
>>> de setup helpen.
>>>
>>> En juist die achtergrond blijft heel lang zo staan met wel een
>>> muis-pointer maar geen venster. Ik weet niet exact, maar zeker wel
>>> een minuut of twee.
>>>
>>> Vervolgens komt het scherm met de taal en toetsenbord instellingen en
>>> bij het klikken op volgende duurt het weer zolang voordat er weer een
>>> nieuw venster komt.
>>>
>>> Als ik de zelfde cd-rom start op een tragere machine gaat dit
>>> allemaal een heel stuk vlotter.
>>> Omdat ik me afvraag of ik fout of nog niet heb gedaan zou ik graag
>>> willen vragen of iemand tips heeft of weet wat dit kan zijn?
>>>
>>> Gr, Decrypt

>>
>> Ik kan je alleen maar melden dat ook bij mij sommige schermen
>> verschrikkelijk lang bleven staan tijdens de installatie van Vista
>> Ultimate X64. Ik dacht toen heel even dat de boel was vastgelopen,
>> maar uiteindelijk ging de setup toch gewoon door en daarna draaide
>> Vista X64 als een zonnetje.
>> De oorzaak van het lange wachten tijdens de setup? Geen idee...

>
> Ook hier duurde het tijdens de x64 setup lang voordat sommige schermen
> verschenen en ook hier geen problemen nadat de boel ge´nstalleerd was.
> De installatie zelf ging verder vrij snel. ;-)
>


Bedankt Mark en Mamamegs! Dit geeft vertrouwen dat ik niet iets fout heb
gedaan. Zelf had ik bedacht dat ik het eens ga proberen met 1 RAM-bank
van 2gb. Nu zitten er 4x2gb in (kon niet anders). En 4 gevulde banken
blijkt geen voorkeur te hebben om storingen te voorkomen. Maar goed...
Ik vertrouw er nu wel weer op dat dit voor geen problemen na installatie
zal zorgen. Thanks!!!

Gr, Decrypt
Reply With Quote
  #5 (permalink)  
Old 10-21-2008
Frans Franszn
 

Posts: n/a
Re: Traag (time-out?) bij installatie
Decrypt wrote:

Nu zitten er 4x2gb in (kon niet anders).

Dit is misschien niet verstandig, als Vista toch niet verder kan komen dan 3
Gb. Haal er eerst 2x2Gb uit, misschien gaat het dan beter?


Reply With Quote
  #6 (permalink)  
Old 10-21-2008
~PC-freakę~
 

Posts: n/a
Re: Traag (time-out?) bij installatie
Op Tue, 21 Oct 2008 15:52:41 +0200, schreef "Frans Franszn"
<fransh@discusions.microsoft.com> het volgende.

>Decrypt wrote:
>
>Nu zitten er 4x2gb in (kon niet anders).
>
>Dit is misschien niet verstandig, als Vista toch niet verder kan komen dan 3
>Gb. Haal er eerst 2x2Gb uit, misschien gaat het dan beter?


Het gaat om een 64 bits Vista hoor ;-)

groetjes Henk
--
#Laat altijd staan op wie en wat je reageert, en antwoord
altijd onderaan waarbij je het overbodige knipt.#
Algemene tips om zelf een PC te bouwen, zie mijn site.
usenet@pc-freak.nl http://www.pc-freak.nl
Reply With Quote
  #7 (permalink)  
Old 10-23-2008
QPC
 

Posts: n/a
Re: Traag (time-out?) bij installatie

"Decrypt" <no@spam.com> schreef in bericht
news:48fddd31$0$12003$4c497a88@news.hitnews.eu...
> Mamamegs [MS MVP] wrote:
>> Op dinsdag 21-10-2008 tiepte Mark Veldhuis de volgende wijze woorden :
>>>> Hoi,
>>>>
>>>> ik heb net mijn nieuwe PC in elkaar gezet.
>>>> Daarna geboot vanaf cd-rom (vista64).
>>>> Vervolgens zie je "Windows is loading files" en daarna een "loading"
>>>> balkje voorbij komen.
>>>> En daarna zie ik de achtergrond opkomen van de vensters die me door de
>>>> setup helpen.
>>>>
>>>> En juist die achtergrond blijft heel lang zo staan met wel een
>>>> muis-pointer maar geen venster. Ik weet niet exact, maar zeker wel een
>>>> minuut of twee.
>>>>
>>>> Vervolgens komt het scherm met de taal en toetsenbord instellingen en
>>>> bij het klikken op volgende duurt het weer zolang voordat er weer een
>>>> nieuw venster komt.
>>>>
>>>> Als ik de zelfde cd-rom start op een tragere machine gaat dit allemaal
>>>> een heel stuk vlotter.
>>>> Omdat ik me afvraag of ik fout of nog niet heb gedaan zou ik graag
>>>> willen vragen of iemand tips heeft of weet wat dit kan zijn?
>>>>
>>>> Gr, Decrypt
>>>
>>> Ik kan je alleen maar melden dat ook bij mij sommige schermen
>>> verschrikkelijk lang bleven staan tijdens de installatie van Vista
>>> Ultimate X64. Ik dacht toen heel even dat de boel was vastgelopen, maar
>>> uiteindelijk ging de setup toch gewoon door en daarna draaide Vista X64
>>> als een zonnetje.
>>> De oorzaak van het lange wachten tijdens de setup? Geen idee...

>>
>> Ook hier duurde het tijdens de x64 setup lang voordat sommige schermen
>> verschenen en ook hier geen problemen nadat de boel ge´nstalleerd was.
>> De installatie zelf ging verder vrij snel. ;-)
>>

>
> Bedankt Mark en Mamamegs! Dit geeft vertrouwen dat ik niet iets fout heb
> gedaan. Zelf had ik bedacht dat ik het eens ga proberen met 1 RAM-bank van
> 2gb. Nu zitten er 4x2gb in (kon niet anders). En 4 gevulde banken blijkt
> geen voorkeur te hebben om storingen te voorkomen. Maar goed... Ik
> vertrouw er nu wel weer op dat dit voor geen problemen na installatie zal
> zorgen. Thanks!!!
>
> Gr, Decrypt


Ik herken die probleem, heb het meerdere malen meegemaakt op verschillende
pc's.
De enige factor die op al die pc's hetzelfde was, was dat ze allemaal
uitgerust waren met Maxtor SATA harde schijven, 160, 250 en 320GB.
Indien dit bij jou ook het geval is, dan heb ik het idee dat dit een
firmwareprobleem van die series harde schijven is......

Reply With Quote
  #8 (permalink)  
Old 10-23-2008
Mamamegs [MS MVP]
 

Posts: n/a
Re: Traag (time-out?) bij installatie
Op donderdag 23-10-2008 tiepte QPC de volgende wijze woorden :
> Ik herken die probleem, heb het meerdere malen meegemaakt op verschillende
> pc's.
> De enige factor die op al die pc's hetzelfde was, was dat ze allemaal
> uitgerust waren met Maxtor SATA harde schijven, 160, 250 en 320GB.
> Indien dit bij jou ook het geval is, dan heb ik het idee dat dit een
> firmwareprobleem van die series harde schijven is......


Nope, Western Digital SATA schijven hier en als ik me niet vergis
Samsung bij Mark... In de PC van m'n dochtertje zit wel een Maxtor
schijf van 320 GB en Vista 32-bit installeerde daarop probleemloos en
snel...
The Wonderous Weird Ways of Windows... lol

--
Mamamegs.
Microsoft MVP Windows Desktop Experience

Problemen met Windows Vista?
www.vistabits.nl

Alles over Windows 7 op
www.sevenbits.nl


Reply With Quote
  #9 (permalink)  
Old 10-23-2008
Mark Veldhuis
 

Posts: n/a
Re: Traag (time-out?) bij installatie
> Nope, Western Digital SATA schijven hier en als ik me niet vergis
> Samsung bij Mark...


Klopt als een bus. Twee Samsung schijven, en ze draaien als een
zonnetje.

--



Met vriendelijke groet,
Mark Veldhuis.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Traag internet Michel microsoft.public.nl.windows.vista 2 05-01-2008 23:05
Netwerk Vreselijk traag na installatie SP1 Jan microsoft.public.nl.windows.vista 2 04-18-2008 10:36
Winmail te traag Rve microsoft.public.nl.windows.vista 1 01-01-2008 18:28
Verkenner erg traag Robert microsoft.public.nl.windows.vista 5 12-06-2007 22:50




All times are GMT +1. The time now is 06:28.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120