Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Pictogrammen zijn wit en programma's werken niet meer

microsoft.public.nl.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 10-06-2008
Pictogrammen blank
 

Posts: n/a
Pictogrammen zijn wit en programma's werken niet meer
Sinds we op deze computer (vista Ultimate 64-bits editie) een programma (Iso)
verwijdert hebben, zijn bijna al onze pictogrammen blank geworden en als je
een programma wilt openen vraagt de computer met welk bestand je het wilt
openen, met als gevolg dat we niks anders kunnen openen dan windows
componenten en internet explorer(en dan alleen omdat je indrukt : 'programma
op internet opzoeken') we hebben alles al geprobeerd dit op te lossen, maar
het lukt niet. Nieuwe snelkoppelingen maken heeft geen zin, in de mappen van
de programma's die niet meer werken zijn ook alle .EXE blank(als witte
A4tjes). Heeft iemand hier ervaring mee en hoe we dit op kunnen lossen? Ik
heb een bepaald programma hard nodig nu en ik krijg het gewoonweg niet
opgestart. Ik zou ook niet weten met welk programma ik het zou moeten openen,
nu de computer mij dit vraagt. Help!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-06-2008
Jan V
 

Posts: n/a
Re: Pictogrammen zijn wit en programma's werken niet meer

"Pictogrammen blank" <Pictogrammen blank@discussions.microsoft.com> schreef
in bericht news:A0F1D9D8-C6F2-41B3-AF32-599246CF1271@microsoft.com...
> Sinds we op deze computer (vista Ultimate 64-bits editie) een programma
> (Iso)
> verwijdert hebben, zijn bijna al onze pictogrammen blank geworden en als
> je
> een programma wilt openen vraagt de computer met welk bestand je het wilt
> openen, met als gevolg dat we niks anders kunnen openen dan windows
> componenten en internet explorer(en dan alleen omdat je indrukt :
> 'programma
> op internet opzoeken') we hebben alles al geprobeerd dit op te lossen,
> maar
> het lukt niet. Nieuwe snelkoppelingen maken heeft geen zin, in de mappen
> van
> de programma's die niet meer werken zijn ook alle .EXE blank(als witte
> A4tjes). Heeft iemand hier ervaring mee en hoe we dit op kunnen lossen? Ik
> heb een bepaald programma hard nodig nu en ik krijg het gewoonweg niet
> opgestart. Ik zou ook niet weten met welk programma ik het zou moeten
> openen,
> nu de computer mij dit vraagt. Help!


Probeer eens of systeemherstel (uit Bureau-accessoires > Systeemwerkset) een
oplossing geeft.

--
Jan V


Reply With Quote
  #3 (permalink)  
Old 10-06-2008
Pictogrammen blank
 

Posts: n/a
Re: Pictogrammen zijn wit en programma's werken niet meer
Ja, heb ik ook al geprobeerd, maar het wil niet baten. < natuurlijk heb ik
wel een herstelpunt gekozen van voor de Iso installatie > Maar helaas. De
computer doet het nog steeds niet.

"Jan V" wrote:

>
> "Pictogrammen blank" <Pictogrammen blank@discussions.microsoft.com> schreef
> in bericht news:A0F1D9D8-C6F2-41B3-AF32-599246CF1271@microsoft.com...
> > Sinds we op deze computer (vista Ultimate 64-bits editie) een programma
> > (Iso)
> > verwijdert hebben, zijn bijna al onze pictogrammen blank geworden en als
> > je
> > een programma wilt openen vraagt de computer met welk bestand je het wilt
> > openen, met als gevolg dat we niks anders kunnen openen dan windows
> > componenten en internet explorer(en dan alleen omdat je indrukt :
> > 'programma
> > op internet opzoeken') we hebben alles al geprobeerd dit op te lossen,
> > maar
> > het lukt niet. Nieuwe snelkoppelingen maken heeft geen zin, in de mappen
> > van
> > de programma's die niet meer werken zijn ook alle .EXE blank(als witte
> > A4tjes). Heeft iemand hier ervaring mee en hoe we dit op kunnen lossen? Ik
> > heb een bepaald programma hard nodig nu en ik krijg het gewoonweg niet
> > opgestart. Ik zou ook niet weten met welk programma ik het zou moeten
> > openen,
> > nu de computer mij dit vraagt. Help!

>
> Probeer eens of systeemherstel (uit Bureau-accessoires > Systeemwerkset) een
> oplossing geeft.
>
> --
> Jan V
>
>
>

Reply With Quote
  #4 (permalink)  
Old 10-06-2008
karelV
 

Posts: n/a
Re: Pictogrammen zijn wit en programma's werken niet meer
Pictogrammen blank schreef op 6-10-2008 13:10:
> Sinds we op deze computer (vista Ultimate 64-bits editie) een programma (Iso)
> verwijdert hebben, zijn bijna al onze pictogrammen blank geworden en als je
> een programma wilt openen vraagt de computer met welk bestand je het wilt
> openen, met als gevolg dat we niks anders kunnen openen dan windows
> componenten en internet explorer(en dan alleen omdat je indrukt : 'programma
> op internet opzoeken') we hebben alles al geprobeerd dit op te lossen, maar
> het lukt niet. Nieuwe snelkoppelingen maken heeft geen zin, in de mappen van
> de programma's die niet meer werken zijn ook alle .EXE blank(als witte
> A4tjes). Heeft iemand hier ervaring mee en hoe we dit op kunnen lossen? Ik
> heb een bepaald programma hard nodig nu en ik krijg het gewoonweg niet
> opgestart. Ik zou ook niet weten met welk programma ik het zou moeten openen,
> nu de computer mij dit vraagt. Help!


Met de fixes op deze pagina zou je de bestandsassociaties weer moeten
kunnen herstellen (en als dat lukt komen de icoontjes vanzelf wel weer
terug):
http://www.winhelponline.com/article...ows-Vista.html

--
karelV
Reply With Quote
  #5 (permalink)  
Old 10-06-2008
Pictogrammen blank
 

Posts: n/a
Re: Pictogrammen zijn wit en programma's werken niet meer
bedankt, maar ook dat mocht niet baten, precies dezelfde link al van een
kennis gehad. De computer zegt dat alles geregistreert is, blabla, maar alles
blijft zoals het is.

"karelV" wrote:

> Pictogrammen blank schreef op 6-10-2008 13:10:
> > Sinds we op deze computer (vista Ultimate 64-bits editie) een programma (Iso)
> > verwijdert hebben, zijn bijna al onze pictogrammen blank geworden en als je
> > een programma wilt openen vraagt de computer met welk bestand je het wilt
> > openen, met als gevolg dat we niks anders kunnen openen dan windows
> > componenten en internet explorer(en dan alleen omdat je indrukt : 'programma
> > op internet opzoeken') we hebben alles al geprobeerd dit op te lossen, maar
> > het lukt niet. Nieuwe snelkoppelingen maken heeft geen zin, in de mappen van
> > de programma's die niet meer werken zijn ook alle .EXE blank(als witte
> > A4tjes). Heeft iemand hier ervaring mee en hoe we dit op kunnen lossen? Ik
> > heb een bepaald programma hard nodig nu en ik krijg het gewoonweg niet
> > opgestart. Ik zou ook niet weten met welk programma ik het zou moeten openen,
> > nu de computer mij dit vraagt. Help!

>
> Met de fixes op deze pagina zou je de bestandsassociaties weer moeten
> kunnen herstellen (en als dat lukt komen de icoontjes vanzelf wel weer
> terug):
> http://www.winhelponline.com/article...ows-Vista.html
>
> --
> karelV
>

Reply With Quote
  #6 (permalink)  
Old 10-06-2008
karelV
 

Posts: n/a
Re: Pictogrammen zijn wit en programma's werken niet meer
Pictogrammen blank schreef op 6-10-2008 14:17:
> bedankt, maar ook dat mocht niet baten, precies dezelfde link al van een
> kennis gehad. De computer zegt dat alles geregistreert is, blabla, maar alles
> blijft zoals het is.
>
> "karelV" wrote:
>
>> Pictogrammen blank schreef op 6-10-2008 13:10:
>>> Sinds we op deze computer (vista Ultimate 64-bits editie) een programma (Iso)
>>> verwijdert hebben, zijn bijna al onze pictogrammen blank geworden en als je
>>> een programma wilt openen vraagt de computer met welk bestand je het wilt
>>> openen, met als gevolg dat we niks anders kunnen openen dan windows
>>> componenten en internet explorer(en dan alleen omdat je indrukt : 'programma
>>> op internet opzoeken') we hebben alles al geprobeerd dit op te lossen, maar
>>> het lukt niet. Nieuwe snelkoppelingen maken heeft geen zin, in de mappen van
>>> de programma's die niet meer werken zijn ook alle .EXE blank(als witte
>>> A4tjes). Heeft iemand hier ervaring mee en hoe we dit op kunnen lossen? Ik
>>> heb een bepaald programma hard nodig nu en ik krijg het gewoonweg niet
>>> opgestart. Ik zou ook niet weten met welk programma ik het zou moeten openen,
>>> nu de computer mij dit vraagt. Help!

>> Met de fixes op deze pagina zou je de bestandsassociaties weer moeten
>> kunnen herstellen (en als dat lukt komen de icoontjes vanzelf wel weer
>> terug):
>> http://www.winhelponline.com/article...ows-Vista.html
>>
>> --
>> karelV
>>

Wat is dat "Iso" voor een programma? Waar kan ik het downloaden, dan wil
ik het wel eens op een testsysteem proberen.

--
karelV
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lijst van programma's die mogelijk niet (goed) meer werken met SP1. Mamamegs [MS MVP] microsoft.public.nl.windows.vista 1 02-20-2008 13:39
pictogrammen werken niet meer. Frans microsoft.public.nl.windows.vista 4 01-28-2008 14:48
DVD-/cd-rom werken niet meer Jopie2 microsoft.public.nl.windows.vista 10 01-01-2008 20:33
event log doet het niet waardoor andere services niet meer werken J.kok microsoft.public.nl.windows.vista 4 12-15-2007 14:40
DVD-/cd-rom werken niet meer Jopie2 microsoft.public.nl.windows.vista 1 10-03-2007 16:56




All times are GMT +1. The time now is 22:46.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120