Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

geen geluidsapparaat

microsoft.public.nl.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 07-21-2008
~xxAngelxx
 

Posts: n/a
geen geluidsapparaat
Ik heb mijn XP geupgrated naar Vista premium en nu is er ineens geen
geluidsapparaat meer geinstalleerd.Ik heb een laptop waar dit bij inzit.Hoe
kan ik dit oplossen want nu kaan ik geen muziek meer horen..
Alvast bedankt
Groetjes
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-21-2008
~PC-freak©~
 

Posts: n/a
Re: geen geluidsapparaat
Op Sun, 20 Jul 2008 20:13:22 -0700, schreef ~xxAngelxx
<~xxAngelxx@discussions.microsoft.com> het volgende.

>Ik heb mijn XP geupgrated naar Vista premium en nu is er ineens geen
>geluidsapparaat meer geinstalleerd.Ik heb een laptop waar dit bij inzit.Hoe
>kan ik dit oplossen want nu kaan ik geen muziek meer horen..
>Alvast bedankt
>Groetjes


De drivers bij je laptop-fabrikant voor Vista DL en installeren.

groetjes Henk
--
Maak je USB-stick bootable, zie mijn site hoe.
usenet@pc-freak.nl http://www.pc-freak.nl
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Geen LAN na SP1 upgrade Gerben microsoft.public.nl.windows.vista 2 06-16-2008 06:44
Nog steeds geen SP1 Robert microsoft.public.nl.windows.vista 19 04-25-2008 12:06
Geen geluid met WM 11 Jake microsoft.public.nl.windows.vista 3 10-25-2007 12:45
Geen internet Dita microsoft.public.nl.windows.vista 5 10-18-2007 18:00
Geen videobeelden op tv Joost microsoft.public.nl.windows.vista 0 10-18-2007 12:41




All times are GMT +1. The time now is 00:19.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120