Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Geluidskaart ?

microsoft.public.nl.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 07-05-2008
Kullie
 

Posts: n/a
Geluidskaart ?
Op mijn nieuwe pc met vista zit een onboard Realtek HD Audio geluidskaart.
Als ik een bestand afspeel hoor ik het heel erg slecht en is het ook niet
teverstaan.
Ik heb al van alles geprobeerd maar het heeft allemaal niet geholpen
Wie heeft de oplossing


Mvg Kwibus

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-05-2008
GJ.Oomens
 

Posts: n/a
Re: Geluidskaart ?
On Sat, 5 Jul 2008 17:11:06 +0200, "Kullie" <kullie@home.nl> wrote:

>Op mijn nieuwe pc met vista zit een onboard Realtek HD Audio geluidskaart.
>Als ik een bestand afspeel hoor ik het heel erg slecht en is het ook niet
>teverstaan.
>Ik heb al van alles geprobeerd maar het heeft allemaal niet geholpen
>Wie heeft de oplossing


Wat heb je allemaal geprobeerd? Koptelefoon en boxen? Andere drivers
van ReakTek? Drivers van de site van je nieuwe pc?
Anders terug met de pc naar 'de winkel'.
--
Gérard
Reply With Quote
  #3 (permalink)  
Old 07-05-2008
Kwibus
 

Posts: n/a
Re: Geluidskaart ?
Ik heb het volgende gedaan.
koptelefoon uitgeprobeerd
andere boxen geprobeerd
onboard kaart uitgeschakeld en weer opnieuw opgestart
allerlei verschillende instellingen op audiokaart aangevinkt uitgevinkt.

Maar desondanks blijft het een brommend onverstaanbaar geluid.
help

mvg Kwibus


"GJ.Oomens" <gj.news@inter.nl.net> schreef in bericht
news:tciv64dhd9h3h7u0l160n8lsalot3sekr2@4ax.com...
> On Sat, 5 Jul 2008 17:11:06 +0200, "Kullie" <kullie@home.nl> wrote:
>
>>Op mijn nieuwe pc met vista zit een onboard Realtek HD Audio geluidskaart.
>>Als ik een bestand afspeel hoor ik het heel erg slecht en is het ook niet
>>teverstaan.
>>Ik heb al van alles geprobeerd maar het heeft allemaal niet geholpen
>>Wie heeft de oplossing

>
> Wat heb je allemaal geprobeerd? Koptelefoon en boxen? Andere drivers
> van ReakTek? Drivers van de site van je nieuwe pc?
> Anders terug met de pc naar 'de winkel'.
> --
> Gérard


Reply With Quote
  #4 (permalink)  
Old 07-05-2008
GJ.Oomens
 

Posts: n/a
Re: Geluidskaart ?
On Sat, 5 Jul 2008 22:14:21 +0200, "Kwibus" <kullie@home.nl> wrote:

>Ik heb het volgende gedaan.
>koptelefoon uitgeprobeerd
>andere boxen geprobeerd
>onboard kaart uitgeschakeld en weer opnieuw opgestart
>allerlei verschillende instellingen op audiokaart aangevinkt uitgevinkt.
>
>Maar desondanks blijft het een brommend onverstaanbaar geluid.
>help


Andere drivers dus niet geprobeerd? Zou je ook nog kunnen proberen.
En de microfoon staat niet ingeschakeld? Zo ja, uitschakelen.

Het is vanaf het begin zo geweest? Dan toch terug naar de 'winkel' zou
ik denken, met een nieuwe pc.
--
Gérard
Reply With Quote
  #5 (permalink)  
Old 07-06-2008
QPC
 

Posts: n/a
Re: Geluidskaart ?

"Kwibus" <kullie@home.nl> schreef in bericht
news:3ac39$486fd6ca$541acc39$11328@cache2.tilbu1.n b.home.nl...
> Ik heb het volgende gedaan.
> koptelefoon uitgeprobeerd
> andere boxen geprobeerd
> onboard kaart uitgeschakeld en weer opnieuw opgestart
> allerlei verschillende instellingen op audiokaart aangevinkt uitgevinkt.
>
> Maar desondanks blijft het een brommend onverstaanbaar geluid.
> help
>
> mvg Kwibus
>
>
> "GJ.Oomens" <gj.news@inter.nl.net> schreef in bericht
> news:tciv64dhd9h3h7u0l160n8lsalot3sekr2@4ax.com...
>> On Sat, 5 Jul 2008 17:11:06 +0200, "Kullie" <kullie@home.nl> wrote:
>>
>>>Op mijn nieuwe pc met vista zit een onboard Realtek HD Audio
>>>geluidskaart.
>>>Als ik een bestand afspeel hoor ik het heel erg slecht en is het ook niet
>>>teverstaan.
>>>Ik heb al van alles geprobeerd maar het heeft allemaal niet geholpen
>>>Wie heeft de oplossing

>>
>> Wat heb je allemaal geprobeerd? Koptelefoon en boxen? Andere drivers
>> van ReakTek? Drivers van de site van je nieuwe pc?
>> Anders terug met de pc naar 'de winkel'.
>> --
>> Gérard

>


Kijk eens in CONFIGURATIESCHERM onder GELUID of daar de LUIDSPREKERS wel als
standaard ingesteld staan.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 18:01.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120