Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

avi bestanden geven geen beeld, wel geluid

microsoft.public.nl.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 06-29-2008
mg
 

Posts: n/a
avi bestanden geven geen beeld, wel geluid
Hallo,
Na de installatie van Nero worden mijn avi bestanden als muziek gezien en
niet meer als film: de windows mediaplayer wordt wel geopend, maar het
geluid wordt afgespeeld zonder beeld: er staat dan ook een groot blauw
muziekteken in het scherm. Dit geldt ook voor mpg4 maar niet voor mpeg, die
laat beeld zien. de koppeling van avi bestanden en de windowsplayer is goed,
alleen het afspelen niet. Weet iemand hoe ik het weer terugkrijg? Nero is
gedeinstalleerd, maar de avi geven nog steeds geen beels. [windows ultimate]
Dank, Maarten

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-29-2008
Edward
 

Posts: n/a
Re: avi bestanden geven geen beeld, wel geluid

"mg" <broez@xs4all.nl> schreef in bericht
news:OfQjorf2IHA.4164@TK2MSFTNGP03.phx.gbl...
> Hallo,
> Na de installatie van Nero worden mijn avi bestanden als muziek gezien en
> niet meer als film: de windows mediaplayer wordt wel geopend, maar het
> geluid wordt afgespeeld zonder beeld: er staat dan ook een groot blauw
> muziekteken in het scherm. Dit geldt ook voor mpg4 maar niet voor mpeg,
> die laat beeld zien. de koppeling van avi bestanden en de windowsplayer is
> goed, alleen het afspelen niet. Weet iemand hoe ik het weer terugkrijg?
> Nero is gedeinstalleerd, maar de avi geven nog steeds geen beels. [windows
> ultimate]
> Dank, Maarten


NVidia kaart? (Google is your best friend):


Hello, I had the same problem myself discovered it was because of my
graphics card.
I have an Nvidia 6800, you need to configure it so it uses a single display
not CLONE. You can do this by going to display properties, click on
settings, advanced, choose your nvidia tab(mine is Geforce 6800), nView
display settings and changing nView display mode to single. mine is 2 of
2. Yours may be different im not sure. Problem solved.

If you choose the wrong number you will have to load in safe mode uninstall
your drivers, restart, re-install your drivers and choose the correct one.

Hope this helps.

Reply With Quote
  #3 (permalink)  
Old 06-30-2008
mg
 

Posts: n/a
Re: avi bestanden geven geen beeld, wel geluid
dank, maar nee: dit is niet de oplossing voor mijn probleem

"Edward" <Eduard@email.com> schreef in bericht
news:%23jzdRWh2IHA.5832@TK2MSFTNGP02.phx.gbl...
>
> "mg" <broez@xs4all.nl> schreef in bericht
> news:OfQjorf2IHA.4164@TK2MSFTNGP03.phx.gbl...
>> Hallo,
>> Na de installatie van Nero worden mijn avi bestanden als muziek gezien en
>> niet meer als film: de windows mediaplayer wordt wel geopend, maar het
>> geluid wordt afgespeeld zonder beeld: er staat dan ook een groot blauw
>> muziekteken in het scherm. Dit geldt ook voor mpg4 maar niet voor mpeg,
>> die laat beeld zien. de koppeling van avi bestanden en de windowsplayer
>> is goed, alleen het afspelen niet. Weet iemand hoe ik het weer
>> terugkrijg? Nero is gedeinstalleerd, maar de avi geven nog steeds geen
>> beels. [windows ultimate]
>> Dank, Maarten

>
> NVidia kaart? (Google is your best friend):
>
>
> Hello, I had the same problem myself discovered it was because of my
> graphics card.
> I have an Nvidia 6800, you need to configure it so it uses a single
> display not CLONE. You can do this by going to display properties, click
> on settings, advanced, choose your nvidia tab(mine is Geforce 6800),
> nView display settings and changing nView display mode to single. mine
> is 2 of 2. Yours may be different im not sure. Problem solved.
>
> If you choose the wrong number you will have to load in safe mode
> uninstall your drivers, restart, re-install your drivers and choose the
> correct one.
>
> Hope this helps.
>


Reply With Quote
  #4 (permalink)  
Old 06-30-2008
Bertje
 

Posts: n/a
Re: avi bestanden geven geen beeld, wel geluid
> dank, maar nee: dit is niet de oplossing voor mijn probleem
>

De juiste codecs installeren..

--
Gr.
Bertje


Reply With Quote
  #5 (permalink)  
Old 06-30-2008
Peter Pors
 

Posts: n/a
Re: avi bestanden geven geen beeld, wel geluid

"Bertje" <bert.m8@HaalDitWeg@gmail.com> schreef in bericht
news:48691d2f_3@news4us.nl...
>> dank, maar nee: dit is niet de oplossing voor mijn probleem
>>

> De juiste codecs installeren..
>
> --
> Gr.
> Bertje
>
>


suggestie: K-lite codec pack full version of anders XP-codecs

Reply With Quote
  #6 (permalink)  
Old 07-01-2008
mg
 

Posts: n/a
Re: avi bestanden geven geen beeld, wel geluid
de codecs installeren werkte goed: dank voor de tip. vreemd vind ik wel dat
ik het al maaaanden zonder doe en nu opeens de decoders moest installeren.
maar goed: dank voor de hulp
"Peter Pors" <peterpors@zeelandnet.nl> schreef in bericht
news:unHuDCw2IHA.1808@TK2MSFTNGP04.phx.gbl...
>
> "Bertje" <bert.m8@HaalDitWeg@gmail.com> schreef in bericht
> news:48691d2f_3@news4us.nl...
>>> dank, maar nee: dit is niet de oplossing voor mijn probleem
>>>

>> De juiste codecs installeren..
>>
>> --
>> Gr.
>> Bertje
>>
>>

>
> suggestie: K-lite codec pack full version of anders XP-codecs


Reply With Quote
  #7 (permalink)  
Old 07-01-2008
Edward
 

Posts: n/a
Re: avi bestanden geven geen beeld, wel geluid

"mg" <broez@xs4all.nl> schreef in bericht
news:etD$vB42IHA.864@TK2MSFTNGP05.phx.gbl...
> de codecs installeren werkte goed: dank voor de tip. vreemd vind ik wel
> dat ik het al maaaanden zonder doe en nu opeens de decoders moest
> installeren.
> maar goed: dank voor de hulp
> "Peter Pors" <peterpors@zeelandnet.nl> schreef in bericht
> news:unHuDCw2IHA.1808@TK2MSFTNGP04.phx.gbl...
>>
>> "Bertje" <bert.m8@HaalDitWeg@gmail.com> schreef in bericht
>> news:48691d2f_3@news4us.nl...
>>>> dank, maar nee: dit is niet de oplossing voor mijn probleem
>>>>
>>> De juiste codecs installeren..
>>>
>>> --
>>> Gr.
>>> Bertje
>>>
>>>

>>
>> suggestie: K-lite codec pack full version of anders XP-codecs

>


Nero, hoe goed ook , is 3rd party, en dan weet je maar nooit....

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ontwaken slaapstand, geen beeld tiemen microsoft.public.nl.windows.vista 7 05-14-2008 21:41
Media player, wel geluid geen beeld. Son microsoft.public.nl.windows.vista 9 04-13-2008 15:29
HDMI - beeld doch geen geluid? Huib microsoft.public.nl.windows.vista 18 03-08-2008 16:52
FTV : geen beeld wel klank. Frank microsoft.public.nl.windows.vista 10 02-28-2008 19:04




All times are GMT +1. The time now is 15:12.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120