Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Oplossing nav probleem met muisaanwijzer en geheugen na installatie van SP1

microsoft.public.nl.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 04-19-2008
Jo Engelen
 

Posts: n/a
Oplossing nav probleem met muisaanwijzer en geheugen na installatie van SP1
Na de installatie van SP1 gebeurde het volgende: naast mijn muisaanwijzer
( het pijltje op het beeldscherm) stond een als een gek ronddraaiend
circeltje. Tevens was mijn geheugenverbruik opeens drastisch omhoog gegaan.
Ik heb hiervoor van 'Microsoft EMEA Consumer Technical Support" de volgende
oplossing gekregen ( en die werkte prima!!!) :

Geachte heer / mevrouw,

Bedankt voor het gebruik maken van Microsoft Product Support Services!

Ik begrijp uit uw email, dat u een probleem heeft met de muiscursor en
gebruik van het geheugen na de installatie
van service pack 1


Ik ben tot de conclusie gekomen dat dit vaak te maken heeft met de
grafische/videokaart.
EN dan specifiek de videokaarten van ATI.

Hetgene wat u kunt proberen is de videokaart te updaten met de laatste
nieuwe drivers.

Als u niet weet wat u videokaart is,kunt u dit op de volgende manier
controleren.

1. ga naar start
2. direct boven de start-knop ziet u staan "zoekopdracht starten"
3. type in het venster het volgende "dxdiag" en druk OK
4. bovenin ziet u verschillende tabbladen en hier ziet u ook beeldscherm
5. Onder het tabblad beeldscherm ziet u de gegevens van de videokaart

dit zijn de sites waar u de standaard kaarten kunt updaten
www.amd.ati.com
www.nvidia.com

Mocht dit niet tot het gewenste resultaat leiden kunt u het volgende
proberen

1. ga naar start
2. direct boven de start-knop ziet u staan "zoekopdracht starten"
3. U krijgt nu een kleinscherm "hulpprogramma voor systeemconfiguratie"
4. u kiest bovenin voor het tabblad services
5. in deze lijst ziet u een optie staan "ati external event utility
6. deze dient u uit te schakelen
7. u kiest nu voor toepassen en sluiten
8. u dient de pc nu opnieuw op te starten.
9 als de pc opgestart is kunt u gaan controleren of bovenstaande stappen uw
probleem oplossen

Mochten bovenstaande stappen niet tot het gewenste resultaat leveren,zou ik
dit graag van u vernemen,zodat ik naar
een passende oplossing voor u kan gaan zoeken

Hopende u hiermee voldoende ge´nformeerd te hebben.


Met vriendelijke groeten,



Bjorn Peters

Microsoft Product Support Services

Tel. Nederland: +31 (0)20 5001500
Tel. BelgiŰ: +32 (2) 5033113

Online ondersteuning: http://www.microsoft.nl/support
Beveiligings updates: http://www.microsoft.nl/protect

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-20-2008
pooh bear
 

Posts: n/a
Re: Oplossing nav probleem met muisaanwijzer en geheugen na installatie van SP1

"Jo Engelen" <jo.engelen@home.nl> schreef in bericht
news:e1de6$4809f5f4$541d1c1d$3531@cache3.tilbu1.nb .home.nl...
> Na de installatie van SP1 gebeurde het volgende: naast mijn muisaanwijzer
> ( het pijltje op het beeldscherm) stond een als een gek ronddraaiend
> circeltje. Tevens was mijn geheugenverbruik opeens drastisch omhoog
> gegaan.
> Ik heb hiervoor van 'Microsoft EMEA Consumer Technical Support" de
> volgende oplossing gekregen ( en die werkte prima!!!) :
>
> Geachte heer / mevrouw,
>
> Bedankt voor het gebruik maken van Microsoft Product Support Services!
>
> Ik begrijp uit uw email, dat u een probleem heeft met de muiscursor en
> gebruik van het geheugen na de installatie
> van service pack 1
>
>
> Ik ben tot de conclusie gekomen dat dit vaak te maken heeft met de
> grafische/videokaart.
> EN dan specifiek de videokaarten van ATI.
>
> Hetgene wat u kunt proberen is de videokaart te updaten met de laatste
> nieuwe drivers.
>
> Als u niet weet wat u videokaart is,kunt u dit op de volgende manier
> controleren.
>
> 1. ga naar start
> 2. direct boven de start-knop ziet u staan "zoekopdracht starten"
> 3. type in het venster het volgende "dxdiag" en druk OK
> 4. bovenin ziet u verschillende tabbladen en hier ziet u ook beeldscherm
> 5. Onder het tabblad beeldscherm ziet u de gegevens van de videokaart
>
> dit zijn de sites waar u de standaard kaarten kunt updaten
> www.amd.ati.com
> www.nvidia.com
>
> Mocht dit niet tot het gewenste resultaat leiden kunt u het volgende
> proberen
>
> 1. ga naar start
> 2. direct boven de start-knop ziet u staan "zoekopdracht starten"
> 3. U krijgt nu een kleinscherm "hulpprogramma voor systeemconfiguratie"
> 4. u kiest bovenin voor het tabblad services
> 5. in deze lijst ziet u een optie staan "ati external event utility
> 6. deze dient u uit te schakelen
> 7. u kiest nu voor toepassen en sluiten
> 8. u dient de pc nu opnieuw op te starten.
> 9 als de pc opgestart is kunt u gaan controleren of bovenstaande stappen
> uw probleem oplossen
>
> Mochten bovenstaande stappen niet tot het gewenste resultaat leveren,zou
> ik dit graag van u vernemen,zodat ik naar
> een passende oplossing voor u kan gaan zoeken
>
> Hopende u hiermee voldoende ge´nformeerd te hebben.
>
>
> Met vriendelijke groeten,
>
>
>
> Bjorn Peters
>
> Microsoft Product Support Services
>
> Tel. Nederland: +31 (0)20 5001500
> Tel. BelgiŰ: +32 (2) 5033113
>
> Online ondersteuning: http://www.microsoft.nl/support
> Beveiligings updates: http://www.microsoft.nl/protect
>


Jo,

Ik had er ook last van, maar de optie om, via msconfig in uitvoeren, "atie
xternal event utility" uit te schakelen gaf voor mij het gewenste resultaat.

Bedankt voor het antwoord van M$, PB


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Muisaanwijzer onzichtbaar Jaap Telschouw microsoft.public.nl.windows.vista 1 01-07-2008 23:57
geheugen Peter microsoft.public.nl.windows.vista 16 12-29-2007 10:07
Geheugen Annet microsoft.public.nl.windows.vista 6 12-28-2007 22:39
probleem na installatie printer en scannersoftware molleke microsoft.public.nl.windows.vista 3 10-13-2007 10:42
Mail problemen!! oplossing Rik microsoft.public.nl.windows.vista 1 09-25-2007 08:50




All times are GMT +1. The time now is 22:55.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120