Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

SP1

microsoft.public.nl.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 04-16-2008
Jo Engelen
 

Posts: n/a
SP1
Na de update met SP1 bleek dat het rondje naast de aanwijzer(het pijltje)
als een gek blijft ronddraaien.
Normaliter gebeurt dit op een rustige manier bij het opstarten van een
programma, dus dit verschijnsel is nieuw voor mij.
Iemand een idee?
Jo.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-16-2008
pooh bear
 

Posts: n/a
Re: SP1

"Jo Engelen" <jo.engelen@home.nl> schreef in bericht
news:25ff0$4805ca4f$541d1c1d$16848@cache6.tilbu1.n b.home.nl...
> Na de update met SP1 bleek dat het rondje naast de aanwijzer(het pijltje)
> als een gek blijft ronddraaien.
> Normaliter gebeurt dit op een rustige manier bij het opstarten van een
> programma, dus dit verschijnsel is nieuw voor mij.
> Iemand een idee?
> Jo.


Beste Jo,
Nu ik jou probleem over de cursor zie, ja daar heb ik ook last van.
Wie o wie denkt hier een oplossing voor te hebben

Werk met de vista ultimate versie

mvg, PB


Reply With Quote
  #3 (permalink)  
Old 04-16-2008
Jo Engelen
 

Posts: n/a
Re: SP1

"Jo Engelen" <jo.engelen@home.nl> schreef in bericht
news:25ff0$4805ca4f$541d1c1d$16848@cache6.tilbu1.n b.home.nl...
> Na de update met SP1 bleek dat het rondje naast de aanwijzer(het pijltje)
> als een gek blijft ronddraaien.
> Normaliter gebeurt dit op een rustige manier bij het opstarten van een
> programma, dus dit verschijnsel is nieuw voor mij.
> Iemand een idee?
> Jo.

Ondertussen heb ik de update van SP1 met systeemherstel ongedaan gemaakt.
Het probleem met de aanwijzer is hierdoor verholpen, evenals het drastische
omhoog gaan van het geheugengebruik(waar ik later achter kwam).
Voorlopig laat ik het maar zo.
Jo.


Reply With Quote
  #4 (permalink)  
Old 04-16-2008
Linea Recta
 

Posts: n/a
Re: SP1
"Jo Engelen" <jo.engelen@home.nl> schreef in bericht
news:25ff0$4805ca4f$541d1c1d$16848@cache6.tilbu1.n b.home.nl...
> Na de update met SP1 bleek dat het rondje naast de aanwijzer(het pijltje)
> als een gek blijft ronddraaien.
> Normaliter gebeurt dit op een rustige manier bij het opstarten van een
> programma, dus dit verschijnsel is nieuw voor mij.



Ik zie hier diverse berichten over sp1, bij de een gelukt, bij een ander
niet. Maar ik lees nergens of die sp1 nou ook daadwerkelijk resulteert in
verbeteringen of oplossingen van problemen?! Daar was het toch voor bedoeld?



--
regards,

|\ /|
| \/ |@rk
\../
\/os

Reply With Quote
  #5 (permalink)  
Old 04-16-2008
~~GC~~
 

Posts: n/a
Re: SP1

"Jo Engelen" <jo.engelen@home.nl> schreef in bericht
news:25ff0$4805ca4f$541d1c1d$16848@cache6.tilbu1.n b.home.nl...
> Na de update met SP1 bleek dat het rondje naast de aanwijzer(het pijltje)
> als een gek blijft ronddraaien.
> Normaliter gebeurt dit op een rustige manier bij het opstarten van een
> programma, dus dit verschijnsel is nieuw voor mij.
> Iemand een idee?
> Jo.


Hier SP 1 op mijn desktop met Vista Ultimate geinstalleerd zonder enig
probleem,
Op de laptop met Vista home premium ook de cursor die als een gek op en neer
danst na SP 1,
en dan maar met een eerder gemaakte image terug in de "oude" toestand
hersteld.
Mocht er voor dit probleem een oplossing gevonden worden, laat het hier
weten a.u.b.


Groeten GC

Reply With Quote
  #6 (permalink)  
Old 04-16-2008
Jetze Mellema \(MS MVP\)
 

Posts: n/a
Re: SP1
"Linea Recta" <mccm.vos@abc.invalid> wrote in message
news:4805fa26$0$14348$e4fe514c@news.xs4all.nl...
> Ik zie hier diverse berichten over sp1, bij de een gelukt, bij een ander
> niet. Maar ik lees nergens of die sp1 nou ook daadwerkelijk resulteert in
> verbeteringen of oplossingen van problemen?! Daar was het toch voor
> bedoeld?


Beter lezen dan maar. In deze nieuwsgroep heb ik al een paar berichten
gelezen van mensen die zeggen dat hun systeem sneller reageerrt,
'responsiever' voelt en sneller is met kopiŽeren van bestanden.

Zelf draai ik al een maandje of zo met SP1 en dat is ook mijn ervaring.
--
Met vriendelijke groet,

Jetze Mellema (MS MVP)
Lees mijn blog: http://jetzemellema.blogspot.com/
Mijn hobby: http://www.mellema.net/homecomputers
How to ask a question: http://support.microsoft.com/?id=555375

Reply With Quote
  #7 (permalink)  
Old 04-16-2008
Jetze Mellema \(MS MVP\)
 

Posts: n/a
Re: SP1
"pooh bear" <wtpooh12@hotmail.com> wrote in message
news:95b30$4805d090$52d92f23$23476@cache70.multika bel.net...
> Nu ik jou probleem over de cursor zie, ja daar heb ik ook last van.
> Wie o wie denkt hier een oplossing voor te hebben
>
> Werk met de vista ultimate versie


Ik heb dit probleem al vaker voorbij zien komen, moet vast een oplossing
voor zijn. Bel of mail eens met Microsoft:
http://jetzemellema.blogspot.com/200...oor-vista.html
--
Met vriendelijke groet,

Jetze Mellema (MS MVP)
Lees mijn blog: http://jetzemellema.blogspot.com/
Mijn hobby: http://www.mellema.net/homecomputers
How to ask a question: http://support.microsoft.com/?id=555375

Reply With Quote
  #8 (permalink)  
Old 04-16-2008
Linea Recta
 

Posts: n/a
Re: SP1
"Jetze Mellema (MS MVP)" <stoppen@hotmail.com> schreef in bericht
news:666CAFA6-886D-4690-B9C7-F6B60A3531EA@microsoft.com...
> "Linea Recta" <mccm.vos@abc.invalid> wrote in message
> news:4805fa26$0$14348$e4fe514c@news.xs4all.nl...
>> Ik zie hier diverse berichten over sp1, bij de een gelukt, bij een ander
>> niet. Maar ik lees nergens of die sp1 nou ook daadwerkelijk resulteert in
>> verbeteringen of oplossingen van problemen?! Daar was het toch voor
>> bedoeld?

>
> Beter lezen dan maar. In deze nieuwsgroep heb ik al een paar berichten
> gelezen van mensen die zeggen dat hun systeem sneller reageerrt,
> 'responsiever' voelt en sneller is met kopiŽeren van bestanden.
>
> Zelf draai ik al een maandje of zo met SP1 en dat is ook mijn ervaring.



Zijn er ook verbeteringen van de wi-fi transmissie snelheden?
Ik sta op het punt om de sp1 update uit te voeren, maar ik weet nog niet hoe
het allemaal werkt met die vista herstelpunten. Op mijn andere computer heb
ik W2K en daar maak ik nog altijd fanatiek gebruik van Ghost 2003 voor mijn
backups.



--
regards,

|\ /|
| \/ |@rk
\../
\/os


Reply With Quote
  #9 (permalink)  
Old 04-16-2008
Mark Veldhuis
 

Posts: n/a
Re: SP1
Jetze Mellema (MS MVP) explained :
> Beter lezen dan maar. In deze nieuwsgroep heb ik al een paar berichten
> gelezen van mensen die zeggen dat hun systeem sneller reageerrt,
> 'responsiever' voelt en sneller is met kopiŽeren van bestanden.
>
> Zelf draai ik al een maandje of zo met SP1 en dat is ook mijn ervaring.


Same here.
Toch kan het zijn dat Vista na installatie van SP1 wat trager is.
Tijdens de installatie wordt de SuperFetch cache namelijk geleegd. Die
moet dan weer opgebouwd worden, en dat heeft -net als na een schone
installatie van Vista RTM- tijd nodig...

--


Met vriendelijke groet,
Mark Veldhuis.


Reply With Quote
  #10 (permalink)  
Old 04-16-2008
Roberto
 

Posts: n/a
Re: SP1

"Jo Engelen" <jo.engelen@home.nl> wrote in message
news:25ff0$4805ca4f$541d1c1d$16848@cache6.tilbu1.n b.home.nl...
> Na de update met SP1 bleek dat het rondje naast de aanwijzer(het pijltje)
> als een gek blijft ronddraaien.
> Normaliter gebeurt dit op een rustige manier bij het opstarten van een
> programma, dus dit verschijnsel is nieuw voor mij.
> Iemand een idee?
> Jo.

Reeds enige weken in gebruik bij Vista Ultimate (Engelse versie). Geen
merkbare verbetering, behalve dat systeem trager is geworden
(superfetch???), vooral bij het opstarten. Ik heb ook problemen ondervonden
met 2 USB sticks die niet meer functioneerden, omdat de "drivers niet
gevonden werden" Na de-en her-installatie van SP-1 was dit probleem
opgelost. Waarom en hoe is mij een volkomen raadsel.
Roberto

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 17:59.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120