Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Media player, wel geluid geen beeld.

microsoft.public.nl.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 03-22-2008
Son
 

Posts: n/a
Media player, wel geluid geen beeld.
Goedenavond,
Ik heb een probleem met mijn mediaplayer, ik heb een acer 5720 met Vista en
het office pakket 2007, Premium.250 GB, Intel Pentium Dual Core.
Mijn mediaplayer geeft wel muziek, maar geen beeld, dus hij loopt wel, maar
geen beeld.
Zelfs de video's die standaard in de mediaplayer zitten geven geen beeld.
Wie heeft voor mij de oplossing, ik heb overal al gezocht. ik kan het niet
vinden.
de notebook is net nieuw.

Met vriendelijke groet,
Son.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-22-2008
QPC
 

Posts: n/a
Re: Media player, wel geluid geen beeld.
"Son" <Son@discussions.microsoft.com> schreef in bericht
news:735B5807-8CC5-4BD1-8DA5-9E1CC874BDF9@microsoft.com...
> Goedenavond,
> Ik heb een probleem met mijn mediaplayer, ik heb een acer 5720 met Vista
> en
> het office pakket 2007, Premium.250 GB, Intel Pentium Dual Core.
> Mijn mediaplayer geeft wel muziek, maar geen beeld, dus hij loopt wel,
> maar
> geen beeld.
> Zelfs de video's die standaard in de mediaplayer zitten geven geen beeld.
> Wie heeft voor mij de oplossing, ik heb overal al gezocht. ik kan het niet
> vinden.
> de notebook is net nieuw.
>
> Met vriendelijke groet,
> Son.



Download en installeer eens het Vista Codecs pack 4.62. Gratis te
downloaden, te vinden met Google.

Reply With Quote
  #3 (permalink)  
Old 03-24-2008
Son
 

Posts: n/a
Re: Media player, wel geluid geen beeld.
Oke, dat heb ik geinstaleerd, het werkt dus nog niet, wel geluid, maar nog
steeds geen beeld
ik hoop dat er een oplossing is.
groetjes Son.

"QPC" wrote:

> "Son" <Son@discussions.microsoft.com> schreef in bericht
> news:735B5807-8CC5-4BD1-8DA5-9E1CC874BDF9@microsoft.com...
> > Goedenavond,
> > Ik heb een probleem met mijn mediaplayer, ik heb een acer 5720 met Vista
> > en
> > het office pakket 2007, Premium.250 GB, Intel Pentium Dual Core.
> > Mijn mediaplayer geeft wel muziek, maar geen beeld, dus hij loopt wel,
> > maar
> > geen beeld.
> > Zelfs de video's die standaard in de mediaplayer zitten geven geen beeld.
> > Wie heeft voor mij de oplossing, ik heb overal al gezocht. ik kan het niet
> > vinden.
> > de notebook is net nieuw.
> >
> > Met vriendelijke groet,
> > Son.

>
>
> Download en installeer eens het Vista Codecs pack 4.62. Gratis te
> downloaden, te vinden met Google.
>
>

Reply With Quote
  #4 (permalink)  
Old 03-28-2008
Son
 

Posts: n/a
Re: Media player, wel geluid geen beeld.


"Son" wrote:

> Oke, dat heb ik geinstaleerd, het werkt dus nog niet, wel geluid, maar nog
> steeds geen beeld
> ik hoop dat er een oplossing is.
> groetjes Son.
>
> Nu heb ik geprobeerd de K.Lite codec Pack full te downloaden, dat advies heb ik gekregen.

Maar ook dat werkt weer niet, deze is uren bezig en dan stopt het down;oaden
er gewoon mee, ik heb toch een snelle verbinding. Wie kan mij helpen, wat doe
ik verkeerd?

Groetjes Son.
>
> > "Son" <Son@discussions.microsoft.com> schreef in bericht
> > news:735B5807-8CC5-4BD1-8DA5-9E1CC874BDF9@microsoft.com...
> > > Goedenavond,
> > > Ik heb een probleem met mijn mediaplayer, ik heb een acer 5720 met Vista
> > > en
> > > het office pakket 2007, Premium.250 GB, Intel Pentium Dual Core.
> > > Mijn mediaplayer geeft wel muziek, maar geen beeld, dus hij loopt wel,
> > > maar
> > > geen beeld.
> > > Zelfs de video's die standaard in de mediaplayer zitten geven geen beeld.
> > > Wie heeft voor mij de oplossing, ik heb overal al gezocht. ik kan het niet
> > > vinden.
> > > de notebook is net nieuw.
> > >
> > > Met vriendelijke groet,
> > > Son.

> >
> >
> > Download en installeer eens het Vista Codecs pack 4.62. Gratis te
> > downloaden, te vinden met Google.
> >
> >

Reply With Quote
  #5 (permalink)  
Old 03-28-2008
karelV
 

Posts: n/a
Re: Media player, wel geluid geen beeld.
Son schreef op 28-3-2008 22:55:
>
> "Son" wrote:
>
>> Oke, dat heb ik geinstaleerd, het werkt dus nog niet, wel geluid, maar nog
>> steeds geen beeld
>> ik hoop dat er een oplossing is.
>> groetjes Son.
>>
>> Nu heb ik geprobeerd de K.Lite codec Pack full te downloaden, dat advies heb ik gekregen.

> Maar ook dat werkt weer niet, deze is uren bezig en dan stopt het down;oaden
> er gewoon mee, ik heb toch een snelle verbinding. Wie kan mij helpen, wat doe
> ik verkeerd?
>

Haal het dan hier vandaan, de download moet in een minuutje gebeurd zijn:
K-lite codec pack, meestal is de standard version genoeg.
http://www.free-codecs.com/K_Lite_Co...k_download.htm

Maar of dat zal helpen voor jouw probleem betwijfel ik omdat je zegt dat
zelfs de voorbeeld-filmpjes van vista geen beeld geven.
Maar wat er wél mis is weet ik ook niet :-(

--
karelV
Reply With Quote
  #6 (permalink)  
Old 03-29-2008
Son
 

Posts: n/a
Re: Media player, wel geluid geen beeld.
Oke, inderdaad bij deze link is het zo geinstalleerd. Ik heb het K light
codec pack full geinstalleerd, met de standaard opties, dus verder niks
aangevinkt, alleen media player classic veranderd in windows media player,
maar het resultaat is hetzelfde.

Nog steeds geen beeld, wel geluid. ik snap er niks van.
de notebook is twee weken oud !!!
Wie heeft er nog een andere oplossing in gedachten, please?

Ook ook bij uitezending gemist is het hetzelfde, wel geluid, geen beeld,
maar dat heeft het wel gedaan, dus het kan misschien ook in een of andere
update zitten.

Wie kan en wil mij helpen?

Son.


"karelV" wrote:

> Son schreef op 28-3-2008 22:55:
> >
> > "Son" wrote:
> >
> >> Oke, dat heb ik geinstaleerd, het werkt dus nog niet, wel geluid, maar nog
> >> steeds geen beeld
> >> ik hoop dat er een oplossing is.
> >> groetjes Son.
> >>
> >> Nu heb ik geprobeerd de K.Lite codec Pack full te downloaden, dat advies heb ik gekregen.

> > Maar ook dat werkt weer niet, deze is uren bezig en dan stopt het down;oaden
> > er gewoon mee, ik heb toch een snelle verbinding. Wie kan mij helpen, wat doe
> > ik verkeerd?
> >

> Haal het dan hier vandaan, de download moet in een minuutje gebeurd zijn:
> K-lite codec pack, meestal is de standard version genoeg.
> http://www.free-codecs.com/K_Lite_Co...k_download.htm
>
> Maar of dat zal helpen voor jouw probleem betwijfel ik omdat je zegt dat
> zelfs de voorbeeld-filmpjes van vista geen beeld geven.
> Maar wat er wél mis is weet ik ook niet :-(
>
> --
> karelV
>

Reply With Quote
  #7 (permalink)  
Old 03-29-2008
ko
 

Posts: n/a
Re: Media player, wel geluid geen beeld.
"Son" <Son@discussions.microsoft.com> schreef in bericht
news:11BF702E-D868-4534-8CB1-979360B2E0AA@microsoft.com...
> Oke, inderdaad bij deze link is het zo geinstalleerd. Ik heb het K light
> codec pack full geinstalleerd, met de standaard opties, dus verder niks
> aangevinkt, alleen media player classic veranderd in windows media
> player,
> maar het resultaat is hetzelfde.
>
> Nog steeds geen beeld, wel geluid. ik snap er niks van.
> de notebook is twee weken oud !!!
> Wie heeft er nog een andere oplossing in gedachten, please?
>
> Ook ook bij uitezending gemist is het hetzelfde, wel geluid, geen beeld,
> maar dat heeft het wel gedaan, dus het kan misschien ook in een of andere
> update zitten.
>
> Wie kan en wil mij helpen?
>
> Son.
>
>
> "karelV" wrote:
>
>> Son schreef op 28-3-2008 22:55:
>> >
>> > "Son" wrote:
>> >
>> >> Oke, dat heb ik geinstaleerd, het werkt dus nog niet, wel geluid, maar
>> >> nog
>> >> steeds geen beeld
>> >> ik hoop dat er een oplossing is.
>> >> groetjes Son.
>> >>
>> >> Nu heb ik geprobeerd de K.Lite codec Pack full te downloaden, dat
>> >> advies heb ik gekregen.
>> > Maar ook dat werkt weer niet, deze is uren bezig en dan stopt het
>> > down;oaden
>> > er gewoon mee, ik heb toch een snelle verbinding. Wie kan mij helpen,
>> > wat doe
>> > ik verkeerd?
>> >

>> Haal het dan hier vandaan, de download moet in een minuutje gebeurd zijn:
>> K-lite codec pack, meestal is de standard version genoeg.
>> http://www.free-codecs.com/K_Lite_Co...k_download.htm
>>
>> Maar of dat zal helpen voor jouw probleem betwijfel ik omdat je zegt dat
>> zelfs de voorbeeld-filmpjes van vista geen beeld geven.
>> Maar wat er wél mis is weet ik ook niet :-(
>>
>> --
>> karelV
>>


Controleer eens of de drivers van de video kaart wel goed geinstalleerd
staan, wil ook wel eens dit soort probleem veroorzaken.
Kijk op de website van de Fabrikant voor de laatste versie. En installeer
deze als het delfde is eens opnieuw.
En dan wel als volgt eerst terug zetten op standaard VGA, de machine opnieuw
opstarten aen dan de nieuwe drivers voor de videokaart installeren, niet
eerder.

--
Ko

Reply With Quote
  #8 (permalink)  
Old 03-29-2008
Son
 

Posts: n/a
Re: Media player, wel geluid geen beeld.


"ko" wrote:

> "Son" <Son@discussions.microsoft.com> schreef in bericht
> news:11BF702E-D868-4534-8CB1-979360B2E0AA@microsoft.com...
> > Oke, inderdaad bij deze link is het zo geinstalleerd. Ik heb het K light
> > codec pack full geinstalleerd, met de standaard opties, dus verder niks
> > aangevinkt, alleen media player classic veranderd in windows media
> > player,
> > maar het resultaat is hetzelfde.
> >
> > Nog steeds geen beeld, wel geluid. ik snap er niks van.
> > de notebook is twee weken oud !!!
> > Wie heeft er nog een andere oplossing in gedachten, please?
> >
> > Ook ook bij uitezending gemist is het hetzelfde, wel geluid, geen beeld,
> > maar dat heeft het wel gedaan, dus het kan misschien ook in een of andere
> > update zitten.
> >
> > Wie kan en wil mij helpen?
> >
> > Son.
> >
> >
> > "karelV" wrote:
> >
> >> Son schreef op 28-3-2008 22:55:
> >> >
> >> > "Son" wrote:
> >> >
> >> >> Oke, dat heb ik geinstaleerd, het werkt dus nog niet, wel geluid, maar
> >> >> nog
> >> >> steeds geen beeld
> >> >> ik hoop dat er een oplossing is.
> >> >> groetjes Son.
> >> >>
> >> >> Nu heb ik geprobeerd de K.Lite codec Pack full te downloaden, dat
> >> >> advies heb ik gekregen.
> >> > Maar ook dat werkt weer niet, deze is uren bezig en dan stopt het
> >> > down;oaden
> >> > er gewoon mee, ik heb toch een snelle verbinding. Wie kan mij helpen,
> >> > wat doe
> >> > ik verkeerd?
> >> >
> >> Haal het dan hier vandaan, de download moet in een minuutje gebeurd zijn:
> >> K-lite codec pack, meestal is de standard version genoeg.
> >> http://www.free-codecs.com/K_Lite_Co...k_download.htm
> >>
> >> Maar of dat zal helpen voor jouw probleem betwijfel ik omdat je zegt dat
> >> zelfs de voorbeeld-filmpjes van vista geen beeld geven.
> >> Maar wat er wél mis is weet ik ook niet :-(
> >>
> >> --
> >> karelV
> >>

>
> Controleer eens of de drivers van de video kaart wel goed geinstalleerd
> staan, wil ook wel eens dit soort probleem veroorzaken.
> Kijk op de website van de Fabrikant voor de laatste versie. En installeer
> deze als het delfde is eens opnieuw.
> En dan wel als volgt eerst terug zetten op standaard VGA, de machine opnieuw
> opstarten aen dan de nieuwe drivers voor de videokaart installeren, niet
> eerder.
>
> --
> Ko



Dat ga ik nu dan uitzoeken, maar zoeken we niet te moeilijk, uitzending
gemist heeft het in het begin gewoon gedaan.
Dus misschien zit het wel in een of andere update, of heb ik iets niet goed
aangevinkt staan.
Ik weet het ook niet.
En ik ben geen expert.
Ik ga mijn videokaart maar opsporen nu.

Bedankt alvast, Son.
>
>

Reply With Quote
  #9 (permalink)  
Old 03-29-2008
Son
 

Posts: n/a
Re: Media player, wel geluid geen beeld.


"Son" wrote:

>
>
> "ko" wrote:
>
> > "Son" <Son@discussions.microsoft.com> schreef in bericht
> > news:11BF702E-D868-4534-8CB1-979360B2E0AA@microsoft.com...
> > > Oke, inderdaad bij deze link is het zo geinstalleerd. Ik heb het K light
> > > codec pack full geinstalleerd, met de standaard opties, dus verder niks
> > > aangevinkt, alleen media player classic veranderd in windows media
> > > player,
> > > maar het resultaat is hetzelfde.
> > >
> > > Nog steeds geen beeld, wel geluid. ik snap er niks van.
> > > de notebook is twee weken oud !!!
> > > Wie heeft er nog een andere oplossing in gedachten, please?
> > >
> > > Ook ook bij uitezending gemist is het hetzelfde, wel geluid, geen beeld,
> > > maar dat heeft het wel gedaan, dus het kan misschien ook in een of andere
> > > update zitten.
> > >
> > > Wie kan en wil mij helpen?
> > >
> > > Son.
> > >
> > >
> > > "karelV" wrote:
> > >
> > >> Son schreef op 28-3-2008 22:55:
> > >> >
> > >> > "Son" wrote:
> > >> >
> > >> >> Oke, dat heb ik geinstaleerd, het werkt dus nog niet, wel geluid, maar
> > >> >> nog
> > >> >> steeds geen beeld
> > >> >> ik hoop dat er een oplossing is.
> > >> >> groetjes Son.
> > >> >>
> > >> >> Nu heb ik geprobeerd de K.Lite codec Pack full te downloaden, dat
> > >> >> advies heb ik gekregen.
> > >> > Maar ook dat werkt weer niet, deze is uren bezig en dan stopt het
> > >> > down;oaden
> > >> > er gewoon mee, ik heb toch een snelle verbinding. Wie kan mij helpen,
> > >> > wat doe
> > >> > ik verkeerd?
> > >> >
> > >> Haal het dan hier vandaan, de download moet in een minuutje gebeurd zijn:
> > >> K-lite codec pack, meestal is de standard version genoeg.
> > >> http://www.free-codecs.com/K_Lite_Co...k_download.htm
> > >>
> > >> Maar of dat zal helpen voor jouw probleem betwijfel ik omdat je zegt dat
> > >> zelfs de voorbeeld-filmpjes van vista geen beeld geven.
> > >> Maar wat er wél mis is weet ik ook niet :-(
> > >>
> > >> --
> > >> karelV
> > >>

> >
> > Controleer eens of de drivers van de video kaart wel goed geinstalleerd
> > staan, wil ook wel eens dit soort probleem veroorzaken.
> > Kijk op de website van de Fabrikant voor de laatste versie. En installeer
> > deze als het delfde is eens opnieuw.
> > En dan wel als volgt eerst terug zetten op standaard VGA, de machine opnieuw
> > opstarten aen dan de nieuwe drivers voor de videokaart installeren, niet
> > eerder.
> >
> > --
> > Ko

>
>
> Dat ga ik nu dan uitzoeken, maar zoeken we niet te moeilijk, uitzending
> gemist heeft het in het begin gewoon gedaan.
> Dus misschien zit het wel in een of andere update, of heb ik iets niet goed
> aangevinkt staan.
> Ik weet het ook niet.
> En ik ben geen expert.
> Ik ga mijn videokaart maar opsporen nu.
>
> Bedankt alvast, Son.



de live show op internet van mooi weer de leeuw kon ik eerst ook gewoon
kijken, nu dus ook weer: wel geluid geen beeld.
hoe kan dat toch?
> >
> >

Reply With Quote
  #10 (permalink)  
Old 04-13-2008
Happy Live
 

Posts: n/a
Re: Media player, wel geluid geen beeld.
ko zei het volgende op 29-3-2008 17:14:
> "Son" <Son@discussions.microsoft.com> schreef in bericht
> news:11BF702E-D868-4534-8CB1-979360B2E0AA@microsoft.com...
>> Oke, inderdaad bij deze link is het zo geinstalleerd. Ik heb het K light
>> codec pack full geinstalleerd, met de standaard opties, dus verder niks
>> aangevinkt, alleen media player classic veranderd in windows media
>> player,
>> maar het resultaat is hetzelfde.


Download de Vista Codecs vanaf de volgende link

http://shark007.testbox.dk/

Deinstalleer wel eerst alle andere codecs, zet dan
gebruikersaccountbeheer uit en installeer de Vistacodecs.


--
Met vriendelijke groeten,

Happy Life gkbnews at xs4all dot nl

Als al het andere niet lukt, lees dan de handleiding.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
HDMI - beeld doch geen geluid? Huib microsoft.public.nl.windows.vista 18 03-08-2008 16:52
FTV : geen beeld wel klank. Frank microsoft.public.nl.windows.vista 10 02-28-2008 19:04
Geen geluid met WM 11 Jake microsoft.public.nl.windows.vista 3 10-25-2007 12:45
Windows Media Center : geen beeld raf alders microsoft.public.nl.windows.vista 0 10-11-2007 14:13




All times are GMT +1. The time now is 22:00.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120