Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Probleem slaapstand + MS IntelliMouse Explorer USB

microsoft.public.nl.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 02-11-2008
mijn naam
 

Posts: n/a
Probleem slaapstand + MS IntelliMouse Explorer USB
Windows Vista (TM) Home Premium
Standaard bios-instellingen

Ik heb een Microsoft IntelliMouse USB aangesloten op mijn computer. Indien
ik 'm aansluit op een USB poort werkt deze niet meer goed na het ontwaken
uit de slaapstand. Wanneer ik 'm aansluit op de PS/2 muispoort blijft er een
felle rode LED branden, dat is een voor mij niet wenselijke workaround.


Details met de muis in de USB poort:

Ik zet de computer in slaapstand.
De LED gaat uit, de computer gaat in slaapstand.
Ik kan de computer laten ontwaken door op een muisknop te drukken. De LED
knippert even.
Na verloop van tijd is de computer aan maar de muis uit.
In apparaatbeheer is de muis niet meer te vinden.


Wanneer de muis niet goed ontwaakt is, moet ik 'm afkoppelen en op een
andere USB aansluiting weer aankoppelen. Even uit de poort en weer terug op
dezelfde aansluiting is niet voldoende.

Wanneer ik tijdens het uit slaapstand komen de muis actief houd, ontwaakt
deze wel goed (op een enkele keer na dan tenminste).

Wanneer ik de computer uit de slaapstand laat komen door het toetsenbord, is
de kans groot dat de muis het niet doet ook al roer ik me het ongans met dat
ding.


Op het internet waren soortgelijke problemen te vinden, met als oplossing
het aanpassen van energiebeheer. Dit bood bij mij geen oplossing.
Ook waren er oplossingen te vinden waarbij met regedit gewerkt moest worden.
Helaas ook zonder resultaat.

Het meest frappante vind ik nog wel dat ik met de muis het systeem kan laten
ontwaken, om vervolgens geen muis meer te hebben...

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-11-2008
Johnny T
 

Posts: n/a
RE: Probleem slaapstand + MS IntelliMouse Explorer USB


"mijn naam" wrote:

> Windows Vista (TM) Home Premium
> Standaard bios-instellingen
>
> Ik heb een Microsoft IntelliMouse USB aangesloten op mijn computer. Indien
> ik 'm aansluit op een USB poort werkt deze niet meer goed na het ontwaken
> uit de slaapstand. Wanneer ik 'm aansluit op de PS/2 muispoort blijft er een
> felle rode LED branden, dat is een voor mij niet wenselijke workaround.
>
>
> Details met de muis in de USB poort:
>
> Ik zet de computer in slaapstand.
> De LED gaat uit, de computer gaat in slaapstand.
> Ik kan de computer laten ontwaken door op een muisknop te drukken. De LED
> knippert even.
> Na verloop van tijd is de computer aan maar de muis uit.
> In apparaatbeheer is de muis niet meer te vinden.
>
>
> Wanneer de muis niet goed ontwaakt is, moet ik 'm afkoppelen en op een
> andere USB aansluiting weer aankoppelen. Even uit de poort en weer terug op
> dezelfde aansluiting is niet voldoende.
>
> Wanneer ik tijdens het uit slaapstand komen de muis actief houd, ontwaakt
> deze wel goed (op een enkele keer na dan tenminste).
>
> Wanneer ik de computer uit de slaapstand laat komen door het toetsenbord, is
> de kans groot dat de muis het niet doet ook al roer ik me het ongans met dat
> ding.
>
>
> Op het internet waren soortgelijke problemen te vinden, met als oplossing
> het aanpassen van energiebeheer. Dit bood bij mij geen oplossing.
> Ook waren er oplossingen te vinden waarbij met regedit gewerkt moest worden.
> Helaas ook zonder resultaat.
>
> Het meest frappante vind ik nog wel dat ik met de muis het systeem kan laten
> ontwaken, om vervolgens geen muis meer te hebben...
>
> kijk hier even naar:


Een Windows Vista-computer kan niet uit de slaapstand worden gehaald als u
een USB-muis beweegt of klikt met een van de muisknoppen op het moment dat de
slaapstand van de computer wordt geactiveerd:

http://support.microsoft.com/kb/930091/nl
Reply With Quote
  #3 (permalink)  
Old 02-11-2008
mijn naam
 

Posts: n/a
Re: Probleem slaapstand + MS IntelliMouse Explorer USB
"Johnny T" <JohnnyT@discussions.microsoft.com> schreef in bericht
news:A5A96582-3B1E-4C88-8C35-8E83D42345E5@microsoft.com...

>> Details met de muis in de USB poort:
>>
>> Ik zet de computer in slaapstand.
>> De LED gaat uit, de computer gaat in slaapstand.
>> Ik kan de computer laten ontwaken door op een muisknop te drukken. De LED
>> knippert even.
>> Na verloop van tijd is de computer aan maar de muis uit.
>> In apparaatbeheer is de muis niet meer te vinden.


> kijk hier even naar:
>
> Een Windows Vista-computer kan niet uit de slaapstand worden gehaald als u
> een USB-muis beweegt of klikt met een van de muisknoppen op het moment dat
> de
> slaapstand van de computer wordt geactiveerd:
>
> http://support.microsoft.com/kb/930091/nl


Heb ik (al eerder) gedaan, het lijkt mij niet van toepassing op mijn
situatie: ik kan de computer wel laten ontwaken, deze loopt niet vast.

Toch bedankt.

Reply With Quote
  #4 (permalink)  
Old 03-05-2008
mijn naam
 

Posts: n/a
Re: Probleem slaapstand + MS IntelliMouse Explorer USB
Zijn er wellicht nog andere suggestie's die ik kan proberen?

Ik heb nu geen problemen meer met de slaapstand, uitgezonderd dan dus dit
muisprobleem.

Met nadruk: ik kan de computer laten ontwaken door op een muisknop te
drukken, hierna "verdwijnt" de muis. De rest werkt dan wel goed, ik kan
gewoon werken met de computer, maar dat is nogal lastig met alleen
keyboard...



"mijn naam" <whatever@hotmail.invalid> schreef in bericht
news:8cb7d$47b07449$53565551$23572@cache110.multik abel.net...
> Windows Vista (TM) Home Premium
> Standaard bios-instellingen
>
> Ik heb een Microsoft IntelliMouse USB aangesloten op mijn computer. Indien
> ik 'm aansluit op een USB poort werkt deze niet meer goed na het ontwaken
> uit de slaapstand. Wanneer ik 'm aansluit op de PS/2 muispoort blijft er
> een felle rode LED branden, dat is een voor mij niet wenselijke
> workaround.
>
>
> Details met de muis in de USB poort:
>
> Ik zet de computer in slaapstand.
> De LED gaat uit, de computer gaat in slaapstand.
> Ik kan de computer laten ontwaken door op een muisknop te drukken. De LED
> knippert even.
> Na verloop van tijd is de computer aan maar de muis uit.
> In apparaatbeheer is de muis niet meer te vinden.
>
>
> Wanneer de muis niet goed ontwaakt is, moet ik 'm afkoppelen en op een
> andere USB aansluiting weer aankoppelen. Even uit de poort en weer terug
> op dezelfde aansluiting is niet voldoende.
>
> Wanneer ik tijdens het uit slaapstand komen de muis actief houd, ontwaakt
> deze wel goed (op een enkele keer na dan tenminste).
>
> Wanneer ik de computer uit de slaapstand laat komen door het toetsenbord,
> is de kans groot dat de muis het niet doet ook al roer ik me het ongans
> met dat ding.
>
>
> Op het internet waren soortgelijke problemen te vinden, met als oplossing
> het aanpassen van energiebeheer. Dit bood bij mij geen oplossing.
> Ook waren er oplossingen te vinden waarbij met regedit gewerkt moest
> worden. Helaas ook zonder resultaat.
>
> Het meest frappante vind ik nog wel dat ik met de muis het systeem kan
> laten ontwaken, om vervolgens geen muis meer te hebben...



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Probleem met Bluetooth na slaapstand. Gijsen, Jeroen microsoft.public.nl.windows.vista 0 12-14-2007 17:44
Probleem met slaapstand DIRK microsoft.public.nl.windows.vista 6 12-09-2007 22:42
Microsoft Intellimouse Explorer richk microsoft.public.windows.vista hardware devices 0 10-24-2007 22:02
Intellipoint 6.1 et souris intellimouse explorer skyly06 microsoft.public.fr.windows.vista.materiel 0 06-04-2007 19:34
Intellimouse Explorer USB - no Vista support? =?Utf-8?B?UGF1bCBTcGVsbGVy?= microsoft.public.windows.vista hardware devices 1 02-17-2007 04:47




All times are GMT +1. The time now is 23:47.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120