Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista premium mediacenter.

microsoft.public.nl.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 01-16-2008
Paul van Kempen
 

Posts: n/a
Vista premium mediacenter.
Ik heb tijdens een schoonmaakaktie van mijn p.c. denk ik iets te veel
weggegooid.
Als ik mediacenter opstart hoor ik het "openings"-geluid niet meer. Ook hoor
ik geen geluid meer als je tussen de verschillende opties van mediacenter
een keuze wilt maken. Verder functioneert alles prima. Dus als ik een cd
draai en als ik een een dvd afspeel, hoor ik wel geluid!
Hoe kan ik dit herstellen?
Ik heb een voorge´nstalleerde versie van Vista.
Wie kan mij een tip geven?
Alvast bedankt!

Paul.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-16-2008
Hans Schuts
 

Posts: n/a
Re: Vista premium mediacenter.
Op Wed, 16 Jan 2008 16:25:46 +0100, "Paul van Kempen"
<P.van.Kempen12@kpnplanet.nl> schreef:

>Ik heb tijdens een schoonmaakaktie van mijn p.c. denk ik iets te veel
>weggegooid.
>Als ik mediacenter opstart hoor ik het "openings"-geluid niet meer. Ook hoor
>ik geen geluid meer als je tussen de verschillende opties van mediacenter
>een keuze wilt maken. Verder functioneert alles prima. Dus als ik een cd
>draai en als ik een een dvd afspeel, hoor ik wel geluid!
>Hoe kan ik dit herstellen?
>Ik heb een voorge´nstalleerde versie van Vista.
>Wie kan mij een tip geven?
>Alvast bedankt!


Het is natuurlijk mogelijk dat je de geluidbestandjes die gebruikt
worden als systeemgeluiden weggegooid hebt. Maar het is ook mogelijk
dat je uitgeschakeld hebt dat die systeemgeluiden gebruikt moeten
worden. Dat laatste kun je controleren bij de het luidsprekericoontje
in de taakbalk. Daar rechtsklikken en Sounds (Geluiden?) kiezen.
--

Met vriendelijke groeten,

Hans Schuts
nieuwsAThschutsPUNTnl
www.hschuts.nl
Reply With Quote
  #3 (permalink)  
Old 01-16-2008
Paul van Kempen
 

Posts: n/a
Re: Vista premium mediacenter.
Dank je wel voor snelle reactie, maar daar had ikzelf ook al gekeken. Helpt
dus niet.
Ik heb wel een muziekbestand "WMapro" gevonden, maar dit speelt niet af.
Ook zit er in WMC een voorbeeldvideo onder "TV-opname", nl. "Jewels of the
Caribean" die wel keurig afspeelt, echter zonder geluid!
Is het misschien mogelijk dat ik Mediacenter op de een of andere manier
opnieuw kan installeren?
m.v.g.
Paul

"Paul van Kempen" <P.van.Kempen12@kpnplanet.nl> schreef in bericht
news:6EF3C9D9-3199-4375-A170-F150DF6D117A@microsoft.com...
> Ik heb tijdens een schoonmaakaktie van mijn p.c. denk ik iets te veel
> weggegooid.
> Als ik mediacenter opstart hoor ik het "openings"-geluid niet meer. Ook
> hoor ik geen geluid meer als je tussen de verschillende opties van
> mediacenter een keuze wilt maken. Verder functioneert alles prima. Dus als
> ik een cd draai en als ik een een dvd afspeel, hoor ik wel geluid!
> Hoe kan ik dit herstellen?
> Ik heb een voorge´nstalleerde versie van Vista.
> Wie kan mij een tip geven?
> Alvast bedankt!
>
> Paul.


Reply With Quote
  #4 (permalink)  
Old 01-16-2008
Hans Schuts
 

Posts: n/a
Re: Vista premium mediacenter.
Op Wed, 16 Jan 2008 18:17:09 +0100, "Paul van Kempen"
<P.van.Kempen12@kpnplanet.nl> schreef:

>> Ik heb tijdens een schoonmaakaktie van mijn p.c. denk ik iets te veel
>> weggegooid.
>> Als ik mediacenter opstart hoor ik het "openings"-geluid niet meer. Ook
>> hoor ik geen geluid meer als je tussen de verschillende opties van
>> mediacenter een keuze wilt maken. Verder functioneert alles prima. Dus als
>> ik een cd draai en als ik een een dvd afspeel, hoor ik wel geluid!
>> Hoe kan ik dit herstellen?
>> Ik heb een voorge´nstalleerde versie van Vista.
>> Wie kan mij een tip geven?
>> Alvast bedankt!


Ik neem aan dat je reageert op mijn reactie. Misschien is een bezoekje
aan http://www.leerquoten.nl/ niet geheel overbodig....

>Dank je wel voor snelle reactie, maar daar had ikzelf ook al gekeken. Helpt
>dus niet.


Nog een tip, geef voortaan dan informatie over wat je al hebt gedaan.
Helaas is er geen werkende kristallen bol in de handel.

>Ik heb wel een muziekbestand "WMapro" gevonden, maar dit speelt niet af.
>Ook zit er in WMC een voorbeeldvideo onder "TV-opname", nl. "Jewels of the
>Caribean" die wel keurig afspeelt, echter zonder geluid!
>Is het misschien mogelijk dat ik Mediacenter op de een of andere manier
>opnieuw kan installeren?


Nee, dan zou je alleen een herstelinstallatie van heel Vista kunnen
proberen. Of terug gaan naar een herstelpunt. maar misschien heb je
dat ook al geprobeerd, de kristallen bol blijft duister..... ;-)
--

Met vriendelijke groeten,

Hans Schuts
nieuwsAThschutsPUNTnl
www.hschuts.nl
Reply With Quote
  #5 (permalink)  
Old 01-16-2008
AJAY
 

Posts: n/a
Re: Vista premium mediacenter.
Teruggaan naar een vorige modus. Systeemherstel > en dan een eerder
herstelpunt kiezen dat punt moet voor de datum gemaakt zijn van de te grote
schoonmaakaktie. Hoezo houd je eigenlijk een schoonmaakaktie, is je
hardeschijf nu al vol?



"Paul van Kempen" <P.van.Kempen12@kpnplanet.nl> schreef in bericht
news:6EF3C9D9-3199-4375-A170-F150DF6D117A@microsoft.com...
> Ik heb tijdens een schoonmaakaktie van mijn p.c. denk ik iets te veel
> weggegooid.
> Als ik mediacenter opstart hoor ik het "openings"-geluid niet meer. Ook
> hoor ik geen geluid meer als je tussen de verschillende opties van
> mediacenter een keuze wilt maken. Verder functioneert alles prima. Dus als
> ik een cd draai en als ik een een dvd afspeel, hoor ik wel geluid!
> Hoe kan ik dit herstellen?
> Ik heb een voorge´nstalleerde versie van Vista.
> Wie kan mij een tip geven?
> Alvast bedankt!
>
> Paul.


Reply With Quote
  #6 (permalink)  
Old 01-16-2008
Johnny T
 

Posts: n/a
RE: Vista premium mediacenter.


"Paul van Kempen" wrote:

> Ik heb tijdens een schoonmaakaktie van mijn p.c. denk ik iets te veel
> weggegooid.
> Als ik mediacenter opstart hoor ik het "openings"-geluid niet meer. Ook hoor
> ik geen geluid meer als je tussen de verschillende opties van mediacenter
> een keuze wilt maken. Verder functioneert alles prima. Dus als ik een cd
> draai en als ik een een dvd afspeel, hoor ik wel geluid!
> Hoe kan ik dit herstellen?
> Ik heb een voorgeïnstalleerde versie van Vista.
> Wie kan mij een tip geven?
> Alvast bedankt!
>
> Paul.
>


Start filmpje van "Jewels of the
Caribean" en als deze afspeelt klik dan in de taalbalk en 1x op linker
muisknop op de geluidsbox.(wel eerst de filmpje afspelen anders zie je de
Media Center geluidsregeling niet )
klik nu onderin op Mixer.
Kijk nu bij media Center of het geluidschijfregelaar op laag staat of dat de
schuifregelaar volopen staat.
Het kan ook zijn dat de box onderin op dempen staat.Als dit zo is even weer
aanzetten.


> Als je je media center in een vorige versie wilt zetten kan je dat zo doen.

Start--1 rechter klik op Media Center en klik op vorige versie.


Reply With Quote
  #7 (permalink)  
Old 01-16-2008
Paul van Kempen
 

Posts: n/a
Re: Vista premium mediacenter.
Sorry voor het verkeerd reageren op jouw antwoord.
Het is inderdaad de eerste keer dat via deze nieuwsgroep een vraag stel.
Door het te doen moet je leren, toch!
Dat betreft ook het systeemherstel, heb alles opgeruimd !!!!
Wat ik ook nog kan vermelden is dat bij het opnieuw instellen van WMC er ook
hoofdstuk is waar je de luidsprkers kunt instellen.
Daar wordt een testgeluid afgespeeld. Hier hoor ik dus niks.
Een van de oorzaken kan zijn dat er een audio/video-codec niet juist
ge´nstalleert is of ontbreekt.
Hoe kan ik dat zien en eventueel repareren?

"Hans Schuts" <me@privacy.net.invalid> schreef in bericht
news:4vhso3poejm3aup5clp4kpoqitk48q9jsf@4ax.com...
> Op Wed, 16 Jan 2008 18:17:09 +0100, "Paul van Kempen"
> <P.van.Kempen12@kpnplanet.nl> schreef:
>
>>> Ik heb tijdens een schoonmaakaktie van mijn p.c. denk ik iets te veel
>>> weggegooid.
>>> Als ik mediacenter opstart hoor ik het "openings"-geluid niet meer. Ook
>>> hoor ik geen geluid meer als je tussen de verschillende opties van
>>> mediacenter een keuze wilt maken. Verder functioneert alles prima. Dus
>>> als
>>> ik een cd draai en als ik een een dvd afspeel, hoor ik wel geluid!
>>> Hoe kan ik dit herstellen?
>>> Ik heb een voorge´nstalleerde versie van Vista.
>>> Wie kan mij een tip geven?
>>> Alvast bedankt!

>
> Ik neem aan dat je reageert op mijn reactie. Misschien is een bezoekje
> aan http://www.leerquoten.nl/ niet geheel overbodig....
>
>>Dank je wel voor snelle reactie, maar daar had ikzelf ook al gekeken.
>>Helpt
>>dus niet.

>
> Nog een tip, geef voortaan dan informatie over wat je al hebt gedaan.
> Helaas is er geen werkende kristallen bol in de handel.
>
>>Ik heb wel een muziekbestand "WMapro" gevonden, maar dit speelt niet af.
>>Ook zit er in WMC een voorbeeldvideo onder "TV-opname", nl. "Jewels of the
>>Caribean" die wel keurig afspeelt, echter zonder geluid!
>>Is het misschien mogelijk dat ik Mediacenter op de een of andere manier
>>opnieuw kan installeren?

>
> Nee, dan zou je alleen een herstelinstallatie van heel Vista kunnen
> proberen. Of terug gaan naar een herstelpunt. maar misschien heb je
> dat ook al geprobeerd, de kristallen bol blijft duister..... ;-)
> --
>
> Met vriendelijke groeten,
>
> Hans Schuts
> nieuwsAThschutsPUNTnl
> www.hschuts.nl


Reply With Quote
  #8 (permalink)  
Old 01-16-2008
Paul van Kempen
 

Posts: n/a
Re: Vista premium mediacenter.
Helaas, dit had ik ook al uitgeprobeerd!
Toch bedankt.
Paul.

"Johnny T" <JohnnyT@discussions.microsoft.com> schreef in bericht
news:772021BA-95DF-4C2F-8FC8-D17E265A6971@microsoft.com...
>
>
> "Paul van Kempen" wrote:
>
>> Ik heb tijdens een schoonmaakaktie van mijn p.c. denk ik iets te veel
>> weggegooid.
>> Als ik mediacenter opstart hoor ik het "openings"-geluid niet meer. Ook
>> hoor
>> ik geen geluid meer als je tussen de verschillende opties van mediacenter
>> een keuze wilt maken. Verder functioneert alles prima. Dus als ik een cd
>> draai en als ik een een dvd afspeel, hoor ik wel geluid!
>> Hoe kan ik dit herstellen?
>> Ik heb een voorgeïnstalleerde versie van Vista.
>> Wie kan mij een tip geven?
>> Alvast bedankt!
>>
>> Paul.
>>

>
> Start filmpje van "Jewels of the
> Caribean" en als deze afspeelt klik dan in de taalbalk en 1x op linker
> muisknop op de geluidsbox.(wel eerst de filmpje afspelen anders zie je de
> Media Center geluidsregeling niet )
> klik nu onderin op Mixer.
> Kijk nu bij media Center of het geluidschijfregelaar op laag staat of dat
> de
> schuifregelaar volopen staat.
> Het kan ook zijn dat de box onderin op dempen staat.Als dit zo is even
> weer
> aanzetten.
>
>
>> Als je je media center in een vorige versie wilt zetten kan je dat zo
>> doen.

> Start--1 rechter klik op Media Center en klik op vorige versie.
>
>


Reply With Quote
  #9 (permalink)  
Old 01-17-2008
Hans Schuts
 

Posts: n/a
Re: Vista premium mediacenter.
Op Wed, 16 Jan 2008 22:27:34 +0100, "Paul van Kempen"
<P.van.Kempen12@kpnplanet.nl> schreef:

>Sorry voor het verkeerd reageren op jouw antwoord.
>Het is inderdaad de eerste keer dat via deze nieuwsgroep een vraag stel.
>Door het te doen moet je leren, toch!


Klopt helemaal.

>Dat betreft ook het systeemherstel, heb alles opgeruimd !!!!


Wat bedoel je daarmee? Heb je alle herstelpunten laten verwijderen??

>Wat ik ook nog kan vermelden is dat bij het opnieuw instellen van WMC er ook
>hoofdstuk is waar je de luidsprkers kunt instellen.
>Daar wordt een testgeluid afgespeeld. Hier hoor ik dus niks.
>Een van de oorzaken kan zijn dat er een audio/video-codec niet juist
>ge´nstalleert is of ontbreekt.


Nee, dat zal eerder een ontbreken van de driver voor je geluidskaart
of het niet goed aangesloten zijn van de luidsprekers.

>Hoe kan ik dat zien en eventueel repareren?


Controleren of bovenstaande in orde is.
--

Met vriendelijke groeten,

Hans Schuts
nieuwsAThschutsPUNTnl
www.hschuts.nl
Reply With Quote
  #10 (permalink)  
Old 01-17-2008
Paul van Kempen
 

Posts: n/a
Re: Vista premium mediacenter.
Ik heb alle herstelpunten verwijderd!
Ik weet dat ik dat dus nooit had mogen doen.
Mijn luidsprekers zijn goed aangesloten, want ik kan alle muziek, cd's en
alle andere geluiden normaal horen.
Verder functioneert mijn computer (Acer Aspire T671 met Vista prem.)
volkomen normaal.
Alleen dat geluid bij het opstarten van WMC hoor ik niet. Daar valt dus best
met te leven!!!
Maar het liefste heb ik dat ook in orde. Daarom ben ik eraan gaan prutsen.

Bij de allereerste installatie van de p.c. heb ik een recovery-cd gemaakt.
Is het mogelijk om vanaf daar alleen WMC opnieuw te (her)installeren of moet
ik dan het hele systeem opnieuw installeren,
waarbij alle opgeslagen gegevens verloren gaan?

m.v.g.

Paul.

"Hans Schuts" <me@privacy.net.invalid> schreef in bericht
news:giuuo39dvfj2eet2cjlf420kpg3gjvi076@4ax.com...
> Op Wed, 16 Jan 2008 22:27:34 +0100, "Paul van Kempen"
> <P.van.Kempen12@kpnplanet.nl> schreef:
>
>>Sorry voor het verkeerd reageren op jouw antwoord.
>>Het is inderdaad de eerste keer dat via deze nieuwsgroep een vraag stel.
>>Door het te doen moet je leren, toch!

>
> Klopt helemaal.
>
>>Dat betreft ook het systeemherstel, heb alles opgeruimd !!!!

>
> Wat bedoel je daarmee? Heb je alle herstelpunten laten verwijderen??
>
>>Wat ik ook nog kan vermelden is dat bij het opnieuw instellen van WMC er
>>ook
>>hoofdstuk is waar je de luidsprkers kunt instellen.
>>Daar wordt een testgeluid afgespeeld. Hier hoor ik dus niks.
>>Een van de oorzaken kan zijn dat er een audio/video-codec niet juist
>>ge´nstalleert is of ontbreekt.

>
> Nee, dat zal eerder een ontbreken van de driver voor je geluidskaart
> of het niet goed aangesloten zijn van de luidsprekers.
>
>>Hoe kan ik dat zien en eventueel repareren?

>
> Controleren of bovenstaande in orde is.
> --
>
> Met vriendelijke groeten,
>
> Hans Schuts
> nieuwsAThschutsPUNTnl
> www.hschuts.nl


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
VISTA - MediaCenter Reinhard Bru microsoft.public.de.windows.vista.multimedia 7 01-03-2008 22:00
Vista e MediaCenter Alessandro P. microsoft.public.it.windows.vista 0 11-10-2007 08:32
XP Mediacenter Edition2005 and Vista premium dual boot. peter c.a.hawkins microsoft.public.windows.vista.general 0 08-28-2007 18:54
Vista mediacenter aiuto.. unclepearl@hotmail.com microsoft.public.it.windows.vista 2 07-02-2007 19:05
VISTA Mediacenter Detlef Schuette microsoft.public.de.windows.vista.hardware 3 05-28-2007 18:49




All times are GMT +1. The time now is 07:07.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120