Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

windows mail

microsoft.public.nl.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 12-01-2007
Karin
 

Posts: n/a
windows mail
Ik heb een nieuwe dell labtop gekocht met Vista. De inkomende mails gaan
prima, maar ik kan geen mail versturen. Ik krijg de volgende foutmelding:

"Het verbinding maken met de server is mislukt. Onderwerp 'test2', Account:
'pop.xs4all.nl', Server: 'smtp.xs4all.nl', Protocol: SMTP, Poort: 25,
Beveiligd(SSL): Nee, Socket-fout: 10060, Foutnummer: 0x800CCC0E "

Ik heb al met xs4all gebeld, maar die kunnen niks vinden. Ik heb ook McAfee
er al af gehaald en zonder beveiliging geprobeerd...werkte ook niet

Dus nu weet ik het niet meer......

Met mijn vaste computer metXP heb ik geen problemen met de email
Groeten, Karin
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-01-2007
GJ.Oomens
 

Posts: n/a
Re: windows mail
Karin wrote:
> Ik heb een nieuwe dell labtop gekocht met Vista. De inkomende mails gaan
> prima, maar ik kan geen mail versturen. Ik krijg de volgende foutmelding:
>
> "Het verbinding maken met de server is mislukt. Onderwerp 'test2', Account:
> 'pop.xs4all.nl', Server: 'smtp.xs4all.nl', Protocol: SMTP, Poort: 25,
> Beveiligd(SSL): Nee, Socket-fout: 10060, Foutnummer: 0x800CCC0E "
>
> Ik heb al met xs4all gebeld, maar die kunnen niks vinden. Ik heb ook McAfee
> er al af gehaald en zonder beveiliging geprobeerd...werkte ook niet
>
> Dus nu weet ik het niet meer......
>
> Met mijn vaste computer metXP heb ik geen problemen met de email
> Groeten, Karin


En als je test met Thunderbird?
http://www.mozilla-europe.org/nl/products/thunderbird/

--
Gérard
Reply With Quote
  #3 (permalink)  
Old 12-01-2007
Karin
 

Posts: n/a
Re: windows mail
Net geprobeerd, maar krijg helaas dezelfde soort foutmelding Dat verbinding
met de smtp server niet gelegd kon worden....

En dat ik contact op mag nemen met de systeembeheerder.....dat ben ik zelf

"GJ.Oomens" wrote:

> Karin wrote:
> > Ik heb een nieuwe dell labtop gekocht met Vista. De inkomende mails gaan
> > prima, maar ik kan geen mail versturen. Ik krijg de volgende foutmelding:
> >
> > "Het verbinding maken met de server is mislukt. Onderwerp 'test2', Account:
> > 'pop.xs4all.nl', Server: 'smtp.xs4all.nl', Protocol: SMTP, Poort: 25,
> > Beveiligd(SSL): Nee, Socket-fout: 10060, Foutnummer: 0x800CCC0E "
> >
> > Ik heb al met xs4all gebeld, maar die kunnen niks vinden. Ik heb ook McAfee
> > er al af gehaald en zonder beveiliging geprobeerd...werkte ook niet
> >
> > Dus nu weet ik het niet meer......
> >
> > Met mijn vaste computer metXP heb ik geen problemen met de email
> > Groeten, Karin

>
> En als je test met Thunderbird?
> http://www.mozilla-europe.org/nl/products/thunderbird/
>
> --
> Gérard
>

Reply With Quote
  #4 (permalink)  
Old 12-01-2007
CounterstrikeFreak
 

Posts: n/a
Re: windows mail
Karin schreef :

> Net geprobeerd, maar krijg helaas dezelfde soort foutmelding Dat verbinding
> met de smtp server niet gelegd kon worden....
>
> En dat ik contact op mag nemen met de systeembeheerder.....dat ben ik zelf


En je hebt de *juiste* instellingen gebruik van je /isp/ ?

Cs-Freak


Reply With Quote
  #5 (permalink)  
Old 12-01-2007
Wim Hekken ;-)
 

Posts: n/a
Re: windows mail
Karin schreef:
> Ik heb een nieuwe dell labtop gekocht met Vista. De inkomende mails gaan
> prima, maar ik kan geen mail versturen. Ik krijg de volgende foutmelding:
>
> "Het verbinding maken met de server is mislukt. Onderwerp 'test2', Account:
> 'pop.xs4all.nl', Server: 'smtp.xs4all.nl', Protocol: SMTP, Poort: 25,
> Beveiligd(SSL): Nee, Socket-fout: 10060, Foutnummer: 0x800CCC0E "
>
> Ik heb al met xs4all gebeld, maar die kunnen niks vinden. Ik heb ook McAfee
> er al af gehaald en zonder beveiliging geprobeerd...werkte ook niet
>
> Dus nu weet ik het niet meer......
>
> Met mijn vaste computer metXP heb ik geen problemen met de email


Mail instellingen:
http://www.xs4all.nl/helpdesk/software/email/

Overzicht e-mail:
http://www.xs4all.nl/helpdesk/oploss...il_werking.php

Veel gestelde vragen over mail:
http://www.xs4all.l/helpdesk/mail/e-mail_faq.php

Ben je al bekend met de nieuwsgroep:
xs4all.general
--

Wim Hekken ;-)
Reply With Quote
  #6 (permalink)  
Old 12-02-2007
GJ.Oomens
 

Posts: n/a
Re: windows mail
Karin wrote:
> Net geprobeerd, maar krijg helaas dezelfde soort foutmelding Dat verbinding
> met de smtp server niet gelegd kon worden....
>


Dezelfde soort, maar wat precies?

Dan heb je waarschijnlijk toch iets meedraaien dat te veel blokkeert,
neem ik aan.


--
Gérard
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
WMIDs -- Windows Mail Identies -- New program to replace the OE Identities feature removed from Windows Mail Steve Cochran microsoft.public.windows.vista.general 15 03-04-2009 22:00
Article ID: 926374 Sie knnen in Windows Mail unter Windows Vista kein webbasiertes E-Mail-Konto konfigurieren KBArticles German 0 10-22-2007 21:20
Article ID: 926374 You cannot configure Windows Mail to use a Web-based (HTTP) e-mail account in Windows Vista KBArticles English 0 10-22-2007 20:00
Digital-Bilder senden an E-Mail-Empfnger mit Windows Mail unter Windows Vista. Johann Benke microsoft.public.de.windows.vista.bedienung 2 08-18-2007 09:28
WMIDs -- Windows Mail Identies -- New program to replace the OE Identities feature removed from Windows Mail Steve Cochran microsoft.public.windows.vista.mail 14 03-10-2007 21:16




All times are GMT +1. The time now is 01:29.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120