Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Geen connectie met internet wanneer men de pc opstart

microsoft.public.nl.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 11-26-2007
Paul
 

Posts: n/a
Geen connectie met internet wanneer men de pc opstart
Sinds zaterdag heb ik problemen met op het internet te gaan.

Wanneer ik mijn pc opzet krijg ik geen verbinding. Na heeeeel veeeel bellen
naar mijn provider heb ik een tijdelijke oplossing en dat is een ipconfoig
/release en /renew uitvoeren. Dan krijg ik terug verbinding.

Het probleem is nu elke keer ik de pc afzet en terug opzet moet ik die
commando's terug uitvoeren. Elke keer heb ik geen verbinding.

Alles bij mijn provider is in orde. MAC (dualboot) getest bij mijn buur (die
dezelfde provider heeft) direct connectie. Portable op mijn lijn getest,
zonder probleem. Mac terug aangesloten en elke keer moet ik een /release en
/renew uitvoeren.

Iemand enig idee of dit een instelling kan zijn in de Windows Vista?

Thx
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-26-2007
karelV
 

Posts: n/a
Re: Geen connectie met internet wanneer men de pc opstart
Paul schreef op 26-11-2007 10:50:
> Sinds zaterdag heb ik problemen met op het internet te gaan.
>
> Wanneer ik mijn pc opzet krijg ik geen verbinding. Na heeeeel veeeel bellen
> naar mijn provider heb ik een tijdelijke oplossing en dat is een ipconfoig
> /release en /renew uitvoeren. Dan krijg ik terug verbinding.
>
> Het probleem is nu elke keer ik de pc afzet en terug opzet moet ik die
> commando's terug uitvoeren. Elke keer heb ik geen verbinding.
>
> Alles bij mijn provider is in orde. MAC (dualboot) getest bij mijn buur (die
> dezelfde provider heeft) direct connectie. Portable op mijn lijn getest,
> zonder probleem. Mac terug aangesloten en elke keer moet ik een /release en
> /renew uitvoeren.
>
> Iemand enig idee of dit een instelling kan zijn in de Windows Vista?
>
> Thx

De enige instelling die ermee te maken heeft zit bij de 'eigenschappen'
van het TCP/IPv4 protocol: stipje voor automatisch IP-adres en voor
Automatisch DNS servers toewijzen. Maar die zullen wel goed staan omdat
je na een ipconfig/release en /renew wel een IP-adres krijgt.
Misschien dan maar de netwerkkaart in apparaatbeheer verwijderen
(installatie ongedaan maken) en bij de volgende opstart opnieuw laten
installeren ??

--
karelV
Reply With Quote
  #3 (permalink)  
Old 11-26-2007
Paul
 

Posts: n/a
Re: Geen connectie met internet wanneer men de pc opstart
Dit heb ik al meerdere keren uitgevoert. Hij installeert ze direct
automatisch wonder probleem

"karelV" wrote:

> Paul schreef op 26-11-2007 10:50:
> > Sinds zaterdag heb ik problemen met op het internet te gaan.
> >
> > Wanneer ik mijn pc opzet krijg ik geen verbinding. Na heeeeel veeeel bellen
> > naar mijn provider heb ik een tijdelijke oplossing en dat is een ipconfoig
> > /release en /renew uitvoeren. Dan krijg ik terug verbinding.
> >
> > Het probleem is nu elke keer ik de pc afzet en terug opzet moet ik die
> > commando's terug uitvoeren. Elke keer heb ik geen verbinding.
> >
> > Alles bij mijn provider is in orde. MAC (dualboot) getest bij mijn buur (die
> > dezelfde provider heeft) direct connectie. Portable op mijn lijn getest,
> > zonder probleem. Mac terug aangesloten en elke keer moet ik een /release en
> > /renew uitvoeren.
> >
> > Iemand enig idee of dit een instelling kan zijn in de Windows Vista?
> >
> > Thx

> De enige instelling die ermee te maken heeft zit bij de 'eigenschappen'
> van het TCP/IPv4 protocol: stipje voor automatisch IP-adres en voor
> Automatisch DNS servers toewijzen. Maar die zullen wel goed staan omdat
> je na een ipconfig/release en /renew wel een IP-adres krijgt.
> Misschien dan maar de netwerkkaart in apparaatbeheer verwijderen
> (installatie ongedaan maken) en bij de volgende opstart opnieuw laten
> installeren ??
>
> --
> karelV
>

Reply With Quote
  #4 (permalink)  
Old 11-26-2007
karelV
 

Posts: n/a
Re: Geen connectie met internet wanneer men de pc opstart
Paul schreef op 26-11-2007 13:01:
> "karelV" wrote:
>
>> Paul schreef op 26-11-2007 10:50:
>>> Sinds zaterdag heb ik problemen met op het internet te gaan.
>>>
>>> Wanneer ik mijn pc opzet krijg ik geen verbinding. Na heeeeel veeeel bellen
>>> naar mijn provider heb ik een tijdelijke oplossing en dat is een ipconfoig
>>> /release en /renew uitvoeren. Dan krijg ik terug verbinding.
>>>
>>> Het probleem is nu elke keer ik de pc afzet en terug opzet moet ik die
>>> commando's terug uitvoeren. Elke keer heb ik geen verbinding.
>>>
>>> Alles bij mijn provider is in orde. MAC (dualboot) getest bij mijn buur (die
>>> dezelfde provider heeft) direct connectie. Portable op mijn lijn getest,
>>> zonder probleem. Mac terug aangesloten en elke keer moet ik een /release en
>>> /renew uitvoeren.
>>>
>>> Iemand enig idee of dit een instelling kan zijn in de Windows Vista?
>>>
>>> Thx

>> De enige instelling die ermee te maken heeft zit bij de 'eigenschappen'
>> van het TCP/IPv4 protocol: stipje voor automatisch IP-adres en voor
>> Automatisch DNS servers toewijzen. Maar die zullen wel goed staan omdat
>> je na een ipconfig/release en /renew wel een IP-adres krijgt.
>> Misschien dan maar de netwerkkaart in apparaatbeheer verwijderen
>> (installatie ongedaan maken) en bij de volgende opstart opnieuw laten
>> installeren ??
>>

> Dit heb ik al meerdere keren uitgevoert. Hij installeert ze direct
> automatisch wonder probleem
>

Wonder probleem? Of zonder probleem? En is het probleem nu over ???
[en we beantwoorden graag onderaan ;-) ]

--
karelV
Reply With Quote
  #5 (permalink)  
Old 11-26-2007
Paul
 

Posts: n/a
Re: Geen connectie met internet wanneer men de pc opstart


"karelV" wrote:

> Paul schreef op 26-11-2007 13:01:
> > "karelV" wrote:
> >
> >> Paul schreef op 26-11-2007 10:50:
> >>> Sinds zaterdag heb ik problemen met op het internet te gaan.
> >>>
> >>> Wanneer ik mijn pc opzet krijg ik geen verbinding. Na heeeeel veeeel bellen
> >>> naar mijn provider heb ik een tijdelijke oplossing en dat is een ipconfoig
> >>> /release en /renew uitvoeren. Dan krijg ik terug verbinding.
> >>>
> >>> Het probleem is nu elke keer ik de pc afzet en terug opzet moet ik die
> >>> commando's terug uitvoeren. Elke keer heb ik geen verbinding.
> >>>
> >>> Alles bij mijn provider is in orde. MAC (dualboot) getest bij mijn buur (die
> >>> dezelfde provider heeft) direct connectie. Portable op mijn lijn getest,
> >>> zonder probleem. Mac terug aangesloten en elke keer moet ik een /release en
> >>> /renew uitvoeren.
> >>>
> >>> Iemand enig idee of dit een instelling kan zijn in de Windows Vista?
> >>>
> >>> Thx
> >> De enige instelling die ermee te maken heeft zit bij de 'eigenschappen'
> >> van het TCP/IPv4 protocol: stipje voor automatisch IP-adres en voor
> >> Automatisch DNS servers toewijzen. Maar die zullen wel goed staan omdat
> >> je na een ipconfig/release en /renew wel een IP-adres krijgt.
> >> Misschien dan maar de netwerkkaart in apparaatbeheer verwijderen
> >> (installatie ongedaan maken) en bij de volgende opstart opnieuw laten
> >> installeren ??
> >>

> > Dit heb ik al meerdere keren uitgevoert. Hij installeert ze direct
> > automatisch wonder probleem
> >

> Wonder probleem? Of zonder probleem? En is het probleem nu over ???
> [en we beantwoorden graag onderaan ;-) ]
>
> --
> karelV
>

Sorry keyboard problemen. Zonder probleem. Neen probleem elke keer ik mijn
pc opstart.
Blijkbaar zou het kunnen te maken hebben met updates van Windows.
Reply With Quote
  #6 (permalink)  
Old 11-26-2007
karelV
 

Posts: n/a
Re: Geen connectie met internet wanneer men de pc opstart
Paul schreef op 26-11-2007 15:11:
>
> "karelV" wrote:
>
>> Paul schreef op 26-11-2007 13:01:
>>> "karelV" wrote:
>>>
>>>> Paul schreef op 26-11-2007 10:50:
>>>>> Sinds zaterdag heb ik problemen met op het internet te gaan.
>>>>>
>>>>> Wanneer ik mijn pc opzet krijg ik geen verbinding. Na heeeeel veeeel bellen
>>>>> naar mijn provider heb ik een tijdelijke oplossing en dat is een ipconfoig
>>>>> /release en /renew uitvoeren. Dan krijg ik terug verbinding.
>>>>>
>>>>> Het probleem is nu elke keer ik de pc afzet en terug opzet moet ik die
>>>>> commando's terug uitvoeren. Elke keer heb ik geen verbinding.
>>>>>
>>>>> Alles bij mijn provider is in orde. MAC (dualboot) getest bij mijn buur (die
>>>>> dezelfde provider heeft) direct connectie. Portable op mijn lijn getest,
>>>>> zonder probleem. Mac terug aangesloten en elke keer moet ik een /release en
>>>>> /renew uitvoeren.
>>>>>
>>>>> Iemand enig idee of dit een instelling kan zijn in de Windows Vista?
>>>>>
>>>>> Thx
>>>> De enige instelling die ermee te maken heeft zit bij de 'eigenschappen'
>>>> van het TCP/IPv4 protocol: stipje voor automatisch IP-adres en voor
>>>> Automatisch DNS servers toewijzen. Maar die zullen wel goed staan omdat
>>>> je na een ipconfig/release en /renew wel een IP-adres krijgt.
>>>> Misschien dan maar de netwerkkaart in apparaatbeheer verwijderen
>>>> (installatie ongedaan maken) en bij de volgende opstart opnieuw laten
>>>> installeren ??
>>>>
>>> Dit heb ik al meerdere keren uitgevoert. Hij installeert ze direct
>>> automatisch wonder probleem
>>>

>> Wonder probleem? Of zonder probleem? En is het probleem nu over ???
>> [en we beantwoorden graag onderaan ;-) ]
>>
>> --
>> karelV
>>

> Sorry keyboard problemen. Zonder probleem. Neen probleem elke keer ik mijn
> pc opstart.
> Blijkbaar zou het kunnen te maken hebben met updates van Windows.


1. Dat laatste kun je zelf proberen door de updates die op of na
zaterdag geinstalleerd zijn weer ongedaan te maken [start -
configuratiescherm - programma's en onderdelen - linksboven kijken].
Maar het lijkt me onwaarschijnlijk.
2. In je eerste bericht heb je het twee keer over een 'Mac'. een apple
macintosh???
3. een andere netwerkkaart proberen ??
4. Een 'workaround' zou kunnen zijn een snelkoppeling naar een batchfile
met inhoud
ipconfig /release
ipconfig /renew.
Die koppeling zou je op het bureaublad kunnen zetten of in de groep
'Opstarten'.
5. Opstarten in 'Veilige modus met netwerkondersteuning' geeft ook een
ongeldig ip-adres?
6. meer schiet me niet te binnen ..... :-(

--
karelV
Reply With Quote
  #7 (permalink)  
Old 11-27-2007
karelV
 

Posts: n/a
Re: Geen connectie met internet wanneer men de pc opstart
Paul schreef op 26-11-2007 15:11:

> Blijkbaar zou het kunnen te maken hebben met updates van Windows.


Je hebt het nergens gezegd, maar is het een draadloze verbinding? Dan
zou dit van toepassing kunnen zijn:
http://www.vistabits.nl/wireless_zer..._aanzetten.htm

--
karelV
Reply With Quote
  #8 (permalink)  
Old 11-28-2007
Blacknikon
 

Posts: n/a
Re: Geen connectie met internet wanneer men de pc opstart
"karelV" <karelV@degroeten.local> schreef in bericht
news:%23jY6pHSMIHA.5860@TK2MSFTNGP04.phx.gbl...
> Paul schreef op 26-11-2007 15:11:
>
>> Blijkbaar zou het kunnen te maken hebben met updates van Windows.

>
> Je hebt het nergens gezegd, maar is het een draadloze verbinding? Dan
> zou dit van toepassing kunnen zijn:
> http://www.vistabits.nl/wireless_zer..._aanzetten.htm
>
> --
> karelV


Mogelijk is je kabelmodem kapot. Ik had een soortgelijk probleem bij
Chello/UPC.
Na vervanging van het kabelmodem was het probleem over.

Eric


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
geen internetpagina's na verbinding met vpn Bontje microsoft.public.nl.windows.vista 2 11-02-2007 20:06
Geen geluid met WM 11 Jake microsoft.public.nl.windows.vista 3 10-25-2007 12:45
Geen internet Dita microsoft.public.nl.windows.vista 5 10-18-2007 18:00
Krijg geen draadloos verbinding met Windows Vista hanskluks microsoft.public.nl.windows.vista 4 10-13-2007 15:25
Ik kan geen e-mail met windows mail sturen Ferdinand microsoft.public.windows.vista.mail 0 05-02-2007 12:47




All times are GMT +1. The time now is 00:29.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120