Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

audio service

microsoft.public.nl.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 11-01-2007
Herman
 

Posts: n/a
audio service
reeds weken,gaat mijn audio service niet meer (word niet geladen) telkens ik
geluid voor video..... wil hebben moet ik een oude copy van register
laden....
vroeger nooit last gehad,ook niet met het opschonen van mijn registery door
Vista Manager als ging altijd prima.Kan iemand mij helpen?
Voorbaat dank

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-02-2007
GJ.Oomens
 

Posts: n/a
Re: audio service
Herman wrote:
> reeds weken,gaat mijn audio service niet meer (word niet geladen)
> telkens ik geluid voor video..... wil hebben moet ik een oude copy van
> register laden....
> vroeger nooit last gehad,ook niet met het opschonen van mijn registery
> door Vista Manager als ging altijd prima.Kan iemand mij helpen?
> Voorbaat dank


Als je het register niet opschoont, maakt dat uit? Of wat zou anders het
register veranderen?

--
Gérard
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
the audio service is not running mahall1988 microsoft.public.windows.vista.general 26 02-20-2012 02:17
Audio Service not starting Peter K microsoft.public.windows.vista.general 4 01-19-2010 02:10
Audio and Audio Service Chris microsoft.public.windows.vista.general 0 11-25-2007 16:31
audio service b11_ microsoft.public.windows.vista.general 0 11-18-2007 20:50
Reinstall Audio Service Jakub Kaminski microsoft.public.windows.vista.general 10 04-18-2007 10:12




All times are GMT +1. The time now is 07:05.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120