Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Service User Profile Service verhindert aanmelden

microsoft.public.nl.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 10-25-2007
Hessel Bokma
 

Posts: n/a
Service User Profile Service verhindert aanmelden
Hallo allemaal,


Op mijn Aspire notebook kan ik opeen niet meer aanmelden met mijn
wachtwoord. Als ik mijn ww invoer wordt eerst gemeld dat ik welkom ben, en
vervolgens "Afgemeld". Dat vind ik nou niet aardig! Als gevolg daarvan blijft
het systeem wel draaien, maar zonder verder gevolg tevens blijft het scherm
ook gewoon aanstaan zonder background.

In veilige modus heb ik via gebruikersprofiel het ww eruit gehaald, zodat
wellicht na opstarten in volledige modus, de boel zou gaan lopen. Helaas..
het inloggen wordt nu idd niet naar gevraagd, maar krijg de mededeling zoals
in Subject omschreven met "Ok" ... Of je nu op "Ok" drukt of niet, hij gaat
weer in slaap stand (?)...

Heb ik eindelijk een notebook, hebben we dit aan onze broek.. potver3..

Kan iemand helpen? En nee, ik heb geen back-up van een systeem van een week
in bezit en ook geen OEM-versie van Vista.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-25-2007
karelV
 

Posts: n/a
Re: Service User Profile Service verhindert aanmelden
Hessel Bokma schreef op 25-10-2007 10:46:
> Hallo allemaal,
>
>
> Op mijn Aspire notebook kan ik opeen niet meer aanmelden met mijn
> wachtwoord. Als ik mijn ww invoer wordt eerst gemeld dat ik welkom ben, en
> vervolgens "Afgemeld". Dat vind ik nou niet aardig! Als gevolg daarvan blijft
> het systeem wel draaien, maar zonder verder gevolg tevens blijft het scherm
> ook gewoon aanstaan zonder background.
>
> In veilige modus heb ik via gebruikersprofiel het ww eruit gehaald, zodat
> wellicht na opstarten in volledige modus, de boel zou gaan lopen. Helaas..
> het inloggen wordt nu idd niet naar gevraagd, maar krijg de mededeling zoals
> in Subject omschreven met "Ok" ... Of je nu op "Ok" drukt of niet, hij gaat
> weer in slaap stand (?)...
>
> Heb ik eindelijk een notebook, hebben we dit aan onze broek.. potver3..
>
> Kan iemand helpen? En nee, ik heb geen back-up van een systeem van een week
> in bezit en ook geen OEM-versie van Vista.


Kun je (in veilige modus dus) wél een nieuwe gebruiker (met
beheerdersrechten) aanmaken en vervolgens inloggen als die nieuwe gebruiker?

--
karelV
Reply With Quote
  #3 (permalink)  
Old 10-25-2007
Hessel Bokma
 

Posts: n/a
Re: Service User Profile Service verhindert aanmelden
oh jee!! Heb ik mezelf net helemaal de rambam zitten tikken, is er een foutje
in het javascript geslopen, en kan ik opnieuw beginnen... baal baal!!!

Maar goed, nu dan maar beknopt optypen. Als je meerdere malen op F8 drukt
krijg je een extra diagnostisch hulp progje. Alles loopt prima, geen
rariteiten gevonden zegt men. Wel raar dat vista niet standaard een herstel
punt maakt, of kan dat niet op een systeem dat iets langer kan een week het
levenslicht gezien heeft? Enfin, met al die mooie extra tools ben ik geen
fluit opgeschoten.

Ik ga nu maar via veilige modus een nieuwe user aanmaken, misschien trapt ie
erin!


Suggesties zijn blijvend welkom... Jij alvast bedankt voor de tip, Karel..
Hopelijk werkt het.

"karelV" wrote:

> Hessel Bokma schreef op 25-10-2007 10:46:
> > Hallo allemaal,
> >
> >
> > Op mijn Aspire notebook kan ik opeen niet meer aanmelden met mijn
> > wachtwoord. Als ik mijn ww invoer wordt eerst gemeld dat ik welkom ben, en
> > vervolgens "Afgemeld". Dat vind ik nou niet aardig! Als gevolg daarvan blijft
> > het systeem wel draaien, maar zonder verder gevolg tevens blijft het scherm
> > ook gewoon aanstaan zonder background.
> >
> > In veilige modus heb ik via gebruikersprofiel het ww eruit gehaald, zodat
> > wellicht na opstarten in volledige modus, de boel zou gaan lopen. Helaas..
> > het inloggen wordt nu idd niet naar gevraagd, maar krijg de mededeling zoals
> > in Subject omschreven met "Ok" ... Of je nu op "Ok" drukt of niet, hij gaat
> > weer in slaap stand (?)...
> >
> > Heb ik eindelijk een notebook, hebben we dit aan onze broek.. potver3..
> >
> > Kan iemand helpen? En nee, ik heb geen back-up van een systeem van een week
> > in bezit en ook geen OEM-versie van Vista.

>
> Kun je (in veilige modus dus) wél een nieuwe gebruiker (met
> beheerdersrechten) aanmaken en vervolgens inloggen als die nieuwe gebruiker?
>
> --
> karelV
>

Reply With Quote
  #4 (permalink)  
Old 10-25-2007
Hessel Bokma
 

Posts: n/a
RE: Service User Profile Service verhindert aanmelden
Nee... het nieuw aanmelden met een andere gebruikernaam heeft niet geholpen.
Wat nu, mensen?!

"Hessel Bokma" wrote:

> Hallo allemaal,
>
>
> Op mijn Aspire notebook kan ik opeen niet meer aanmelden met mijn
> wachtwoord. Als ik mijn ww invoer wordt eerst gemeld dat ik welkom ben, en
> vervolgens "Afgemeld". Dat vind ik nou niet aardig! Als gevolg daarvan blijft
> het systeem wel draaien, maar zonder verder gevolg tevens blijft het scherm
> ook gewoon aanstaan zonder background.
>
> In veilige modus heb ik via gebruikersprofiel het ww eruit gehaald, zodat
> wellicht na opstarten in volledige modus, de boel zou gaan lopen. Helaas..
> het inloggen wordt nu idd niet naar gevraagd, maar krijg de mededeling zoals
> in Subject omschreven met "Ok" ... Of je nu op "Ok" drukt of niet, hij gaat
> weer in slaap stand (?)...
>
> Heb ik eindelijk een notebook, hebben we dit aan onze broek.. potver3..
>
> Kan iemand helpen? En nee, ik heb geen back-up van een systeem van een week
> in bezit en ook geen OEM-versie van Vista.

Reply With Quote
  #5 (permalink)  
Old 10-25-2007
karelV
 

Posts: n/a
Re: Service User Profile Service verhindert aanmelden
Hessel Bokma schreef op 25-10-2007 16:41:
> Nee... het nieuw aanmelden met een andere gebruikernaam heeft niet geholpen.
> Wat nu, mensen?!
>
> "Hessel Bokma" wrote:
>
>> Hallo allemaal,
>>
>>
>> Op mijn Aspire notebook kan ik opeen niet meer aanmelden met mijn
>> wachtwoord. Als ik mijn ww invoer wordt eerst gemeld dat ik welkom ben, en
>> vervolgens "Afgemeld". Dat vind ik nou niet aardig! Als gevolg daarvan blijft
>> het systeem wel draaien, maar zonder verder gevolg tevens blijft het scherm
>> ook gewoon aanstaan zonder background.
>>
>> In veilige modus heb ik via gebruikersprofiel het ww eruit gehaald, zodat
>> wellicht na opstarten in volledige modus, de boel zou gaan lopen. Helaas..
>> het inloggen wordt nu idd niet naar gevraagd, maar krijg de mededeling zoals
>> in Subject omschreven met "Ok" ... Of je nu op "Ok" drukt of niet, hij gaat
>> weer in slaap stand (?)...
>>
>> Heb ik eindelijk een notebook, hebben we dit aan onze broek.. potver3..
>>
>> Kan iemand helpen? En nee, ik heb geen back-up van een systeem van een week
>> in bezit en ook geen OEM-versie van Vista.


Ben je soms bezig geweest om de User-mappen te verplaatsen naar een
andere partitie ??

--
karelV
Reply With Quote
  #6 (permalink)  
Old 10-26-2007
Hessel Bokma
 

Posts: n/a
Re: Service User Profile Service verhindert aanmelden


"karelV" wrote:

> Hessel Bokma schreef op 25-10-2007 16:41:
> > Nee... het nieuw aanmelden met een andere gebruikernaam heeft niet geholpen.
> > Wat nu, mensen?!
> >
> > "Hessel Bokma" wrote:
> >
> >> Hallo allemaal,
> >>
> >>
> >> Op mijn Aspire notebook kan ik opeen niet meer aanmelden met mijn
> >> wachtwoord. Als ik mijn ww invoer wordt eerst gemeld dat ik welkom ben, en
> >> vervolgens "Afgemeld". Dat vind ik nou niet aardig! Als gevolg daarvan blijft
> >> het systeem wel draaien, maar zonder verder gevolg tevens blijft het scherm
> >> ook gewoon aanstaan zonder background.
> >>
> >> In veilige modus heb ik via gebruikersprofiel het ww eruit gehaald, zodat
> >> wellicht na opstarten in volledige modus, de boel zou gaan lopen. Helaas..
> >> het inloggen wordt nu idd niet naar gevraagd, maar krijg de mededeling zoals
> >> in Subject omschreven met "Ok" ... Of je nu op "Ok" drukt of niet, hij gaat
> >> weer in slaap stand (?)...
> >>
> >> Heb ik eindelijk een notebook, hebben we dit aan onze broek.. potver3..
> >>
> >> Kan iemand helpen? En nee, ik heb geen back-up van een systeem van een week
> >> in bezit en ook geen OEM-versie van Vista.

>
> Ben je soms bezig geweest om de User-mappen te verplaatsen naar een
> andere partitie ??
>
> --
> karelV
>

Reply With Quote
  #7 (permalink)  
Old 10-26-2007
Hessel Bokma
 

Posts: n/a
Re: Service User Profile Service verhindert aanmelden
Alleen vanuit programma's messenger naar het buroblad gesleept. Heb wel een
externe hd aangesloten van freecom. Op de EX-HD staat niets spannends wat
eventueel vanaf het vista systeem op de EX-HD gekopiërd zou kunnen zijn.
Is het niet vreemd dat als je een machine voor het 1st opstart je eerst een
xp logo krijgt alvorens hij zichzelf gereed maakt en vista te gebruiken? Nu
ik zo terug denk welke overbodige rommel ik eraf gehaald heb, zoals demo
versies en meuk welke na 90 dagen ophoud. Lijkt me geen reden om te crashen.

"karelV" wrote:

> Hessel Bokma schreef op 25-10-2007 16:41:
> > Nee... het nieuw aanmelden met een andere gebruikernaam heeft niet geholpen.
> > Wat nu, mensen?!
> >
> > "Hessel Bokma" wrote:
> >
> >> Hallo allemaal,
> >>
> >>
> >> Op mijn Aspire notebook kan ik opeen niet meer aanmelden met mijn
> >> wachtwoord. Als ik mijn ww invoer wordt eerst gemeld dat ik welkom ben, en
> >> vervolgens "Afgemeld". Dat vind ik nou niet aardig! Als gevolg daarvan blijft
> >> het systeem wel draaien, maar zonder verder gevolg tevens blijft het scherm
> >> ook gewoon aanstaan zonder background.
> >>
> >> In veilige modus heb ik via gebruikersprofiel het ww eruit gehaald, zodat
> >> wellicht na opstarten in volledige modus, de boel zou gaan lopen. Helaas..
> >> het inloggen wordt nu idd niet naar gevraagd, maar krijg de mededeling zoals
> >> in Subject omschreven met "Ok" ... Of je nu op "Ok" drukt of niet, hij gaat
> >> weer in slaap stand (?)...
> >>
> >> Heb ik eindelijk een notebook, hebben we dit aan onze broek.. potver3..
> >>
> >> Kan iemand helpen? En nee, ik heb geen back-up van een systeem van een week
> >> in bezit en ook geen OEM-versie van Vista.

>
> Ben je soms bezig geweest om de User-mappen te verplaatsen naar een
> andere partitie ??
>
> --
> karelV
>

Reply With Quote
  #8 (permalink)  
Old 10-26-2007
karelV
 

Posts: n/a
Re: Service User Profile Service verhindert aanmelden
Hessel Bokma schreef op 26-10-2007 7:52:
> Alleen vanuit programma's messenger naar het buroblad gesleept. Heb wel een
> externe hd aangesloten van freecom. Op de EX-HD staat niets spannends wat
> eventueel vanaf het vista systeem op de EX-HD gekopiërd zou kunnen zijn.
> Is het niet vreemd dat als je een machine voor het 1st opstart je eerst een
> xp logo krijgt alvorens hij zichzelf gereed maakt en vista te gebruiken?


Huh, wat schrijf je nou?? Een XP-logo ????? Heb je een multiboot -
installatie of is er iets gruwelijks misgegaan bij eerdere
reparatie-pogingen ?

--
karelV
Reply With Quote
  #9 (permalink)  
Old 10-26-2007
Hessel Bokma
 

Posts: n/a
Re: Service User Profile Service verhindert aanmelden
vinden we dat nou niet vreemd? XP logo terwijl je op een splinter nieuwe
notebook aan het werk wil? Ja, het is heus waar! "Vers" (?) uit de gesealde
box en na eerste boot was het eerste wat ik zag, een XP logo op het
beeldscherm. Nadien moest je het systeem met rust laten en hem verder zijn
werk laten doen waarbij het vanalles aan het instaleren ging enzo.
Eenmaal na de eerste boot, en ikzelf nu aan het werk kon, geen XP logo meer
gezien.
Kreeg net een mail van microsoftnl dat ze me gaan bellen.. ben benieuwd.
Suggesties zijn nogsteeds welkom anders gaat ie maandag terug naar de winkel
voor een grondig onderzoek. Kan ik trouwens niet gewoon format c doen en xp
erop zetten? Of heeft dat consequenties voor de garantie en/of drivers?

Hessel

"karelV" wrote:

> Hessel Bokma schreef op 26-10-2007 7:52:
> > Alleen vanuit programma's messenger naar het buroblad gesleept. Heb wel een
> > externe hd aangesloten van freecom. Op de EX-HD staat niets spannends wat
> > eventueel vanaf het vista systeem op de EX-HD gekopiërd zou kunnen zijn.
> > Is het niet vreemd dat als je een machine voor het 1st opstart je eerst een
> > xp logo krijgt alvorens hij zichzelf gereed maakt en vista te gebruiken?

>
> Huh, wat schrijf je nou?? Een XP-logo ????? Heb je een multiboot -
> installatie of is er iets gruwelijks misgegaan bij eerdere
> reparatie-pogingen ?
>
> --
> karelV
>

Reply With Quote
  #10 (permalink)  
Old 10-26-2007
karelV
 

Posts: n/a
Re: Service User Profile Service verhindert aanmelden
Hessel Bokma schreef op 26-10-2007 12:49:
> vinden we dat nou niet vreemd? XP logo terwijl je op een splinter nieuwe
> notebook aan het werk wil? Ja, het is heus waar! "Vers" (?) uit de gesealde
> box en na eerste boot was het eerste wat ik zag, een XP logo op het
> beeldscherm. Nadien moest je het systeem met rust laten en hem verder zijn
> werk laten doen waarbij het vanalles aan het instaleren ging enzo.
> Eenmaal na de eerste boot, en ikzelf nu aan het werk kon, geen XP logo meer
> gezien.
> Kreeg net een mail van microsoftnl dat ze me gaan bellen.. ben benieuwd.
> Suggesties zijn nogsteeds welkom anders gaat ie maandag terug naar de winkel
> voor een grondig onderzoek. Kan ik trouwens niet gewoon format c doen en xp
> erop zetten? Of heeft dat consequenties voor de garantie en/of drivers?
>
> Hessel
>
> "karelV" wrote:
>
>> Hessel Bokma schreef op 26-10-2007 7:52:
>>> Alleen vanuit programma's messenger naar het buroblad gesleept. Heb wel een
>>> externe hd aangesloten van freecom. Op de EX-HD staat niets spannends wat
>>> eventueel vanaf het vista systeem op de EX-HD gekopiërd zou kunnen zijn.
>>> Is het niet vreemd dat als je een machine voor het 1st opstart je eerst een
>>> xp logo krijgt alvorens hij zichzelf gereed maakt en vista te gebruiken?

>> Huh, wat schrijf je nou?? Een XP-logo ????? Heb je een multiboot -
>> installatie of is er iets gruwelijks misgegaan bij eerdere
>> reparatie-pogingen ?
>>

Aha, die 1e keer was écht de eerste keer. Kon je toen kiezen of je XP of
Vista wilde installeren? Is er toen geen melding geweest dat je
herstel-DVD's moest branden??

--
karelV
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
User Profile Service failed =?Utf-8?B?QmlybQ==?= microsoft.public.windows.vista.general 3 03-14-2009 20:12
User Profile Service: Service Failed Logon Kinhaven microsoft.public.windows.vista.general 1 02-19-2009 18:09
Error ! User Profile Service service failed the logon. DavidinEdmond microsoft.public.windows.vista.administration accounts passwords 15 07-13-2008 00:45
User Profile Service Roberto microsoft.public.it.windows.vista 4 10-15-2007 22:21
the user profile service failed the logon =?Utf-8?B?SkNoYXo=?= microsoft.public.windows.vista.networking sharing 8 03-21-2007 16:24




All times are GMT +1. The time now is 06:26.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120