Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista-ellende

microsoft.public.nl.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 09-13-2007
F.A.Kraat
 

Posts: n/a
Vista-ellende
Ik krijg alsmaar het bericht, dat Internet Explorer niet meer werkt. Ik kan
wel internetten, door als Administrator op te starten, maar een adres
rechtstreeks downloaden, ho maar.Dan moet ik het hele adres gewoon invoeren.
Wat doe ik verkeerd? Bij voorbaat dank, Frits

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-13-2007
Mark Veldhuis
 

Posts: n/a
Re: Vista-ellende
In article <AB477717-A4E0-454A-A689-AEFEAB1121B6@microsoft.com>,
histokrt@home.nl says...
> Ik krijg alsmaar het bericht, dat Internet Explorer niet meer werkt. Ik kan
> wel internetten, door als Administrator op te starten, maar een adres
> rechtstreeks downloaden, ho maar.Dan moet ik het hele adres gewoon invoeren.
> Wat doe ik verkeerd? Bij voorbaat dank, Frits


http://www.vistabits.nl/DEP_uitzetten.htm
Helpt dit?
--


Met vriendelijke groet,
Mark Veldhuis.
Reply With Quote
  #3 (permalink)  
Old 09-13-2007
F.A.Kraat
 

Posts: n/a
Re: Vista-ellende
Jammer genoeg helpt het niet. Toch bedankt hoor. Frits
"Mark Veldhuis" <me@privacy.invalid> schreef in bericht
news:MPG.21534122718c59509896b1@msnews.microsoft.c om...
> In article <AB477717-A4E0-454A-A689-AEFEAB1121B6@microsoft.com>,
> histokrt@home.nl says...
>> Ik krijg alsmaar het bericht, dat Internet Explorer niet meer werkt. Ik
>> kan
>> wel internetten, door als Administrator op te starten, maar een adres
>> rechtstreeks downloaden, ho maar.Dan moet ik het hele adres gewoon
>> invoeren.
>> Wat doe ik verkeerd? Bij voorbaat dank, Frits

>
> http://www.vistabits.nl/DEP_uitzetten.htm
> Helpt dit?
> --
>
>
> Met vriendelijke groet,
> Mark Veldhuis.


Reply With Quote
  #4 (permalink)  
Old 09-13-2007
Mark Veldhuis
 

Posts: n/a
Re: Vista-ellende
In article <OLHyT4g9HHA.1184@TK2MSFTNGP04.phx.gbl>, histokrt@home.nl
says...
> Jammer genoeg helpt het niet.


Misschien is er dan een invoegtoepassing geinstalleerd die roet in het
eten gooit?
Start Internet Explorer eens op zonder invoektoepassingen?
Start -> All Programs -> Accessoires -> System Tools -> Internet
Explorer (No Add-ons). Zelf even de vertaling naar het Nederlands maken.


> Toch bedankt hoor.


Graag gedaan hoor! :-))

--


Met vriendelijke groet,
Mark Veldhuis.
Reply With Quote
  #5 (permalink)  
Old 09-16-2007
F.A.Kraat
 

Posts: n/a
Re: Vista-ellende
Niks werkt hoor. Een snelkoppeling met http adres doet het niet. wel kan ik
gewoon het adres via Mail tikken, en dan krijg ik contact. Met XP heb ik dat
probleem nooit ondervonden.
"Mark Veldhuis" <me@privacy.invalid> schreef in bericht
news:MPG.2153660027e938ae9896b2@msnews.microsoft.c om...
> In article <OLHyT4g9HHA.1184@TK2MSFTNGP04.phx.gbl>, histokrt@home.nl
> says...
>> Jammer genoeg helpt het niet.

>
> Misschien is er dan een invoegtoepassing geinstalleerd die roet in het
> eten gooit?
> Start Internet Explorer eens op zonder invoektoepassingen?
> Start -> All Programs -> Accessoires -> System Tools -> Internet
> Explorer (No Add-ons). Zelf even de vertaling naar het Nederlands maken.
>
>
>> Toch bedankt hoor.

>
> Graag gedaan hoor! :-))
>
> --
>
>
> Met vriendelijke groet,
> Mark Veldhuis.


Reply With Quote
  #6 (permalink)  
Old 09-16-2007
karelV
 

Posts: n/a
Re: Vista-ellende
F.A.Kraat schreef op 16-9-2007 17:21:
> Niks werkt hoor. Een snelkoppeling met http adres doet het niet. wel kan
> ik gewoon het adres via Mail tikken, en dan krijg ik contact. Met XP heb
> ik dat probleem nooit ondervonden.


In Internet Explorer -> extra - internet-opties - tabblad programma's
zorgen dat IE standaard browser is en webinstellingen herstellen.

en:
Start -> typ:
regsvr32 urlmon.dll<enter>

--
karelV
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 13:48.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120