Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE 8 will not activate "some" links?

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 06-30-2010
Gene
 

Posts: n/a
IE 8 will not activate "some" links?
New machine with off the shelf Win Pro 7-64 and IE 8-32.
Have let Win7 and IE 8 update themselves.
IE 8 has been working fine 'till about three weeks ago.
Problem;
Will not activate "some" links on web pages.
On this site I could NOT activate the "new question" and am posting this
from another machine nor could I reply to a message. ( and yes I was signed
in ,yes I allowed pop-ups)
I was unable to open several links on a Microsoft page but I could open
others.
Sometimes when I try to "activate" a link I get a message in the lower left
of the window saying either Done with a yellow triangle and "!" or Yellow
triangle "!" saying "error on page" or it sits and does nothing at all.
Per MS support in India I have reset to original settings and turned off 3rd
party add ons. (My mail to them keeps getting bounced. Great service.)
Any advice from this group?
( I'd like a fix rather than a re-install.)
Thanks
McM

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-30-2010
Leonard Grey
 

Posts: n/a
Re: IE 8 will not activate "some" links?
If resetting IE (which includes disabling add-ons) makes the problem go
away, you have to ask yourself: Which of my configuration settings
and/or add-ons are causing the problem?

Leonard Grey
Errare humanum est

On 6/30/2010 1:30 PM, Gene wrote:
> New machine with off the shelf Win Pro 7-64 and IE 8-32.
> Have let Win7 and IE 8 update themselves.
> IE 8 has been working fine 'till about three weeks ago.
> Problem;
> Will not activate "some" links on web pages.
> On this site I could NOT activate the "new question" and am posting this
> from another machine nor could I reply to a message. ( and yes I was signed
> in ,yes I allowed pop-ups)
> I was unable to open several links on a Microsoft page but I could open
> others.
> Sometimes when I try to "activate" a link I get a message in the lower left
> of the window saying either Done with a yellow triangle and "!" or Yellow
> triangle "!" saying "error on page" or it sits and does nothing at all.
> Per MS support in India I have reset to original settings and turned off 3rd
> party add ons. (My mail to them keeps getting bounced. Great service.)
> Any advice from this group?
> ( I'd like a fix rather than a re-install.)
> Thanks
> McM
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to activate "file group option" under the Local Folders? Philippe [Switzerland] microsoft.public.windows.vista.mail 3 07-18-2008 20:52
How to activate "links" in Vista Home Prem Ted Doyle microsoft.public.windows.vista.general 0 06-13-2008 15:05
Article ID: 938723 "Hibernates" or "hibernation" appears instead of "sleeps" or "sleep" in Power Options in the Traditional Chinese (CHT) version of Windows Vista KBArticles English 0 10-22-2007 20:00
Change links under "Favorite Links" in Windows Explorer pane? Rick microsoft.public.windows.vista.general 2 07-08-2007 18:29
Change links under "Favorite Links" in Windows Explorer pane? Rick microsoft.public.windows.vista.mail 2 07-08-2007 18:11




All times are GMT +1. The time now is 04:38.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120