Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Thanks My

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 06-23-2010
Amit Nihal
 

Posts: n/a
Thanks My
that did the trick!



My wrote:

Problem solved.
30-Mar-08

Problem solved. The issue stems from an incomplete uninstall from cisco's
VPN client version 4.0.x.x. There is a system file in windows\system32
apparently from zone alarm ?? (vsdatant.sys). Presumably, this is a built in
firewall with the product. Deleting this file and/or disabling the entry in
the registry solves this issue. Cisco has taken off this link from its
website. The latest client version is 5.0.0.x

for a full explaination:
http://forums12.itrc.hp.com/service/...readId=1082836
http://forum.oscr.arizona.edu/showth...?t=1117&page=5

"Myk" wrote:

Previous Posts In This Thread:

On Tuesday, November 13, 2007 6:46 AM
Hon wrote:

Cannot access non-secure HTTP sites
IE on my desktop running Windows XP cannot access HTTP sites anymore, but it
can still access HTTPS sites. I have rebooted the computer many times,
turned off firewall to no avail.

Any tip will be greatly appreciated.

On Tuesday, November 13, 2007 10:06 AM
PA Bear wrote:

NEVER disable the Windows Firewall!IE version?
NEVER disable the Windows Firewall!

IE version?

Troubleshooting Secure Sites (WinXP SP2)
http://support.microsoft.com/kb/870700

Sandi's Secure Sites Page
http://inetexplorer.mvps.org/ie_2.html
--
~Robear Dyer (PA Bear)
MS MVP-Windows (IE, OE, Security, Shell/User)
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.org/

Hong wrote:

On Tuesday, November 13, 2007 11:14 AM
Hon wrote:

I am using IE 7.
I am using IE 7.
I realized that may be related but beyond IE because I have the same problem
with Firefox on that machine.
My problem is the opposite of the problem addressed in those links. The
machine can access secure web sites (https) without any problem. It cannot
access non-secure or regular web sites (http).

Hong

"PA Bear" wrote:

On Tuesday, November 13, 2007 3:55 PM
nas wrote:

RE: Cannot access non-secure HTTP sites
"Hong" wrote:



Some users said that by enabling/checking the check box for TLS 1.0 the
problem resolved, so try this first then if it didn't help try the rest of
the steps.
Cipher strength appears as 0-bit in Internet Explorer
http://support.microsoft.com/kb/261328/en-us
"The Page Cannot Be Displayed" Error Message on a Secure Web Site
http://support.microsoft.com/?kbid=303807
How to troubleshoot problems accessing secure Web pages with Internet
Explorer 6 Service Pack 2
http://support.microsoft.com/?kbid=870700


= ... First, try to clean up your caches, Internet files and delete cookies
by doing this:
Click Start >> Control Panel >> Double click Network and Internet
Connections >> Double click Internet Options.
On the IE properties windows you will see these Taps:
General | Security | Privacy | Content | Connections | Programs |
Advanced
Under General Tab clear your History, Internet Files and Cookies.
Click Connection Tab, then Click on LAN Settings Button, on the LAN
properties make sure nothing checked (check boxes not checked)
Then click on Advanced tab and scroll down to under the Browsing Option:
[&] Browsing
[ ] Enable Third-Party browser extensions (Req Rest) uncheck this box.

[&] HTTP 1.1 Settings
[ ] Use HTTP 1.1 ,= Make sure this checked
[ ] Use HTTP 1.1 through proxy connections
If you using proxy check the proxy one if not check only the first one.

Then under Security Option:
[&] Security
[ ] Use SSL 2.0
[ ] Use SSL 3.0
[ ] Use TLS 1.0
Then click on Programs Tab and click Manage Add-Ons and Disable all non
Verified Add-Ons (You should Renable them later one-by-one and see the
culprit and update it or remove it.

Then download this software and update it then run a scan for malwares:
http://www.lavasoft.com/products/ad-...e_personal.php

= Then Open a run command and type in these DLLs to re-register them:
regsvr32 softpub.dll
regsvr32 Wintrust.dll
regsvr32 Mssip32.dll
regsvr32 Initpki.dll
regsvr32 Msjava.dll
regsvr32 Gpkcsp.dll
regsvr32 Sccbase.dll
regsvr32 Slbcsp.dll
regsvr32 Urlmon.dll
regsvr32 Cryptdlg.dll
regsvr32 Dssenh.dll
regsvr32 Rsaenh.dll
Note you can copy the above and paste in a Notepad and Save As on the
Desktop reg.bat file then double click the file on the desktop to run or you
can open a run command and type in:
C:\Documents and settings\user\desktop\reg.bat click [OK] and then Yes.
Again on the Run command type in:
ipconfig /flushdns click [OK]
ipconfig /renew click [OK]
netsh winsock reset click [OK]
Reboot your machine and see if you can access any website/link easily and
without the cannot connect error message.
Winsock fixer tool:
http://www.nasstec.co.uk/tools.html

= Open the Windows
Explorer and locate this path:
C:\Windows\System32\drivers\etc = look in the Right Pane/window for this
file called the HOSTS file but not the one with the extension *.SAM* leave
this as is.
If you can't see it try to click Tools >> Folder Options and select show
Hidden files and folder, then right Click the Hosts file and select open with
Notepad.
There see any reference for that site and remove it, you Hosts file will
looks like this:
127.0.0.1 LocalHost
------------------------------------------
Remove all other References other than those above.
You can also try to assign the web address in the trusted zone on the IE
properties.

= Before we go further are you connecting by Router or Modem, in either try to
Power or unplug the Power cord for the Router/Modem for about 40 seconds or
so be generous with it <g> turn the computer OFF and wait for the time to go
by!!.
Then Turn the Router/Modem ON and wait a minute or so then Power ON the
computer and try to establish a connection and try the link, does it work?.

= If still no joy then continue with this step:
Open windows Explorer and locate the Hosts file and Rename it to Hosts.OLD
Reboot the machine and try, does it work.

= If not working still try this:
search for them by this name *index.dat* and you can delete them
then the on reboot the system will recreate them for you.
Some of them here:
C:\Documents and settings\Administrator\Cookies = index
C:\Documents and Settings\User\Cookies = index
C:\Documents and settings\User\User data = index
C:\Windows\Temp\Cookies =index
C:\Windows\Temp\History = index
C:\Windows\Temp\Temporary Internet Files\Content.IE5 = Index.dat
Reboot your machine and see if this helped.

Step2++=

Open a run command and type in:
sfc /scannow click [OK] you will need the XP CD installation media to
accomplish this operation.

= Open a run command and type in:
regsvr32 w3ssl.dll click [OK]

Open a run command and type in:
servics.msc click [OK]
On the service control panel locate this service and make sure it started
Manual:
HTTP SSL
Reboot you machine and see if you could access any http://?.

= If still no joy, try to check the Prefixes on the Registry editor as follow:
Open a run command and type in:
regedit click [OK] and locate these keys:
[-]HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\URL\DefaultPrefix =
[ab] (Default) REG_SZ http://

[-]HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\URL\Prefixes=

[ab] ftp REG_SZ ftp://
[ab] gopher REG_SZ gopher://
[ab] home REG_SZ http://
[ab] mosaic REG_SZ http://
[ab] WWW REG_SZ http://

Check the service here:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\HTTP =
[ab](Defaul) REG_SZ
[ab]Description REG_SZ
[ab]DisplayName REG_SZ HTTP
[ON]ErrorControl REG_DWORD 0x00000001 (1)
[ab]ImagePath REG_EXPAND_SZ System32\drivers\HTTP.sys
[ON]Start REG_DWORD 0x00000003 (3)
[ON]Type REG_DWORD 0x00000001 (1)

= http.sys on my machine:
C:\Windows\$NtUninstallKB916595$
C:\Windows\Driver Cache\i386
C:\Windows\ServicePackFiles\i386
C:\Windows\System32\drivers
C:\Windows\$hf_mig\KB916595\SP2QFE
C:\Windows\Windows\ServicePackFlies\i386\sp2.cab
C:\Windows\SoftwareDistribution\SelfUpdate\16.....
C:\Windows\SoftwareDistribution\SelfUpdate\16
Update for Windows XP (KB904942)
http://www.microsoft.com/downloads/d...displaylang=en


= Either try to update your windows scripting engine or Java version on your
computer, try to uninstall the old Java first.
Windows Script 5.6 Documentation
http://www.microsoft.com/downloads/d...displaylang=en

HTH.
nass
-----
http://www.nasstec.co.uk

On Tuesday, November 13, 2007 4:14 PM
PA Bear wrote:

My apologies for mis-reading your post & subject.
My apologies for mis-reading your post & subject.

What happens when you try to access http:// sites? Post any error messages
in their entirety. Also tell me if this first started happening after
installing one or more Windows Updates?
--
~Robear Dyer (PA Bear)
MS MVP-Windows (IE, OE, Security, Shell/User)
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.org/


Hong wrote:

On Tuesday, November 13, 2007 8:33 PM
Hon wrote:

Re: Cannot access non-secure HTTP sites
Suppose I want to browse http://my.yahoo.com/, initially, the left bottom
corner shows waiting for http://my.yahoo.com/.... After a minute or so the
page shows the following:

Internet Explorer cannot display the webpage

Most likely causes:
You are not connected to the Internet.
The website is encountering problems.
There might be a typing error in the address.

What you can try:
Diagnose Connection Problems

More information

This problem can be caused by a variety of issues, including:

Internet connectivity has been lost.
The website is temporarily unavailable.
The Domain Name Server (DNS) is not reachable.
The Domain Name Server (DNS) does not have a listing for the website's
domain.
If this is an HTTPS (secure) address, click Tools, click Internet Options,
click Advanced, and check to be sure the SSL and TLS protocols are enabled
under the security section.

For offline users

You can still view subscribed feeds and some recently viewed webpages.
To view subscribed feeds

Click the Favorites Center button , click Feeds, and then click the feed you
want to view.

To view recently visited webpages (might not work on all pages)

Click Tools , and then click Work Offline.
Click the Favorites Center button , click History, and then click the page
you want to view.






"Hong" wrote:

On Tuesday, November 13, 2007 10:29 PM
Hon wrote:

Thanks a lot, Nass.
Thanks a lot, Nass.

I have been going through all the steps (more than half now), but no luck
yet. I will keep trying.

Hong

"nass" wrote:

On Wednesday, November 14, 2007 8:08 AM
Frank Saunders MS-MVP IE,OE/WM wrote:

Re: Cannot access non-secure HTTP sites
"Hong" <Hong@discussions.microsoft.com> wrote in message
news:3FF7E456-E773-41DD-8CC0-B6316A756F81@microsoft.com...

I know of three causes for the vast majority of such problems:
1. Incompatible add-ons: What if you right click the IE icon on the desktop
and choose Start Without Add-ons?
Or go to Start | All Programs | Accessories | System Tools | Internet
Explorer (No Add-ons).

2. Tools | Internet Options | Advanced
Scroll to the bottom and click Reset Internet Explorer Settings. See this
article first:
How to use Reset Internet Explorer Settings (RIES):
http://support.microsoft.com/kb/923737

3. Malware already installed on the computer: Help with malware
All MS-MVP Sites.
http://aumha.org/a/parasite.htm
http://aumha.org/a/quickfix.htm
http://www.elephantboycomputers.com/...moving_Malware
http://mvps.org/winhelp2002/unwanted.htm
http://inetexplorer.mvps.org/darnit.html
http://www.mvps.org/sramesh2k/Malware_Defence.htm

Unexplained computer behavior may be caused by deceptive software.
http://support.microsoft.com/kb/827315

So How Did I Get Infected Anyway?
For quite a few people it's by installing programs like Messenger Plus,
whose ads for
malware don't identify the malware as such and try to convince you that you
owe it to the author. See also:
http://www.wilderssecurity.com/showthread.php?t=27971
Don't ever do a "default" install of anything. Always choose Custom and see
what else is being carried along. Don't install any extras you're not sure
of.

You might also try the steps here:
"Internet Explorer stops responding, stops working, or restarts"
http://support.microsoft.com/gp/pc_ie_intro

--
Frank Saunders MS-MVP IE,OE/WM
www.fjsmjs.com
Do not send email

On Wednesday, November 14, 2007 10:55 AM
Hon wrote:

Thanks Frank.I tried running IE without add-on but the problem remained.
Thanks Frank.

I tried running IE without add-on but the problem remained.

I tried reset the IE setting before and it did not make any difference.

My computer has McAfee security package and it scanned all files yesterday.
Now Ad-Aware is doing a full scan of the system. After it finishes the scan
and fixes, I will reboot the box and try the above steps again.


"Frank Saunders MS-MVP IE,OE/WM" wrote:

On Wednesday, November 14, 2007 11:24 AM
PA Bear wrote:

Error message after you install a Windows Internet Explorer 7 update from
Error message after you install a Windows Internet Explorer 7 update from
Windows Update or from Microsoft Update: "Webpage cannot be displayed":
http://support.microsoft.com/kb/942818

If tweaking your third-party firewall's settings don't help, try the
following:

1. Disable your anti-virus application, any real-time protection provided by
an anti-spyware application (except for Windows Defender; includes Spybot
Tea Timer, SpySweeper Guards, AVG AS guard.exe, etc.), disable any
third-party firewall AND enable the Windows Firewall.

NB: If you're running ZA Free firewall, you may need to uninstall it instead
of disabling it. You're "working without a net" now: Don't to ANYTHING else
online (e.g., browsing; reading email; chatting) except #4 below until your
anti-virus application has been re-enabled!

2. Uninstall "Security Update for Windows Internet Explorer 7 (KB939653)"
via Add/Remove Programs (make sure Show Updates box is checked at top right)
and reboot.

3. Re-do #1 above.

4. Go to http://windowsupdate.microsoft.com and install any Critical Updates
offered. If "Root Certificates" update is listed in the Optional Updates
category, you might install it, too, to take full advantage of IE7's
additional security.

5. Reboot > Make sure everything in #1 above is enabled again and, if
applicable, disable the Windows Firewall and enable your third-party
firewall.
--
~PA Bear

Hong wrote:

On Wednesday, November 14, 2007 11:08 PM
Hon wrote:

RE: Cannot access non-secure HTTP sites
Nass,

I think that I have tried everything but to no avail.

Hong

"nass" wrote:

On Wednesday, November 14, 2007 11:13 PM
Hon wrote:

Hi PA Bear,I believe that I have tried everything that is doable .
Hi PA Bear,

I believe that I have tried everything that is doable . The automatic
Windows Update is still working, but I cannot manually do any updates because
http does not work.

I think this problem is restricted to browsers because a program that I
wrote using .Net functions to access HTTP site works.


"PA Bear" wrote:

On Wednesday, November 14, 2007 11:49 PM
Hon wrote:

Hallelujah!!!!!It is McAfee!!!
Hallelujah!!!!!

It is McAfee!!!

Diabling the "protection" it offers does not work, but after uninstalling
McAfee, both IE and Firefox work like a charm for browsing HTTP sites. I use
McAfee because it comes with my Comcast broadband Internet service package;
otherwise I would not use it because it has also given me so many other
troubles

Thanks to everyone for kindly and patiently offering so many tips.






"Hong" wrote:

On Thursday, November 15, 2007 12:00 AM
PA Bear wrote:

Thanks for your feedback.
Thanks for your feedback.

If you've not reinstalled McAfee Security Center, make *certain* that you
(1) install a reliable anti-virus application and (2) enable the Windows
Firewall (or install a third-party firewall) ASAP!
--
~Robear Dyer (PA Bear)
MS MVP-Windows (IE, OE, Security, Shell/User)
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.org/


Hong wrote:

On Thursday, November 15, 2007 11:23 AM
nas wrote:

Thanks for letting us know your finding.Glad you got it sorted.
Thanks for letting us know your finding.
Glad you got it sorted.
nass
---
http://www.nasstec.co.uk

"Hong" wrote:

On Sunday, December 30, 2007 10:41 AM
P wrote:

RE: Cannot access non-secure HTTP sites
"Hong" wrote:

On Thursday, March 27, 2008 9:20 PM
My wrote:

I've been experiencing the same problem as Hong for the past week or so, I DO
I've been experiencing the same problem as Hong for the past week or so, I DO
NOT want to re-os, I've followed all of the steps as pointed out by nass and
PA Bear.

1. Installing firefox did nothing
1a. I removed IE 7 to IE6 - same result

2. The only thing that does not seem to work with the DLLs is : regsvr32
w3ssl.dll - It says "w3ssl.dll" was loaded but the dllregisterserver entry
point was not found. The file cannot be registered"

3. sfc /scanow does not work - it asks for an XP professional CD although I
have XP Media Center addition installed. Unfortunately I don't have service
pack 2 for XP professional just and .exe file someone gave me on a burnt CD -
so that doesnt help

4. I uninstalled Norton AV in the hopes it would do the trick, but no; all
banking related secure sites are the only ones that are available, gmail is
secure when you sign in after which it waits endlessly to reach the inbox
because of HTTP.

5. I downloaded the windows scripting help - not sure what that does??
(script56.chm)

6. Windows update is only accessible via HTTP !!! - arghhh !

The suspect I think is a cisco VPN client I downloaded off the net
v4.0.something.... it is extremely frustrating. I am starting to lose
patience - Any help would be much appreciated !!

"Hong" wrote:

On Thursday, March 27, 2008 10:25 PM
Frank Saunders MS-MVP IE,OE/WM wrote:

Re: Cannot access non-secure HTTP sites
"Myk" <Myk@discussions.microsoft.com> wrote in message
news:F0499A06-99E7-498D-876F-CB4FA37B83EE@microsoft.com...

Make sure your firewall is not blocking port 443.

Go to Start | Run and enter these commands (press <Enter after each one).
Regsvr32 SOFTPUB.DLL
Regsvr32 Wintrust.dll
Regsvr32 Initpki.dll
Regsvr32 Dssenh.dll
Regsvr32 Rsaenh.dll
Regsvr32 Gpkcsp.dll
Regsvr32 Sccbase.dll
Regsvr32 Slbcsp.dll
Regsvr32 Mssip32.dll
Regsvr32 Cryptdlg.dll

See also
Internet Explorer Cannot Connect to Secure Web Sites
http://windows-help.net/WindowsXP/troub-10.html
HOW TO: Troubleshoot Situations Where You Cannot Connect to Secure Web Sites
by Using Internet Explorer in Windows XP
http://support.microsoft.com/?kbid=813444
"The Page Cannot Be Displayed" Error Message on a Secure Web Site
http://support.microsoft.com/?kbid=303807
How to troubleshoot problems accessing secure Web pages with Internet
Explorer 6 Service Pack 2
http://support.microsoft.com/?kbid=870700

--
Frank Saunders MS-MVP IE,OE/WM
www.fjsmjs.com
Do not reply with email

On Thursday, March 27, 2008 11:20 PM
My wrote:

Hi,The issue is that https sites are accessible.
Hi,

The issue is that https sites are accessible. HTTP sites *are not* 80% of
the web is HTTP...

Also I am able to ping any site. www.google.com, www.hotmail.com, I am
unable to telnet www.hotmail.com 80 (using port 80). It times out.

Thanks.

"Frank Saunders MS-MVP IE,OE/WM" wrote:

On Friday, March 28, 2008 9:28 AM
Frank Saunders MS-MVP IE,OE/WM wrote:

Oops!
Oops!

On Sunday, March 30, 2008 9:09 PM
My wrote:

I re-installed cisco VPN 5.0.0.x.
I re-installed cisco VPN 5.0.0.x.
* I create a VPN connection, I am able to connect to HTTP sites
* If I initially connect to VPN and disconnect immediately I am able to
access HTTP sites after I do this extra step
* If I do not connect through VPN - I am back to sq. 1 I can only access
https sites
* I uninstalled VPN, removed all related dead folders and related registry
keys and then I am back to accessing only https sites !
* I do not wish to use VPN because it is the office network and because of
obvious security reasons
* Question: is/are there DLL(s) I can re-register for accessing HTTP sites??
* There is no free technical phone support from Microsoft - any help would
be much appreciated !!

"Frank Saunders MS-MVP IE,OE/WM" wrote:

On Sunday, March 30, 2008 11:03 PM
My wrote:

Problem solved.
Problem solved. The issue stems from an incomplete uninstall from cisco's
VPN client version 4.0.x.x. There is a system file in windows\system32
apparently from zone alarm ?? (vsdatant.sys). Presumably, this is a built in
firewall with the product. Deleting this file and/or disabling the entry in
the registry solves this issue. Cisco has taken off this link from its
website. The latest client version is 5.0.0.x

for a full explaination:
http://forums12.itrc.hp.com/service/...readId=1082836
http://forum.oscr.arizona.edu/showth...?t=1117&page=5

"Myk" wrote:

On Monday, December 22, 2008 6:56 AM
Sourav Ganguly wrote:

cannot open http sites
Hi, I am facing the same problem now with both windows XP prof and Windows Vista. I have tried everything listed here but nothing has worked.

I have also tried reinstalling the OS , and have changed over from Vista to Xp, after completely formatting my hard drive but even that didn't work.

Its strange because the same problem is coming up in two fresh installations of different OS's.

Is there any suggestions on hoe to get around this problem ????


Submitted via EggHeadCafe - Software Developer Portal of Choice
ASP.NET GridView: Select Row and Display Item Detail
http://www.eggheadcafe.com/tutorials...em-detail.aspx
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-23-2010
Moron van der Loon
 

Posts: n/a
Re: Thanks My
ROFL! Egghead HoopleHead Alert! Do you think My is coming back to see this
after March of 2008?

<Amit Nihal> wrote in message news:2010623171331amitnihal@hotmail.com...
: that did the trick!
:
:
:
: My wrote:
:
: Problem solved.
: 30-Mar-08
:
: Problem solved. The issue stems from an incomplete uninstall from cisco's
: VPN client version 4.0.x.x. There is a system file in windows\system32
: apparently from zone alarm ?? (vsdatant.sys). Presumably, this is a built
in
: firewall with the product. Deleting this file and/or disabling the entry
in
: the registry solves this issue. Cisco has taken off this link from its
: website. The latest client version is 5.0.0.x
:
: for a full explaination:
:
http://forums12.itrc.hp.com/service/...readId=1082836
: http://forum.oscr.arizona.edu/showth...?t=1117&page=5
:
: "Myk" wrote:
:
: Previous Posts In This Thread:
:
: On Tuesday, November 13, 2007 6:46 AM
: Hon wrote:
:
: Cannot access non-secure HTTP sites
: IE on my desktop running Windows XP cannot access HTTP sites anymore, but
it
: can still access HTTPS sites. I have rebooted the computer many times,
: turned off firewall to no avail.
:
: Any tip will be greatly appreciated.
:
: On Tuesday, November 13, 2007 10:06 AM
: PA Bear wrote:
:
: NEVER disable the Windows Firewall!IE version?
: NEVER disable the Windows Firewall!
:
: IE version?
:
: Troubleshooting Secure Sites (WinXP SP2)
: http://support.microsoft.com/kb/870700
:
: Sandi's Secure Sites Page
: http://inetexplorer.mvps.org/ie_2.html
: --
: ~Robear Dyer (PA Bear)
: MS MVP-Windows (IE, OE, Security, Shell/User)
: AumHa VSOP & Admin http://aumha.net
: DTS-L http://dts-l.org/
:
: Hong wrote:
:
: On Tuesday, November 13, 2007 11:14 AM
: Hon wrote:
:
: I am using IE 7.
: I am using IE 7.
: I realized that may be related but beyond IE because I have the same
problem
: with Firefox on that machine.
: My problem is the opposite of the problem addressed in those links. The
: machine can access secure web sites (https) without any problem. It
cannot
: access non-secure or regular web sites (http).
:
: Hong
:
: "PA Bear" wrote:
:
: On Tuesday, November 13, 2007 3:55 PM
: nas wrote:
:
: RE: Cannot access non-secure HTTP sites
: "Hong" wrote:
:
:
:
: Some users said that by enabling/checking the check box for TLS 1.0 the
: problem resolved, so try this first then if it didn't help try the rest of
: the steps.
: Cipher strength appears as 0-bit in Internet Explorer
: http://support.microsoft.com/kb/261328/en-us
: "The Page Cannot Be Displayed" Error Message on a Secure Web Site
: http://support.microsoft.com/?kbid=303807
: How to troubleshoot problems accessing secure Web pages with Internet
: Explorer 6 Service Pack 2
: http://support.microsoft.com/?kbid=870700
:
:
: = ... First, try to clean up your caches, Internet files and delete
cookies
: by doing this:
: Click Start >> Control Panel >> Double click Network and Internet
: Connections >> Double click Internet Options.
: On the IE properties windows you will see these Taps:
: General | Security | Privacy | Content | Connections | Programs |
: Advanced
: Under General Tab clear your History, Internet Files and Cookies.
: Click Connection Tab, then Click on LAN Settings Button, on the LAN
: properties make sure nothing checked (check boxes not checked)
: Then click on Advanced tab and scroll down to under the Browsing Option:
: [&] Browsing
: [ ] Enable Third-Party browser extensions (Req Rest) uncheck this box.
:
: [&] HTTP 1.1 Settings
: [ ] Use HTTP 1.1 ,= Make sure this checked
: [ ] Use HTTP 1.1 through proxy connections
: If you using proxy check the proxy one if not check only the first one.
:
: Then under Security Option:
: [&] Security
: [ ] Use SSL 2.0
: [ ] Use SSL 3.0
: [ ] Use TLS 1.0
: Then click on Programs Tab and click Manage Add-Ons and Disable all non
: Verified Add-Ons (You should Renable them later one-by-one and see the
: culprit and update it or remove it.
:
: Then download this software and update it then run a scan for malwares:
: http://www.lavasoft.com/products/ad-...e_personal.php
:
: = Then Open a run command and type in these DLLs to re-register them:
: regsvr32 softpub.dll
: regsvr32 Wintrust.dll
: regsvr32 Mssip32.dll
: regsvr32 Initpki.dll
: regsvr32 Msjava.dll
: regsvr32 Gpkcsp.dll
: regsvr32 Sccbase.dll
: regsvr32 Slbcsp.dll
: regsvr32 Urlmon.dll
: regsvr32 Cryptdlg.dll
: regsvr32 Dssenh.dll
: regsvr32 Rsaenh.dll
: Note you can copy the above and paste in a Notepad and Save As on the
: Desktop reg.bat file then double click the file on the desktop to run or
you
: can open a run command and type in:
: C:\Documents and settings\user\desktop\reg.bat click [OK] and then Yes.
: Again on the Run command type in:
: ipconfig /flushdns click [OK]
: ipconfig /renew click [OK]
: netsh winsock reset click [OK]
: Reboot your machine and see if you can access any website/link easily and
: without the cannot connect error message.
: Winsock fixer tool:
: http://www.nasstec.co.uk/tools.html
:
: = Open the Windows
: Explorer and locate this path:
: C:\Windows\System32\drivers\etc = look in the Right Pane/window for this
: file called the HOSTS file but not the one with the extension *.SAM* leave
: this as is.
: If you can't see it try to click Tools >> Folder Options and select show
: Hidden files and folder, then right Click the Hosts file and select open
with
: Notepad.
: There see any reference for that site and remove it, you Hosts file will
: looks like this:
: 127.0.0.1 LocalHost
: ------------------------------------------
: Remove all other References other than those above.
: You can also try to assign the web address in the trusted zone on the IE
: properties.
:
: = Before we go further are you connecting by Router or Modem, in either
try to
: Power or unplug the Power cord for the Router/Modem for about 40 seconds
or
: so be generous with it <g> turn the computer OFF and wait for the time to
go
: by!!.
: Then Turn the Router/Modem ON and wait a minute or so then Power ON the
: computer and try to establish a connection and try the link, does it
work?.
:
: = If still no joy then continue with this step:
: Open windows Explorer and locate the Hosts file and Rename it to Hosts.OLD
: Reboot the machine and try, does it work.
:
: = If not working still try this:
: search for them by this name *index.dat* and you can delete them
: then the on reboot the system will recreate them for you.
: Some of them here:
: C:\Documents and settings\Administrator\Cookies = index
: C:\Documents and Settings\User\Cookies = index
: C:\Documents and settings\User\User data = index
: C:\Windows\Temp\Cookies =index
: C:\Windows\Temp\History = index
: C:\Windows\Temp\Temporary Internet Files\Content.IE5 = Index.dat
: Reboot your machine and see if this helped.
:
: Step2++=
:
: Open a run command and type in:
: sfc /scannow click [OK] you will need the XP CD installation media to
: accomplish this operation.
:
: = Open a run command and type in:
: regsvr32 w3ssl.dll click [OK]
:
: Open a run command and type in:
: servics.msc click [OK]
: On the service control panel locate this service and make sure it started
: Manual:
: HTTP SSL
: Reboot you machine and see if you could access any http://?.
:
: = If still no joy, try to check the Prefixes on the Registry editor as
follow:
: Open a run command and type in:
: regedit click [OK] and locate these keys:
:
[-]HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\URL\DefaultPrefix
=
: [ab] (Default) REG_SZ http://
:
:
[-]HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\URL\Prefixes=
:
: [ab] ftp REG_SZ ftp://
: [ab] gopher REG_SZ gopher://
: [ab] home REG_SZ http://
: [ab] mosaic REG_SZ http://
: [ab] WWW REG_SZ http://
:
: Check the service here:
: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\HTTP =
: [ab](Defaul) REG_SZ
: [ab]Description REG_SZ
: [ab]DisplayName REG_SZ HTTP
: [ON]ErrorControl REG_DWORD 0x00000001 (1)
: [ab]ImagePath REG_EXPAND_SZ System32\drivers\HTTP.sys
: [ON]Start REG_DWORD 0x00000003 (3)
: [ON]Type REG_DWORD 0x00000001 (1)
:
: = http.sys on my machine:
: C:\Windows\$NtUninstallKB916595$
: C:\Windows\Driver Cache\i386
: C:\Windows\ServicePackFiles\i386
: C:\Windows\System32\drivers
: C:\Windows\$hf_mig\KB916595\SP2QFE
: C:\Windows\Windows\ServicePackFlies\i386\sp2.cab
: C:\Windows\SoftwareDistribution\SelfUpdate\16.....
: C:\Windows\SoftwareDistribution\SelfUpdate\16
: Update for Windows XP (KB904942)
:
http://www.microsoft.com/downloads/d...displaylang=en
:
:
: = Either try to update your windows scripting engine or Java version on
your
: computer, try to uninstall the old Java first.
: Windows Script 5.6 Documentation
:
http://www.microsoft.com/downloads/d...displaylang=en
:
: HTH.
: nass
: -----
: http://www.nasstec.co.uk
:
: On Tuesday, November 13, 2007 4:14 PM
: PA Bear wrote:
:
: My apologies for mis-reading your post & subject.
: My apologies for mis-reading your post & subject.
:
: What happens when you try to access http:// sites? Post any error
messages
: in their entirety. Also tell me if this first started happening after
: installing one or more Windows Updates?
: --
: ~Robear Dyer (PA Bear)
: MS MVP-Windows (IE, OE, Security, Shell/User)
: AumHa VSOP & Admin http://aumha.net
: DTS-L http://dts-l.org/
:
:
: Hong wrote:
:
: On Tuesday, November 13, 2007 8:33 PM
: Hon wrote:
:
: Re: Cannot access non-secure HTTP sites
: Suppose I want to browse http://my.yahoo.com/, initially, the left bottom
: corner shows waiting for http://my.yahoo.com/.... After a minute or so
the
: page shows the following:
:
: Internet Explorer cannot display the webpage
:
: Most likely causes:
: You are not connected to the Internet.
: The website is encountering problems.
: There might be a typing error in the address.
:
: What you can try:
: Diagnose Connection Problems
:
: More information
:
: This problem can be caused by a variety of issues, including:
:
: Internet connectivity has been lost.
: The website is temporarily unavailable.
: The Domain Name Server (DNS) is not reachable.
: The Domain Name Server (DNS) does not have a listing for the website's
: domain.
: If this is an HTTPS (secure) address, click Tools, click Internet Options,
: click Advanced, and check to be sure the SSL and TLS protocols are enabled
: under the security section.
:
: For offline users
:
: You can still view subscribed feeds and some recently viewed webpages.
: To view subscribed feeds
:
: Click the Favorites Center button , click Feeds, and then click the feed
you
: want to view.
:
: To view recently visited webpages (might not work on all pages)
:
: Click Tools , and then click Work Offline.
: Click the Favorites Center button , click History, and then click the page
: you want to view.
:
:
:
:
:
:
: "Hong" wrote:
:
: On Tuesday, November 13, 2007 10:29 PM
: Hon wrote:
:
: Thanks a lot, Nass.
: Thanks a lot, Nass.
:
: I have been going through all the steps (more than half now), but no luck
: yet. I will keep trying.
:
: Hong
:
: "nass" wrote:
:
: On Wednesday, November 14, 2007 8:08 AM
: Frank Saunders MS-MVP IE,OE/WM wrote:
:
: Re: Cannot access non-secure HTTP sites
: "Hong" <Hong@discussions.microsoft.com> wrote in message
: news:3FF7E456-E773-41DD-8CC0-B6316A756F81@microsoft.com...
:
: I know of three causes for the vast majority of such problems:
: 1. Incompatible add-ons: What if you right click the IE icon on the
desktop
: and choose Start Without Add-ons?
: Or go to Start | All Programs | Accessories | System Tools | Internet
: Explorer (No Add-ons).
:
: 2. Tools | Internet Options | Advanced
: Scroll to the bottom and click Reset Internet Explorer Settings. See this
: article first:
: How to use Reset Internet Explorer Settings (RIES):
: http://support.microsoft.com/kb/923737
:
: 3. Malware already installed on the computer: Help with malware
: All MS-MVP Sites.
: http://aumha.org/a/parasite.htm
: http://aumha.org/a/quickfix.htm
: http://www.elephantboycomputers.com/...moving_Malware
: http://mvps.org/winhelp2002/unwanted.htm
: http://inetexplorer.mvps.org/darnit.html
: http://www.mvps.org/sramesh2k/Malware_Defence.htm
:
: Unexplained computer behavior may be caused by deceptive software.
: http://support.microsoft.com/kb/827315
:
: So How Did I Get Infected Anyway?
: For quite a few people it's by installing programs like Messenger Plus,
: whose ads for
: malware don't identify the malware as such and try to convince you that
you
: owe it to the author. See also:
: http://www.wilderssecurity.com/showthread.php?t=27971
: Don't ever do a "default" install of anything. Always choose Custom and
see
: what else is being carried along. Don't install any extras you're not
sure
: of.
:
: You might also try the steps here:
: "Internet Explorer stops responding, stops working, or restarts"
: http://support.microsoft.com/gp/pc_ie_intro
:
: --
: Frank Saunders MS-MVP IE,OE/WM
: www.fjsmjs.com
: Do not send email
:
: On Wednesday, November 14, 2007 10:55 AM
: Hon wrote:
:
: Thanks Frank.I tried running IE without add-on but the problem remained.
: Thanks Frank.
:
: I tried running IE without add-on but the problem remained.
:
: I tried reset the IE setting before and it did not make any difference.
:
: My computer has McAfee security package and it scanned all files
yesterday.
: Now Ad-Aware is doing a full scan of the system. After it finishes the
scan
: and fixes, I will reboot the box and try the above steps again.
:
:
: "Frank Saunders MS-MVP IE,OE/WM" wrote:
:
: On Wednesday, November 14, 2007 11:24 AM
: PA Bear wrote:
:
: Error message after you install a Windows Internet Explorer 7 update from
: Error message after you install a Windows Internet Explorer 7 update from
: Windows Update or from Microsoft Update: "Webpage cannot be displayed":
: http://support.microsoft.com/kb/942818
:
: If tweaking your third-party firewall's settings don't help, try the
: following:
:
: 1. Disable your anti-virus application, any real-time protection provided
by
: an anti-spyware application (except for Windows Defender; includes Spybot
: Tea Timer, SpySweeper Guards, AVG AS guard.exe, etc.), disable any
: third-party firewall AND enable the Windows Firewall.
:
: NB: If you're running ZA Free firewall, you may need to uninstall it
instead
: of disabling it. You're "working without a net" now: Don't to ANYTHING
else
: online (e.g., browsing; reading email; chatting) except #4 below until
your
: anti-virus application has been re-enabled!
:
: 2. Uninstall "Security Update for Windows Internet Explorer 7 (KB939653)"
: via Add/Remove Programs (make sure Show Updates box is checked at top
right)
: and reboot.
:
: 3. Re-do #1 above.
:
: 4. Go to http://windowsupdate.microsoft.com and install any Critical
Updates
: offered. If "Root Certificates" update is listed in the Optional Updates
: category, you might install it, too, to take full advantage of IE7's
: additional security.
:
: 5. Reboot > Make sure everything in #1 above is enabled again and, if
: applicable, disable the Windows Firewall and enable your third-party
: firewall.
: --
: ~PA Bear
:
: Hong wrote:
:
: On Wednesday, November 14, 2007 11:08 PM
: Hon wrote:
:
: RE: Cannot access non-secure HTTP sites
: Nass,
:
: I think that I have tried everything but to no avail.
:
: Hong
:
: "nass" wrote:
:
: On Wednesday, November 14, 2007 11:13 PM
: Hon wrote:
:
: Hi PA Bear,I believe that I have tried everything that is doable .
: Hi PA Bear,
:
: I believe that I have tried everything that is doable . The automatic
: Windows Update is still working, but I cannot manually do any updates
because
: http does not work.
:
: I think this problem is restricted to browsers because a program that I
: wrote using .Net functions to access HTTP site works.
:
:
: "PA Bear" wrote:
:
: On Wednesday, November 14, 2007 11:49 PM
: Hon wrote:
:
: Hallelujah!!!!!It is McAfee!!!
: Hallelujah!!!!!
:
: It is McAfee!!!
:
: Diabling the "protection" it offers does not work, but after uninstalling
: McAfee, both IE and Firefox work like a charm for browsing HTTP sites. I
use
: McAfee because it comes with my Comcast broadband Internet service
package;
: otherwise I would not use it because it has also given me so many other
: troubles
:
: Thanks to everyone for kindly and patiently offering so many tips.
:
:
:
:
:
:
: "Hong" wrote:
:
: On Thursday, November 15, 2007 12:00 AM
: PA Bear wrote:
:
: Thanks for your feedback.
: Thanks for your feedback.
:
: If you've not reinstalled McAfee Security Center, make *certain* that you
: (1) install a reliable anti-virus application and (2) enable the Windows
: Firewall (or install a third-party firewall) ASAP!
: --
: ~Robear Dyer (PA Bear)
: MS MVP-Windows (IE, OE, Security, Shell/User)
: AumHa VSOP & Admin http://aumha.net
: DTS-L http://dts-l.org/
:
:
: Hong wrote:
:
: On Thursday, November 15, 2007 11:23 AM
: nas wrote:
:
: Thanks for letting us know your finding.Glad you got it sorted.
: Thanks for letting us know your finding.
: Glad you got it sorted.
: nass
: ---
: http://www.nasstec.co.uk
:
: "Hong" wrote:
:
: On Sunday, December 30, 2007 10:41 AM
: P wrote:
:
: RE: Cannot access non-secure HTTP sites
: "Hong" wrote:
:
: On Thursday, March 27, 2008 9:20 PM
: My wrote:
:
: I've been experiencing the same problem as Hong for the past week or so, I
DO
: I've been experiencing the same problem as Hong for the past week or so, I
DO
: NOT want to re-os, I've followed all of the steps as pointed out by nass
and
: PA Bear.
:
: 1. Installing firefox did nothing
: 1a. I removed IE 7 to IE6 - same result
:
: 2. The only thing that does not seem to work with the DLLs is : regsvr32
: w3ssl.dll - It says "w3ssl.dll" was loaded but the dllregisterserver entry
: point was not found. The file cannot be registered"
:
: 3. sfc /scanow does not work - it asks for an XP professional CD although
I
: have XP Media Center addition installed. Unfortunately I don't have
service
: pack 2 for XP professional just and .exe file someone gave me on a burnt
CD -
: so that doesnt help
:
: 4. I uninstalled Norton AV in the hopes it would do the trick, but no; all
: banking related secure sites are the only ones that are available, gmail
is
: secure when you sign in after which it waits endlessly to reach the inbox
: because of HTTP.
:
: 5. I downloaded the windows scripting help - not sure what that does??
: (script56.chm)
:
: 6. Windows update is only accessible via HTTP !!! - arghhh !
:
: The suspect I think is a cisco VPN client I downloaded off the net
: v4.0.something.... it is extremely frustrating. I am starting to lose
: patience - Any help would be much appreciated !!
:
: "Hong" wrote:
:
: On Thursday, March 27, 2008 10:25 PM
: Frank Saunders MS-MVP IE,OE/WM wrote:
:
: Re: Cannot access non-secure HTTP sites
: "Myk" <Myk@discussions.microsoft.com> wrote in message
: news:F0499A06-99E7-498D-876F-CB4FA37B83EE@microsoft.com...
:
: Make sure your firewall is not blocking port 443.
:
: Go to Start | Run and enter these commands (press <Enter after each one).
: Regsvr32 SOFTPUB.DLL
: Regsvr32 Wintrust.dll
: Regsvr32 Initpki.dll
: Regsvr32 Dssenh.dll
: Regsvr32 Rsaenh.dll
: Regsvr32 Gpkcsp.dll
: Regsvr32 Sccbase.dll
: Regsvr32 Slbcsp.dll
: Regsvr32 Mssip32.dll
: Regsvr32 Cryptdlg.dll
:
: See also
: Internet Explorer Cannot Connect to Secure Web Sites
: http://windows-help.net/WindowsXP/troub-10.html
: HOW TO: Troubleshoot Situations Where You Cannot Connect to Secure Web
Sites
: by Using Internet Explorer in Windows XP
: http://support.microsoft.com/?kbid=813444
: "The Page Cannot Be Displayed" Error Message on a Secure Web Site
: http://support.microsoft.com/?kbid=303807
: How to troubleshoot problems accessing secure Web pages with Internet
: Explorer 6 Service Pack 2
: http://support.microsoft.com/?kbid=870700
:
: --
: Frank Saunders MS-MVP IE,OE/WM
: www.fjsmjs.com
: Do not reply with email
:
: On Thursday, March 27, 2008 11:20 PM
: My wrote:
:
: Hi,The issue is that https sites are accessible.
: Hi,
:
: The issue is that https sites are accessible. HTTP sites *are not* 80% of
: the web is HTTP...
:
: Also I am able to ping any site. www.google.com, www.hotmail.com, I am
: unable to telnet www.hotmail.com 80 (using port 80). It times out.
:
: Thanks.
:
: "Frank Saunders MS-MVP IE,OE/WM" wrote:
:
: On Friday, March 28, 2008 9:28 AM
: Frank Saunders MS-MVP IE,OE/WM wrote:
:
: Oops!
: Oops!
:
: On Sunday, March 30, 2008 9:09 PM
: My wrote:
:
: I re-installed cisco VPN 5.0.0.x.
: I re-installed cisco VPN 5.0.0.x.
: * I create a VPN connection, I am able to connect to HTTP sites
: * If I initially connect to VPN and disconnect immediately I am able to
: access HTTP sites after I do this extra step
: * If I do not connect through VPN - I am back to sq. 1 I can only access
: https sites
: * I uninstalled VPN, removed all related dead folders and related registry
: keys and then I am back to accessing only https sites !
: * I do not wish to use VPN because it is the office network and because of
: obvious security reasons
: * Question: is/are there DLL(s) I can re-register for accessing HTTP
sites??
: * There is no free technical phone support from Microsoft - any help would
: be much appreciated !!
:
: "Frank Saunders MS-MVP IE,OE/WM" wrote:
:
: On Sunday, March 30, 2008 11:03 PM
: My wrote:
:
: Problem solved.
: Problem solved. The issue stems from an incomplete uninstall from cisco's
: VPN client version 4.0.x.x. There is a system file in windows\system32
: apparently from zone alarm ?? (vsdatant.sys). Presumably, this is a built
in
: firewall with the product. Deleting this file and/or disabling the entry
in
: the registry solves this issue. Cisco has taken off this link from its
: website. The latest client version is 5.0.0.x
:
: for a full explaination:
:
http://forums12.itrc.hp.com/service/...readId=1082836
: http://forum.oscr.arizona.edu/showth...?t=1117&page=5
:
: "Myk" wrote:
:
: On Monday, December 22, 2008 6:56 AM
: Sourav Ganguly wrote:
:
: cannot open http sites
: Hi, I am facing the same problem now with both windows XP prof and Windows
Vista. I have tried everything listed here but nothing has worked.
:
: I have also tried reinstalling the OS , and have changed over from Vista
to Xp, after completely formatting my hard drive but even that didn't work.
:
: Its strange because the same problem is coming up in two fresh
installations of different OS's.
:
: Is there any suggestions on hoe to get around this problem ????
:
:
: Submitted via EggHeadCafe - Software Developer Portal of Choice
: ASP.NET GridView: Select Row and Display Item Detail
:
http://www.eggheadcafe.com/tutorials...em-detail.aspx


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 05:49.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120