Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Page not loading since Windows updates

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 06-06-2010
Kim
 

Posts: n/a
Page not loading since Windows updates
The page I`m trying to view is this one www.wsop.com but all I get is a site
map of links down the left side of the page, and the links I need to use
dont work, they just loop me back to the same page, the main body of the
page is blank. screenshot:
http://i13.photobucket.com/albums/a2...screenshot.jpg
It was working ok a few days ago, windows updated netframework at about the
same time so I tried system restore to the day before the update but no joy.
Firefox wont show the page either, it`s the same as IE, all of my other
pages seem to work ok. Any ideas what I can try ?
Win XPsp3 fully updated IE 8.0.6001.18702 Firefox 3.6.3

Thanks
Kim


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-06-2010
rob^_^
 

Posts: n/a
Re: Page not loading since Windows updates
Hi Kim,

Tools>Internet Options, Security tab, click "Reset all zones to default"

If you have wsop.com or facebook.com in your Trusted sites zone then remove
them.... sorry they are not to be trusted. They could be listed in your
Restricted sites zone, but I would suggest that you leave them there (for
good reason).

It looks like from your screenshot you are running the IEPro Addon. It could
be IEPro or another Ad blocking program (Teatimer?) that is stopping some of
the contents of their site from being loaded.

Regards.

"Kim" <xxxxx@xxxxxx.com> wrote in message
news:uOAeNRXBLHA.4584@TK2MSFTNGP06.phx.gbl...
> The page I`m trying to view is this one www.wsop.com but all I get is a
> site map of links down the left side of the page, and the links I need to
> use dont work, they just loop me back to the same page, the main body of
> the page is blank. screenshot:
> http://i13.photobucket.com/albums/a2...screenshot.jpg
> It was working ok a few days ago, windows updated netframework at about
> the same time so I tried system restore to the day before the update but
> no joy.
> Firefox wont show the page either, it`s the same as IE, all of my other
> pages seem to work ok. Any ideas what I can try ?
> Win XPsp3 fully updated IE 8.0.6001.18702 Firefox 3.6.3
>
> Thanks
> Kim
>
>

Reply With Quote
  #3 (permalink)  
Old 06-06-2010
Kim
 

Posts: n/a
Re: Page not loading since Windows updates
Tools>Internet Options, Security tab, click "Reset all zones to default"

OK done that, no change and they aren`t listed in Restricted sites zone. IE
pro addon is not installed only download helper. Tried dissabling popup
blocker and smartscreen filter but no change. I have Spybot S&D installed
but not teatimer or SDhelper



"rob^_^" <iecustomizer@hotmail.com> wrote in message
news:4C152F54-5964-467A-AB9C-B1CA130B0C39@microsoft.com...
> Hi Kim,
>
> Tools>Internet Options, Security tab, click "Reset all zones to default"
>
> If you have wsop.com or facebook.com in your Trusted sites zone then
> remove them.... sorry they are not to be trusted. They could be listed in
> your Restricted sites zone, but I would suggest that you leave them there
> (for good reason).
>
> It looks like from your screenshot you are running the IEPro Addon. It
> could be IEPro or another Ad blocking program (Teatimer?) that is stopping
> some of the contents of their site from being loaded.
>
> Regards.
>
> "Kim" <xxxxx@xxxxxx.com> wrote in message
> news:uOAeNRXBLHA.4584@TK2MSFTNGP06.phx.gbl...
>> The page I`m trying to view is this one www.wsop.com but all I get is a
>> site map of links down the left side of the page, and the links I need to
>> use dont work, they just loop me back to the same page, the main body of
>> the page is blank. screenshot:
>> http://i13.photobucket.com/albums/a2...screenshot.jpg
>> It was working ok a few days ago, windows updated netframework at about
>> the same time so I tried system restore to the day before the update but
>> no joy.
>> Firefox wont show the page either, it`s the same as IE, all of my other
>> pages seem to work ok. Any ideas what I can try ?
>> Win XPsp3 fully updated IE 8.0.6001.18702 Firefox 3.6.3
>>
>> Thanks
>> Kim
>>
>>



Reply With Quote
  #4 (permalink)  
Old 06-06-2010
Kim
 

Posts: n/a
Re: Page not loading since Windows updates
Just to let the group know that I
"Reset Internet Explorer Settings" as per this link
http://support.microsoft.com/kb/923737
And it fixed Firefox as well :-)

"Kim" <xxxxx@xxxxxx.com> wrote in message
news:eRrVn8bBLHA.5584@TK2MSFTNGP06.phx.gbl...
> Tools>Internet Options, Security tab, click "Reset all zones to default"
>
> OK done that, no change and they aren`t listed in Restricted sites zone.
> IE pro addon is not installed only download helper. Tried dissabling popup
> blocker and smartscreen filter but no change. I have Spybot S&D installed
> but not teatimer or SDhelper
>
>
>
> "rob^_^" <iecustomizer@hotmail.com> wrote in message
> news:4C152F54-5964-467A-AB9C-B1CA130B0C39@microsoft.com...
>> Hi Kim,
>>
>> Tools>Internet Options, Security tab, click "Reset all zones to default"
>>
>> If you have wsop.com or facebook.com in your Trusted sites zone then
>> remove them.... sorry they are not to be trusted. They could be listed in
>> your Restricted sites zone, but I would suggest that you leave them there
>> (for good reason).
>>
>> It looks like from your screenshot you are running the IEPro Addon. It
>> could be IEPro or another Ad blocking program (Teatimer?) that is
>> stopping some of the contents of their site from being loaded.
>>
>> Regards.
>>
>> "Kim" <xxxxx@xxxxxx.com> wrote in message
>> news:uOAeNRXBLHA.4584@TK2MSFTNGP06.phx.gbl...
>>> The page I`m trying to view is this one www.wsop.com but all I get is a
>>> site map of links down the left side of the page, and the links I need
>>> to use dont work, they just loop me back to the same page, the main body
>>> of the page is blank. screenshot:
>>> http://i13.photobucket.com/albums/a2...screenshot.jpg
>>> It was working ok a few days ago, windows updated netframework at about
>>> the same time so I tried system restore to the day before the update but
>>> no joy.
>>> Firefox wont show the page either, it`s the same as IE, all of my other
>>> pages seem to work ok. Any ideas what I can try ?
>>> Win XPsp3 fully updated IE 8.0.6001.18702 Firefox 3.6.3
>>>
>>> Thanks
>>> Kim
>>>
>>>

>
>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
IE8 page loading very slow 1ccweac microsoft.public.internetexplorer.general 2 12-16-2009 19:01
att.net features not loading after last Windows auto-updates bicycle6 microsoft.public.windowsupdate 6 10-08-2009 13:52
Sep 2, Vista Home Premium Problems Loading WIndows Updates windows-vista-update Windows Vista Update 0 09-02-2009 19:20
Bug in First page loading boblepepeur microsoft.public.internetexplorer.general 0 03-23-2009 08:12
IE7 - Page images/layouts not loading and multiple windows opening Cherokee_Dreamscape microsoft.public.internetexplorer.general 2 02-24-2009 16:28




All times are GMT +1. The time now is 15:23.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120