Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

One Slow Website with IE8

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 05-21-2010
JPH
 

Posts: n/a
One Slow Website with IE8
Most websites load snappily for me but there is one that is extremely slow
(e.g. 30-45 seconds).
I am using IE8 with Windows Vista SP2. On a different computer, the same
web site loads snappily; the second computer is using IE8 with Windows XP.
There is something about the combination of this one website and my computer
that makes it The website in question is "thesandtrap.com". Prior to about
one month ago, this website was fine for me; either they changed something
or something on my Vista computer changed. Inquiries to the web site
webmaster reply that I am in the minority with this problem. I am trying to
troubleshoot the problem and appreciate help. Thanks.

IE8 Version 8.0.6001.18904


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-21-2010
PA Bear [MS MVP]
 

Posts: n/a
Re: One Slow Website with IE8
1. Does the behavior persist if you start IE in No Add-ons mode?

=> Start | (All) Programs | Accessories | System Tools | Internet
Explorer (No add-ons).

Troubleshooting and Internet Explorer's (No Add-ons) Mode [Applies to IE7 &
IE8 in all OSS]
http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
http://support.microsoft.com/kb/923737

3. What anti-virus application or security suite is installed and is your
subscription current? What anti-spyware applications (other than Defender)?
What third-party firewall (if any)? Were any of these applications running
in the background when you installed IE8 and/or SP2?

4. Has a(nother) Norton or McAfee application ever been installed on this
machine (e.g., a free-trial version that came preinstalled when you bought
it)?
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002


JPH wrote:
> Most websites load snappily for me but there is one that is extremely slow
> (e.g. 30-45 seconds).
> I am using IE8 with Windows Vista SP2. On a different computer, the same
> web site loads snappily; the second computer is using IE8 with Windows XP.
> There is something about the combination of this one website and my
> computer
> that makes it The website in question is "thesandtrap.com". Prior to
> about
> one month ago, this website was fine for me; either they changed something
> or something on my Vista computer changed. Inquiries to the web site
> webmaster reply that I am in the minority with this problem. I am trying
> to
> troubleshoot the problem and appreciate help. Thanks.


Reply With Quote
  #3 (permalink)  
Old 05-22-2010
Jim
 

Posts: n/a
Re: One Slow Website with IE8
There is no problem with accessing this site via XP and IE8.
Jim
"JPH" <someone@email.somewhere> wrote in message
news:uQm4YjR%23KHA.980@TK2MSFTNGP04.phx.gbl...
> Most websites load snappily for me but there is one that is extremely slow
> (e.g. 30-45 seconds).
> I am using IE8 with Windows Vista SP2. On a different computer, the same
> web site loads snappily; the second computer is using IE8 with Windows XP.
> There is something about the combination of this one website and my
> computer
> that makes it The website in question is "thesandtrap.com". Prior to
> about
> one month ago, this website was fine for me; either they changed something
> or something on my Vista computer changed. Inquiries to the web site
> webmaster reply that I am in the minority with this problem. I am trying
> to
> troubleshoot the problem and appreciate help. Thanks.
>
> IE8 Version 8.0.6001.18904
>
>



Reply With Quote
  #4 (permalink)  
Old 05-24-2010
JPH
 

Posts: n/a
Re: One Slow Website with IE8
Mr. Robear -- here is what I tried, and none of these suggestions changed
the behavior of this one particular site. Thanks anyway.

John Hanley
------------------------------------------------------------------------------------------

"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:uEyt4TT#KHA.5164@TK2MSFTNGP02.phx.gbl...
> 1. Does the behavior persist if you start IE in No Add-ons mode?
>
> => Start | (All) Programs | Accessories | System Tools | Internet
> Explorer (No add-ons).
>
> Troubleshooting and Internet Explorer's (No Add-ons) Mode [Applies to IE7
> & IE8 in all OSS]
> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx


---------------------------------------------------------------------------------------
The behavior is just as slow with No Add-ons (no difference) as with
Add-ons.
---------------------------------------------------------------------------------------

> 2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
> >


-------------------------------------------------------------------------------------------------------------------------------------------
I tried RIES and it made no difference. The web site in question is just as
slow as ever and all my others are as snappy as usual.
--------------------------------------------------------------------------------------------------------------------------------------------

> 3. What anti-virus application or security suite is installed and is your
> subscription current? What anti-spyware applications (other than
> Defender)? What third-party firewall (if any)? Were any of these
> applications running in the background when you installed IE8 and/or SP2?
>


---------------------------------------------------------------------------------------------------------------------------------
My anti-virus is Avast! version 5.50545. Current subscription. Only
anti-spyware is Windows Defender. Only firewall is the native Windows
Firewall that comes with Vista.
-----------------------------------------------------------------------------------------------------------------------------------

> 4. Has a(nother) Norton or McAfee application ever been installed on this
> machine (e.g., a free-trial version that came preinstalled when you bought
> it)?


--------------------------------------------------------------------------------------------------------------------
Yes, a Norton a/v application was originally installed with this machine in
May
2007. I removed it completely (at least I think so) shortly thereafter.
As I recall I used a 'Norton Removal Tool' or some such. A Vista advanced
search looking for hidden & system files reveals no trace of Norton or
Symantec products on my machine.
-----------------------------------------------------------------------------------------------------------------------

> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Client - since 2002
>
> JPH wrote:
>> Most websites load snappily for me but there is one that is extremely
>> slow
>> (e.g. 30-45 seconds).
>> I am using IE8 with Windows Vista SP2. On a different computer, the same
>> web site loads snappily; the second computer is using IE8 with Windows
>> XP.
>> There is something about the combination of this one website and my
>> computer
>> that makes it The website in question is "thesandtrap.com". Prior to
>> about
>> one month ago, this website was fine for me; either they changed
>> something
>> or something on my Vista computer changed. Inquiries to the web site
>> webmaster reply that I am in the minority with this problem. I am trying
>> to
>> troubleshoot the problem and appreciate help. Thanks.

>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Aviation Week website extremely slow with IE8 Rick Spiewak microsoft.public.internetexplorer.general 1 12-18-2009 00:38
Content advisor website slow missupport microsoft.public.internetexplorer.general 0 07-01-2009 08:48
Vista Youtube Videos Slow/Pause, File Copys Slow...etc... Billy microsoft.public.windows.vista.general 4 05-01-2008 09:14
Winmail is slow to start and slow to open a new window when writing a new mail Peter GODDARD microsoft.public.windows.vista.mail 1 09-27-2007 11:06
Vista Windows are (Not Responding) - Slow Slow Slow JB1300 microsoft.public.windows.vista.general 2 03-01-2007 12:35




All times are GMT +1. The time now is 08:32.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120