Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE8 on Win Server 2008 64bit

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 03-25-2010
woody999000
 

Posts: n/a
IE8 on Win Server 2008 64bit
Hi

I have recently installed a new server with 2008 std server 64bit. This
automatically comes with IE8 secured to the highest level.

I have an Eaton Powerware 5130 UPS that has a client software that runs in a
browser window and when i try to launch the program I get and error stating
that IE8 has crashed and need to close.

If IE8 is launched normally it works without any problems.

The error details are as follows:

Problem signature:
Problem Event Name: APPCRASH
Application Name: iexplore.exe
Application Version: 7.0.6002.18005
Application Timestamp: 49e01e78
Fault Module Name: urlmon.dll
Fault Module Version: 8.0.6001.18882
Fault Module Timestamp: 4b3ee9d0
Exception Code: c0000005
Exception Offset: 0002df6e
OS Version: 6.0.6002.2.2.0.272.7
Locale ID: 2057
Additional Information 1: 77c0
Additional Information 2: e3bd2a38a67ea5e104791bb02f8e8d9d
Additional Information 3: 0394
Additional Information 4: 9317a0d9ca88feb729ef472386a9ec00

I have tried to re register the URLMON.DLL mentioned in the error details
but without success.

I have spoken with Eaton and they say it is something wrong with IE8, this
has been proven by installing the same software on Win2003 std 32bit and it
works without error

Does anyone know what could be causing this issue??

Thanks in advance.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-25-2010
PA Bear [MS MVP]
 

Posts: n/a
Re: IE8 on Win Server 2008 64bit
Do you see the behavior in IE8 32-bit as well as IE8 64-bit?

1. Does the behavior persist if you start IE8 (either) in No Add-ons mode?

=> Start | (All) Programs | Accessories | System Tools | Internet
Explorer (No add-ons).

Troubleshooting and Internet Explorer’s (No Add-ons) Mode [Applies to IE7 &
IE8 in all OSS]
http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
http://windows.microsoft.com/en-US/w...lorer-settings

3. What anti-virus application or security suite is installed and is your
subscription current? What anti-spyware applications (other than Defender)?
What third-party firewall (if any)?

4. Has a(nother) Norton or McAfee application ever been installed on this
machine (e.g., a free-trial version that came preinstalled when you bought
it)?
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002


woody999000 wrote:
> Hi
>
> I have recently installed a new server with 2008 std server 64bit. This
> automatically comes with IE8 secured to the highest level.
>
> I have an Eaton Powerware 5130 UPS that has a client software that runs in
> a
> browser window and when i try to launch the program I get and error
> stating
> that IE8 has crashed and need to close.
>
> If IE8 is launched normally it works without any problems.
>
> The error details are as follows:
>
> Problem signature:
> Problem Event Name: APPCRASH
> Application Name: iexplore.exe
> Application Version: 7.0.6002.18005
> Application Timestamp: 49e01e78
> Fault Module Name: urlmon.dll
> Fault Module Version: 8.0.6001.18882
> Fault Module Timestamp: 4b3ee9d0
> Exception Code: c0000005
> Exception Offset: 0002df6e
> OS Version: 6.0.6002.2.2.0.272.7
> Locale ID: 2057
> Additional Information 1: 77c0
> Additional Information 2: e3bd2a38a67ea5e104791bb02f8e8d9d
> Additional Information 3: 0394
> Additional Information 4: 9317a0d9ca88feb729ef472386a9ec00
>
> I have tried to re register the URLMON.DLL mentioned in the error details
> but without success.
>
> I have spoken with Eaton and they say it is something wrong with IE8, this
> has been proven by installing the same software on Win2003 std 32bit and
> it
> works without error
>
> Does anyone know what could be causing this issue??
>
> Thanks in advance.


Reply With Quote
  #3 (permalink)  
Old 03-25-2010
rob^_^
 

Posts: n/a
Re: IE8 on Win Server 2008 64bit
Hi Woody,

errors in urlmon.dll indicate a custom protocol handler issue with your
Eaton software. Follow Robears instuctions and test with IE8 x86.

Eaton should know if their software is compatible with x64 IE versions. If
they don't they haven't tested it and it isn't.

Regards.

"woody999000" <woody999000@discussions.microsoft.com> wrote in message
news:6E3A8909-4152-4C08-BFD8-DE987C59BA90@microsoft.com...
> Hi
>
> I have recently installed a new server with 2008 std server 64bit. This
> automatically comes with IE8 secured to the highest level.
>
> I have an Eaton Powerware 5130 UPS that has a client software that runs in
> a
> browser window and when i try to launch the program I get and error
> stating
> that IE8 has crashed and need to close.
>
> If IE8 is launched normally it works without any problems.
>
> The error details are as follows:
>
> Problem signature:
> Problem Event Name: APPCRASH
> Application Name: iexplore.exe
> Application Version: 7.0.6002.18005
> Application Timestamp: 49e01e78
> Fault Module Name: urlmon.dll
> Fault Module Version: 8.0.6001.18882
> Fault Module Timestamp: 4b3ee9d0
> Exception Code: c0000005
> Exception Offset: 0002df6e
> OS Version: 6.0.6002.2.2.0.272.7
> Locale ID: 2057
> Additional Information 1: 77c0
> Additional Information 2: e3bd2a38a67ea5e104791bb02f8e8d9d
> Additional Information 3: 0394
> Additional Information 4: 9317a0d9ca88feb729ef472386a9ec00
>
> I have tried to re register the URLMON.DLL mentioned in the error details
> but without success.
>
> I have spoken with Eaton and they say it is something wrong with IE8, this
> has been proven by installing the same software on Win2003 std 32bit and
> it
> works without error
>
> Does anyone know what could be causing this issue??
>
> Thanks in advance.
>

Reply With Quote
  #4 (permalink)  
Old 03-26-2010
woody999000
 

Posts: n/a
Re: IE8 on Win Server 2008 64bit
Hi PA Bear

Thanks for the prompt reply.

In answer to you questions

1. I do not know how to force the program to open IE8 64-bit so I am
unable to test this.

2. As long as IE8 is already running either normally or with no addons then
the program will open without any error.

3. Yes the problem persists even after resetting the IE Advanced Settings.

4. Sophos is currently installed however this behaviour was present even
when no security software had been installed. Eaton UPS was the first device
to be added.

5. No Norton or McAfee products have ever been installed this is a clean
install of windows server 2008 64bit.

By looking at the other servers that this software works on I have
discovered that it is trying the open IE8 and display the following URL

http://localhost:4679/default.php?Ce..._upsstatus.php

I think the hardened security of IE8 is preventing external apps from
opening IE8 however I cannot find the setting to turn this off.

Thanks in advance for the assistance

"PA Bear [MS MVP]" wrote:

> Do you see the behavior in IE8 32-bit as well as IE8 64-bit?
>
> 1. Does the behavior persist if you start IE8 (either) in No Add-ons mode?
>
> => Start | (All) Programs | Accessories | System Tools | Internet
> Explorer (No add-ons).
>
> Troubleshooting and Internet Explorer’s (No Add-ons) Mode [Applies to IE7 &
> IE8 in all OSS]
> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
>
> 2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
> http://windows.microsoft.com/en-US/w...lorer-settings
>
> 3. What anti-virus application or security suite is installed and is your
> subscription current? What anti-spyware applications (other than Defender)?
> What third-party firewall (if any)?
>
> 4. Has a(nother) Norton or McAfee application ever been installed on this
> machine (e.g., a free-trial version that came preinstalled when you bought
> it)?
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Client - since 2002
>
>
> woody999000 wrote:
> > Hi
> >
> > I have recently installed a new server with 2008 std server 64bit. This
> > automatically comes with IE8 secured to the highest level.
> >
> > I have an Eaton Powerware 5130 UPS that has a client software that runs in
> > a
> > browser window and when i try to launch the program I get and error
> > stating
> > that IE8 has crashed and need to close.
> >
> > If IE8 is launched normally it works without any problems.
> >
> > The error details are as follows:
> >
> > Problem signature:
> > Problem Event Name: APPCRASH
> > Application Name: iexplore.exe
> > Application Version: 7.0.6002.18005
> > Application Timestamp: 49e01e78
> > Fault Module Name: urlmon.dll
> > Fault Module Version: 8.0.6001.18882
> > Fault Module Timestamp: 4b3ee9d0
> > Exception Code: c0000005
> > Exception Offset: 0002df6e
> > OS Version: 6.0.6002.2.2.0.272.7
> > Locale ID: 2057
> > Additional Information 1: 77c0
> > Additional Information 2: e3bd2a38a67ea5e104791bb02f8e8d9d
> > Additional Information 3: 0394
> > Additional Information 4: 9317a0d9ca88feb729ef472386a9ec00
> >
> > I have tried to re register the URLMON.DLL mentioned in the error details
> > but without success.
> >
> > I have spoken with Eaton and they say it is something wrong with IE8, this
> > has been proven by installing the same software on Win2003 std 32bit and
> > it
> > works without error
> >
> > Does anyone know what could be causing this issue??
> >
> > Thanks in advance.

>
> .
>

Reply With Quote
  #5 (permalink)  
Old 03-26-2010
woody999000
 

Posts: n/a
Re: IE8 on Win Server 2008 64bit
Hi Rob

Thanks for the advice, unfortunately I have spoken with Eaton and they are
drawing a blank. This is why I have asked the question on the discussion
boards.

Cheers

"rob^_^" wrote:

> Hi Woody,
>
> errors in urlmon.dll indicate a custom protocol handler issue with your
> Eaton software. Follow Robears instuctions and test with IE8 x86.
>
> Eaton should know if their software is compatible with x64 IE versions. If
> they don't they haven't tested it and it isn't.
>
> Regards.
>
> "woody999000" <woody999000@discussions.microsoft.com> wrote in message
> news:6E3A8909-4152-4C08-BFD8-DE987C59BA90@microsoft.com...
> > Hi
> >
> > I have recently installed a new server with 2008 std server 64bit. This
> > automatically comes with IE8 secured to the highest level.
> >
> > I have an Eaton Powerware 5130 UPS that has a client software that runs in
> > a
> > browser window and when i try to launch the program I get and error
> > stating
> > that IE8 has crashed and need to close.
> >
> > If IE8 is launched normally it works without any problems.
> >
> > The error details are as follows:
> >
> > Problem signature:
> > Problem Event Name: APPCRASH
> > Application Name: iexplore.exe
> > Application Version: 7.0.6002.18005
> > Application Timestamp: 49e01e78
> > Fault Module Name: urlmon.dll
> > Fault Module Version: 8.0.6001.18882
> > Fault Module Timestamp: 4b3ee9d0
> > Exception Code: c0000005
> > Exception Offset: 0002df6e
> > OS Version: 6.0.6002.2.2.0.272.7
> > Locale ID: 2057
> > Additional Information 1: 77c0
> > Additional Information 2: e3bd2a38a67ea5e104791bb02f8e8d9d
> > Additional Information 3: 0394
> > Additional Information 4: 9317a0d9ca88feb729ef472386a9ec00
> >
> > I have tried to re register the URLMON.DLL mentioned in the error details
> > but without success.
> >
> > I have spoken with Eaton and they say it is something wrong with IE8, this
> > has been proven by installing the same software on Win2003 std 32bit and
> > it
> > works without error
> >
> > Does anyone know what could be causing this issue??
> >
> > Thanks in advance.
> >

Reply With Quote
  #6 (permalink)  
Old 03-26-2010
PA Bear [MS MVP]
 

Posts: n/a
Re: IE8 on Win Server 2008 64bit
> 1. I do not know how to force the program to open IE8 64-bit so I am
> unable to test this.


The bulk of my post in this thread will pertain to Windows Server 2008
64-bit, too:
http://social.answers.microsoft.com/...6-a9416d65f981

Although your problems involve IE, you'd probably be much better off posting
in one of the Windows Server forums for assistance:
http://social.technet.microsoft.com/.../windowsserver

Also consult with Eaton Support.


woody999000 wrote:
> Hi PA Bear
>
> Thanks for the prompt reply.
>
> In answer to you questions
>
> 1. I do not know how to force the program to open IE8 64-bit so I am
> unable to test this.
>
> 2. As long as IE8 is already running either normally or with no addons
> then
> the program will open without any error.
>
> 3. Yes the problem persists even after resetting the IE Advanced
> Settings.
>
> 4. Sophos is currently installed however this behaviour was present even
> when no security software had been installed. Eaton UPS was the first
> device to be added.
>
> 5. No Norton or McAfee products have ever been installed this is a clean
> install of windows server 2008 64bit.
>
> By looking at the other servers that this software works on I have
> discovered that it is trying the open IE8 and display the following URL
>
> http://localhost:4679/default.php?Ce..._upsstatus.php
>
> I think the hardened security of IE8 is preventing external apps from
> opening IE8 however I cannot find the setting to turn this off.
>
> Thanks in advance for the assistance
>
> "PA Bear [MS MVP]" wrote:
>> Do you see the behavior in IE8 32-bit as well as IE8 64-bit?
>>
>> 1. Does the behavior persist if you start IE8 (either) in No Add-ons
>> mode?
>>
>> => Start | (All) Programs | Accessories | System Tools | Internet
>> Explorer (No add-ons).
>>
>> Troubleshooting and Internet Explorer’s (No Add-ons) Mode [Applies to IE7
>> &
>> IE8 in all OSS]
>> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
>>
>> 2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
>> http://windows.microsoft.com/en-US/w...lorer-settings
>>
>> 3. What anti-virus application or security suite is installed and is your
>> subscription current? What anti-spyware applications (other than
>> Defender)? What third-party firewall (if any)?
>>
>> 4. Has a(nother) Norton or McAfee application ever been installed on this
>> machine (e.g., a free-trial version that came preinstalled when you
>> bought
>> it)?
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Client - since 2002
>>
>>
>> woody999000 wrote:
>>> Hi
>>>
>>> I have recently installed a new server with 2008 std server 64bit. This
>>> automatically comes with IE8 secured to the highest level.
>>>
>>> I have an Eaton Powerware 5130 UPS that has a client software that runs
>>> in
>>> a
>>> browser window and when i try to launch the program I get and error
>>> stating
>>> that IE8 has crashed and need to close.
>>>
>>> If IE8 is launched normally it works without any problems.
>>>
>>> The error details are as follows:
>>>
>>> Problem signature:
>>> Problem Event Name: APPCRASH
>>> Application Name: iexplore.exe
>>> Application Version: 7.0.6002.18005
>>> Application Timestamp: 49e01e78
>>> Fault Module Name: urlmon.dll
>>> Fault Module Version: 8.0.6001.18882
>>> Fault Module Timestamp: 4b3ee9d0
>>> Exception Code: c0000005
>>> Exception Offset: 0002df6e
>>> OS Version: 6.0.6002.2.2.0.272.7
>>> Locale ID: 2057
>>> Additional Information 1: 77c0
>>> Additional Information 2: e3bd2a38a67ea5e104791bb02f8e8d9d
>>> Additional Information 3: 0394
>>> Additional Information 4: 9317a0d9ca88feb729ef472386a9ec00
>>>
>>> I have tried to re register the URLMON.DLL mentioned in the error
>>> details
>>> but without success.
>>>
>>> I have spoken with Eaton and they say it is something wrong with IE8,
>>> this
>>> has been proven by installing the same software on Win2003 std 32bit and
>>> it
>>> works without error
>>>
>>> Does anyone know what could be causing this issue??
>>>
>>> Thanks in advance.

>>
>> .


Reply With Quote
  #7 (permalink)  
Old 03-26-2010
Robert Aldwinckle
 

Posts: n/a
Re: IE8 on Win Server 2008 64bit


"woody999000" <woody999000@discussions.microsoft.com> wrote in message
news:6E3A8909-4152-4C08-BFD8-DE987C59BA90@microsoft.com...
> Hi
>
> I have recently installed a new server with 2008 std server 64bit. This
> automatically comes with IE8 secured to the highest level.
>
> I have an Eaton Powerware 5130 UPS that has a client software that runs in
> a
> browser window and when i try to launch the program I get and error
> stating
> that IE8 has crashed and need to close.
>
> If IE8 is launched normally it works without any problems.
>
> The error details are as follows:
>
> Problem signature:
> Problem Event Name: APPCRASH
> Application Name: iexplore.exe
> Application Version: 7.0.6002.18005
> Application Timestamp: 49e01e78
> Fault Module Name: urlmon.dll
> Fault Module Version: 8.0.6001.18882
> Fault Module Timestamp: 4b3ee9d0
> Exception Code: c0000005
> Exception Offset: 0002df6e
> OS Version: 6.0.6002.2.2.0.272.7
> Locale ID: 2057
> Additional Information 1: 77c0
> Additional Information 2: e3bd2a38a67ea5e104791bb02f8e8d9d
> Additional Information 3: 0394
> Additional Information 4: 9317a0d9ca88feb729ef472386a9ec00
>
> I have tried to re register the URLMON.DLL mentioned in the error details
> but without success.
>
> I have spoken with Eaton and they say it is something wrong with IE8, this
> has been proven by installing the same software on Win2003 std 32bit and
> it
> works without error
>


> Does anyone know what could be causing this issue??



You may need to get more information for the crash event, such as a Stack
Back Trace. Does your OS have something like drwtsn32.log? You might
find such supplementary diagnostic info there. Otherwise you could get
more clues about your crash from ProcMon or ProcExp (supposedly--at
least you can get a list of modules which were loaded in the task when it
crashed.)

>
> Thanks in advance.



HTH

Robert Aldwinckle
---

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
RDP client not able to connect to 64bit Server 2008 machines PeterMN microsoft.public.windows.vista.networking sharing 1 07-12-2009 00:40
Bug: Microsoft Money 2008 Does Not Work On Windows Server 2008 RTM, Just FYI! microsoft.public.windows.vista.general 3 02-07-2008 04:15
Server 2008, Visual Studio 2008 and SQL Server 2008 will launch Feb. 27, 2008 BlogFeed Windows Vista Blogs Forum 0 07-13-2007 22:17
Windows Server 2008/SQL 2008/ Visual Studio 2008 Launch Date Set! BlogFeed Windows Vista Blogs Forum 0 07-11-2007 21:43
Microsoft slates Windows Server 2008 for February 2008 launch Steve Security News 0 07-11-2007 06:11




All times are GMT +1. The time now is 18:23.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120