Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE8 32 bit not working

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 03-15-2010
Ferretmom
 

Posts: n/a
IE8 32 bit not working
All I get when I try to connect using 32 bit version is "cannot display web
page"... I can connect using 64 bit version, but this limits what things I
can access ie nothing with flash etc. I've tried reinstalling, running
malware scans, system scans, I've searched the net for any solution to this.
It started after I brought my computer out of sleep, and I had previously
used IE 32bit that session. If anyone can help, I would be grateful!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-15-2010
PA Bear [MS MVP]
 

Posts: n/a
Re: IE8 32 bit not working
Always state your full Windows version (e.g., WinXP 64-bit SP2; Vista 64-bit
SP2; Win7 64-bit) as well as your IE version when posting in an IE-specific
forum or newsgroup. Please do so in your next reply.

1. Does the behavior persist if you start IE in No Add-ons mode?

=> Start | (All) Programs | Accessories | System Tools | Internet
Explorer (No add-ons).

Troubleshooting and Internet Explorer’s (No Add-ons) Mode [Applies to IE7 &
IE8 in all OSS]
http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
WinXP or Vista: http://support.microsoft.com/kb/923737
Win7:
http://windows.microsoft.com/en-US/w...lorer-settings

3. What anti-virus application or security suite is installed and is your
subscription current? What anti-spyware applications (other than Defender)?
What third-party firewall (if any)? WinXP or Vista: Were any of these
applications running in the background when you installed IE8?

4. Has a(nother) Norton or McAfee application ever been installed on this
machine (e.g., a free-trial version that came preinstalled when you bought
it)?


Ferretmom wrote:
> All I get when I try to connect using 32 bit version is "cannot display
> web
> page"... I can connect using 64 bit version, but this limits what things
> I
> can access ie nothing with flash etc. I've tried reinstalling, running
> malware scans, system scans, I've searched the net for any solution to
> this.
> It started after I brought my computer out of sleep, and I had previously
> used IE 32bit that session. If anyone can help, I would be grateful!


Reply With Quote
  #3 (permalink)  
Old 03-15-2010
PA Bear [MS MVP]
 

Posts: n/a
Re: IE8 32 bit not working
Always state your full Windows version (e.g., WinXP 64-bit SP2; Vista 64-bit
SP2; Win7 64-bit) as well as your IE version when posting in an IE-specific
forum or newsgroup. Please do so in your next reply.

1. Does the behavior persist if you start IE in No Add-ons mode?

=> Start | (All) Programs | Accessories | System Tools | Internet
Explorer (No add-ons).

Troubleshooting and Internet Explorer’s (No Add-ons) Mode [Applies to IE7 &
IE8 in all OSS]
http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
WinXP or Vista: http://support.microsoft.com/kb/923737
Win7:
http://windows.microsoft.com/en-US/w...lorer-settings

3. What anti-virus application or security suite is installed and is your
subscription current? What anti-spyware applications (other than Defender)?
What third-party firewall (if any)? WinXP or Vista: Were any of these
applications running in the background when you installed IE8?

4. Has a(nother) Norton or McAfee application ever been installed on this
machine (e.g., a free-trial version that came preinstalled when you bought
it)?


Ferretmom wrote:
> All I get when I try to connect using 32 bit version is "cannot display
> web
> page"... I can connect using 64 bit version, but this limits what things
> I
> can access ie nothing with flash etc. I've tried reinstalling, running
> malware scans, system scans, I've searched the net for any solution to
> this.
> It started after I brought my computer out of sleep, and I had previously
> used IE 32bit that session. If anyone can help, I would be grateful!


Reply With Quote
  #4 (permalink)  
Old 03-15-2010
PA Bear [MS MVP]
 

Posts: n/a
Re: IE8 32 bit not working
Always state your full Windows version (e.g., WinXP 64-bit SP2; Vista 64-bit
SP2; Win7 64-bit) as well as your IE version when posting in an IE-specific
forum or newsgroup. Please do so in your next reply.

1. Does the behavior persist if you start IE in No Add-ons mode?

=> Start | (All) Programs | Accessories | System Tools | Internet
Explorer (No add-ons).

Troubleshooting and Internet Explorer’s (No Add-ons) Mode [Applies to IE7 &
IE8 in all OSS]
http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
WinXP or Vista: http://support.microsoft.com/kb/923737
Win7:
http://windows.microsoft.com/en-US/w...lorer-settings

3. What anti-virus application or security suite is installed and is your
subscription current? What anti-spyware applications (other than Defender)?
What third-party firewall (if any)? WinXP or Vista: Were any of these
applications running in the background when you installed IE8?

4. Has a(nother) Norton or McAfee application ever been installed on this
machine (e.g., a free-trial version that came preinstalled when you bought
it)?


Ferretmom wrote:
> All I get when I try to connect using 32 bit version is "cannot display
> web
> page"... I can connect using 64 bit version, but this limits what things
> I
> can access ie nothing with flash etc. I've tried reinstalling, running
> malware scans, system scans, I've searched the net for any solution to
> this.
> It started after I brought my computer out of sleep, and I had previously
> used IE 32bit that session. If anyone can help, I would be grateful!


Reply With Quote
  #5 (permalink)  
Old 03-15-2010
PA Bear [MS MVP]
 

Posts: n/a
Re: IE8 32 bit not working
Always state your full Windows version (e.g., WinXP 64-bit SP2; Vista 64-bit
SP2; Win7 64-bit) as well as your IE version when posting in an IE-specific
forum or newsgroup. Please do so in your next reply.

1. Does the behavior persist if you start IE in No Add-ons mode?

=> Start | (All) Programs | Accessories | System Tools | Internet
Explorer (No add-ons).

Troubleshooting and Internet Explorer’s (No Add-ons) Mode [Applies to IE7 &
IE8 in all OSS]
http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
WinXP or Vista: http://support.microsoft.com/kb/923737
Win7:
http://windows.microsoft.com/en-US/w...lorer-settings

3. What anti-virus application or security suite is installed and is your
subscription current? What anti-spyware applications (other than Defender)?
What third-party firewall (if any)? WinXP or Vista: Were any of these
applications running in the background when you installed IE8?

4. Has a(nother) Norton or McAfee application ever been installed on this
machine (e.g., a free-trial version that came preinstalled when you bought
it)?


Ferretmom wrote:
> All I get when I try to connect using 32 bit version is "cannot display
> web
> page"... I can connect using 64 bit version, but this limits what things
> I
> can access ie nothing with flash etc. I've tried reinstalling, running
> malware scans, system scans, I've searched the net for any solution to
> this.
> It started after I brought my computer out of sleep, and I had previously
> used IE 32bit that session. If anyone can help, I would be grateful!


Reply With Quote
  #6 (permalink)  
Old 03-16-2010
Ferretmom
 

Posts: n/a
Re: IE8 32 bit not working
Hi I'm running Vista 64-bit SP2, IE 8.

1 Yes the problem persists in no add-ons mode

2 Yes

3 I have BitDefender Internet Security 2010, the subscription for which is
current. I also have antimalwarebytes antimalware, and a2free. No third
party firewall. None of these were running in the background, as they have
all been installed more recently than IE8. I did have BitDefender 2009 at
the time, but I coundn't be sure if it was running or not when I installed
IE8.

4 When I bought the machine I think a trial of McAfee Internet Security was
installed.

I have also tried resetting TCP as suggested on
support.microsoft.com/kb/299357, which didn't work either.

"PA Bear [MS MVP]" wrote:

> Always state your full Windows version (e.g., WinXP 64-bit SP2; Vista 64-bit
> SP2; Win7 64-bit) as well as your IE version when posting in an IE-specific
> forum or newsgroup. Please do so in your next reply.
>
> 1. Does the behavior persist if you start IE in No Add-ons mode?
>
> => Start | (All) Programs | Accessories | System Tools | Internet
> Explorer (No add-ons).
>
> Troubleshooting and Internet Explorer’s (No Add-ons) Mode [Applies to IE7 &
> IE8 in all OSS]
> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
>
> 2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
> WinXP or Vista: http://support.microsoft.com/kb/923737
> Win7:
> http://windows.microsoft.com/en-US/w...lorer-settings
>
> 3. What anti-virus application or security suite is installed and is your
> subscription current? What anti-spyware applications (other than Defender)?
> What third-party firewall (if any)? WinXP or Vista: Were any of these
> applications running in the background when you installed IE8?
>
> 4. Has a(nother) Norton or McAfee application ever been installed on this
> machine (e.g., a free-trial version that came preinstalled when you bought
> it)?
>
>
> Ferretmom wrote:
> > All I get when I try to connect using 32 bit version is "cannot display
> > web
> > page"... I can connect using 64 bit version, but this limits what things
> > I
> > can access ie nothing with flash etc. I've tried reinstalling, running
> > malware scans, system scans, I've searched the net for any solution to
> > this.
> > It started after I brought my computer out of sleep, and I had previously
> > used IE 32bit that session. If anyone can help, I would be grateful!

>
> .
>

Reply With Quote
  #7 (permalink)  
Old 03-16-2010
Ferretmom
 

Posts: n/a
Re: IE8 32 bit not working
Hi I'm running Vista 64-bit SP2, IE 8.

1 Yes the problem persists in no add-ons mode

2 Yes

3 I have BitDefender Internet Security 2010, the subscription for which is
current. I also have antimalwarebytes antimalware, and a2free. No third
party firewall. None of these were running in the background, as they have
all been installed more recently than IE8. I did have BitDefender 2009 at
the time, but I coundn't be sure if it was running or not when I installed
IE8.

4 When I bought the machine I think a trial of McAfee Internet Security was
installed.

I have also tried resetting TCP as suggested on
support.microsoft.com/kb/299357, which didn't work either.

"PA Bear [MS MVP]" wrote:

> Always state your full Windows version (e.g., WinXP 64-bit SP2; Vista 64-bit
> SP2; Win7 64-bit) as well as your IE version when posting in an IE-specific
> forum or newsgroup. Please do so in your next reply.
>
> 1. Does the behavior persist if you start IE in No Add-ons mode?
>
> => Start | (All) Programs | Accessories | System Tools | Internet
> Explorer (No add-ons).
>
> Troubleshooting and Internet Explorer’s (No Add-ons) Mode [Applies to IE7 &
> IE8 in all OSS]
> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
>
> 2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
> WinXP or Vista: http://support.microsoft.com/kb/923737
> Win7:
> http://windows.microsoft.com/en-US/w...lorer-settings
>
> 3. What anti-virus application or security suite is installed and is your
> subscription current? What anti-spyware applications (other than Defender)?
> What third-party firewall (if any)? WinXP or Vista: Were any of these
> applications running in the background when you installed IE8?
>
> 4. Has a(nother) Norton or McAfee application ever been installed on this
> machine (e.g., a free-trial version that came preinstalled when you bought
> it)?
>
>
> Ferretmom wrote:
> > All I get when I try to connect using 32 bit version is "cannot display
> > web
> > page"... I can connect using 64 bit version, but this limits what things
> > I
> > can access ie nothing with flash etc. I've tried reinstalling, running
> > malware scans, system scans, I've searched the net for any solution to
> > this.
> > It started after I brought my computer out of sleep, and I had previously
> > used IE 32bit that session. If anyone can help, I would be grateful!

>
> .
>

Reply With Quote
  #8 (permalink)  
Old 03-16-2010
Ferretmom
 

Posts: n/a
Re: IE8 32 bit not working
Hi I'm running Vista 64-bit SP2, IE 8.

1 Yes the problem persists in no add-ons mode

2 Yes

3 I have BitDefender Internet Security 2010, the subscription for which is
current. I also have antimalwarebytes antimalware, and a2free. No third
party firewall. None of these were running in the background, as they have
all been installed more recently than IE8. I did have BitDefender 2009 at
the time, but I coundn't be sure if it was running or not when I installed
IE8.

4 When I bought the machine I think a trial of McAfee Internet Security was
installed.

I have also tried resetting TCP as suggested on
support.microsoft.com/kb/299357, which didn't work either.

"PA Bear [MS MVP]" wrote:

> Always state your full Windows version (e.g., WinXP 64-bit SP2; Vista 64-bit
> SP2; Win7 64-bit) as well as your IE version when posting in an IE-specific
> forum or newsgroup. Please do so in your next reply.
>
> 1. Does the behavior persist if you start IE in No Add-ons mode?
>
> => Start | (All) Programs | Accessories | System Tools | Internet
> Explorer (No add-ons).
>
> Troubleshooting and Internet Explorer’s (No Add-ons) Mode [Applies to IE7 &
> IE8 in all OSS]
> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
>
> 2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
> WinXP or Vista: http://support.microsoft.com/kb/923737
> Win7:
> http://windows.microsoft.com/en-US/w...lorer-settings
>
> 3. What anti-virus application or security suite is installed and is your
> subscription current? What anti-spyware applications (other than Defender)?
> What third-party firewall (if any)? WinXP or Vista: Were any of these
> applications running in the background when you installed IE8?
>
> 4. Has a(nother) Norton or McAfee application ever been installed on this
> machine (e.g., a free-trial version that came preinstalled when you bought
> it)?
>
>
> Ferretmom wrote:
> > All I get when I try to connect using 32 bit version is "cannot display
> > web
> > page"... I can connect using 64 bit version, but this limits what things
> > I
> > can access ie nothing with flash etc. I've tried reinstalling, running
> > malware scans, system scans, I've searched the net for any solution to
> > this.
> > It started after I brought my computer out of sleep, and I had previously
> > used IE 32bit that session. If anyone can help, I would be grateful!

>
> .
>

Reply With Quote
  #9 (permalink)  
Old 03-16-2010
Ferretmom
 

Posts: n/a
Re: IE8 32 bit not working
Hi I'm running Vista 64-bit SP2, IE 8.

1 Yes the problem persists in no add-ons mode

2 Yes

3 I have BitDefender Internet Security 2010, the subscription for which is
current. I also have antimalwarebytes antimalware, and a2free. No third
party firewall. None of these were running in the background, as they have
all been installed more recently than IE8. I did have BitDefender 2009 at
the time, but I coundn't be sure if it was running or not when I installed
IE8.

4 When I bought the machine I think a trial of McAfee Internet Security was
installed.

I have also tried resetting TCP as suggested on
support.microsoft.com/kb/299357, which didn't work either.

"PA Bear [MS MVP]" wrote:

> Always state your full Windows version (e.g., WinXP 64-bit SP2; Vista 64-bit
> SP2; Win7 64-bit) as well as your IE version when posting in an IE-specific
> forum or newsgroup. Please do so in your next reply.
>
> 1. Does the behavior persist if you start IE in No Add-ons mode?
>
> => Start | (All) Programs | Accessories | System Tools | Internet
> Explorer (No add-ons).
>
> Troubleshooting and Internet Explorer’s (No Add-ons) Mode [Applies to IE7 &
> IE8 in all OSS]
> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
>
> 2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
> WinXP or Vista: http://support.microsoft.com/kb/923737
> Win7:
> http://windows.microsoft.com/en-US/w...lorer-settings
>
> 3. What anti-virus application or security suite is installed and is your
> subscription current? What anti-spyware applications (other than Defender)?
> What third-party firewall (if any)? WinXP or Vista: Were any of these
> applications running in the background when you installed IE8?
>
> 4. Has a(nother) Norton or McAfee application ever been installed on this
> machine (e.g., a free-trial version that came preinstalled when you bought
> it)?
>
>
> Ferretmom wrote:
> > All I get when I try to connect using 32 bit version is "cannot display
> > web
> > page"... I can connect using 64 bit version, but this limits what things
> > I
> > can access ie nothing with flash etc. I've tried reinstalling, running
> > malware scans, system scans, I've searched the net for any solution to
> > this.
> > It started after I brought my computer out of sleep, and I had previously
> > used IE 32bit that session. If anyone can help, I would be grateful!

>
> .
>

Reply With Quote
  #10 (permalink)  
Old 03-16-2010
PA Bear [MS MVP]
 

Posts: n/a
Re: IE8 32 bit not working
> 4 When I bought the machine I think a trial of McAfee Internet Security
> was
> installed.


McAfee (and Norton) applications are notorious for not uninstalling (or
upgrading) cleanly.

1. Download the McAfee Consumer Products Removal Tool, saving it to your
desktop:
http://download.mcafee.com/products/...tches/MCPR.exe

2. Close all open applications (i.e., anything with an icon on the taskbar).

3. Right-click on the file you saved in #1 above and select Run as
Administrator to run the utility. Don't TOUCH your keyboard until the run
completes, then reboot.

4. Do another Reset (http://support.microsoft.com/kb/923737) & test.


Ferretmom wrote:
> Hi I'm running Vista 64-bit SP2, IE 8.
>
> 1 Yes the problem persists in no add-ons mode
>
> 2 Yes
>
> 3 I have BitDefender Internet Security 2010, the subscription for which is
> current. I also have antimalwarebytes antimalware, and a2free. No third
> party firewall. None of these were running in the background, as they
> have
> all been installed more recently than IE8. I did have BitDefender 2009 at
> the time, but I coundn't be sure if it was running or not when I installed
> IE8.
>
> 4 When I bought the machine I think a trial of McAfee Internet Security
> was
> installed.
>
> I have also tried resetting TCP as suggested on
> support.microsoft.com/kb/299357, which didn't work either.
>
> "PA Bear [MS MVP]" wrote:
>> Always state your full Windows version (e.g., WinXP 64-bit SP2; Vista
>> 64-bit SP2; Win7 64-bit) as well as your IE version when posting in an
>> IE-specific forum or newsgroup. Please do so in your next reply.
>>
>> 1. Does the behavior persist if you start IE in No Add-ons mode?
>>
>> => Start | (All) Programs | Accessories | System Tools | Internet
>> Explorer (No add-ons).
>>
>> Troubleshooting and Internet Explorer’s (No Add-ons) Mode [Applies to IE7
>> &
>> IE8 in all OSS]
>> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
>>
>> 2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
>> WinXP or Vista: http://support.microsoft.com/kb/923737
>> Win7:
>> http://windows.microsoft.com/en-US/w...lorer-settings
>>
>> 3. What anti-virus application or security suite is installed and is your
>> subscription current? What anti-spyware applications (other than
>> Defender)? What third-party firewall (if any)? WinXP or Vista: Were any
>> of these applications running in the background when you installed IE8?
>>
>> 4. Has a(nother) Norton or McAfee application ever been installed on this
>> machine (e.g., a free-trial version that came preinstalled when you
>> bought
>> it)?
>>
>>
>> Ferretmom wrote:
>>> All I get when I try to connect using 32 bit version is "cannot display
>>> web
>>> page"... I can connect using 64 bit version, but this limits what
>>> things
>>> I
>>> can access ie nothing with flash etc. I've tried reinstalling, running
>>> malware scans, system scans, I've searched the net for any solution to
>>> this.
>>> It started after I brought my computer out of sleep, and I had
>>> previously
>>> used IE 32bit that session. If anyone can help, I would be grateful!

>>
>> .


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pirnter Spooler not working / Outlook.Exe bad image / side-bar not working Taco_Sieburgh Printers, Scanners & Digital Cameras 1 05-20-2010 23:10
windows vista restore not working/blue screen help/safe mode not working rrr666 microsoft.public.windows.vista.general 4 07-25-2009 20:07
Re: Right click stops working/New tabs stop working/Menu bardisappear ednwireland microsoft.public.internetexplorer.general 0 08-11-2008 16:58
MS Intellipoint stopped working but ctrl panel says working proper Susan C. microsoft.public.windows.vista hardware devices 0 06-11-2008 12:32
Re: Right click stops working/New tabs stop working/Menu bar disappear Robert Aldwinckle microsoft.public.windows.vista.performance maintenance 8 11-20-2007 22:03




All times are GMT +1. The time now is 04:20.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120