Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Am I missing an IE8 setting?

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 03-12-2010
sandyj
 

Posts: n/a
Am I missing an IE8 setting?
I hope this is the right group to ask this question:
Sometimes all newsgroup messages are not downloaded, sometimes I
accidentally delete one by mistake. Before I installed IE8 if that happened
I could set that newsgroup to 'default account' then click on one of the
reply links ( if the original message was not deleted from the reply) and
that missing message would be downloaded to me. I've checked all the
settings in Outlook Express and in Internet Explorer 8 but no option seems
to be related to that problem.
Since I installed the updated browser I can not do that any longer. Is it a
setting I have to change in IE8? I hate having to reset a group for one
message but sometimes they have information I need.

Sandy




Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-12-2010
sandyj
 

Posts: n/a
Re: Am I missing an IE8 setting?
Sorry,
I forgot to say I have windowsXPpro and Outlook Express 6 in case that
information is needed.
Sandy

"sandyj" <sandy@nospam.com> wrote in message
news:evbDC7YwKHA.4532@TK2MSFTNGP05.phx.gbl...
I hope this is the right group to ask this question:
Sometimes all newsgroup messages are not downloaded, sometimes I
accidentally delete one by mistake. Before I installed IE8 if that happened
I could set that newsgroup to 'default account' then click on one of the
reply links ( if the original message was not deleted from the reply) and
that missing message would be downloaded to me. I've checked all the
settings in Outlook Express and in Internet Explorer 8 but no option seems
to be related to that problem.
Since I installed the updated browser I can not do that any longer. Is it a
setting I have to change in IE8? I hate having to reset a group for one
message but sometimes they have information I need.

Sandy




Reply With Quote
  #3 (permalink)  
Old 03-12-2010
PA Bear [MS MVP]
 

Posts: n/a
Re: Am I missing an IE8 setting?
[Crosspost to OE General newsgroup]

OE Tools | Options | Read | Get XXX headers at a time

The default is 300. You may set this option as high as 1,000. Right-click
on the newsgroup in Folders pane | Synchronization Settings | select New
Messages Only. Now every time you open the newsgroup (or hit F5), you will
download the next-newest set of headers/messages..

When you feel you've downloaded enough headers/messages, again right-click
on the newsgroup in Folders pane and select Catch Up Now. This will Mark as
Read all messages on the server, including ones you've not yet downloaded.
Now return to "Get XXX headers at a time" and uncheck the option completely;
then compact the folder.

From now on, OE will only download headers/messages posted to the server
since you last checked (polled) for messages.

You should probably visit this page, too:
http://www.insideoe.com/files/maintain.htm#cleannews (lotsa good stuff
there).
--
OE-specific newsgroup:
news://msnews.microsoft.com/microsof...xpress.general

~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002

sandyj wrote:
> Sorry,
> I forgot to say I have windowsXPpro and Outlook Express 6 in case that
> information is needed.
>
> I hope this is the right group to ask this question:
> Sometimes all newsgroup messages are not downloaded, sometimes I
> accidentally delete one by mistake. Before I installed IE8 if that
> happened
> I could set that newsgroup to 'default account' then click on one of the
> reply links ( if the original message was not deleted from the reply) and
> that missing message would be downloaded to me. I've checked all the
> settings in Outlook Express and in Internet Explorer 8 but no option seems
> to be related to that problem.
> Since I installed the updated browser I can not do that any longer. Is it
> a
> setting I have to change in IE8? I hate having to reset a group for one
> message but sometimes they have information I need.


Reply With Quote
  #4 (permalink)  
Old 03-12-2010
Robert Aldwinckle
 

Posts: n/a
Re: Am I missing an IE8 setting?
(continuing Robear's cross-post to reply to OP's question)

"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:uWVAgsawKHA.732@TK2MSFTNGP06.phx.gbl...
> [Crosspost to OE General newsgroup]
>
> OE Tools | Options | Read | Get XXX headers at a time

....

> sandyj wrote:
>> Sorry,
>> I forgot to say I have windowsXPpro and Outlook Express 6 in case that
>> information is needed.
>>
>> I hope this is the right group to ask this question:
>> Sometimes all newsgroup messages are not downloaded, sometimes I
>> accidentally delete one by mistake. Before I installed IE8 if that
>> happened
>> I could set that newsgroup to 'default account' then click on one of the
>> reply links ( if the original message was not deleted from the reply) and
>> that missing message would be downloaded to me. I've checked all the
>> settings in Outlook Express and in Internet Explorer 8 but no option
>> seems
>> to be related to that problem.
>> Since I installed the updated browser I can not do that any longer. Is
>> it a
>> setting I have to change in IE8? I hate having to reset a group for one
>> message but sometimes they have information I need.



Actually I noticed this in IE7 and XP more than in IE8 and W7. The problem
is that the news: link you are clicking on is not recognized as a URL.
In order to use it right-click, Copy Shortcut and paste it into your Run...
dialog (so, for example, Win-R Ctrl-v). So, that would be making
explorer.exe do the work of using the news protocol filetype. IE
wouldn't in XP, not even from the Address bar. In W7 I now get some kind
of prompt with Always ask... checked. I suppose I could uncheck that to
avoid subsequent prompts but I don't use news: links that often any more
(relying instead on MS Communities or Google Groups searches).

If you can't even open the news: link from the Run... box open a cmd
window (aka Command Prompt) and enter in the command line:

ftype news

Hmm... That's my recollection of how XP works. W7 seems to be doing
things differently...

<cmd_output OS="W7">
C:\>ftype news
File type 'news' not found or no open command associated with it.

C:\>ftype | find /i "news"
Microsoft Internet News Message WLMail="C:\Program Files (x86)\Windows
Live\Mail
\wlmail.exe" /nws:%1
WLMail.Url.news=C:\Program Files (x86)\Windows Live\Mail\wlmail.exe
/newsurl:"%1
"
WLMail.Url.nntp=C:\Program Files (x86)\Windows Live\Mail\wlmail.exe
/newsurl:"%1
"
WLMail.Url.snews=C:\Program Files (x86)\Windows Live\Mail\wlmail.exe
/newsurl:"%
1"
</cmd_output>

I guess that may be why I'm getting the prompt. WLMail's filetype is being
found instead and IE is asking if that's Ok to use. Who knew?

Thanks for making me find this. ; )


Robert Aldwinckle
---

Reply With Quote
  #5 (permalink)  
Old 03-12-2010
sandyj
 

Posts: n/a
Re: Am I missing an IE8 setting?
Thanks PA Bear,
I've already got the messages set to download 1000 headers at a time and
have 'new messages only' selected. I also keep OE clean and tidy - deleting
as I read and doing a compact every night. It's just that right click
function I miss and wanted to know if there was any way to get it back.
Sandy

"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:uWVAgsawKHA.732@TK2MSFTNGP06.phx.gbl...
[Crosspost to OE General newsgroup]

OE Tools | Options | Read | Get XXX headers at a time

The default is 300. You may set this option as high as 1,000. Right-click
on the newsgroup in Folders pane | Synchronization Settings | select New
Messages Only. Now every time you open the newsgroup (or hit F5), you will
download the next-newest set of headers/messages..

When you feel you've downloaded enough headers/messages, again right-click
on the newsgroup in Folders pane and select Catch Up Now. This will Mark as
Read all messages on the server, including ones you've not yet downloaded.
Now return to "Get XXX headers at a time" and uncheck the option completely;
then compact the folder.

From now on, OE will only download headers/messages posted to the server
since you last checked (polled) for messages.

You should probably visit this page, too:
http://www.insideoe.com/files/maintain.htm#cleannews (lotsa good stuff
there).
--
OE-specific newsgroup:
news://msnews.microsoft.com/microsof...xpress.general

~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002

sandyj wrote:
> Sorry,
> I forgot to say I have windowsXPpro and Outlook Express 6 in case that
> information is needed.
>
> I hope this is the right group to ask this question:
> Sometimes all newsgroup messages are not downloaded, sometimes I
> accidentally delete one by mistake. Before I installed IE8 if that
> happened
> I could set that newsgroup to 'default account' then click on one of the
> reply links ( if the original message was not deleted from the reply) and
> that missing message would be downloaded to me. I've checked all the
> settings in Outlook Express and in Internet Explorer 8 but no option seems
> to be related to that problem.
> Since I installed the updated browser I can not do that any longer. Is it
> a
> setting I have to change in IE8? I hate having to reset a group for one
> message but sometimes they have information I need.



Reply With Quote
  #6 (permalink)  
Old 03-12-2010
sandyj
 

Posts: n/a
Re: Am I missing an IE8 setting?

"Robert Aldwinckle" <robald@techemail.com> wrote in message
news:OnmWLsfwKHA.5812@TK2MSFTNGP02.phx.gbl...
(continuing Robear's cross-post to reply to OP's question)

"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:uWVAgsawKHA.732@TK2MSFTNGP06.phx.gbl...
> [Crosspost to OE General newsgroup]
>
> OE Tools | Options | Read | Get XXX headers at a time

....

> sandyj wrote:
>> Sorry,
>> I forgot to say I have windowsXPpro and Outlook Express 6 in case that
>> information is needed.
>>
>> I hope this is the right group to ask this question:
>> Sometimes all newsgroup messages are not downloaded, sometimes I
>> accidentally delete one by mistake. Before I installed IE8 if that
>> happened
>> I could set that newsgroup to 'default account' then click on one of the
>> reply links ( if the original message was not deleted from the reply) and
>> that missing message would be downloaded to me. I've checked all the
>> settings in Outlook Express and in Internet Explorer 8 but no option
>> seems
>> to be related to that problem.
>> Since I installed the updated browser I can not do that any longer. Is
>> it a
>> setting I have to change in IE8? I hate having to reset a group for one
>> message but sometimes they have information I need.



Actually I noticed this in IE7 and XP more than in IE8 and W7. The problem
is that the news: link you are clicking on is not recognized as a URL.
In order to use it right-click, Copy Shortcut and paste it into your Run...
dialog (so, for example, Win-R Ctrl-v). So, that would be making
explorer.exe do the work of using the news protocol filetype. IE
wouldn't in XP, not even from the Address bar. In W7 I now get some kind
of prompt with Always ask... checked. I suppose I could uncheck that to
avoid subsequent prompts but I don't use news: links that often any more
(relying instead on MS Communities or Google Groups searches).

If you can't even open the news: link from the Run... box open a cmd
window (aka Command Prompt) and enter in the command line:

ftype news

Hmm... That's my recollection of how XP works. W7 seems to be doing
things differently...

<cmd_output OS="W7">
C:\>ftype news
File type 'news' not found or no open command associated with it.

C:\>ftype | find /i "news"
Microsoft Internet News Message WLMail="C:\Program Files (x86)\Windows
Live\Mail
\wlmail.exe" /nws:%1
WLMail.Url.news=C:\Program Files (x86)\Windows Live\Mail\wlmail.exe
/newsurl:"%1
"
WLMail.Url.nntp=C:\Program Files (x86)\Windows Live\Mail\wlmail.exe
/newsurl:"%1
"
WLMail.Url.snews=C:\Program Files (x86)\Windows Live\Mail\wlmail.exe
/newsurl:"%
1"
</cmd_output>

I guess that may be why I'm getting the prompt. WLMail's filetype is being
found instead and IE is asking if that's Ok to use. Who knew?

Thanks for making me find this. ; )


Robert Aldwinckle
---

HI Robert,
You can also get the email by copying the URL that isn't recognized,
deleting the dots that are appended to the end and then pasting it into
Internet Explorer. (note: the newsgroup has to be set to defaut account for
it to work)
That's not a very satisfactory way to retrieve missed or accidentally
deleted messages but it's better than resetting the group. I was just
hoping there was some setting that I missed that would allow the right click
function as I used it when I had all the previous incarnations of IE from
5.5 to 7..
Sandy



Reply With Quote
  #7 (permalink)  
Old 03-13-2010
PA Bear [MS MVP]
 

Posts: n/a
Re: Am I missing an IE8 setting?
> I've already got the messages set to download 1000 headers at a time and
> have 'new messages only' selected.


Uncheck/disable the "Get XXX headers at a time" option then change your Sync
setting to "All messages."

> It's just that right click function I miss


You didn't mention a "right-click function" in your previous post.

BTW, there have been ongoing, major synchronization-related problems with
the MS newservers for almost a year now. If your reference to "reply links"
means links such as...

news:uWVAgsawKHA.732@TK2MSFTNGP06.phx.gbl

You may not be able to (re)download the message if the newsservers are
horked again when you try to get it. And if the newsservers are horked, God
only knows what you'll get if you do a Reset.


sandyj wrote:
> Thanks PA Bear,
> I've already got the messages set to download 1000 headers at a time and
> have 'new messages only' selected. I also keep OE clean and tidy -
> deleting
> as I read and doing a compact every night. It's just that right click
> function I miss and wanted to know if there was any way to get it back.
> Sandy
>
> "PA Bear [MS MVP]" wrote:
> [Crosspost to OE General newsgroup]
>
> OE Tools | Options | Read | Get XXX headers at a time
>
> The default is 300. You may set this option as high as 1,000.
> Right-click
> on the newsgroup in Folders pane | Synchronization Settings | select New
> Messages Only. Now every time you open the newsgroup (or hit F5), you
> will
> download the next-newest set of headers/messages..
>
> When you feel you've downloaded enough headers/messages, again right-click
> on the newsgroup in Folders pane and select Catch Up Now. This will Mark
> as
> Read all messages on the server, including ones you've not yet downloaded.
> Now return to "Get XXX headers at a time" and uncheck the option
> completely;
> then compact the folder.
>
> From now on, OE will only download headers/messages posted to the server
> since you last checked (polled) for messages.
>
> You should probably visit this page, too:
> http://www.insideoe.com/files/maintain.htm#cleannews (lotsa good stuff
> there).
>
> sandyj wrote:
>> Sorry,
>> I forgot to say I have windowsXPpro and Outlook Express 6 in case that
>> information is needed.
>>
>> I hope this is the right group to ask this question:
>> Sometimes all newsgroup messages are not downloaded, sometimes I
>> accidentally delete one by mistake. Before I installed IE8 if that
>> happened
>> I could set that newsgroup to 'default account' then click on one of the
>> reply links ( if the original message was not deleted from the reply) and
>> that missing message would be downloaded to me. I've checked all the
>> settings in Outlook Express and in Internet Explorer 8 but no option
>> seems
>> to be related to that problem.
>> Since I installed the updated browser I can not do that any longer. Is
>> it
>> a
>> setting I have to change in IE8? I hate having to reset a group for one
>> message but sometimes they have information I need.


Reply With Quote
  #8 (permalink)  
Old 03-13-2010
sandyj
 

Posts: n/a
Re: Am I missing an IE8 setting?
Yes, that is what I meant.
Thanks PA Bear.
Sandy

"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:eWwh3ZkwKHA.3764@TK2MSFTNGP04.phx.gbl...
> I've already got the messages set to download 1000 headers at a time and
> have 'new messages only' selected.


Uncheck/disable the "Get XXX headers at a time" option then change your Sync
setting to "All messages."

> It's just that right click function I miss


You didn't mention a "right-click function" in your previous post.

BTW, there have been ongoing, major synchronization-related problems with
the MS newservers for almost a year now. If your reference to "reply links"
means links such as...

news:uWVAgsawKHA.732@TK2MSFTNGP06.phx.gbl

You may not be able to (re)download the message if the newsservers are
horked again when you try to get it. And if the newsservers are horked, God
only knows what you'll get if you do a Reset.


sandyj wrote:
> Thanks PA Bear,
> I've already got the messages set to download 1000 headers at a time and
> have 'new messages only' selected. I also keep OE clean and tidy -
> deleting
> as I read and doing a compact every night. It's just that right click
> function I miss and wanted to know if there was any way to get it back.
> Sandy
>
> "PA Bear [MS MVP]" wrote:
> [Crosspost to OE General newsgroup]
>
> OE Tools | Options | Read | Get XXX headers at a time
>
> The default is 300. You may set this option as high as 1,000.
> Right-click
> on the newsgroup in Folders pane | Synchronization Settings | select New
> Messages Only. Now every time you open the newsgroup (or hit F5), you
> will
> download the next-newest set of headers/messages..
>
> When you feel you've downloaded enough headers/messages, again right-click
> on the newsgroup in Folders pane and select Catch Up Now. This will Mark
> as
> Read all messages on the server, including ones you've not yet downloaded.
> Now return to "Get XXX headers at a time" and uncheck the option
> completely;
> then compact the folder.
>
> From now on, OE will only download headers/messages posted to the server
> since you last checked (polled) for messages.
>
> You should probably visit this page, too:
> http://www.insideoe.com/files/maintain.htm#cleannews (lotsa good stuff
> there).
>
> sandyj wrote:
>> Sorry,
>> I forgot to say I have windowsXPpro and Outlook Express 6 in case that
>> information is needed.
>>
>> I hope this is the right group to ask this question:
>> Sometimes all newsgroup messages are not downloaded, sometimes I
>> accidentally delete one by mistake. Before I installed IE8 if that
>> happened
>> I could set that newsgroup to 'default account' then click on one of the
>> reply links ( if the original message was not deleted from the reply) and
>> that missing message would be downloaded to me. I've checked all the
>> settings in Outlook Express and in Internet Explorer 8 but no option
>> seems
>> to be related to that problem.
>> Since I installed the updated browser I can not do that any longer. Is
>> it
>> a
>> setting I have to change in IE8? I hate having to reset a group for one
>> message but sometimes they have information I need.



Reply With Quote
  #9 (permalink)  
Old 03-13-2010
PA Bear [MS MVP]
 

Posts: n/a
Re: Am I missing an IE8 setting?
Do us all a favor, please:

OE Tools | Options | Send | News Sending Format | Plain Text | Encode text
using: Select "None" here, instead of "Quoted Printable."

Thanks.

sandyj wrote:
> Yes, that is what I meant.
> Thanks PA Bear.
> Sandy
>
> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
> news:eWwh3ZkwKHA.3764@TK2MSFTNGP04.phx.gbl...
>> I've already got the messages set to download 1000 headers at a time and
>> have 'new messages only' selected.

>
> Uncheck/disable the "Get XXX headers at a time" option then change your
> Sync
> setting to "All messages."
>
>> It's just that right click function I miss

>
> You didn't mention a "right-click function" in your previous post.
>
> BTW, there have been ongoing, major synchronization-related problems with
> the MS newservers for almost a year now. If your reference to "reply
> links"
> means links such as...
>
> news:uWVAgsawKHA.732@TK2MSFTNGP06.phx.gbl
>
> You may not be able to (re)download the message if the newsservers are
> horked again when you try to get it. And if the newsservers are horked,
> God
> only knows what you'll get if you do a Reset.
>
>
> sandyj wrote:
>> Thanks PA Bear,
>> I've already got the messages set to download 1000 headers at a time and
>> have 'new messages only' selected. I also keep OE clean and tidy -
>> deleting
>> as I read and doing a compact every night. It's just that right click
>> function I miss and wanted to know if there was any way to get it back.
>> Sandy
>>
>> "PA Bear [MS MVP]" wrote:
>> [Crosspost to OE General newsgroup]
>>
>> OE Tools | Options | Read | Get XXX headers at a time
>>
>> The default is 300. You may set this option as high as 1,000.
>> Right-click
>> on the newsgroup in Folders pane | Synchronization Settings | select New
>> Messages Only. Now every time you open the newsgroup (or hit F5), you
>> will
>> download the next-newest set of headers/messages..
>>
>> When you feel you've downloaded enough headers/messages, again
>> right-click
>> on the newsgroup in Folders pane and select Catch Up Now. This will Mark
>> as
>> Read all messages on the server, including ones you've not yet
>> downloaded.
>> Now return to "Get XXX headers at a time" and uncheck the option
>> completely;
>> then compact the folder.
>>
>> From now on, OE will only download headers/messages posted to the server
>> since you last checked (polled) for messages.
>>
>> You should probably visit this page, too:
>> http://www.insideoe.com/files/maintain.htm#cleannews (lotsa good stuff
>> there).
>>
>> sandyj wrote:
>>> Sorry,
>>> I forgot to say I have windowsXPpro and Outlook Express 6 in case that
>>> information is needed.
>>>
>>> I hope this is the right group to ask this question:
>>> Sometimes all newsgroup messages are not downloaded, sometimes I
>>> accidentally delete one by mistake. Before I installed IE8 if that
>>> happened
>>> I could set that newsgroup to 'default account' then click on one of
>>> the
>>> reply links ( if the original message was not deleted from the reply)
>>> and
>>> that missing message would be downloaded to me. I've checked all the
>>> settings in Outlook Express and in Internet Explorer 8 but no option
>>> seems
>>> to be related to that problem.
>>> Since I installed the updated browser I can not do that any longer. Is
>>> it
>>> a
>>> setting I have to change in IE8? I hate having to reset a group for one
>>> message but sometimes they have information I need.


Reply With Quote
  #10 (permalink)  
Old 03-13-2010
sandyj
 

Posts: n/a
Re: Am I missing an IE8 setting?
done,
What does that do PA Bear?
Sandy

"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:OB28CAowKHA.3536@TK2MSFTNGP06.phx.gbl...
Do us all a favor, please:

OE Tools | Options | Send | News Sending Format | Plain Text | Encode text
using: Select "None" here, instead of "Quoted Printable."

Thanks.

sandyj wrote:
> Yes, that is what I meant.
> Thanks PA Bear.
> Sandy
>
> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
> news:eWwh3ZkwKHA.3764@TK2MSFTNGP04.phx.gbl...
>> I've already got the messages set to download 1000 headers at a time and
>> have 'new messages only' selected.

>
> Uncheck/disable the "Get XXX headers at a time" option then change your
> Sync
> setting to "All messages."
>
>> It's just that right click function I miss

>
> You didn't mention a "right-click function" in your previous post.
>
> BTW, there have been ongoing, major synchronization-related problems with
> the MS newservers for almost a year now. If your reference to "reply
> links"
> means links such as...
>
> news:uWVAgsawKHA.732@TK2MSFTNGP06.phx.gbl
>
> You may not be able to (re)download the message if the newsservers are
> horked again when you try to get it. And if the newsservers are horked,
> God
> only knows what you'll get if you do a Reset.
>
>
> sandyj wrote:
>> Thanks PA Bear,
>> I've already got the messages set to download 1000 headers at a time and
>> have 'new messages only' selected. I also keep OE clean and tidy -
>> deleting
>> as I read and doing a compact every night. It's just that right click
>> function I miss and wanted to know if there was any way to get it back.
>> Sandy
>>
>> "PA Bear [MS MVP]" wrote:
>> [Crosspost to OE General newsgroup]
>>
>> OE Tools | Options | Read | Get XXX headers at a time
>>
>> The default is 300. You may set this option as high as 1,000.
>> Right-click
>> on the newsgroup in Folders pane | Synchronization Settings | select New
>> Messages Only. Now every time you open the newsgroup (or hit F5), you
>> will
>> download the next-newest set of headers/messages..
>>
>> When you feel you've downloaded enough headers/messages, again
>> right-click
>> on the newsgroup in Folders pane and select Catch Up Now. This will Mark
>> as
>> Read all messages on the server, including ones you've not yet
>> downloaded.
>> Now return to "Get XXX headers at a time" and uncheck the option
>> completely;
>> then compact the folder.
>>
>> From now on, OE will only download headers/messages posted to the server
>> since you last checked (polled) for messages.
>>
>> You should probably visit this page, too:
>> http://www.insideoe.com/files/maintain.htm#cleannews (lotsa good stuff
>> there).
>>
>> sandyj wrote:
>>> Sorry,
>>> I forgot to say I have windowsXPpro and Outlook Express 6 in case that
>>> information is needed.
>>>
>>> I hope this is the right group to ask this question:
>>> Sometimes all newsgroup messages are not downloaded, sometimes I
>>> accidentally delete one by mistake. Before I installed IE8 if that
>>> happened
>>> I could set that newsgroup to 'default account' then click on one of
>>> the
>>> reply links ( if the original message was not deleted from the reply)
>>> and
>>> that missing message would be downloaded to me. I've checked all the
>>> settings in Outlook Express and in Internet Explorer 8 but no option
>>> seems
>>> to be related to that problem.
>>> Since I installed the updated browser I can not do that any longer. Is
>>> it
>>> a
>>> setting I have to change in IE8? I hate having to reset a group for one
>>> message but sometimes they have information I need.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
windows mail setting in control panel missing Fritz Theiss microsoft.public.windows.vista.general 11 11-13-2008 23:12
Missing 1000FD setting in driver Man-wai Chang ToDie microsoft.public.windows.vista.networking sharing 0 01-22-2008 03:32
1000Mbps setting for network cards. . . Missing Czy Horse microsoft.public.windows.vista.networking sharing 5 01-04-2008 23:25
Setting restore point weekly using Task Scheduler is not setting RP. Moray microsoft.public.windows.vista.performance maintenance 0 05-23-2007 17:21
Setting restore point weekly using Task Scheduler is not setting RP. Moray microsoft.public.windows.vista.general 0 05-22-2007 18:03




All times are GMT +1. The time now is 23:45.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120