Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

quick access issue

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 03-09-2010
Rik
 

Posts: n/a
quick access issue
Hi everyone,
When I first installed IE, there was a nice preview screen of past websites
displayed whenever I opened a new tab. This seems to have been disabled
somehow.
I couldn't include a screenshot of Chrome displaying the quick access
preview to illustrate what I mean. The server wouldnt let me send it.
Does anyone know how I can get that preview screen back?

Thanks
-Rik
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-09-2010
williamtell
 

Posts: n/a
Re: quick access issue
Open a second tab, now you have two tabs, click the tab to the left for
multible views.
Hope this helps!

>WT<


"Rik" <rik@rik.com> wrote in message
news:%23ktKCg5vKHA.1692@TK2MSFTNGP04.phx.gbl...
> Hi everyone,
> When I first installed IE, there was a nice preview screen of past
> websites
> displayed whenever I opened a new tab. This seems to have been disabled
> somehow.
> I couldn't include a screenshot of Chrome displaying the quick access
> preview to illustrate what I mean. The server wouldnt let me send it.
> Does anyone know how I can get that preview screen back?
>
> Thanks
> -Rik



Reply With Quote
  #3 (permalink)  
Old 03-09-2010
rob^_^
 

Posts: n/a
Re: quick access issue
Right click on the IE toolbar and select to enable the Google toolbar
or
View>Toolbars>Google toolbar

Regards.

"Rik" <rik@rik.com> wrote in message
news:#ktKCg5vKHA.1692@TK2MSFTNGP04.phx.gbl...
> Hi everyone,
> When I first installed IE, there was a nice preview screen of past
> websites
> displayed whenever I opened a new tab. This seems to have been disabled
> somehow.
> I couldn't include a screenshot of Chrome displaying the quick access
> preview to illustrate what I mean. The server wouldnt let me send it.
> Does anyone know how I can get that preview screen back?
>
> Thanks
> -Rik
>

Reply With Quote
  #4 (permalink)  
Old 03-09-2010
VanguardLH
 

Posts: n/a
Re: quick access issue
Rik wrote:

> Hi everyone,
> When I first installed IE, there was a nice preview screen of past websites
> displayed whenever I opened a new tab. This seems to have been disabled
> somehow.
> I couldn't include a screenshot of Chrome displaying the quick access
> preview to illustrate what I mean. The server wouldnt let me send it.
> Does anyone know how I can get that preview screen back?
>
> Thanks
> -Rik


The only incorporate feature that I can think of that matches what you ask
is the QuickView feature. You must have at least 2 tabs currently open;
otherwise, there would obviously be no reason to show you thumbnails of the
tabs if you only had 1 tab shown as you would be viewing that same tab.
Once 2, or more, tabs are open, look at the left end of the tab bar. You
will see a stub tab that has 4 small rectangles inside of it (to represent
multiple windows or tabs). Click on that. You will get the QuickView tab
pane that shows you a thumbnail of all the opened tabs.
Reply With Quote
  #5 (permalink)  
Old 03-10-2010
PA Bear [MS MVP]
 

Posts: n/a
Re: quick access issue
As I posted in my reply to your identical post in IE Forum...

Always state your full Windows version (e.g., WinXP SP3; WinXP 64-bit SP2;
Vista SP1; Vista 64-bit SP2; Win7; Win7 64-bit) as well as your IE version
when posting in an IE-specific forum or newsgroup. Please do so in your next
reply.

[I see you're no stranger to IE issues:
http://groups.google.com/group/micro...95b3d008fcbce]


Rik wrote:
> Hi everyone,
> When I first installed IE, there was a nice preview screen of past
> websites
> displayed whenever I opened a new tab. This seems to have been disabled
> somehow.
> I couldn't include a screenshot of Chrome displaying the quick access
> preview to illustrate what I mean. The server wouldnt let me send it.
> Does anyone know how I can get that preview screen back?
>
> Thanks
> -Rik


Reply With Quote
  #6 (permalink)  
Old 03-10-2010
Dan
 

Posts: n/a
Re: quick access issue

"Rik" <rik@rik.com> wrote in message
news:#ktKCg5vKHA.1692@TK2MSFTNGP04.phx.gbl...
> Hi everyone,
> When I first installed IE, there was a nice preview screen of past
> websites
> displayed whenever I opened a new tab. This seems to have been disabled
> somehow.
> I couldn't include a screenshot of Chrome displaying the quick access
> preview to illustrate what I mean. The server wouldnt let me send it.
> Does anyone know how I can get that preview screen back?
>
> Thanks
> -Rik


As rob has already pointed out, that was part of the Google Toolbar settings
for new tabs. If you want it back, you to enable Google Toolbar again (or
install it if you removed it), and configure it to display the sites again.
Note however that this feature doesn't track clicks or the use of
favourites, only sites typed into the address bar are included in the
previews which makes it nigh on useless if, like me, you tend to use the
favourites links to go to your favourite sites.

--
Dan

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
A Quick Fix for Slow Internet Access Steve Security News 0 12-11-2008 00:00
Quick Launch Issue electricGanesha Windows Vista General 0 08-13-2008 15:35
Quick Q: SIP URL in Microsoft Access & misc? xxsassxx31 microsoft.public.windows.vista.file management 1 08-13-2008 08:51
Logitech Quick CAM Issue Srini microsoft.public.windows.vista hardware devices 1 03-15-2008 05:53




All times are GMT +1. The time now is 01:02.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120