Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE8 does not work, it says: Internet Explorer dejo de funcionar

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 02-15-2010
Adanxeo
 

Posts: n/a
IE8 does not work, it says: Internet Explorer dejo de funcionar
Hi There;

I'm using IE8 on Windows 7 for about 2 months and it worked fine bust 2
weeks ago when suddenly stop working and restart every time I want to open
it. I try anti malware software but still the problem.

I deactivated and reactivated again but still the problem. I'm usind Firefox
but I need IE8, how can I fix it, because doesn't let me reinstall it.

Thank you

Adan
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-15-2010
rob^_^
 

Posts: n/a
Re: IE8 does not work, it says: Internet Explorer dejo de funcionar
Hi,

You either have an incompatible Addon installed (in the past few weeks)
(test by running IE8 in no-Addons mode. Start>All
Programs>Accessories>System Tools>Internet Explorer(no-Addons)
or
Your homepage is set to a web site that needs compatibility view to work
properly (msn.com ?)
(test by setting your homepage to only about:blank... Start>Control
Panel>Internet Settings - General tab.
Ensure that you have "Include updated web site lists from Microsoft" checked
on the Tools>Compatibility View Settings dialog.

Regards.


"Adanxeo" <Adanxeo@discussions.microsoft.com> wrote in message
news:A91C4641-D78F-45FD-9869-D40448E0F9FF@microsoft.com...
> Hi There;
>
> I'm using IE8 on Windows 7 for about 2 months and it worked fine bust 2
> weeks ago when suddenly stop working and restart every time I want to open
> it. I try anti malware software but still the problem.
>
> I deactivated and reactivated again but still the problem. I'm usind
> Firefox
> but I need IE8, how can I fix it, because doesn't let me reinstall it.
>
> Thank you
>
> Adan
>

Reply With Quote
  #3 (permalink)  
Old 02-15-2010
PA Bear [MS MVP]
 

Posts: n/a
Re: IE8 does not work, it says: Internet Explorer dejo de funcionar
What anti-virus application or security suite is installed and is your
subscription current? What anti-spyware applications (other than Defender)?
What third-party firewall (if any)?

Has a(another) Norton or McAfee application ever been installed on the
computer (e.g., a free-trial version that came preinstalled when you bought
it)?
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002


Adanxeo wrote:
> I'm using IE8 on Windows 7 for about 2 months and it worked fine bust 2
> weeks ago when suddenly stop working and restart every time I want to open
> it. I try anti malware software but still the problem.
>
> I deactivated and reactivated again but still the problem. I'm usind
> Firefox
> but I need IE8, how can I fix it, because doesn't let me reinstall it.


Reply With Quote
  #4 (permalink)  
Old 02-16-2010
Adanxeo
 

Posts: n/a
Re: IE8 does not work, it says: Internet Explorer dejo de funciona
Hi Rob:
First of all thank you for the soon reply.

I opened with the no Addons and it didn't work but setting my home page as
blank it seems to be working but with the option to show all website in
compatibilty view.

I had something like highjack.home page malware which deleted with
malwarebyte but I don't know if has to do with that? Also how do I delete
complements from the list?

Kind regards

"rob^_^" wrote:

> Hi,
>
> You either have an incompatible Addon installed (in the past few weeks)
> (test by running IE8 in no-Addons mode. Start>All
> Programs>Accessories>System Tools>Internet Explorer(no-Addons)
> or
> Your homepage is set to a web site that needs compatibility view to work
> properly (msn.com ?)
> (test by setting your homepage to only about:blank... Start>Control
> Panel>Internet Settings - General tab.
> Ensure that you have "Include updated web site lists from Microsoft" checked
> on the Tools>Compatibility View Settings dialog.
>
> Regards.
>
>
> "Adanxeo" <Adanxeo@discussions.microsoft.com> wrote in message
> news:A91C4641-D78F-45FD-9869-D40448E0F9FF@microsoft.com...
> > Hi There;
> >
> > I'm using IE8 on Windows 7 for about 2 months and it worked fine bust 2
> > weeks ago when suddenly stop working and restart every time I want to open
> > it. I try anti malware software but still the problem.
> >
> > I deactivated and reactivated again but still the problem. I'm usind
> > Firefox
> > but I need IE8, how can I fix it, because doesn't let me reinstall it.
> >
> > Thank you
> >
> > Adan
> >

Reply With Quote
  #5 (permalink)  
Old 02-16-2010
PA Bear [MS MVP]
 

Posts: n/a
Re: IE8 does not work, it says: Internet Explorer dejo de funciona
[Uh-oh...]

Adanxeo wrote:
> Hi Rob:
> First of all thank you for the soon reply.
>
> I opened with the no Addons and it didn't work but setting my home page as
> blank it seems to be working but with the option to show all website in
> compatibilty view.
>
> I had something like highjack.home page malware which deleted with
> malwarebyte but I don't know if has to do with that? Also how do I delete
> complements from the list?
>
> Kind regards
>
> "rob^_^" wrote:
>
>> Hi,
>>
>> You either have an incompatible Addon installed (in the past few weeks)
>> (test by running IE8 in no-Addons mode. Start>All
>> Programs>Accessories>System Tools>Internet Explorer(no-Addons)
>> or
>> Your homepage is set to a web site that needs compatibility view to work
>> properly (msn.com ?)
>> (test by setting your homepage to only about:blank... Start>Control
>> Panel>Internet Settings - General tab.
>> Ensure that you have "Include updated web site lists from Microsoft"
>> checked on the Tools>Compatibility View Settings dialog.
>>
>> Regards.
>>
>>
>> "Adanxeo" <Adanxeo@discussions.microsoft.com> wrote in message
>> news:A91C4641-D78F-45FD-9869-D40448E0F9FF@microsoft.com...
>>> Hi There;
>>>
>>> I'm using IE8 on Windows 7 for about 2 months and it worked fine bust 2
>>> weeks ago when suddenly stop working and restart every time I want to
>>> open
>>> it. I try anti malware software but still the problem.
>>>
>>> I deactivated and reactivated again but still the problem. I'm usind
>>> Firefox
>>> but I need IE8, how can I fix it, because doesn't let me reinstall it.
>>>
>>> Thank you
>>>
>>> Adan


Reply With Quote
  #6 (permalink)  
Old 02-16-2010
Adanxeo
 

Posts: n/a
Re: IE8 does not work, it says: Internet Explorer dejo de funciona
I have AVG Internet Security and I have never installed Norton, besides
sometimes caracters like chinesse appears in the top of the windows and I'm
in Honduras. I also tried to install eScan from MicroWorld but didn't let me,
so I used the Anti Malware from Malwarebytes.org

The IE8 stll with the problem and doesn't let me open new tabs

"PA Bear [MS MVP]" wrote:

> What anti-virus application or security suite is installed and is your
> subscription current? What anti-spyware applications (other than Defender)?
> What third-party firewall (if any)?
>
> Has a(another) Norton or McAfee application ever been installed on the
> computer (e.g., a free-trial version that came preinstalled when you bought
> it)?
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Client - since 2002
>
>
> Adanxeo wrote:
> > I'm using IE8 on Windows 7 for about 2 months and it worked fine bust 2
> > weeks ago when suddenly stop working and restart every time I want to open
> > it. I try anti malware software but still the problem.
> >
> > I deactivated and reactivated again but still the problem. I'm usind
> > Firefox
> > but I need IE8, how can I fix it, because doesn't let me reinstall it.

>
> .
>

Reply With Quote
  #7 (permalink)  
Old 02-16-2010
PA Bear [MS MVP]
 

Posts: n/a
Re: IE8 does not work, it says: Internet Explorer dejo de funciona
In your reply to Rob's post, you said...

> I had something like highjack.home page malware which deleted with
> malwarebyte but I don't know if has to do with that?


What anti-virus application was installed before the computer got infected
and before you ran MalwareBytes AntiMalware?

Have you purchased AVG Internet Security or is it the free trial version?


Adanxeo wrote:
> I have AVG Internet Security and I have never installed Norton, besides
> sometimes caracters like chinesse appears in the top of the windows and
> I'm
> in Honduras. I also tried to install eScan from MicroWorld but didn't let
> me, so I used the Anti Malware from Malwarebytes.org
>
> The IE8 stll with the problem and doesn't let me open new tabs
>
> "PA Bear [MS MVP]" wrote:
>> What anti-virus application or security suite is installed and is your
>> subscription current? What anti-spyware applications (other than
>> Defender)? What third-party firewall (if any)?
>>
>> Has a(another) Norton or McAfee application ever been installed on the
>> computer (e.g., a free-trial version that came preinstalled when you
>> bought
>> it)?
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Client - since 2002
>>
>>
>> Adanxeo wrote:
>>> I'm using IE8 on Windows 7 for about 2 months and it worked fine bust 2
>>> weeks ago when suddenly stop working and restart every time I want to
>>> open
>>> it. I try anti malware software but still the problem.
>>>
>>> I deactivated and reactivated again but still the problem. I'm usind
>>> Firefox
>>> but I need IE8, how can I fix it, because doesn't let me reinstall it.

>>
>> .


Reply With Quote
  #8 (permalink)  
Old 02-16-2010
Adanxeo
 

Posts: n/a
Re: IE8 does not work, it says: Internet Explorer dejo de funciona
Rob:

It was the same Antivirus AVG and its supposed to be the Full License

"PA Bear [MS MVP]" wrote:

> In your reply to Rob's post, you said...
>
> > I had something like highjack.home page malware which deleted with
> > malwarebyte but I don't know if has to do with that?

>
> What anti-virus application was installed before the computer got infected
> and before you ran MalwareBytes AntiMalware?
>
> Have you purchased AVG Internet Security or is it the free trial version?
>
>
> Adanxeo wrote:
> > I have AVG Internet Security and I have never installed Norton, besides
> > sometimes caracters like chinesse appears in the top of the windows and
> > I'm
> > in Honduras. I also tried to install eScan from MicroWorld but didn't let
> > me, so I used the Anti Malware from Malwarebytes.org
> >
> > The IE8 stll with the problem and doesn't let me open new tabs
> >
> > "PA Bear [MS MVP]" wrote:
> >> What anti-virus application or security suite is installed and is your
> >> subscription current? What anti-spyware applications (other than
> >> Defender)? What third-party firewall (if any)?
> >>
> >> Has a(another) Norton or McAfee application ever been installed on the
> >> computer (e.g., a free-trial version that came preinstalled when you
> >> bought
> >> it)?
> >> --
> >> ~Robear Dyer (PA Bear)
> >> MS MVP-IE, Mail, Security, Windows Client - since 2002
> >>
> >>
> >> Adanxeo wrote:
> >>> I'm using IE8 on Windows 7 for about 2 months and it worked fine bust 2
> >>> weeks ago when suddenly stop working and restart every time I want to
> >>> open
> >>> it. I try anti malware software but still the problem.
> >>>
> >>> I deactivated and reactivated again but still the problem. I'm usind
> >>> Firefox
> >>> but I need IE8, how can I fix it, because doesn't let me reinstall it.
> >>
> >> .

>
> .
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
windows explorer dejo de funcionar aperezazteca58 Windows Vista Home Premium 0 02-10-2009 20:36
explorer dejo de funcionar Luismi microsoft.public.es.windowsvista 4 01-06-2009 16:11
"explorer" dejó de funcionar.... Victor Gélvez microsoft.public.es.windowsvista 2 10-16-2008 14:42
Explorer "dejó de funcionar" Antonio \(ScorpioBCN\) microsoft.public.es.windowsvista 5 07-31-2008 23:38
Internet explorer dejo de funcionar Mel microsoft.public.es.windowsvista 3 07-22-2008 17:50




All times are GMT +1. The time now is 01:13.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120