Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Back button doesn't work in Windows 7

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 01-19-2010
Rick Morrison
 

Posts: n/a
Back button doesn't work in Windows 7
New computer loaded with Windows 7. The back button doesn't work most of
the time. Fix?

Thanks,

Rick Morrison


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-19-2010
Dan
 

Posts: n/a
Re: Back button doesn't work in Windows 7

"Rick Morrison" <rlmorrison@earthlink.net> wrote in message
news:IamdnTxlp9BhAcjWnZ2dnUVZ_uqdnZ2d@giganews.com ...
> New computer loaded with Windows 7. The back button doesn't work most of
> the time. Fix?


Back button works fine on Windows 7 on my home PC. What 3rd party toolbars
have you got loaded? Google? Yahoo? Anything else?

The only time the back button doesn't seem to work is when there is an
intermediate redirection page, so when you click back you are returned to
the URL that redirects to the page you were on again. If you use the little
drop down arrow next to the buttons you can skip back 2 pages to work around
this. Not a lot the browser can do about this - the back button just takes
you back to the previous URL, if that happens to be a redirection then it
will kick in again.

--
Dan

Reply With Quote
  #3 (permalink)  
Old 01-19-2010
Rick Morrison
 

Posts: n/a
Re: Back button doesn't work in Windows 7
It works fine in a private browsing session but not in a normal session.


"Dan" <news@worldofspack.com> wrote in message
news:A4397EFF-833E-4DDE-B8D3-82D4760E9080@microsoft.com...
>
> "Rick Morrison" <rlmorrison@earthlink.net> wrote in message
> news:IamdnTxlp9BhAcjWnZ2dnUVZ_uqdnZ2d@giganews.com ...
>> New computer loaded with Windows 7. The back button doesn't work most of
>> the time. Fix?

>
> Back button works fine on Windows 7 on my home PC. What 3rd party toolbars
> have you got loaded? Google? Yahoo? Anything else?
>
> The only time the back button doesn't seem to work is when there is an
> intermediate redirection page, so when you click back you are returned to
> the URL that redirects to the page you were on again. If you use the
> little drop down arrow next to the buttons you can skip back 2 pages to
> work around this. Not a lot the browser can do about this - the back
> button just takes you back to the previous URL, if that happens to be a
> redirection then it will kick in again.
>
> --
> Dan



Reply With Quote
  #4 (permalink)  
Old 01-19-2010
PA Bear [MS MVP]
 

Posts: n/a
Re: Back button doesn't work in Windows 7
See either of these long-running discussions in IE forum:

http://social.answers.microsoft.com/...e-e073eb5576ca

http://social.answers.microsoft.com/...e-e35c6640d319


Rick Morrison wrote:
> New computer loaded with Windows 7. The back button doesn't work most of
> the time. Fix?
>
> Thanks,
>
> Rick Morrison


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Mail Send/Receive button doesn't work rtm96bulldog microsoft.public.windows.vista.mail 1 01-14-2009 23:12
Back button to the previous webpage starts back at the top of the Sakemura microsoft.public.internetexplorer.general 1 09-10-2008 08:17
page loads and then goes back - as if back button pressed! bobby999gib microsoft.public.internetexplorer.general 2 09-03-2008 11:36
back button and foward button dave microsoft.public.internetexplorer.general 0 08-28-2008 19:11
Back button doesn't work braxx20 microsoft.public.internetexplorer.general 13 07-29-2008 20:57




All times are GMT +1. The time now is 07:20.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120