Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

DOMParser Undefined error

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 11-30-2009
Rich S
 

Posts: n/a
DOMParser Undefined error
In IE8, Vista Home Premium SP2, I'm not able to open Kodak Gallery to access
my account. It gives the error message " Message from webpage: 'DOMParser'
is Undefined" .
I click "OK", error popup disappears, and the Kodak webpage gives an eternal
animated "Loading" icon.
As far as I know, this is the only site I have this problem .

Works just fine on Firefox 3.5.

Anybody have a solution?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-01-2009
rob^_^
 

Posts: n/a
Re: DOMParser Undefined error
Hi Rich,

Message from webpage: means it is a coding fault on the web page...
<sigh>they haven't properly tested their site</sigh>

They may fix it soon.

Regards.

"Rich S" <RichS@discussions.microsoft.com> wrote in message
news:8ECEE3A8-E272-4202-A59B-82C272588F1D@microsoft.com...
> In IE8, Vista Home Premium SP2, I'm not able to open Kodak Gallery to
> access
> my account. It gives the error message " Message from webpage:
> 'DOMParser'
> is Undefined" .
> I click "OK", error popup disappears, and the Kodak webpage gives an
> eternal
> animated "Loading" icon.
> As far as I know, this is the only site I have this problem .
>
> Works just fine on Firefox 3.5.
>
> Anybody have a solution?
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Object required-undefined jerry campbell microsoft.public.internetexplorer.general 1 10-14-2009 21:42
'dapMgr' is undefined Kansas microsoft.public.internetexplorer.general 3 10-21-2008 14:43
all i get is undefined blood microsoft.public.internetexplorer.general 7 10-15-2008 15:39
website cannot be opened, undefined error D. K. microsoft.public.internetexplorer.general 2 08-04-2008 10:12
Access 2000: Undefined function 'replace' in expression. Remou microsoft.public.windows.vista.general 4 04-16-2008 10:08




All times are GMT +1. The time now is 01:50.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120