Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE8 on Win7 - no javascript

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 11-26-2009
David
 

Posts: n/a
IE8 on Win7 - no javascript
Hi all,

I have just upgraded from Vista to Win 7 which also updated my browser to IE
8.

Now, my javascript is not working...

I have tried a number of things...

(the items below have been done in normal mode and run as administrator)
1. unregister and register jscript.dll
2. changing the script settings in the internet zone
3. reset the advanced tab

in fact, I have tried all suggestions here...
http://social.answers.microsoft.com/...b-6636e43ed1dc

I still can't get javascript working. I can't believe that this can be
removed like it has... I have 20 years IT experience and I can't fix it, how
is someone with no experience going to fix this?

Any help would be appreciated.

--
Best regards,
Dave Colliver.
http://www.AshfieldFOCUS.com
~~
http://www.FOCUSPortals.com - Local franchises available


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-27-2009
mikeyhsd
 

Posts: n/a
Re: IE8 on Win7 - no javascript
have you tried updating java.

mikeyhsd@hotmail.com



"David" <david.colliver.NEWS@revilloc.REMOVETHIS.com> wrote in message news:u18dPlubKHA.1592@TK2MSFTNGP06.phx.gbl...
Hi all,

I have just upgraded from Vista to Win 7 which also updated my browser to IE
8.

Now, my javascript is not working...

I have tried a number of things...

(the items below have been done in normal mode and run as administrator)
1. unregister and register jscript.dll
2. changing the script settings in the internet zone
3. reset the advanced tab

in fact, I have tried all suggestions here...
http://social.answers.microsoft.com/...b-6636e43ed1dc

I still can't get javascript working. I can't believe that this can be
removed like it has... I have 20 years IT experience and I can't fix it, how
is someone with no experience going to fix this?

Any help would be appreciated.

--
Best regards,
Dave Colliver.
http://www.AshfieldFOCUS.com
~~
http://www.FOCUSPortals.com - Local franchises available


Reply With Quote
  #3 (permalink)  
Old 11-27-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IE8 on Win7 - no javascript
Define "javascript is not working"?

What anti-virus application or security suite is installed, is your
subscription current, and is it supported in Win7? What anti-spyware
applications (other than Defender)? What third-party firewall (if any)?

Has a(another) Norton or McAfee application ever been installed on this
machine (e.g., a free-trial version that came preinstalled when you bought
it)?


David wrote:
> Hi all,
>
> I have just upgraded from Vista to Win 7 which also updated my browser to
> IE
> 8.
>
> Now, my javascript is not working...
>
> I have tried a number of things...
>
> (the items below have been done in normal mode and run as administrator)
> 1. unregister and register jscript.dll
> 2. changing the script settings in the internet zone
> 3. reset the advanced tab
>
> in fact, I have tried all suggestions here...
> http://social.answers.microsoft.com/...b-6636e43ed1dc
>
> I still can't get javascript working. I can't believe that this can be
> removed like it has... I have 20 years IT experience and I can't fix it,
> how
> is someone with no experience going to fix this?
>
> Any help would be appreciated.


Reply With Quote
  #4 (permalink)  
Old 11-27-2009
David
 

Posts: n/a
Re: IE8 on Win7 - no javascript
Hi,

This machine had the 'free' upgrade (cost £15 for delivery) to Win 7 as I
bought it within the upgrade period. It has mcafee AV installed, which was
removed for the upgrade and re-installed (done by the pre-upgrade system). I
have not bought the subscription (it is the free trial), but it seems
current right now.

None of my JS is working... e.g. go to google.co.uk, the cursor is not being
dropped into the text box, when typing, no ajax... on my own websites, I
have a javascript menu and that is not working... on a clients website, I am
using ajax, that is no longer working. I am not getting the error triangle
that I would normally see in IE6 either. There is just no javascript at
all...

I am also running VMware. When I navigate to the VMWare page that manages my
virtual machines, I get the certificate is not valid error, but the little
button for more information does not click.

Everything seems fine in firefox though.


If it is of any help, prior to the upgrade, I hardly installed anything on
this machine, just firefox and vmware, so the machine was pretty much clean.
I was (am) running my previous environment in a VMWare window.

It is a Dell studio XPS and was running Vista Home Premium and now running
Windows 7 Home Premium. (If it is of any help, the side bar is no longer
working either... the clock is square and points to 12 o'clock, a red x for
a picture and none of the other widgets are working, also my Dell DataSafe
(which I am not really using) is also erroring, an unhandled exception
occured, which then tries to fix itself, then just keeps coming back up)

--
Best regards,
Dave Colliver.
http://www.AshfieldFOCUS.com
~~
http://www.FOCUSPortals.com - Local franchises available


"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:uFo%238LybKHA.4708@TK2MSFTNGP02.phx.gbl...
> Define "javascript is not working"?
>
> What anti-virus application or security suite is installed, is your
> subscription current, and is it supported in Win7? What anti-spyware
> applications (other than Defender)? What third-party firewall (if any)?
>
> Has a(another) Norton or McAfee application ever been installed on this
> machine (e.g., a free-trial version that came preinstalled when you bought
> it)?
>
>
> David wrote:
>> Hi all,
>>
>> I have just upgraded from Vista to Win 7 which also updated my browser to
>> IE
>> 8.
>>
>> Now, my javascript is not working...
>>
>> I have tried a number of things...
>>
>> (the items below have been done in normal mode and run as administrator)
>> 1. unregister and register jscript.dll
>> 2. changing the script settings in the internet zone
>> 3. reset the advanced tab
>>
>> in fact, I have tried all suggestions here...
>> http://social.answers.microsoft.com/...b-6636e43ed1dc
>>
>> I still can't get javascript working. I can't believe that this can be
>> removed like it has... I have 20 years IT experience and I can't fix it,
>> how
>> is someone with no experience going to fix this?
>>
>> Any help would be appreciated.

>



Reply With Quote
  #5 (permalink)  
Old 11-28-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IE8 on Win7 - no javascript
When (approx. date) did you take delivery of the new Vista computer?

> ...It has mcafee AV installed, which was
> removed for the upgrade and re-installed (done by the pre-upgrade system).
> I
> have not bought the subscription (it is the free trial), but it seems
> current right now.


"Seems current" is not enough: When does the free-trial expire? Is at a
30-day free-trial, a 3-month free trial, a one-year free trial, or...?

Have you confirmed that this McAfee application is supported in Win7?

I don't understand "removed for the upgrade and re-installed (done by the
pre-upgrade system)." What exactly did you do, how & when did you do it?
Did you download/run the McAfee Consumer Products Removal Tool after
uninstalling the application AND before reinstalling it?


David wrote:
> This machine had the 'free' upgrade (cost £15 for delivery) to Win 7 as I
> bought it within the upgrade period. It has mcafee AV installed, which was
> removed for the upgrade and re-installed (done by the pre-upgrade system).
> I
> have not bought the subscription (it is the free trial), but it seems
> current right now.
>
> None of my JS is working... e.g. go to google.co.uk, the cursor is not
> being
> dropped into the text box, when typing, no ajax... on my own websites, I
> have a javascript menu and that is not working... on a clients website, I
> am
> using ajax, that is no longer working. I am not getting the error triangle
> that I would normally see in IE6 either. There is just no javascript at
> all...
>
> I am also running VMware. When I navigate to the VMWare page that manages
> my
> virtual machines, I get the certificate is not valid error, but the little
> button for more information does not click.
>
> Everything seems fine in firefox though.
>
> If it is of any help, prior to the upgrade, I hardly installed anything on
> this machine, just firefox and vmware, so the machine was pretty much
> clean.
> I was (am) running my previous environment in a VMWare window.
>
> It is a Dell studio XPS and was running Vista Home Premium and now running
> Windows 7 Home Premium. (If it is of any help, the side bar is no longer
> working either... the clock is square and points to 12 o'clock, a red x
> for
> a picture and none of the other widgets are working, also my Dell DataSafe
> (which I am not really using) is also erroring, an unhandled exception
> occured, which then tries to fix itself, then just keeps coming back up)
>
>> Define "javascript is not working"?
>>
>> What anti-virus application or security suite is installed, is your
>> subscription current, and is it supported in Win7? What anti-spyware
>> applications (other than Defender)? What third-party firewall (if any)?
>>
>> Has a(another) Norton or McAfee application ever been installed on this
>> machine (e.g., a free-trial version that came preinstalled when you
>> bought
>> it)?
>>
>> David wrote:
>>> Hi all,
>>>
>>> I have just upgraded from Vista to Win 7 which also updated my browser
>>> to
>>> IE 8.
>>>
>>> Now, my javascript is not working...
>>>
>>> I have tried a number of things...
>>>
>>> (the items below have been done in normal mode and run as administrator)
>>> 1. unregister and register jscript.dll
>>> 2. changing the script settings in the internet zone
>>> 3. reset the advanced tab
>>>
>>> in fact, I have tried all suggestions here...
>>> http://social.answers.microsoft.com/...b-6636e43ed1dc
>>>
>>> I still can't get javascript working. I can't believe that this can be
>>> removed like it has... I have 20 years IT experience and I can't fix it,
>>> how
>>> is someone with no experience going to fix this?
>>>
>>> Any help would be appreciated.


Reply With Quote
  #6 (permalink)  
Old 11-28-2009
VanguardLH
 

Posts: n/a
Re: IE8 on Win7 - no javascript
mikeyhsd wrote:

> mikeyhsd@hotmail.com
>>
>> my javascript is not working...

>
> have you tried updating java.


And what does Java have to do with Javascript?

http://en.wikipedia.org/wiki/Java_programming
http://en.wikipedia.org/wiki/Javascript

NOT the same thing. Stop confusing the two as the same.

Also:
- Do *not* post using HTML in newsgroups.
- Do *not* post using quoted-printable format in your text MIME part.
- *Do* use the quoting indent and character to delineate the quoted posts.
- Configure your Windows Live Mail to properly post in newsgroups.
Reply With Quote
  #7 (permalink)  
Old 11-28-2009
VanguardLH
 

Posts: n/a
Re: IE8 on Win7 - no javascript
David wrote:

> I have just upgraded from Vista to Win 7 which also updated my browser to IE
> 8. Now, my javascript is not working...
>
> I have tried a number of things...
>
> (the items below have been done in normal mode and run as administrator)
> 1. unregister and register jscript.dll
> 2. changing the script settings in the internet zone
> 3. reset the advanced tab
>
> in fact, I have tried all suggestions here...
> http://social.answers.microsoft.com/...b-6636e43ed1dc


Tried rebooting into Windows' Safe Mode (with networking). If your anti-
virus program is still active, disable it. Then start start IE8 in its no
add-ons mode. While in safe mode and no add-ons mode, you could then check
by visiting a Javascript test site, like:

http://www2.webkit.org/perf/sunspide...sunspider.html
Reply With Quote
  #8 (permalink)  
Old 11-28-2009
David
 

Posts: n/a
Re: IE8 on Win7 - no javascript
I took delivery of my vista system about 2 months ago. Before the upgrade, I
was getting mcafee popping up, asking me to buy. Since the upgrade, it has
not.

It is a Dell studio XPS computer. I got two Dell DVDs in the upgrade package
2 days ago. The first DVD is the Upgrade Assistant. This went through all my
installed software and told me what is not compatible and either uninstalled
it, attempted to uninstall it or I had to uninstall.

One of the items was mcafee, which it uninstalled.

Windows was then upgraded and then after the upgrade, the Dell Upgrade
assistant came back up (automatically) and re-installed everything it had
removed (finding upgrades if it had to), including downloading the latest
mcafee trial stuff and installing that.

As it happens, I have just tried to go into mcafee to try and find out when
it expires. I did not know if the windows upgrade (via the dell dvd) gave me
an extension to the trial (with it removing then re-installing). I have
clicked the icon for mcafee security center in my start menu and I have a
mcshell.exe cannot be found, so at this point, I don't know if mcafee is
installed.

Actually, it is installed, I can't see any other links on my start menu. I
can see mcafee in my programs and features. Hmmm, I have just double clicked
that and it says an error occured uninstalling mcafee and do I want to
remove the item. (I have just looked in both of the program files
directories (x86 and the non-x86 ones) and the mcafee folders are there, but
they are empty, so actually, it appears as though it is no longer installed.

I am not sure what is going on with this... the Dell upgrade assistant
obviously didn't do its job correctly.

I don't know anything about the mcafee consumer product removal tool.

--
Best regards,
Dave Colliver.
http://www.AshfieldFOCUS.com
~~
http://www.FOCUSPortals.com - Local franchises available


"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:uilma17bKHA.4880@TK2MSFTNGP05.phx.gbl...
> When (approx. date) did you take delivery of the new Vista computer?
>
>> ...It has mcafee AV installed, which was
>> removed for the upgrade and re-installed (done by the pre-upgrade
>> system). I
>> have not bought the subscription (it is the free trial), but it seems
>> current right now.

>
> "Seems current" is not enough: When does the free-trial expire? Is at a
> 30-day free-trial, a 3-month free trial, a one-year free trial, or...?
>
> Have you confirmed that this McAfee application is supported in Win7?
>
> I don't understand "removed for the upgrade and re-installed (done by the
> pre-upgrade system)." What exactly did you do, how & when did you do it?
> Did you download/run the McAfee Consumer Products Removal Tool after
> uninstalling the application AND before reinstalling it?
>
>
> David wrote:
>> This machine had the 'free' upgrade (cost £15 for delivery) to Win 7 as I
>> bought it within the upgrade period. It has mcafee AV installed, which
>> was
>> removed for the upgrade and re-installed (done by the pre-upgrade
>> system). I
>> have not bought the subscription (it is the free trial), but it seems
>> current right now.
>>
>> None of my JS is working... e.g. go to google.co.uk, the cursor is not
>> being
>> dropped into the text box, when typing, no ajax... on my own websites, I
>> have a javascript menu and that is not working... on a clients website, I
>> am
>> using ajax, that is no longer working. I am not getting the error
>> triangle
>> that I would normally see in IE6 either. There is just no javascript at
>> all...
>>
>> I am also running VMware. When I navigate to the VMWare page that manages
>> my
>> virtual machines, I get the certificate is not valid error, but the
>> little
>> button for more information does not click.
>>
>> Everything seems fine in firefox though.
>>
>> If it is of any help, prior to the upgrade, I hardly installed anything
>> on
>> this machine, just firefox and vmware, so the machine was pretty much
>> clean.
>> I was (am) running my previous environment in a VMWare window.
>>
>> It is a Dell studio XPS and was running Vista Home Premium and now
>> running
>> Windows 7 Home Premium. (If it is of any help, the side bar is no longer
>> working either... the clock is square and points to 12 o'clock, a red x
>> for
>> a picture and none of the other widgets are working, also my Dell
>> DataSafe
>> (which I am not really using) is also erroring, an unhandled exception
>> occured, which then tries to fix itself, then just keeps coming back up)
>>
>>> Define "javascript is not working"?
>>>
>>> What anti-virus application or security suite is installed, is your
>>> subscription current, and is it supported in Win7? What anti-spyware
>>> applications (other than Defender)? What third-party firewall (if any)?
>>>
>>> Has a(another) Norton or McAfee application ever been installed on this
>>> machine (e.g., a free-trial version that came preinstalled when you
>>> bought
>>> it)?
>>>
>>> David wrote:
>>>> Hi all,
>>>>
>>>> I have just upgraded from Vista to Win 7 which also updated my browser
>>>> to
>>>> IE 8.
>>>>
>>>> Now, my javascript is not working...
>>>>
>>>> I have tried a number of things...
>>>>
>>>> (the items below have been done in normal mode and run as
>>>> administrator)
>>>> 1. unregister and register jscript.dll
>>>> 2. changing the script settings in the internet zone
>>>> 3. reset the advanced tab
>>>>
>>>> in fact, I have tried all suggestions here...
>>>> http://social.answers.microsoft.com/...b-6636e43ed1dc
>>>>
>>>> I still can't get javascript working. I can't believe that this can be
>>>> removed like it has... I have 20 years IT experience and I can't fix
>>>> it,
>>>> how
>>>> is someone with no experience going to fix this?
>>>>
>>>> Any help would be appreciated.

>



Reply With Quote
  #9 (permalink)  
Old 11-28-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IE8 on Win7 - no javascript
> As it happens, I have just tried to go into mcafee to try and find out
> when
> it expires. I did not know if the windows upgrade (via the dell dvd) gave
> me
> an extension to the trial (with it removing then re-installing). I have
> clicked the icon for mcafee security center in my start menu and I have a
> mcshell.exe cannot be found, so at this point, I don't know if mcafee is
> installed.


So you have no anti-virus application or security suite installed other than
the missing (apparently) McAfee Security Center free-trial, is that right?

Might not matter at this point but have you ever downloaded/run the McAfee
Consumer Products Removal Tool?

Check with Dell Support about the length of the McAfee free-trial. I
suspect it was a one-month trial. If so, you're up the proverbial creek and
your only recourse may be to back-up your personal data, format and then do
a clean install of Vista...but let's cross that particular bridge if and
when we come to it.


David wrote:
> I took delivery of my vista system about 2 months ago. Before the upgrade,
> I
> was getting mcafee popping up, asking me to buy. Since the upgrade, it has
> not.
>
> It is a Dell studio XPS computer. I got two Dell DVDs in the upgrade
> package
> 2 days ago. The first DVD is the Upgrade Assistant. This went through all
> my
> installed software and told me what is not compatible and either
> uninstalled
> it, attempted to uninstall it or I had to uninstall.
>
> One of the items was mcafee, which it uninstalled.
>
> Windows was then upgraded and then after the upgrade, the Dell Upgrade
> assistant came back up (automatically) and re-installed everything it had
> removed (finding upgrades if it had to), including downloading the latest
> mcafee trial stuff and installing that.
>
> As it happens, I have just tried to go into mcafee to try and find out
> when
> it expires. I did not know if the windows upgrade (via the dell dvd) gave
> me
> an extension to the trial (with it removing then re-installing). I have
> clicked the icon for mcafee security center in my start menu and I have a
> mcshell.exe cannot be found, so at this point, I don't know if mcafee is
> installed.
>
> Actually, it is installed, I can't see any other links on my start menu. I
> can see mcafee in my programs and features. Hmmm, I have just double
> clicked
> that and it says an error occured uninstalling mcafee and do I want to
> remove the item. (I have just looked in both of the program files
> directories (x86 and the non-x86 ones) and the mcafee folders are there,
> but
> they are empty, so actually, it appears as though it is no longer
> installed.
>
> I am not sure what is going on with this... the Dell upgrade assistant
> obviously didn't do its job correctly.
>
> I don't know anything about the mcafee consumer product removal tool.
>
>
> "PA Bear [MS MVP]" wrote:
>> When (approx. date) did you take delivery of the new Vista computer?
>>
>>> ...It has mcafee AV installed, which was
>>> removed for the upgrade and re-installed (done by the pre-upgrade
>>> system). I
>>> have not bought the subscription (it is the free trial), but it seems
>>> current right now.

>>
>> "Seems current" is not enough: When does the free-trial expire? Is at a
>> 30-day free-trial, a 3-month free trial, a one-year free trial, or...?
>>
>> Have you confirmed that this McAfee application is supported in Win7?
>>
>> I don't understand "removed for the upgrade and re-installed (done by the
>> pre-upgrade system)." What exactly did you do, how & when did you do it?
>> Did you download/run the McAfee Consumer Products Removal Tool after
>> uninstalling the application AND before reinstalling it?
>>
>>
>> David wrote:
>>> This machine had the 'free' upgrade (cost £15 for delivery) to Win 7 as
>>> I
>>> bought it within the upgrade period. It has mcafee AV installed, which
>>> was
>>> removed for the upgrade and re-installed (done by the pre-upgrade
>>> system). I
>>> have not bought the subscription (it is the free trial), but it seems
>>> current right now.
>>>
>>> None of my JS is working... e.g. go to google.co.uk, the cursor is not
>>> being
>>> dropped into the text box, when typing, no ajax... on my own websites, I
>>> have a javascript menu and that is not working... on a clients website,
>>> I
>>> am
>>> using ajax, that is no longer working. I am not getting the error
>>> triangle
>>> that I would normally see in IE6 either. There is just no javascript at
>>> all...
>>>
>>> I am also running VMware. When I navigate to the VMWare page that
>>> manages
>>> my
>>> virtual machines, I get the certificate is not valid error, but the
>>> little
>>> button for more information does not click.
>>>
>>> Everything seems fine in firefox though.
>>>
>>> If it is of any help, prior to the upgrade, I hardly installed anything
>>> on
>>> this machine, just firefox and vmware, so the machine was pretty much
>>> clean.
>>> I was (am) running my previous environment in a VMWare window.
>>>
>>> It is a Dell studio XPS and was running Vista Home Premium and now
>>> running
>>> Windows 7 Home Premium. (If it is of any help, the side bar is no longer
>>> working either... the clock is square and points to 12 o'clock, a red x
>>> for
>>> a picture and none of the other widgets are working, also my Dell
>>> DataSafe
>>> (which I am not really using) is also erroring, an unhandled exception
>>> occured, which then tries to fix itself, then just keeps coming back up)
>>>
>>>> Define "javascript is not working"?
>>>>
>>>> What anti-virus application or security suite is installed, is your
>>>> subscription current, and is it supported in Win7? What anti-spyware
>>>> applications (other than Defender)? What third-party firewall (if
>>>> any)?
>>>>
>>>> Has a(another) Norton or McAfee application ever been installed on this
>>>> machine (e.g., a free-trial version that came preinstalled when you
>>>> bought
>>>> it)?
>>>>
>>>> David wrote:
>>>>> Hi all,
>>>>>
>>>>> I have just upgraded from Vista to Win 7 which also updated my browser
>>>>> to
>>>>> IE 8.
>>>>>
>>>>> Now, my javascript is not working...
>>>>>
>>>>> I have tried a number of things...
>>>>>
>>>>> (the items below have been done in normal mode and run as
>>>>> administrator)
>>>>> 1. unregister and register jscript.dll
>>>>> 2. changing the script settings in the internet zone
>>>>> 3. reset the advanced tab
>>>>>
>>>>> in fact, I have tried all suggestions here...
>>>>> http://social.answers.microsoft.com/...b-6636e43ed1dc
>>>>>
>>>>> I still can't get javascript working. I can't believe that this can be
>>>>> removed like it has... I have 20 years IT experience and I can't fix
>>>>> it,
>>>>> how
>>>>> is someone with no experience going to fix this?
>>>>>
>>>>> Any help would be appreciated.


Reply With Quote
  #10 (permalink)  
Old 11-29-2009
David
 

Posts: n/a
Re: IE8 on Win7 - no javascript
Yes, that is correct, but I know that my machine is clean as I hardly use
it. I have a VM on here that I always use instead. The idea being that I
knew I was going to be upgrading the OS and wanted to keep it as clean as
possible, to prevent issues like what has now occured.

Potentially, I could reformat, but for some odd reason, I am having problems
backing up my VM (93GB file, gets to about 90% copied then just hangs, done
with windows explorer copying and robocopy... both hang with locked process
(i.e. I cannot even terminate) and I have to power button my laptop to get
running again) and I need to backup my VM first. There is very little else
on this machine.

I have not used the McAfee removal tool. As I said, I didn't even know it
existed. Should I DL it and run it?

The trial will have been one month from original install as I was getting
the nag pop-up two or three times per day. With the Win7 upgrade asking me
to remove it, then re-install it then noticing no nagging, I had (obviously
wrongly) assumed that it had re-installed and set the timeout to zero again.
(The uninstall/re-install was all done by the dell DVD that I had to insert
first to prepare my machine for the upgrade)

There seem to be a LOT of people with javascript problems after upgrading to
IE8. Just see on google... even that link I posted in my first message, many
people have joined that thread with the same issue. I cannot believe that
this is NOT a fundamental flaw/bug in the IE8 upgrade. Surely MS write
quality software.

It looks like you are hingeing on it being a prob with McAfee. I have 20
years experience in IT (10 years tech support, 10 years programming), let me
know your thoughts as to why you think that and perhaps I might be able to
expand on that.

The computer is no longer vista, it is now windows 7.

--
Best regards,
Dave Colliver.
http://www.AshfieldFOCUS.com
~~
http://www.FOCUSPortals.com - Local franchises available


"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:OMCvYbFcKHA.4884@TK2MSFTNGP04.phx.gbl...
>> As it happens, I have just tried to go into mcafee to try and find out
>> when
>> it expires. I did not know if the windows upgrade (via the dell dvd) gave
>> me
>> an extension to the trial (with it removing then re-installing). I have
>> clicked the icon for mcafee security center in my start menu and I have a
>> mcshell.exe cannot be found, so at this point, I don't know if mcafee is
>> installed.

>
> So you have no anti-virus application or security suite installed other
> than the missing (apparently) McAfee Security Center free-trial, is that
> right?
>
> Might not matter at this point but have you ever downloaded/run the McAfee
> Consumer Products Removal Tool?
>
> Check with Dell Support about the length of the McAfee free-trial. I
> suspect it was a one-month trial. If so, you're up the proverbial creek
> and your only recourse may be to back-up your personal data, format and
> then do a clean install of Vista...but let's cross that particular bridge
> if and when we come to it.
>
>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
[H.S] Pour Win7 Papy13 microsoft.public.fr.windows.vista.general 7 11-11-2009 18:33
[WIN7] True Image 2009 Win7 kompatibel? Horst Stolz microsoft.public.de.windows.vista.sonstiges 12 10-31-2009 23:43
Win7 ? philo microsoft.public.windows.vista.general 23 10-29-2009 18:04
Win7 rc bug? porc microsoft.public.nl.windows.vista 6 04-29-2009 07:44
Name for Win7 measekite microsoft.public.windows.vista.general 5 06-08-2008 01:08




All times are GMT +1. The time now is 09:52.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120