Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Unable to Change Search Engine

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 11-20-2009
Bill
 

Posts: n/a
Unable to Change Search Engine
I'm using IE8 with XP and when I try to change my search engine using
the following Microsoft's "Help" steps, my screen looks nothing like
what was suggested!

"To change the default search provider

Open Internet Explorer.
Click the arrow to the right of the search box.

Click Manage Search Providers.
Click the search provider you would like to set as the default, click
Set as default, and then click Close."

I have NO "arrow to the right of the search box" - all I see is the
search box followed by "Bing". I want to use Google.

Suggestions, please!

Bill

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-21-2009
Don Varnau
 

Posts: n/a
Re: Unable to Change Search Engine
Hi,
You don't have the magnifying glass icon and down arrow to the right of the
search box as shown in these images?
http://blogs.msdn.com/ie/archive/200...e8-search.aspx

Sorry, have to ask... This isn't a workplace computer which may have had
restrictions applied, is it?

Which version of XP? Home, Pro or Media Center?

Don
[MS MVP- IE]


"Bill" <jw.helbron@verizon.net> wrote in message
news:kb3eg5pllfl2sc95umg9707c78uaht87pf@4ax.com...
> I'm using IE8 with XP and when I try to change my search engine using
> the following Microsoft's "Help" steps, my screen looks nothing like
> what was suggested!
>
> "To change the default search provider
>
> Open Internet Explorer.
> Click the arrow to the right of the search box.
>
> Click Manage Search Providers.
> Click the search provider you would like to set as the default, click
> Set as default, and then click Close."
>
> I have NO "arrow to the right of the search box" - all I see is the
> search box followed by "Bing". I want to use Google.
>
> Suggestions, please!
>
> Bill


Reply With Quote
  #3 (permalink)  
Old 11-21-2009
VanguardLH
 

Posts: n/a
Re: Unable to Change Search Engine
Bill wrote:

> I'm using IE8 with XP and when I try to change my search engine using
> the following Microsoft's "Help" steps, my screen looks nothing like
> what was suggested!
>
> "To change the default search provider
>
> Open Internet Explorer.
> Click the arrow to the right of the search box.
>
> Click Manage Search Providers.
> Click the search provider you would like to set as the default, click
> Set as default, and then click Close."
>
> I have NO "arrow to the right of the search box" - all I see is the
> search box followed by "Bing". I want to use Google.


Alternate navigations:

Internet Options -> Programs -> Manage Add-ons -> Search Providers
Pick one and select to make it the default. Obviously you'll need more
than one installed to have a choice.

Tools menu -> Manage Add-ons -> Search Providers
(assumes you have the Menu Bar displayed)

You may have customized the Command Bar so I won't suggest how to
navigate to the Manage Add-ons dialog from there.
Reply With Quote
  #4 (permalink)  
Old 11-21-2009
MB
 

Posts: n/a
Re: Unable to Change Search Engine
I have IE8 with Windows7 and under the General tab for Home page, I typed in
google's address. Then I clicked on the Settings button under Search,
highlighted Google and clicked Set Default and moved it up to number one.
Still didn't help my daily initial 'web page cannot be displayed' error, but
once the diagnosis button does it's thing, google shows every time as the
default.

"VanguardLH" wrote:

> Bill wrote:
>
> > I'm using IE8 with XP and when I try to change my search engine using
> > the following Microsoft's "Help" steps, my screen looks nothing like
> > what was suggested!
> >
> > "To change the default search provider
> >
> > Open Internet Explorer.
> > Click the arrow to the right of the search box.
> >
> > Click Manage Search Providers.
> > Click the search provider you would like to set as the default, click
> > Set as default, and then click Close."
> >
> > I have NO "arrow to the right of the search box" - all I see is the
> > search box followed by "Bing". I want to use Google.

>
> Alternate navigations:
>
> Internet Options -> Programs -> Manage Add-ons -> Search Providers
> Pick one and select to make it the default. Obviously you'll need more
> than one installed to have a choice.
>
> Tools menu -> Manage Add-ons -> Search Providers
> (assumes you have the Menu Bar displayed)
>
> You may have customized the Command Bar so I won't suggest how to
> navigate to the Manage Add-ons dialog from there.
> .
>

Reply With Quote
  #5 (permalink)  
Old 11-21-2009
Bill
 

Posts: n/a
Re: Unable to Change Search Engine
Sorry, I'm using XP Home. The magnifying glass is there but NO down
arrow to the right of the search box. This has what has stumped me.

I did go to Control Panel>Internet Options>Programs>Manage
Add-ons>Search Providers and found three providers: Bing and Google. I
changed the order to Google and Bing, highlighted Google, but the "Set
as default" button was greyed-out!

I then highlighted Bing, the "Set as default" button and "Remove"
button became available. Ithen highlighted Bing, hit "Remove",
highlighted Google, but the "Set as default" button was still
greyed-out!

Bill


On Fri, 20 Nov 2009 17:05:10 -0600, "Don Varnau"
<don_04[at]varnau[dot]org> wrote:

>Hi,
>You don't have the magnifying glass icon and down arrow to the right of the
>search box as shown in these images?
>http://blogs.msdn.com/ie/archive/200...e8-search.aspx
>
>Sorry, have to ask... This isn't a workplace computer which may have had
>restrictions applied, is it?
>
>Which version of XP? Home, Pro or Media Center?
>
>Don
>[MS MVP- IE]
>
>
>"Bill" <jw.helbron@verizon.net> wrote in message
>news:kb3eg5pllfl2sc95umg9707c78uaht87pf@4ax.com.. .
>> I'm using IE8 with XP and when I try to change my search engine using
>> the following Microsoft's "Help" steps, my screen looks nothing like
>> what was suggested!
>>
>> "To change the default search provider
>>
>> Open Internet Explorer.
>> Click the arrow to the right of the search box.
>>
>> Click Manage Search Providers.
>> Click the search provider you would like to set as the default, click
>> Set as default, and then click Close."
>>
>> I have NO "arrow to the right of the search box" - all I see is the
>> search box followed by "Bing". I want to use Google.
>>
>> Suggestions, please!
>>
>> Bill

Reply With Quote
  #6 (permalink)  
Old 11-22-2009
Don Varnau
 

Posts: n/a
Re: Unable to Change Search Engine
Hi,
See if this helps...
Add a couple of providers- Bing and Yahoo for example. Make either one the
default. Remove Google. Close and re-open IE. Use the "Find more search
providers" link to re-add Google. Try to make Google the default.

Don
[MS MVP- IE]


"Bill" <jw.helbron@verizon.net> wrote in message
news:qd1gg5dq30200qg6477932c8aqpbjh133d@4ax.com...
> Sorry, I'm using XP Home. The magnifying glass is there but NO down
> arrow to the right of the search box. This has what has stumped me.
>
> I did go to Control Panel>Internet Options>Programs>Manage
> Add-ons>Search Providers and found three providers: Bing and Google. I
> changed the order to Google and Bing, highlighted Google, but the "Set
> as default" button was greyed-out!
>
> I then highlighted Bing, the "Set as default" button and "Remove"
> button became available. Ithen highlighted Bing, hit "Remove",
> highlighted Google, but the "Set as default" button was still
> greyed-out!
>
> Bill


> On Fri, 20 Nov 2009 17:05:10 -0600, "Don Varnau"
> <don_04[at]varnau[dot]org> wrote:
>
> >Hi,
> >You don't have the magnifying glass icon and down arrow to the right of

the
> >search box as shown in these images?

>
>http://blogs.msdn.com/ie/archive/200...e8-search.aspx
> >
> >Sorry, have to ask... This isn't a workplace computer which may have had
> >restrictions applied, is it?
> >
> >Which version of XP? Home, Pro or Media Center?


> >"Bill" <jw.helbron@verizon.net> wrote in message
> >news:kb3eg5pllfl2sc95umg9707c78uaht87pf@4ax.com.. .
> >> I'm using IE8 with XP and when I try to change my search engine using
> >> the following Microsoft's "Help" steps, my screen looks nothing like
> >> what was suggested!
> >>
> >> "To change the default search provider
> >>
> >> Open Internet Explorer.
> >> Click the arrow to the right of the search box.
> >>
> >> Click Manage Search Providers.
> >> Click the search provider you would like to set as the default, click
> >> Set as default, and then click Close."
> >>
> >> I have NO "arrow to the right of the search box" - all I see is the
> >> search box followed by "Bing". I want to use Google.
> >>
> >> Suggestions, please!
> >>
> >> Bill


Reply With Quote
  #7 (permalink)  
Old 11-22-2009
Bill
 

Posts: n/a
Re: Unable to Change Search Engine
Don, I tried your suggestion but still can't get rid of the Bing
search bar AND still do not have a "down arrow" to the right of the
magnifying glass. In addition, I went to Control Panel>Internet
Options>General>Search, clicked on "Settings" and Google is the only
search engine listed and it's set as "default" and "it's "enabled".
But the bing search bar remains!! BTW, the "Prevent programs from
suggesting changes to my default search provider" is unchecked, but
I've tried it both checked and unchecked and no effect.

Bill

On Sat, 21 Nov 2009 17:17:51 -0600, "Don Varnau"
<don_04[at]varnau[dot]org> wrote:

>Hi,
>See if this helps...
>Add a couple of providers- Bing and Yahoo for example. Make either one the
>default. Remove Google. Close and re-open IE. Use the "Find more search
>providers" link to re-add Google. Try to make Google the default.
>
>Don
>[MS MVP- IE]
>
>
>"Bill" <jw.helbron@verizon.net> wrote in message
>news:qd1gg5dq30200qg6477932c8aqpbjh133d@4ax.com.. .
>> Sorry, I'm using XP Home. The magnifying glass is there but NO down
>> arrow to the right of the search box. This has what has stumped me.
>>
>> I did go to Control Panel>Internet Options>Programs>Manage
>> Add-ons>Search Providers and found three providers: Bing and Google. I
>> changed the order to Google and Bing, highlighted Google, but the "Set
>> as default" button was greyed-out!
>>
>> I then highlighted Bing, the "Set as default" button and "Remove"
>> button became available. Ithen highlighted Bing, hit "Remove",
>> highlighted Google, but the "Set as default" button was still
>> greyed-out!
>>
>> Bill

>
>> On Fri, 20 Nov 2009 17:05:10 -0600, "Don Varnau"
>> <don_04[at]varnau[dot]org> wrote:
>>
>> >Hi,
>> >You don't have the magnifying glass icon and down arrow to the right of

>the
>> >search box as shown in these images?

>>
>>http://blogs.msdn.com/ie/archive/200...e8-search.aspx
>> >
>> >Sorry, have to ask... This isn't a workplace computer which may have had
>> >restrictions applied, is it?
>> >
>> >Which version of XP? Home, Pro or Media Center?

>
>> >"Bill" <jw.helbron@verizon.net> wrote in message
>> >news:kb3eg5pllfl2sc95umg9707c78uaht87pf@4ax.com.. .
>> >> I'm using IE8 with XP and when I try to change my search engine using
>> >> the following Microsoft's "Help" steps, my screen looks nothing like
>> >> what was suggested!
>> >>
>> >> "To change the default search provider
>> >>
>> >> Open Internet Explorer.
>> >> Click the arrow to the right of the search box.
>> >>
>> >> Click Manage Search Providers.
>> >> Click the search provider you would like to set as the default, click
>> >> Set as default, and then click Close."
>> >>
>> >> I have NO "arrow to the right of the search box" - all I see is the
>> >> search box followed by "Bing". I want to use Google.
>> >>
>> >> Suggestions, please!
>> >>
>> >> Bill

Reply With Quote
  #8 (permalink)  
Old 11-22-2009
Bill
 

Posts: n/a
Re: Unable to Change Search Engine
Don,

I think the problem here is is a misunderstanding of "search bar"
location! I am referring to the Bing search bar that is to the right
of the MyMSN logo, NOT the search bar at the top right of the My MSN -
Windows Internet Explorer screen!

At the top right search bar, Google is set and I do have an arrow to
the right of the glass!

Bill

On Sun, 22 Nov 2009 07:16:25 -0800, Bill <jw.helbron@verizon.net>
wrote:

>Don, I tried your suggestion but still can't get rid of the Bing
>search bar AND still do not have a "down arrow" to the right of the
>magnifying glass. In addition, I went to Control Panel>Internet
>Options>General>Search, clicked on "Settings" and Google is the only
>search engine listed and it's set as "default" and "it's "enabled".
>But the bing search bar remains!! BTW, the "Prevent programs from
>suggesting changes to my default search provider" is unchecked, but
>I've tried it both checked and unchecked and no effect.
>
>Bill
>
>On Sat, 21 Nov 2009 17:17:51 -0600, "Don Varnau"
><don_04[at]varnau[dot]org> wrote:
>
>>Hi,
>>See if this helps...
>>Add a couple of providers- Bing and Yahoo for example. Make either one the
>>default. Remove Google. Close and re-open IE. Use the "Find more search
>>providers" link to re-add Google. Try to make Google the default.
>>
>>Don
>>[MS MVP- IE]
>>
>>
>>"Bill" <jw.helbron@verizon.net> wrote in message
>>news:qd1gg5dq30200qg6477932c8aqpbjh133d@4ax.com. ..
>>> Sorry, I'm using XP Home. The magnifying glass is there but NO down
>>> arrow to the right of the search box. This has what has stumped me.
>>>
>>> I did go to Control Panel>Internet Options>Programs>Manage
>>> Add-ons>Search Providers and found three providers: Bing and Google. I
>>> changed the order to Google and Bing, highlighted Google, but the "Set
>>> as default" button was greyed-out!
>>>
>>> I then highlighted Bing, the "Set as default" button and "Remove"
>>> button became available. Ithen highlighted Bing, hit "Remove",
>>> highlighted Google, but the "Set as default" button was still
>>> greyed-out!
>>>
>>> Bill

>>
>>> On Fri, 20 Nov 2009 17:05:10 -0600, "Don Varnau"
>>> <don_04[at]varnau[dot]org> wrote:
>>>
>>> >Hi,
>>> >You don't have the magnifying glass icon and down arrow to the right of

>>the
>>> >search box as shown in these images?
>>>
>>>http://blogs.msdn.com/ie/archive/200...e8-search.aspx
>>> >
>>> >Sorry, have to ask... This isn't a workplace computer which may have had
>>> >restrictions applied, is it?
>>> >
>>> >Which version of XP? Home, Pro or Media Center?

>>
>>> >"Bill" <jw.helbron@verizon.net> wrote in message
>>> >news:kb3eg5pllfl2sc95umg9707c78uaht87pf@4ax.com.. .
>>> >> I'm using IE8 with XP and when I try to change my search engine using
>>> >> the following Microsoft's "Help" steps, my screen looks nothing like
>>> >> what was suggested!
>>> >>
>>> >> "To change the default search provider
>>> >>
>>> >> Open Internet Explorer.
>>> >> Click the arrow to the right of the search box.
>>> >>
>>> >> Click Manage Search Providers.
>>> >> Click the search provider you would like to set as the default, click
>>> >> Set as default, and then click Close."
>>> >>
>>> >> I have NO "arrow to the right of the search box" - all I see is the
>>> >> search box followed by "Bing". I want to use Google.
>>> >>
>>> >> Suggestions, please!
>>> >>
>>> >> Bill

Reply With Quote
  #9 (permalink)  
Old 11-22-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: Unable to Change Search Engine
Either you chose to install the MSN-customized version of IE8 or you have
MSN Toolbar installed, Bill.
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002
www.banthecheck.com

Bill wrote:
> Don,
>
> I think the problem here is is a misunderstanding of "search bar"
> location! I am referring to the Bing search bar that is to the right
> of the MyMSN logo, NOT the search bar at the top right of the My MSN -
> Windows Internet Explorer screen!
>
> At the top right search bar, Google is set and I do have an arrow to
> the right of the glass!
>
> Bill
>
> On Sun, 22 Nov 2009 07:16:25 -0800, Bill <jw.helbron@verizon.net>
> wrote:
>
>> Don, I tried your suggestion but still can't get rid of the Bing
>> search bar AND still do not have a "down arrow" to the right of the
>> magnifying glass. In addition, I went to Control Panel>Internet
>> Options>General>Search, clicked on "Settings" and Google is the only
>> search engine listed and it's set as "default" and "it's "enabled".
>> But the bing search bar remains!! BTW, the "Prevent programs from
>> suggesting changes to my default search provider" is unchecked, but
>> I've tried it both checked and unchecked and no effect.
>>
>> Bill
>>
>> On Sat, 21 Nov 2009 17:17:51 -0600, "Don Varnau"
>> <don_04[at]varnau[dot]org> wrote:
>>
>>> Hi,
>>> See if this helps...
>>> Add a couple of providers- Bing and Yahoo for example. Make either one
>>> the
>>> default. Remove Google. Close and re-open IE. Use the "Find more search
>>> providers" link to re-add Google. Try to make Google the default.
>>>
>>> Don
>>> [MS MVP- IE]
>>>
>>>
>>> "Bill" <jw.helbron@verizon.net> wrote in message
>>> news:qd1gg5dq30200qg6477932c8aqpbjh133d@4ax.com...
>>>> Sorry, I'm using XP Home. The magnifying glass is there but NO down
>>>> arrow to the right of the search box. This has what has stumped me.
>>>>
>>>> I did go to Control Panel>Internet Options>Programs>Manage
>>>> Add-ons>Search Providers and found three providers: Bing and Google. I
>>>> changed the order to Google and Bing, highlighted Google, but the "Set
>>>> as default" button was greyed-out!
>>>>
>>>> I then highlighted Bing, the "Set as default" button and "Remove"
>>>> button became available. Ithen highlighted Bing, hit "Remove",
>>>> highlighted Google, but the "Set as default" button was still
>>>> greyed-out!
>>>>
>>>> Bill
>>>
>>>> On Fri, 20 Nov 2009 17:05:10 -0600, "Don Varnau"
>>>> <don_04[at]varnau[dot]org> wrote:
>>>>
>>>>> Hi,
>>>>> You don't have the magnifying glass icon and down arrow to the right
>>>>> of
>>>>> the search box as shown in these images?
>>>>
>>>> http://blogs.msdn.com/ie/archive/200...e8-search.aspx
>>>>>
>>>>> Sorry, have to ask... This isn't a workplace computer which may have
>>>>> had
>>>>> restrictions applied, is it?
>>>>>
>>>>> Which version of XP? Home, Pro or Media Center?
>>>
>>>>> "Bill" <jw.helbron@verizon.net> wrote in message
>>>>> news:kb3eg5pllfl2sc95umg9707c78uaht87pf@4ax.com...
>>>>>> I'm using IE8 with XP and when I try to change my search engine using
>>>>>> the following Microsoft's "Help" steps, my screen looks nothing like
>>>>>> what was suggested!
>>>>>>
>>>>>> "To change the default search provider
>>>>>>
>>>>>> Open Internet Explorer.
>>>>>> Click the arrow to the right of the search box.
>>>>>>
>>>>>> Click Manage Search Providers.
>>>>>> Click the search provider you would like to set as the default, click
>>>>>> Set as default, and then click Close."
>>>>>>
>>>>>> I have NO "arrow to the right of the search box" - all I see is the
>>>>>> search box followed by "Bing". I want to use Google.
>>>>>>
>>>>>> Suggestions, please!
>>>>>>
>>>>>> Bill


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Change default Search Engine in Address Bar JoeMcCarl microsoft.public.internetexplorer.general 11 10-29-2010 14:09
Seo , Search Engine Optimizer , Seo Search engine Optimization , search engine optimization services, SEO Consulting Se0 Guy microsoft.public.windows.vista.games 0 03-08-2007 05:11
Seo , Search Engine Optimizer , Seo Search engine Optimization , search engine optimization services, SEO Consulting Se0 Guy microsoft.public.windows.vista.file management 0 03-08-2007 05:11
Seo , Search Engine Optimizer , Seo Search engine Optimization , search engine optimization services, SEO Consulting Se0 Guy microsoft.public.windows.vista.general 0 03-08-2007 05:11
Seo , Search Engine Optimizer , Seo Search engine Optimization , search engine optimization services, SEO Consulting Se0 Guy microsoft.public.windows.vista.networking sharing 0 03-08-2007 05:11




All times are GMT +1. The time now is 23:19.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120