Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

error opening explorer

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 11-19-2009
Doug
 

Posts: n/a
error opening explorer
All of a sudden Every time I open Explorer I get this error problem:
signature:
Problem Event Name: APPCRASH
Application Name: iexplore.exe
Application Version: 8.0.7600.16385
Application Timestamp: 4a5bc69e
Fault Module Name: Flash10c.ocx
Fault Module Version: 10.0.32.18
Fault Module Timestamp: 4a613d79
Exception Code: c0000005
Exception Offset: 001a8ade
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

It happens if I go to Homepage even.I tried 64bit version and regular
version.

I would appreciate any assistance

Thank You

Doug

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-19-2009
Don Varnau
 

Posts: n/a
Re: error opening explorer
Hi,
Try uninstalling / reinstalling Flash Player. Use the uninstaller at
http://www.adobe.com/cfusion/knowled...fm?id=tn_14157
Flash player download:
http://www.adobe.com/products/flashplayer/

You should be able to bypass the issue temporarily by disabling the
SWF/Flash object/add-on.From Control Panel> Internet Options> Programs>
Manage add-ons.

Additional help:
Troubleshoot Adobe Flash Player installation for Windows:
http://kb.adobe.com/selfservice/view...nalId=tn_19166

Hope this helps,
Don
[MS MVP- IE]


"Doug" <DugGliss@removemegmail.com> wrote in message
news:%23CPNR0PaKHA.4924@TK2MSFTNGP05.phx.gbl...
> All of a sudden Every time I open Explorer I get this error problem:
> signature:
> Problem Event Name: APPCRASH
> Application Name: iexplore.exe
> Application Version: 8.0.7600.16385
> Application Timestamp: 4a5bc69e
> Fault Module Name: Flash10c.ocx
> Fault Module Version: 10.0.32.18
> Fault Module Timestamp: 4a613d79
> Exception Code: c0000005
> Exception Offset: 001a8ade
> OS Version: 6.1.7600.2.0.0.768.3
> Locale ID: 1033
> Additional Information 1: 0a9e
> Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
> Additional Information 3: 0a9e
> Additional Information 4: 0a9e372d3b4ad19135b953a78882e789
>
> It happens if I go to Homepage even.I tried 64bit version and regular
> version.
>
> I would appreciate any assistance
>
> Thank You
>
> Doug
>


Reply With Quote
  #3 (permalink)  
Old 11-20-2009
Doug
 

Posts: n/a
Re: error opening explorer
Hi Don,

I was using Explorer 64 bit version. I can not even use this version to
view You Tube. It will not even install.
I use the 256 bit version, I can use Adobe Flash Player on this version.

On the 64 bit version I could not even see pictures, the box was there with
colored lines horizontally running across. I thought my video card was
going. It was not the card.If I went to goggle home page or any page, I
would get an error: Shut down explorer or try installing program.

I switched to the 256 Bit version and still got the erors,also could not
view videos on any sites???

I shut down the PC to get some sleep. Woke up started up the PC and problem
was gone???Go figure. Maybe it needed a reboot or internet connection????

I will look at the links you sent.
Thank You
Doug

"Don Varnau" <don_04[at]varnau[dot]org> wrote in message
news:eYe3mNQaKHA.4688@TK2MSFTNGP06.phx.gbl...
> Hi,
> Try uninstalling / reinstalling Flash Player. Use the uninstaller at
> http://www.adobe.com/cfusion/knowled...fm?id=tn_14157
> Flash player download:
> http://www.adobe.com/products/flashplayer/
>
> You should be able to bypass the issue temporarily by disabling the
> SWF/Flash object/add-on.From Control Panel> Internet Options> Programs>
> Manage add-ons.
>
> Additional help:
> Troubleshoot Adobe Flash Player installation for Windows:
> http://kb.adobe.com/selfservice/view...nalId=tn_19166
>
> Hope this helps,
> Don
> [MS MVP- IE]
>
>
> "Doug" <DugGliss@removemegmail.com> wrote in message
> news:%23CPNR0PaKHA.4924@TK2MSFTNGP05.phx.gbl...
>> All of a sudden Every time I open Explorer I get this error problem:
>> signature:
>> Problem Event Name: APPCRASH
>> Application Name: iexplore.exe
>> Application Version: 8.0.7600.16385
>> Application Timestamp: 4a5bc69e
>> Fault Module Name: Flash10c.ocx
>> Fault Module Version: 10.0.32.18
>> Fault Module Timestamp: 4a613d79
>> Exception Code: c0000005
>> Exception Offset: 001a8ade
>> OS Version: 6.1.7600.2.0.0.768.3
>> Locale ID: 1033
>> Additional Information 1: 0a9e
>> Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
>> Additional Information 3: 0a9e
>> Additional Information 4: 0a9e372d3b4ad19135b953a78882e789
>>
>> It happens if I go to Homepage even.I tried 64bit version and regular
>> version.
>>
>> I would appreciate any assistance
>>
>> Thank You
>>
>> Doug
>>

>

Reply With Quote
  #4 (permalink)  
Old 11-20-2009
Don Varnau
 

Posts: n/a
Re: error opening explorer
Hi,
The error message indicated that the problem was with Flash Player.
> Fault Module Name: Flash10c.ocx


There's not a version of Flash Player which will install on 64-bit Internet
Explorer. If the problem returns, run the removal tool and reinstall Flash
Player on 32-bit (x86) Internet Explorer.

Don


"Doug" <DugGliss@removemegmail.com> wrote in message
news:e7G1BuXaKHA.2188@TK2MSFTNGP04.phx.gbl...
> Hi Don,
>
> I was using Explorer 64 bit version. I can not even use this version to
> view You Tube. It will not even install.
> I use the 256 bit version, I can use Adobe Flash Player on this version.
>
> On the 64 bit version I could not even see pictures, the box was there

with
> colored lines horizontally running across. I thought my video card was
> going. It was not the card.If I went to goggle home page or any page, I
> would get an error: Shut down explorer or try installing program.
>
> I switched to the 256 Bit version and still got the errors,also could not
> view videos on any sites???
>
> I shut down the PC to get some sleep. Woke up started up the PC and

problem
> was gone???Go figure. Maybe it needed a reboot or internet connection????
>
> I will look at the links you sent.
> Thank You
> Doug


> "Don Varnau" <don_04[at]varnau[dot]org> wrote in message
> news:eYe3mNQaKHA.4688@TK2MSFTNGP06.phx.gbl...
> > Hi,
> > Try uninstalling / reinstalling Flash Player. Use the uninstaller at
> > http://www.adobe.com/cfusion/knowled...fm?id=tn_14157
> > Flash player download:
> > http://www.adobe.com/products/flashplayer/
> >
> > You should be able to bypass the issue temporarily by disabling the
> > SWF/Flash object/add-on.From Control Panel> Internet Options> Programs>
> > Manage add-ons.
> >
> > Additional help:
> > Troubleshoot Adobe Flash Player installation for Windows:
> > http://kb.adobe.com/selfservice/view...nalId=tn_19166
> >


> > "Doug" <DugGliss@removemegmail.com> wrote in message
> > news:%23CPNR0PaKHA.4924@TK2MSFTNGP05.phx.gbl...
> >> All of a sudden Every time I open Explorer I get this error problem:
> >> signature:
> >> Problem Event Name: APPCRASH
> >> Application Name: iexplore.exe
> >> Application Version: 8.0.7600.16385
> >> Application Timestamp: 4a5bc69e
> >> Fault Module Name: Flash10c.ocx
> >> Fault Module Version: 10.0.32.18
> >> Fault Module Timestamp: 4a613d79
> >> Exception Code: c0000005
> >> Exception Offset: 001a8ade
> >> OS Version: 6.1.7600.2.0.0.768.3
> >> Locale ID: 1033
> >> Additional Information 1: 0a9e
> >> Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
> >> Additional Information 3: 0a9e
> >> Additional Information 4: 0a9e372d3b4ad19135b953a78882e789
> >>
> >> It happens if I go to Homepage even.I tried 64bit version and regular
> >> version.
> >>
> >> I would appreciate any assistance
> >>
> >> Thank You
> >>
> >> Doug


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Explorer not opening Dario microsoft.public.internetexplorer.general 1 09-09-2009 07:12
Error opening a file in explorer enf1988 microsoft.public.internetexplorer.general 3 04-28-2009 16:33
Opening Internet Explorer FLKULCHAR microsoft.public.internetexplorer.general 1 04-10-2009 18:47
Explorer restarts when opening a CD Avaron microsoft.public.windows.vista.general 1 08-15-2008 17:25
internet explorer not opening Josh_b microsoft.public.internetexplorer.general 1 08-08-2008 11:36




All times are GMT +1. The time now is 05:59.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120