Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE8 Fails to open web site from email

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 11-11-2009
Neil H
 

Posts: n/a
IE8 Fails to open web site from email
I am running XP Home 32 bit SP3. IE8 is the default browser and I also
use Firefox, Thunderbird is my mail program. This has been my setup for
quite awhile. Just recently when I click on a link in an email an IE8
window opens but it is totally blank and the tab says "Connecting..."
however it never connects. If I right click the email link and select
Copy Link Location and then paste it into the address bar and hit Enter,
the window connects to the site. I believe something has changed in
IE8's setting but I cannot determine which one. Please advise what
might have happened so I can correct it.

Thanks,
Neil
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-11-2009
VanguardLH
 

Posts: n/a
Re: IE8 Fails to open web site from email
Neil H wrote:

> I am running XP Home 32 bit SP3. IE8 is the default browser and I also
> use Firefox, Thunderbird is my mail program. This has been my setup for
> quite awhile. Just recently when I click on a link in an email an IE8
> window opens but it is totally blank and the tab says "Connecting..."
> however it never connects. If I right click the email link and select
> Copy Link Location and then paste it into the address bar and hit Enter,
> the window connects to the site. I believe something has changed in
> IE8's setting but I cannot determine which one. Please advise what
> might have happened so I can correct it.
>
> Thanks,
> Neil


Internet Options -> Advanced tab -> Reset button
Does that work to fix the problem?

As I recall, a reset sets all add-ons to disabled. You'll have to
reenable them after doing a reset. However, it could be the reset that
disabled all add-ons also disabled the add-on that causes the problem.
Reply With Quote
  #3 (permalink)  
Old 11-11-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IE8 Fails to open web site from email
1a. Start | Settings | Control Panel | Add/Remove Programs | Set Program
Access and Defaults | Click on the downward-pointing arrows to the right of
the configuration that's already checked | Browser: Select "Internet
Explorer" here (not "Use my current...").

Illustration: http://www.winsupersite.com/images/r...p1_beta_03.gif

1b. Now check your settings here: IE Tools | Internet Options | Programs |
Default web browser.

2. If no joy, see http://www.oehelp.com/ielnk.aspx (ignore the reference to
OE)
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002
www.banthecheck.com


Neil H wrote:
> I am running XP Home 32 bit SP3. IE8 is the default browser and I also
> use Firefox, Thunderbird is my mail program. This has been my setup for
> quite awhile. Just recently when I click on a link in an email an IE8
> window opens but it is totally blank and the tab says "Connecting..."
> however it never connects. If I right click the email link and select
> Copy Link Location and then paste it into the address bar and hit Enter,
> the window connects to the site. I believe something has changed in
> IE8's setting but I cannot determine which one. Please advise what
> might have happened so I can correct it.
>
> Thanks,
> Neil


Reply With Quote
  #4 (permalink)  
Old 11-11-2009
Neil H
 

Posts: n/a
Re: IE8 Fails to open web site from email

I tried both of the above suggestions and neither did the job. IE8 does
seem to run faster but it will still not open a web site from an email
web link....

Neil


PA Bear [MS MVP] wrote:
> 1a. Start | Settings | Control Panel | Add/Remove Programs | Set Program
> Access and Defaults | Click on the downward-pointing arrows to the right
> of the configuration that's already checked | Browser: Select "Internet
> Explorer" here (not "Use my current...").
>
> Illustration: http://www.winsupersite.com/images/r...p1_beta_03.gif
>
> 1b. Now check your settings here: IE Tools | Internet Options | Programs
> | Default web browser.
>
> 2. If no joy, see http://www.oehelp.com/ielnk.aspx (ignore the reference
> to OE)

Reply With Quote
  #5 (permalink)  
Old 11-12-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IE8 Fails to open web site from email
Contact TBird Support.

Neil H wrote:
> I tried both of the above suggestions and neither did the job. IE8 does
> seem to run faster but it will still not open a web site from an email
> web link....
>
> PA Bear [MS MVP] wrote:
>> 1a. Start | Settings | Control Panel | Add/Remove Programs | Set Program
>> Access and Defaults | Click on the downward-pointing arrows to the right
>> of the configuration that's already checked | Browser: Select "Internet
>> Explorer" here (not "Use my current...").
>>
>> Illustration:
>> http://www.winsupersite.com/images/r...p1_beta_03.gif
>>
>> 1b. Now check your settings here: IE Tools | Internet Options | Programs
>>> Default web browser.

>>
>> 2. If no joy, see http://www.oehelp.com/ielnk.aspx (ignore the reference
>> to OE)

<paste>
>> I am running XP Home 32 bit SP3. IE8 is the default browser and I also
>> use Firefox, Thunderbird is my mail program. This has been my setup for
>> quite awhile. Just recently when I click on a link in an email an IE8
>> window opens but it is totally blank and the tab says "Connecting..."
>> however it never connects. If I right click the email link and select
>> Copy Link Location and then paste it into the address bar and hit Enter,
>> the window connects to the site. I believe something has changed in
>> IE8's setting but I cannot determine which one. Please advise what
>> might have happened so I can correct it.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Email shortcuts in Windows Live Mail will open IE-8 but not the WEB site URL Billy microsoft.public.internetexplorer.general 1 08-19-2009 21:44
Email shortcuts in Windows Live Mail will open IE-8 but not the WEB site URL Billy microsoft.public.internetexplorer.general 1 08-19-2009 17:28
Email shortcuts in Windows Live Mail will open IE-8 but not the WEB site URL Billy microsoft.public.internetexplorer.general 2 08-18-2009 15:14
Email shortcuts in Windows Live Mail will open IE-8 but not the WEB site URL Billy microsoft.public.internetexplorer.general 0 08-18-2009 07:38
Amazon.com site fails for 2 hours, cause unknown Steve Security News 0 06-07-2008 01:50




All times are GMT +1. The time now is 01:07.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120