Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

try this steps

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 10-28-2009
Stevano x
 

Posts: n/a
try this steps
on Windows Vista make sure you have "Run" Command on the start menu, if not right click taskbar-->customize-->check run command-->ok

once the Run command appear on your start menu, click it and then type msconfig

It will pop up a new box, and then go to startup tab and disable all. apply and finish

your system restart by itself and try to redownload any files from the internet again, see if it works.

Good Luck



sam_ wrote:

IE7 ''The connection with the server was reset''
12-May-07

I've just bought a new laptop that came pre installed with Vista. From the
very start if I try to download anything, from a small word doc off of
hotmail to a large file I get the following message,

Internet Explorer cannot download ''file name'' from '' website name''

The connection with the server was reset

I've got no idea what the problem is, but I thought it may be the wireless
router but the other laptop in our house that also has Vista doesn't have the
problem and neither does our desktop that runs XP. Please help?

Previous Posts In This Thread:

On Saturday, May 12, 2007 2:24 PM
sam_ wrote:

IE7 ''The connection with the server was reset''
I've just bought a new laptop that came pre installed with Vista. From the
very start if I try to download anything, from a small word doc off of
hotmail to a large file I get the following message,

Internet Explorer cannot download ''file name'' from '' website name''

The connection with the server was reset

I've got no idea what the problem is, but I thought it may be the wireless
router but the other laptop in our house that also has Vista doesn't have the
problem and neither does our desktop that runs XP. Please help?

On Sunday, May 13, 2007 12:08 PM
Gistchecki wrote:

RE: IE7 ''The connection with the server was reset''
http://support.microsoft.com/kb/177486
--
Gistcheckin


"sam_d" wrote:

On Sunday, May 13, 2007 12:48 PM
sam wrote:

Thanks but that explanation only applies for up to IE4 and details the opening
Thanks but that explanation only applies for up to IE4 and details the
opening of web pages and not downloading documents etc.

I think it almost definatley IE7 as I've now managed to get a copy of
firefox on the machine through the our other laptop and this downloads
everthing IE7 won't.

"Gistcheckin" wrote:

On Sunday, May 13, 2007 4:21 PM
Gistchecki wrote:

RE: IE7 ''The connection with the server was reset''
Sometimes, old solutions still apply.

Resolution: 1. For PC users, uncheck Use Passive FTP. To do that, open
IE>Tools>Internet Options>Advanced, uncheck Use Passive FTP (for firewall and
DSL modem compatibility).

2. For Mac users, select Active (instead of Passive).

3. In the server side, try to turn on TCP port 20 and 21 in your
router/firewall.

Symptom: When accessing Windows FTP server, you may receive this message:
???Connection with the server was reset???

Resolution: Make sure the port 21 is open. ??? Case study: the client had
forwarded port 21 to the FTP server on Linksys WRTP54G router. They can
telnet port 21 from the Internet. However, when they try to access the FTP,
they receive ???Connection with the server was reset???.

Problem: In review the router port forwarding, we found that they did point
the port 21 to the FTP server but forgot to check enable button. After
checked the enable button and restart the router, they can access the FTP
without any issues.

http://www.chicagotech.net/server/ftp1.htm

--
Gistcheckin


"sam_d" wrote:

On Sunday, May 13, 2007 5:00 PM
Frank Saunders, MS-MVP OE/WM wrote:

Re: IE7 ''The connection with the server was reset''
"sam_d" <sam_d@discussions.microsoft.com> wrote in message
news:8A07AEE0-F7F3-4AED-9B65-80E6B5A48A5C@microsoft.com...

What if you right click the IE icon on the desktop and choose Start Without
Add-ons?
Or go to Start | All Programs | Accessories | System Tools | Internet
Explorer (No Add-ons).

--
Frank Saunders, MS-MVP OE/WM
http://www.fjsmjs.com
Answer in newsgroup. Don't expect an answer to email.

On Monday, May 14, 2007 2:21 AM
sam wrote:

Thanks for your help guys!
Thanks for your help guys! Gistcheckin, what you suggested seems to make no
difference and Frank Saunders, I do not have the option to 'start with no add
ons'

"Frank Saunders, MS-MVP OE/WM" wrote:

On Sunday, October 21, 2007 5:26 PM
David wrote:

Hello Philippe, I have this problem with 'Internet Explorer cannot download,
Hello Philippe, I have this problem with 'Internet Explorer cannot download,
The connection with the server was reset'. I am using Windows XP & I can't
find the options you stated would fix this problem. I go to control >panel
help!!

"Philippe" wrote:

On Sunday, September 14, 2008 3:55 PM
raz gates wrote:

fixed it
hey guys i had the same problem, but i just fixed the problem for myself rite now.
wat i did was disable trend micro security services from my router, then IE was back to normal, and i could download all the files i wanted. hope it works for u guys

i hav the netgear router so i went on http://192.168.0.1/ then clicked on the security service tab and unchecked the box next to Enable trend Micro Security Services.

On Wednesday, October 28, 2009 6:42 PM
Stevano x wrote:

try this steps
on Windows Vista make sure you have "Run" Command on the start menu, if not right click taskbar-->customize-->check run command-->ok

once the Run command appear on your start menu, click it and then type msconfig

It will pop up a new box, and then go to startup tab and disable all. apply and finish

your system restart by itself and try to redownload any files from the internet again, see if it works.

Good Luck

EggHeadCafe - Software Developer Portal of Choice
CIL Programming: Under the Hood of .NET [aPress]
http://www.eggheadcafe.com/tutorials...-under-th.aspx
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
try this steps Stevano x microsoft.public.internetexplorer.general 1 10-29-2009 00:27
The God Of Geeks Steps Down WinVistaClub WinVistaClub Blog 0 06-27-2008 05:30
Steps to take BEFORE installing XP SP3 MowGreen [MVP] microsoft.public.windowsupdate 1 05-17-2008 19:23
CEO of Red Hat Steps Down Steve General Technology News 0 12-21-2007 06:00
Way too many steps! turbonium2 microsoft.public.windows.vista.networking sharing 6 10-12-2007 23:42




All times are GMT +1. The time now is 14:13.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120