Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE8

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 10-28-2009
VoodooLV
 

Posts: n/a
IE8
I have noticed recently that a few of my website favorites, when accessed,
display the mobile version of the website. Manually typing the address does
no good, it still displays the mobile version of the website. What is going
on? This does not happen when I use Firefox. Any info to resolve this issue
will be appreciated.

Thanks.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-28-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IE8
Always state your full Windows version (e.g., WinXP SP3; Vista 64-bit SP2;
Win7 RC; Win7 RTM) when posting in a forum or newsgroup. Please do so in
your next reply.

Do you connect via a wireless USB modem?

VoodooLV wrote:
> I have noticed recently that a few of my website favorites, when accessed,
> display the mobile version of the website. Manually typing the address
> does
> no good, it still displays the mobile version of the website. What is
> going
> on? This does not happen when I use Firefox. Any info to resolve this
> issue will be appreciated.


Reply With Quote
  #3 (permalink)  
Old 10-28-2009
Robert Aldwinckle
 

Posts: n/a
Re: IE8

"VoodooLV" <VoodooLV@discussions.microsoft.com> wrote in message news:C8AA55DD-517D-4FA2-BF45-7E50722C2A98@microsoft.com...
>I have noticed recently that a few of my website favorites, when accessed,
> display the mobile version of the website. Manually typing the address does
> no good, it still displays the mobile version of the website.


> What is going on?



Your User-Agent is misleading?

http://www.fiddlertool.com/useragent.aspx


> This does not happen when I use Firefox. Any info to resolve this issue
> will be appreciated.
>
> Thanks.



Reply With Quote
  #4 (permalink)  
Old 10-29-2009
VoodooLV
 

Posts: n/a
Re: IE8
I am using Vista 32-bit, SP2, desktop

I do not use a wireless modem...DSL.

"PA Bear [MS MVP]" wrote:

> Always state your full Windows version (e.g., WinXP SP3; Vista 64-bit SP2;
> Win7 RC; Win7 RTM) when posting in a forum or newsgroup. Please do so in
> your next reply.
>
> Do you connect via a wireless USB modem?
>
> VoodooLV wrote:
> > I have noticed recently that a few of my website favorites, when accessed,
> > display the mobile version of the website. Manually typing the address
> > does
> > no good, it still displays the mobile version of the website. What is
> > going
> > on? This does not happen when I use Firefox. Any info to resolve this
> > issue will be appreciated.

>
> .
>

Reply With Quote
  #5 (permalink)  
Old 10-29-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IE8
What websites are they?

Open a new IE tab or window to this page: http://www.fiddlertool.com/ua.aspx

Copy all lines of text in the "Your User-Agent String" section at the top of
the page to your clipboard then paste the contents of your clipboard into a
reply to this post.


VoodooLV wrote:
> I am using Vista 32-bit, SP2, desktop
>
> I do not use a wireless modem...DSL.
>
> "PA Bear [MS MVP]" wrote:
>> Always state your full Windows version (e.g., WinXP SP3; Vista 64-bit
>> SP2;
>> Win7 RC; Win7 RTM) when posting in a forum or newsgroup. Please do so in
>> your next reply.
>>
>> Do you connect via a wireless USB modem?
>>
>> VoodooLV wrote:
>>> I have noticed recently that a few of my website favorites, when
>>> accessed,
>>> display the mobile version of the website. Manually typing the address
>>> does
>>> no good, it still displays the mobile version of the website. What is
>>> going
>>> on? This does not happen when I use Firefox. Any info to resolve this
>>> issue will be appreciated.


Reply With Quote
  #6 (permalink)  
Old 10-29-2009
VoodooLV
 

Posts: n/a
Re: IE8
Here is the info:

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET
CLR 2.0.50727; Media Center PC 5.0; Windows-Media-Player/10.00.00.3990; .NET
CLR 3.5.30729; .NET CLR 3.0.30729; Creative AutoUpdate v1.40.01)

Thanks for your help.

"PA Bear [MS MVP]" wrote:

> What websites are they?
>
> Open a new IE tab or window to this page: http://www.fiddlertool.com/ua.aspx
>
> Copy all lines of text in the "Your User-Agent String" section at the top of
> the page to your clipboard then paste the contents of your clipboard into a
> reply to this post.
>
>
> VoodooLV wrote:
> > I am using Vista 32-bit, SP2, desktop
> >
> > I do not use a wireless modem...DSL.
> >
> > "PA Bear [MS MVP]" wrote:
> >> Always state your full Windows version (e.g., WinXP SP3; Vista 64-bit
> >> SP2;
> >> Win7 RC; Win7 RTM) when posting in a forum or newsgroup. Please do so in
> >> your next reply.
> >>
> >> Do you connect via a wireless USB modem?
> >>
> >> VoodooLV wrote:
> >>> I have noticed recently that a few of my website favorites, when
> >>> accessed,
> >>> display the mobile version of the website. Manually typing the address
> >>> does
> >>> no good, it still displays the mobile version of the website. What is
> >>> going
> >>> on? This does not happen when I use Firefox. Any info to resolve this
> >>> issue will be appreciated.

>
> .
>

Reply With Quote
  #7 (permalink)  
Old 10-29-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IE8
Repost: What websites are showing this behavior, please?

Return to http://www.fiddlertool.com/ua.aspx and bookmark it for future
reference.

Click on the "Internet Explorer 7 on Vista" link, close any open IE windows,
then open a new IE window and test the websites in question to see if the
behavior persists.

When you're done testing, return to http://www.fiddlertool.com/ua.aspx,
click on the "Undo User-Agent registry overrides" link, and then close any
open IE windows to "undo" the change.


VoodooLV wrote:
> Here is the info:
>
> Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1;
> .NET
> CLR 2.0.50727; Media Center PC 5.0; Windows-Media-Player/10.00.00.3990;
> .NET
> CLR 3.5.30729; .NET CLR 3.0.30729; Creative AutoUpdate v1.40.01)
>
> Thanks for your help.
>
> "PA Bear [MS MVP]" wrote:
>> What websites are they?
>>
>> Open a new IE tab or window to this page:
>> http://www.fiddlertool.com/ua.aspx
>>
>> Copy all lines of text in the "Your User-Agent String" section at the top
>> of the page to your clipboard then paste the contents of your clipboard
>> into a reply to this post.
>>
>>
>> VoodooLV wrote:
>>> I am using Vista 32-bit, SP2, desktop
>>>
>>> I do not use a wireless modem...DSL.
>>>
>>> "PA Bear [MS MVP]" wrote:
>>>> Always state your full Windows version (e.g., WinXP SP3; Vista 64-bit
>>>> SP2;
>>>> Win7 RC; Win7 RTM) when posting in a forum or newsgroup. Please do so
>>>> in
>>>> your next reply.
>>>>
>>>> Do you connect via a wireless USB modem?
>>>>
>>>> VoodooLV wrote:
>>>>> I have noticed recently that a few of my website favorites, when
>>>>> accessed,
>>>>> display the mobile version of the website. Manually typing the
>>>>> address
>>>>> does
>>>>> no good, it still displays the mobile version of the website. What is
>>>>> going
>>>>> on? This does not happen when I use Firefox. Any info to resolve
>>>>> this
>>>>> issue will be appreciated.

>>
>> .


Reply With Quote
  #8 (permalink)  
Old 10-30-2009
VoodooLV
 

Posts: n/a
Re: IE8
I've noticed this problem on the following websites:

www.bangkokpost.com
www.redlobster.com
www.olivegarden.com

When the website appears the web address changes to:

m.bangkokpost.com
www.redlobster.com/mobile
www.olivegarden.com/mobile


----

"PA Bear [MS MVP]" wrote:

> Repost: What websites are showing this behavior, please?
>
> Return to http://www.fiddlertool.com/ua.aspx and bookmark it for future
> reference.
>
> Click on the "Internet Explorer 7 on Vista" link, close any open IE windows,
> then open a new IE window and test the websites in question to see if the
> behavior persists.
>
> When you're done testing, return to http://www.fiddlertool.com/ua.aspx,
> click on the "Undo User-Agent registry overrides" link, and then close any
> open IE windows to "undo" the change.
>
>
> VoodooLV wrote:
> > Here is the info:
> >
> > Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1;
> > .NET
> > CLR 2.0.50727; Media Center PC 5.0; Windows-Media-Player/10.00.00.3990;
> > .NET
> > CLR 3.5.30729; .NET CLR 3.0.30729; Creative AutoUpdate v1.40.01)
> >
> > Thanks for your help.
> >
> > "PA Bear [MS MVP]" wrote:
> >> What websites are they?
> >>
> >> Open a new IE tab or window to this page:
> >> http://www.fiddlertool.com/ua.aspx
> >>
> >> Copy all lines of text in the "Your User-Agent String" section at the top
> >> of the page to your clipboard then paste the contents of your clipboard
> >> into a reply to this post.
> >>
> >>
> >> VoodooLV wrote:
> >>> I am using Vista 32-bit, SP2, desktop
> >>>
> >>> I do not use a wireless modem...DSL.
> >>>
> >>> "PA Bear [MS MVP]" wrote:
> >>>> Always state your full Windows version (e.g., WinXP SP3; Vista 64-bit
> >>>> SP2;
> >>>> Win7 RC; Win7 RTM) when posting in a forum or newsgroup. Please do so
> >>>> in
> >>>> your next reply.
> >>>>
> >>>> Do you connect via a wireless USB modem?
> >>>>
> >>>> VoodooLV wrote:
> >>>>> I have noticed recently that a few of my website favorites, when
> >>>>> accessed,
> >>>>> display the mobile version of the website. Manually typing the
> >>>>> address
> >>>>> does
> >>>>> no good, it still displays the mobile version of the website. What is
> >>>>> going
> >>>>> on? This does not happen when I use Firefox. Any info to resolve
> >>>>> this
> >>>>> issue will be appreciated.
> >>
> >> .

>
> .
>

Reply With Quote
  #9 (permalink)  
Old 10-30-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IE8
OK...

VoodooLV wrote:
> I've noticed this problem on the following websites:
>
> www.bangkokpost.com
> www.redlobster.com
> www.olivegarden.com
>
> When the website appears the web address changes to:
>
> m.bangkokpost.com
> www.redlobster.com/mobile
> www.olivegarden.com/mobile
>
>
> ----
>
> "PA Bear [MS MVP]" wrote:
>
>> Repost: What websites are showing this behavior, please?
>>
>> Return to http://www.fiddlertool.com/ua.aspx and bookmark it for future
>> reference.
>>
>> Click on the "Internet Explorer 7 on Vista" link, close any open IE
>> windows, then open a new IE window and test the websites in question to
>> see if the behavior persists.
>>
>> When you're done testing, return to http://www.fiddlertool.com/ua.aspx,
>> click on the "Undo User-Agent registry overrides" link, and then close
>> any
>> open IE windows to "undo" the change.
>>
>>
>> VoodooLV wrote:
>>> Here is the info:
>>>
>>> Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1;
>>> .NET
>>> CLR 2.0.50727; Media Center PC 5.0; Windows-Media-Player/10.00.00.3990;
>>> .NET
>>> CLR 3.5.30729; .NET CLR 3.0.30729; Creative AutoUpdate v1.40.01)
>>>
>>> Thanks for your help.
>>>
>>> "PA Bear [MS MVP]" wrote:
>>>> What websites are they?
>>>>
>>>> Open a new IE tab or window to this page:
>>>> http://www.fiddlertool.com/ua.aspx
>>>>
>>>> Copy all lines of text in the "Your User-Agent String" section at the
>>>> top
>>>> of the page to your clipboard then paste the contents of your clipboard
>>>> into a reply to this post.
>>>>
>>>>
>>>> VoodooLV wrote:
>>>>> I am using Vista 32-bit, SP2, desktop
>>>>>
>>>>> I do not use a wireless modem...DSL.
>>>>>
>>>>> "PA Bear [MS MVP]" wrote:
>>>>>> Always state your full Windows version (e.g., WinXP SP3; Vista 64-bit
>>>>>> SP2;
>>>>>> Win7 RC; Win7 RTM) when posting in a forum or newsgroup. Please do so
>>>>>> in
>>>>>> your next reply.
>>>>>>
>>>>>> Do you connect via a wireless USB modem?
>>>>>>
>>>>>> VoodooLV wrote:
>>>>>>> I have noticed recently that a few of my website favorites, when
>>>>>>> accessed,
>>>>>>> display the mobile version of the website. Manually typing the
>>>>>>> address
>>>>>>> does
>>>>>>> no good, it still displays the mobile version of the website. What
>>>>>>> is
>>>>>>> going
>>>>>>> on? This does not happen when I use Firefox. Any info to resolve
>>>>>>> this
>>>>>>> issue will be appreciated.
>>>>
>>>> .

>>
>> .


Reply With Quote
  #10 (permalink)  
Old 10-30-2009
Donald Anadell
 

Posts: n/a
Re: IE8

"VoodooLV" <VoodooLV@discussions.microsoft.com> wrote in message
news:E74E021E-70B2-4175-BF6B-F75BB7064F53@microsoft.com...
> Here is the info:
>
> Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1;
> .NET
> CLR 2.0.50727; Media Center PC 5.0; Windows-Media-Player/10.00.00.3990;
> .NET
> CLR 3.5.30729; .NET CLR 3.0.30729; Creative AutoUpdate v1.40.01)
>
> Thanks for your help.


The issue may be a result of having "Creative AutoUpdate v1.40.01" in your
User Agent String.

See the following thread on how to resolve the issue:
http://social.answers.microsoft.com/...a-60f299928f5a

Good luck,

Donald Anadell


>
> "PA Bear [MS MVP]" wrote:
>
>> What websites are they?
>>
>> Open a new IE tab or window to this page:
>> http://www.fiddlertool.com/ua.aspx
>>
>> Copy all lines of text in the "Your User-Agent String" section at the top
>> of
>> the page to your clipboard then paste the contents of your clipboard into
>> a
>> reply to this post.
>>
>>
>> VoodooLV wrote:
>> > I am using Vista 32-bit, SP2, desktop
>> >
>> > I do not use a wireless modem...DSL.
>> >
>> > "PA Bear [MS MVP]" wrote:
>> >> Always state your full Windows version (e.g., WinXP SP3; Vista 64-bit
>> >> SP2;
>> >> Win7 RC; Win7 RTM) when posting in a forum or newsgroup. Please do so
>> >> in
>> >> your next reply.
>> >>
>> >> Do you connect via a wireless USB modem?
>> >>
>> >> VoodooLV wrote:
>> >>> I have noticed recently that a few of my website favorites, when
>> >>> accessed,
>> >>> display the mobile version of the website. Manually typing the
>> >>> address
>> >>> does
>> >>> no good, it still displays the mobile version of the website. What
>> >>> is
>> >>> going
>> >>> on? This does not happen when I use Firefox. Any info to resolve
>> >>> this
>> >>> issue will be appreciated.

>>
>> .
>>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 08:36.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120