Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

DONT SEND/ SEND comes having to leave the site

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 10-27-2009
Aphrayz
 

Posts: n/a
DONT SEND/ SEND comes having to leave the site
Everytime i sign into facebook a window pops up saying :
" Internet Explorer has encountered a problem and needs to close. We are
sorry for the inconvenience."
Leaving me to either press Send Error Report or Don't Send.
If i click Don't send the website refreshes , but as soon as it is loaded
the same problem occurs.

Can someone please help me

Thanks
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-27-2009
Leonard Grey
 

Posts: n/a
Re: DONT SEND/ SEND comes having to leave the site

---
Leonard Grey
Errare humanum est

Aphrayz wrote:
> Everytime i sign into facebook a window pops up saying :
> " Internet Explorer has encountered a problem and needs to close. We are
> sorry for the inconvenience."
> Leaving me to either press Send Error Report or Don't Send.
> If i click Don't send the website refreshes , but as soon as it is loaded
> the same problem occurs.
>
> Can someone please help me
>
> Thanks

Reply With Quote
  #3 (permalink)  
Old 10-27-2009
Leonard Grey
 

Posts: n/a
Re: DONT SEND/ SEND comes having to leave the site
Whenever you ask a question about Internet Explorer, please tell us:

* what version of Internet Explorer you are using; and
* what version of Windows you are using (with the service pack number).

Do you have the same experience when you start Internet Explorer from
the 'no add-ons' icon?

If you have XP: Start > All Programs > Accessories > System Tools >
Internet Explorer (No Add-Ons)

If you have Vista: Start > type Internet Explorer in the Start Search
box > click Internet Explorer (No Add-Ons)

Do you have the same experience after you have reset Internet Explorer
settings?

"How to Reset Internet Explorer Settings"
http://support.microsoft.com/kb/923737

Problems with Internet Explorer can also be caused by by malicious
software ('malware') that you have unwittingly installed on your computer.
---
Leonard Grey
Errare humanum est

Aphrayz wrote:
> Everytime i sign into facebook a window pops up saying :
> " Internet Explorer has encountered a problem and needs to close. We are
> sorry for the inconvenience."
> Leaving me to either press Send Error Report or Don't Send.
> If i click Don't send the website refreshes , but as soon as it is loaded
> the same problem occurs.
>
> Can someone please help me
>
> Thanks

Reply With Quote
  #4 (permalink)  
Old 10-27-2009
Donald Anadell
 

Posts: n/a
Re: DONT SEND/ SEND comes having to leave the site

"Aphrayz" <Aphrayz@discussions.microsoft.com> wrote in message
news:B92AD79B-0382-4028-AE4E-B0F4E4C04D95@microsoft.com...
> Everytime i sign into facebook a window pops up saying :
> " Internet Explorer has encountered a problem and needs to close. We are
> sorry for the inconvenience."
> Leaving me to either press Send Error Report or Don't Send.
> If i click Don't send the website refreshes , but as soon as it is loaded
> the same problem occurs.
>
> Can someone please help me


Tried the solution offered here?
http://www.facebook.com/topic.php?ui...966&topic=4208

Good luck,

Donald Anadell


>
> Thanks



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't send resposes to site. Dave microsoft.public.windows.vista.mail 2 07-22-2009 23:18
Send/Dont send with IE8 Daniel microsoft.public.internetexplorer.general 3 07-20-2009 01:00
I used to be able to Send and Receive but now my settings dont work ! please help Zimbo microsoft.public.windows.vista.mail 0 08-20-2008 14:00
windows mail will send and recieve but i dont know where its going Kevin Manley microsoft.public.windows.vista.mail 1 09-18-2007 04:10
cant get e-mail to send and I dont know how to get my server addre =?Utf-8?B?c3RpbmU=?= microsoft.public.windows.vista.installation setup 0 02-22-2007 14:43




All times are GMT +1. The time now is 16:40.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120