Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Tabs in IE8 unreliable?

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 10-23-2009
Klauwaart
 

Posts: n/a
Tabs in IE8 unreliable?
It often happens, when I try to open a site in a different tab, that it just
tries to load forever, without anything happening.
Yet, when I open the page in the same page the link is on, it opens
perfectly.
Is that a bug in IE8 or what?

I have version 8.0.7600.16385 and Windows 7 as my OS.


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-24-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: Tabs in IE8 unreliable?
Are you running Win7 RC or Win7 Final?

Did you have the same problem before you upgraded to Win7 (assuming you did
so)?

1. Does the behavior persist if you start IE in No Add-ons mode? To start
IE in No Add-ons mode:

=> Right-click on the blue IE desktop icon and select Start without
Add-ons; or

=> Start | (All) Programs | Accessories | System Tools | Internet
Explorer (No add-ons).

Troubleshooting and Internet Explorer's (No Add-ons) Mode:
http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
http://support.microsoft.com/kb/923737 <= Read before using!

3. What anti-virus application or security suite is installed, is your
subscription current, and is it supported in IE8? What anti-spyware
applications (other than Defender)? What third-party firewall (if any)?

4. Has a(nother) Norton or McAfee application ever been installed on the
machine-in-question (e.g., a free-trial version that came preinstalled on
the origina OS when you bought it)?



Klauwaart wrote:
> It often happens, when I try to open a site in a different tab, that it
> just
> tries to load forever, without anything happening.
> Yet, when I open the page in the same page the link is on, it opens
> perfectly.
> Is that a bug in IE8 or what?
>
> I have version 8.0.7600.16385 and Windows 7 as my OS.


Reply With Quote
  #3 (permalink)  
Old 10-24-2009
Klauwaart
 

Posts: n/a
Re: Tabs in IE8 unreliable?
RC for the time being

No idea, used Firefox first in Win7, then changed to IE

So far it hasn't happened in No Add-ons mode, but, who knows, because it
does not always happen in normal mode.

2. I have to test yet (a bit scared to do so, to be quite honest, as it
seems to wipe out all your add-ons and saved passwords etc.).
3. I use AVG, which is always at the most current state.
4. I never had McAfee or Norton or anything installed on the machine.


"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:OvSMW4DVKHA.1268@TK2MSFTNGP04.phx.gbl...
> Are you running Win7 RC or Win7 Final?
>
> Did you have the same problem before you upgraded to Win7 (assuming you
> did so)?
>
> 1. Does the behavior persist if you start IE in No Add-ons mode? To start
> IE in No Add-ons mode:
>
> => Right-click on the blue IE desktop icon and select Start without
> Add-ons; or
>
> => Start | (All) Programs | Accessories | System Tools | Internet
> Explorer (No add-ons).
>
> Troubleshooting and Internet Explorer's (No Add-ons) Mode:
> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
>
> 2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
> http://support.microsoft.com/kb/923737 <= Read before using!
>
> 3. What anti-virus application or security suite is installed, is your
> subscription current, and is it supported in IE8? What anti-spyware
> applications (other than Defender)? What third-party firewall (if any)?
>
> 4. Has a(nother) Norton or McAfee application ever been installed on the
> machine-in-question (e.g., a free-trial version that came preinstalled on
> the origina OS when you bought it)?
>
>
>
> Klauwaart wrote:
>> It often happens, when I try to open a site in a different tab, that it
>> just
>> tries to load forever, without anything happening.
>> Yet, when I open the page in the same page the link is on, it opens
>> perfectly.
>> Is that a bug in IE8 or what?
>>
>> I have version 8.0.7600.16385 and Windows 7 as my OS.

>

Reply With Quote
  #4 (permalink)  
Old 10-24-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: Tabs in IE8 unreliable?
I'm sorry but I do not support Win7 RC.

Klauwaart wrote:
> RC for the time being
>
> No idea, used Firefox first in Win7, then changed to IE
>
> So far it hasn't happened in No Add-ons mode, but, who knows, because it
> does not always happen in normal mode.
>
> 2. I have to test yet (a bit scared to do so, to be quite honest, as it
> seems to wipe out all your add-ons and saved passwords etc.).
> 3. I use AVG, which is always at the most current state.
> 4. I never had McAfee or Norton or anything installed on the machine.
>
>
> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
> news:OvSMW4DVKHA.1268@TK2MSFTNGP04.phx.gbl...
>> Are you running Win7 RC or Win7 Final?
>>
>> Did you have the same problem before you upgraded to Win7 (assuming you
>> did so)?
>>
>> 1. Does the behavior persist if you start IE in No Add-ons mode? To
>> start
>> IE in No Add-ons mode:
>>
>> => Right-click on the blue IE desktop icon and select Start without
>> Add-ons; or
>>
>> => Start | (All) Programs | Accessories | System Tools | Internet
>> Explorer (No add-ons).
>>
>> Troubleshooting and Internet Explorer's (No Add-ons) Mode:
>> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
>>
>> 2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
>> http://support.microsoft.com/kb/923737 <= Read before using!
>>
>> 3. What anti-virus application or security suite is installed, is your
>> subscription current, and is it supported in IE8? What anti-spyware
>> applications (other than Defender)? What third-party firewall (if any)?
>>
>> 4. Has a(nother) Norton or McAfee application ever been installed on the
>> machine-in-question (e.g., a free-trial version that came preinstalled on
>> the origina OS when you bought it)?
>>
>>
>>
>> Klauwaart wrote:
>>> It often happens, when I try to open a site in a different tab, that it
>>> just
>>> tries to load forever, without anything happening.
>>> Yet, when I open the page in the same page the link is on, it opens
>>> perfectly.
>>> Is that a bug in IE8 or what?
>>>
>>> I have version 8.0.7600.16385 and Windows 7 as my OS.


Reply With Quote
  #5 (permalink)  
Old 10-24-2009
brummyfan
 

Posts: n/a
RE: Tabs in IE8 unreliable?


"Klauwaart" wrote:

> It often happens, when I try to open a site in a different tab, that it just
> tries to load forever, without anything happening.
> Yet, when I open the page in the same page the link is on, it opens
> perfectly.
> Is that a bug in IE8 or what?
>
> I have version 8.0.7600.16385 and Windows 7 as my OS.
>
>
> .
>

You could try try and see if it resolves your problem:
http://www.sevenforums.com/tutorials...rer-reset.html

Reply With Quote
  #6 (permalink)  
Old 10-24-2009
G. R. Woodring
 

Posts: n/a
Re: Tabs in IE8 unreliable?
Sometimes links that use JavaScript to open will not open in a new tab. Can you
determine if the link refers to a URL or a JavaScript function. The status bar
should display "http://..." for URL and "javascript:..." for JavaScript.

--
G. R. Woodring

Date: 10/23/2009 6:36 PM, Author: Klauwaart Wrote:
> It often happens, when I try to open a site in a different tab, that it
> just tries to load forever, without anything happening.
> Yet, when I open the page in the same page the link is on, it opens
> perfectly.
> Is that a bug in IE8 or what?
>
> I have version 8.0.7600.16385 and Windows 7 as my OS.
>
>

Reply With Quote
  #7 (permalink)  
Old 10-24-2009
Klauwaart
 

Posts: n/a
Re: Tabs in IE8 unreliable?
No, it is really none of all that.
I have also reset IE8, and it just keeps happening, even on http:// links.
The only thing I cando when it happens is shut IE down, or even worse,
reboot my machine.
Extremely annoying.


"G. R. Woodring" <tejbbqevat@rneguyvax.arg> wrote in message
news:#y$xG#MVKHA.2932@TK2MSFTNGP04.phx.gbl...
> Sometimes links that use JavaScript to open will not open in a new tab.
> Can you determine if the link refers to a URL or a JavaScript function.
> The status bar should display "http://..." for URL and "javascript:..."
> for JavaScript.
>
> --
> G. R. Woodring
>
> Date: 10/23/2009 6:36 PM, Author: Klauwaart Wrote:
>> It often happens, when I try to open a site in a different tab, that it
>> just tries to load forever, without anything happening.
>> Yet, when I open the page in the same page the link is on, it opens
>> perfectly.
>> Is that a bug in IE8 or what?
>>
>> I have version 8.0.7600.16385 and Windows 7 as my OS.
>>
>>

Reply With Quote
  #8 (permalink)  
Old 10-28-2009
Klauwaart
 

Posts: n/a
Re: Tabs in IE8 unreliable?
In the mean time I have upgraded to the Final version of Windows 7 Ultimate.
It has not changed a single thing.


"Klauwaart" <admin@vlaanderen-flanders.org.uk> wrote in message
news:#$Wtv8OVKHA.4704@TK2MSFTNGP02.phx.gbl...
> No, it is really none of all that.
> I have also reset IE8, and it just keeps happening, even on http:// links.
> The only thing I cando when it happens is shut IE down, or even worse,
> reboot my machine.
> Extremely annoying.
>
>
> "G. R. Woodring" <tejbbqevat@rneguyvax.arg> wrote in message
> news:#y$xG#MVKHA.2932@TK2MSFTNGP04.phx.gbl...
>> Sometimes links that use JavaScript to open will not open in a new tab.
>> Can you determine if the link refers to a URL or a JavaScript function.
>> The status bar should display "http://..." for URL and "javascript:..."
>> for JavaScript.
>>
>> --
>> G. R. Woodring
>>
>> Date: 10/23/2009 6:36 PM, Author: Klauwaart Wrote:
>>> It often happens, when I try to open a site in a different tab, that it
>>> just tries to load forever, without anything happening.
>>> Yet, when I open the page in the same page the link is on, it opens
>>> perfectly.
>>> Is that a bug in IE8 or what?
>>>
>>> I have version 8.0.7600.16385 and Windows 7 as my OS.
>>>
>>>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unreliable Connection Endulini microsoft.public.windows.vista.networking sharing 4 06-22-2009 05:43
Search results unreliable Nitro microsoft.public.windows.vista.general 4 07-14-2008 05:37
Split location is unreliable Don Peters microsoft.public.windows.vista.music pictures video 0 01-29-2008 20:48
HomePage Tabs >Why is it limited to 8 tabs ??? microsoft.public.windows.vista.general 3 11-07-2007 02:45
Unreliable Microsoft =?Utf-8?B?U3BpcmVmbQ==?= microsoft.public.windows.vista.performance maintenance 2 01-23-2007 00:53




All times are GMT +1. The time now is 23:47.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120