Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Hover not working in IE8 but ok IE7

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 10-23-2009
Angela
 

Posts: n/a
Hover not working in IE8 but ok IE7
I am working on a website with CSS and have a hover background color on a
navigation area. It works just fine in IE7, but not in IE8. It seems like IE8
is simply disregarding this beahvor. Has anyone experienced this? Is there
any other way besides using <!-- if IE8 -->
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-23-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: Hover not working in IE8 but ok IE7
IE Developer Center
http://msdn.microsoft.com/en-us/ie/default.aspx

MSDN IE Development Forums
http://social.msdn.microsoft.com/for...iedevelopment/

Learn IE8
http://msdn.microsoft.com/en-us/ie/aa740473.aspx

HTML and DHTML Overviews and Tutorials
http://msdn.microsoft.com/en-us/library/ms537623.aspx and

Cascading Style Sheets (CSS)
http://msdn2.microsoft.com/en-us/ie/aa740476.aspx

Expression Web SuperPreview for Internet Explorer (free, stand-alone visual
debugging tool for IE6, IE7, and IE8)
http://www.microsoft.com/downloads/d...b-dccff3fae677

Expression Web SuperPreview Release Notes
http://www.microsoft.com/expression/...easeNotes.aspx

Validators:
http://validator.w3.org/
http://jigsaw.w3.org/css-validator/


Angela wrote:
> I am working on a website with CSS and have a hover background color on a
> navigation area. It works just fine in IE7, but not in IE8. It seems like
> IE8 is simply disregarding this beahvor. Has anyone experienced this? Is
> there any other way besides using <!-- if IE8 -->


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
IE8: problem with tr:hover Jan Nielsen microsoft.public.internetexplorer.general 0 09-02-2009 15:42
how to do mouse hover in IE6 Allen Bates microsoft.public.internetexplorer.general 2 07-29-2009 01:47
The elusive hover and <p> kurt sune microsoft.public.internetexplorer.general 7 11-06-2008 11:47
Hover buttonds again... OR microsoft.public.internetexplorer.general 0 09-16-2008 01:44




All times are GMT +1. The time now is 11:30.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120