Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

"Error on Page" in IE 7/8

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 09-28-2009
Wai
 

Posts: n/a
"Error on Page" in IE 7/8
I am currently XP SP3 and I am having a problem with one particular site
(gundam.netmarble.net). Whenever I try to log into that site, it will have an
"Error on page"and javascript:Void(_clf_do_login()) message at the bottom of
IE 8. Similar results with IE 7 as well. Other than not able to log into the
site, IE seems to load ALOT slower than in other browser like firefox (IE
takes 2min at least to completely load). Here is the error shown when i
double click on the error on page:

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0;
GTB6; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; msn
OptimizedIE8;ENUS)
Timestamp: Mon, 28 Sep 2009 06:26:29 UTC


Message: Object expected
Line: 1
Char: 1
Code: 0
URI: http://gundam.netmarble.net/

Firefox can log into this site fine, but sadly, I have to use IE to log into
this site to use its ActiveX to start. I just formatted/updated my computer
and then this problem occur. I asked several people to try to log in to that
site using IE, and they work fine, so it may not be the website problem? I
also enabled java scripting, checked the disable script debugging, and
uncheck display notification about every script error. I try using internet
exploer (no add-ons) but got the same problem. I also added this site to be a
trusted site (*.netmarble.net), but still not working.


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-28-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: "Error on Page" in IE 7/8
There are all sorts of problems on that page!

cf.
http://validator.w3.org/check?uri=ht...line&gro up=0

cf.
http://jigsaw.w3.org/css-validator/v...ning=1&lang=en

Try Compatibility Mode?


Wai wrote:
> I am currently XP SP3 and I am having a problem with one particular site
> (gundam.netmarble.net). Whenever I try to log into that site, it will have
> an "Error on page"and javascript:Void(_clf_do_login()) message at the
> bottom of IE 8. Similar results with IE 7 as well. Other than not able to
> log into the site, IE seems to load ALOT slower than in other browser like
> firefox (IE takes 2min at least to completely load). Here is the error
> shown when i double click on the error on page:
>
> Webpage error details
>
> User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1;
> Trident/4.0;
> GTB6; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; msn
> OptimizedIE8;ENUS)
> Timestamp: Mon, 28 Sep 2009 06:26:29 UTC
>
>
> Message: Object expected
> Line: 1
> Char: 1
> Code: 0
> URI: http://gundam.netmarble.net/
>
> Firefox can log into this site fine, but sadly, I have to use IE to log
> into
> this site to use its ActiveX to start. I just formatted/updated my
> computer
> and then this problem occur. I asked several people to try to log in to
> that
> site using IE, and they work fine, so it may not be the website problem? I
> also enabled java scripting, checked the disable script debugging, and
> uncheck display notification about every script error. I try using
> internet
> exploer (no add-ons) but got the same problem. I also added this site to
> be
> a trusted site (*.netmarble.net), but still not working.


Reply With Quote
  #3 (permalink)  
Old 09-28-2009
Wai
 

Posts: n/a
Re: "Error on Page" in IE 7/8
Thanks for your help, problem was solved after I contact IE tech for help.

If anyone else have similar problem as me...heres how the IE tech solved it:

1) tools -> Internet options -> advanced -> Reset
2) start -> run -> temp ...deleted everything in there that can be deleted
3) start -> run -> %temp% ... again deleted everything in there that can be
deleted
4) relaunch IE
5) uncheck "Enable third party browser extension"
6) restart IE, and everything works fine...




"PA Bear [MS MVP]" wrote:

> There are all sorts of problems on that page!
>
> cf.
> http://validator.w3.org/check?uri=ht...line&gro up=0
>
> cf.
> http://jigsaw.w3.org/css-validator/v...ning=1&lang=en
>
> Try Compatibility Mode?
>
>
> Wai wrote:
> > I am currently XP SP3 and I am having a problem with one particular site
> > (gundam.netmarble.net). Whenever I try to log into that site, it will have
> > an "Error on page"and javascript:Void(_clf_do_login()) message at the
> > bottom of IE 8. Similar results with IE 7 as well. Other than not able to
> > log into the site, IE seems to load ALOT slower than in other browser like
> > firefox (IE takes 2min at least to completely load). Here is the error
> > shown when i double click on the error on page:
> >
> > Webpage error details
> >
> > User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1;
> > Trident/4.0;
> > GTB6; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; msn
> > OptimizedIE8;ENUS)
> > Timestamp: Mon, 28 Sep 2009 06:26:29 UTC
> >
> >
> > Message: Object expected
> > Line: 1
> > Char: 1
> > Code: 0
> > URI: http://gundam.netmarble.net/
> >
> > Firefox can log into this site fine, but sadly, I have to use IE to log
> > into
> > this site to use its ActiveX to start. I just formatted/updated my
> > computer
> > and then this problem occur. I asked several people to try to log in to
> > that
> > site using IE, and they work fine, so it may not be the website problem? I
> > also enabled java scripting, checked the disable script debugging, and
> > uncheck display notification about every script error. I try using
> > internet
> > exploer (no add-ons) but got the same problem. I also added this site to
> > be
> > a trusted site (*.netmarble.net), but still not working.

>
>

Reply With Quote
  #4 (permalink)  
Old 09-29-2009
Donald Anadell
 

Posts: n/a
Re: "Error on Page" in IE 7/8

"Wai" <Wai@discussions.microsoft.com> wrote in message
news:885EDD50-B992-4700-81DE-00C83B09567A@microsoft.com...
> Thanks for your help, problem was solved after I contact IE tech for help.
>
> If anyone else have similar problem as me...heres how the IE tech solved
> it:
>
> 1) tools -> Internet options -> advanced -> Reset
> 2) start -> run -> temp ...deleted everything in there that can be deleted
> 3) start -> run -> %temp% ... again deleted everything in there that can
> be
> deleted
> 4) relaunch IE
> 5) uncheck "Enable third party browser extension"
> 6) restart IE, and everything works fine...


So you are halfway there to resolving your problem.

While running IE with no Browser Helper Object(s)/Extension(s) is a good
troubleshooting step, it does not resolve which one of those Extensions was
actually causing your problem.

By the way, you can start IE with no Extensions by typing the following into
the Run box:

"C:\Program Files\Internet Explorer\iexplore.exe" -extoff

If you actually find out which Thrid Party Toolbar was actually causing your
problem then post that information back to this thread.

Good luck,

Donald Anadell


>
>
>
>
> "PA Bear [MS MVP]" wrote:
>
>> There are all sorts of problems on that page!
>>
>> cf.
>> http://validator.w3.org/check?uri=ht...line&gro up=0
>>
>> cf.
>> http://jigsaw.w3.org/css-validator/v...ning=1&lang=en
>>
>> Try Compatibility Mode?
>>
>>
>> Wai wrote:
>> > I am currently XP SP3 and I am having a problem with one particular
>> > site
>> > (gundam.netmarble.net). Whenever I try to log into that site, it will
>> > have
>> > an "Error on page"and javascript:Void(_clf_do_login()) message at the
>> > bottom of IE 8. Similar results with IE 7 as well. Other than not able
>> > to
>> > log into the site, IE seems to load ALOT slower than in other browser
>> > like
>> > firefox (IE takes 2min at least to completely load). Here is the error
>> > shown when i double click on the error on page:
>> >
>> > Webpage error details
>> >
>> > User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1;
>> > Trident/4.0;
>> > GTB6; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729;
>> > msn
>> > OptimizedIE8;ENUS)
>> > Timestamp: Mon, 28 Sep 2009 06:26:29 UTC
>> >
>> >
>> > Message: Object expected
>> > Line: 1
>> > Char: 1
>> > Code: 0
>> > URI: http://gundam.netmarble.net/
>> >
>> > Firefox can log into this site fine, but sadly, I have to use IE to log
>> > into
>> > this site to use its ActiveX to start. I just formatted/updated my
>> > computer
>> > and then this problem occur. I asked several people to try to log in to
>> > that
>> > site using IE, and they work fine, so it may not be the website
>> > problem? I
>> > also enabled java scripting, checked the disable script debugging, and
>> > uncheck display notification about every script error. I try using
>> > internet
>> > exploer (no add-ons) but got the same problem. I also added this site
>> > to
>> > be
>> > a trusted site (*.netmarble.net), but still not working.

>>
>>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
why does ie8 "cannot display the webpage" page coceal the actual error microsoft.public.internetexplorer.general 16 09-09-2009 04:15
IE 7 "error on page" icon jprzyluc microsoft.public.internetexplorer.general 1 02-25-2009 22:53
Error: "IE cannot display web page" OldGrantonian microsoft.public.internetexplorer.general 3 01-16-2009 03:01
XMLHttpRequest "error on page" Bill microsoft.public.internetexplorer.general 2 10-17-2008 15:31
File uploads fail with "page cannot be displayed" error in IE7 Nick B microsoft.public.internetexplorer.general 1 07-31-2008 19:22




All times are GMT +1. The time now is 11:33.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120