Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Corrupt MSIE 8 but cannot install copy from MS.

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 09-07-2009
Tirado
 

Posts: n/a
Corrupt MSIE 8 but cannot install copy from MS.
I suspect that MSIE is corrupted since it takes 30 seconds or more to load
(vs. 5-8 secs with Foxfire or Safari), some of the bars at the top are
blacked out, and it takes forever getting to websites. I dl-ed a new version
of MSIE from MS website but when I tried to install it, the program said that
the version I had on my computer was more recent and therefore it would shut
down the installation.
MSIE is still my favorite but I have had to use the others because of the
time it takes to resolve websited and to open the program.
Vista SP2 on an HP Pavillion desktop w/4 gig of mem, 320 HD and high-speed
cable connection to Cox with a router for all the other computers to connect
via wireless network. Desktop is hard wired into the router.
Oh my, what in the world should I do?
--
tct@usa.com
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-07-2009
C A Upsdell
 

Posts: n/a
Re: Corrupt MSIE 8 but cannot install copy from MS.
Tirado wrote:
> I suspect that MSIE is corrupted since it takes 30 seconds or more to load
> (vs. 5-8 secs with Foxfire or Safari), some of the bars at the top are
> blacked out, and it takes forever getting to websites. I dl-ed a new version
> of MSIE from MS website but when I tried to install it, the program said that
> the version I had on my computer was more recent and therefore it would shut
> down the installation.
> MSIE is still my favorite but I have had to use the others because of the
> time it takes to resolve websited and to open the program.
> Vista SP2 on an HP Pavillion desktop w/4 gig of mem, 320 HD and high-speed
> cable connection to Cox with a router for all the other computers to connect
> via wireless network. Desktop is hard wired into the router.
> Oh my, what in the world should I do?


Disable all add-ons and see how this affects your problem: if the
problem disappears, the next step is to identify the culprit.

If the problem continues, do a full virus and spyware scan. Nasties can
cause odd behaviour in browsers.



Reply With Quote
  #3 (permalink)  
Old 09-07-2009
Leonard Grey
 

Posts: n/a
Re: Corrupt MSIE 8 but cannot install copy from MS.
Do you have the same trouble when you start Internet Explorer from the
'no add-ons' icon?
---
Leonard Grey
Errare humanum est

Tirado wrote:
> I suspect that MSIE is corrupted since it takes 30 seconds or more to load
> (vs. 5-8 secs with Foxfire or Safari), some of the bars at the top are
> blacked out, and it takes forever getting to websites. I dl-ed a new version
> of MSIE from MS website but when I tried to install it, the program said that
> the version I had on my computer was more recent and therefore it would shut
> down the installation.
> MSIE is still my favorite but I have had to use the others because of the
> time it takes to resolve websited and to open the program.
> Vista SP2 on an HP Pavillion desktop w/4 gig of mem, 320 HD and high-speed
> cable connection to Cox with a router for all the other computers to connect
> via wireless network. Desktop is hard wired into the router.
> Oh my, what in the world should I do?

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
MS Money Cannot Install Autorun.inf Missing or Corrupt jrinkenb microsoft.public.windows.vista.installation setup 5 02-12-2011 00:11
Windows Digital Locker Corrupt Re-install? Quilnux microsoft.public.windows.vista.general 4 12-17-2008 22:23
Cannot install Software-corrupt file error carudd Windows Vista Home Premium 0 04-03-2008 12:17
Corrupt install, can't auto-repair Aston French microsoft.public.windows.vista.installation setup 7 11-17-2007 16:50
Install fails on install.wim not being present or corrupt =?Utf-8?B?Q2hpcA==?= microsoft.public.windows.vista.installation setup 3 02-13-2007 10:53




All times are GMT +1. The time now is 03:45.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120